《加尔文 罗马书注释》

《罗马书注释-加尔文 》

序言
致献词
罗马人书梗概
罗马书 第一章
罗马书 第二章
罗马书 第三章
罗马书 第四章
罗马书 第五章
罗马书 第六章
罗马书 第七章
罗马书 第八章
罗马书 第九章
罗马书 第十章
罗马书 第十一章
罗马书 第十二章
罗马书 第十三章
罗马书 第十四章
罗马书 第十五章
罗马书 第十六章

作者：约翰.加尔文

制作：喜欢浪漫的人 QQ：304052176

《耶利米哀歌》 3：40 我们当深深考察自己的行为，再归向耶和华。

╭⌒╮⌒╮.',''',,',.'',,','',.
╱◥██◣''o┈中国基督教资源分享圈┄o.'',,',.
︱田︱田田│ '',,',.o┈欢迎您┄o
╬╬╬╬╬╬╬╬╬╬╬╬╬╬╬╬╬╬╬╬╬╬╬

 (内容包括：各种各样版本圣经，名牧讲道MP3，属灵电子书，软件等等下载）

①百度网盘： http://pan.baidu.com/share/home?uk=2217904174#category/type=0

②百度网盘： http://pan.baidu.com/wap/share/home?uk=2217904174&third=0

③网盘： http://q.115.com/101881

                                                      2013/11/04 制作

主内几个QQ群号： 9196424------12835249------ 33529162------210125382------147986895 [image] ------欢迎加入

《圣经》下载网址：http://iask.sina.com.cn/u/1657920762/ish?folderid=724569

读《圣经》能使人从黑暗之中归向光明，从魔鬼权下归向神；又因信耶稣，罪得赦免，和一切信主的人同得上帝最美好的祝福。

创建时间：2011-7-23

Power by Softscape HTML Builder 3


序言

序言

     称法国的加尔文约翰（一五〇九--一五六四）为改教时期的最大学者，不为过言，他的注释以及其他著述，曾在世上传读有四百年之久，迄今在近代教会中仍广被使用，帮助主的子民解释神的话语。神曾借着加尔文使祂的教会受到莫大的造就。

    加尔文将他的才干与心智上的恩赐，奉献给神的荣耀并献给羔羊耶稣。他超奇的文学天才，就是能够著述神学书籍并与欧洲大陆上的重要人物，就有关教义与实践方面的问题交换意见，使他成为改教时期的明星。他的确是当时代的人物。在当时欧洲中古世纪天主教与击毁罗马教专制的新教运动的宗教复兴之间的战争中，加尔文受到了一切严苛的、无情的约束。事实上是他在异端分子色维图的被焚上被卷入漩涡，自此以后，加尔文以及加尔文主义受到攻击，但由于当日的背景，这类的悲剧是不可避免的。加尔文本是一位爱神爱人的人。

    神所给祂仆人加尔文的特殊恩赐，乃是他热诚的传福音的信仰以及他对圣经神学广泛的理解。这种平衡乃在于他解释圣经时，精密地注意到圣经的字句与上下文的意义。他的杰著《基督教要义》，阐明了圣经的真理系统乃是使徒信经的神学解释。他所写的圣经注释，是从圣经当中，为人的信仰与生活拟定神话语的详细真理。作为一个教师的加尔文，从神的灵领受了特殊的恩赐，是一般人所没有的。他曾留给世界许多有价值的遗产--他的著作，可惜中国教会信徒尚未能与这些宝贵的著述接近，原因是缺乏加尔文注释的翻译。

    基督教改革宗翻译社深感荣幸，在神恩的眷顾之下，能向中国教会提供头一本加尔文圣经注释的中文译本。我们谦卑地求神祝福此书，并以信心盼望将来有更多本的加尔文宝贵的圣经注释得以问世，以飨中国基督徒读者。

    基督教改革宗翻译社董事长
    包义森 谨识
    一九七一年二月二十日
    于美国宾州毕兹堡


致献词

加尔文约翰向学者谷利纽斯致献词

    关于何为解释圣经的最好方法，我记得三年前你我曾有过亲切的交谈。你所认为最好的方法，似乎当时我也极为赞同：我们都主张圣经解释者的优秀点乃在乎"平易简洁"。解经者的惟一工作，既然是在于解说圣经原著者的心意，但若误导读者离开原著者的本意，那样他就离开他本来的目的，以致越过自己的界限，说了些言不由衷、不合条理的话。因此我们盼望今日能从那些在神学上努力的人士当中，找到一些人肯在平易明快这方面去追求，同时避免以庞大冗长的注解书来过度疲惫读者与有意研究圣经的人，我知道这个见解并不为所有的人赞同，而且那些另有判断的人也有他们的理由；但无论如何我不能被影响而离弃对此简洁的爱好。可是在人的骨子里有这种多样性：有的人喜欢这种方法，有的人喜欢另一种方法；自己以为好的方法，不要勉强别人也采用自己的方法，各人当采取自己的判断。如此说来，一方面，我们赞同简洁的人，无论何时并不藐视那也用长篇大论，内容丰富来解释圣经的人，但另一方面，他们虽然以为我们在解经上过于简略，我们也照样请他们在这一点上包容我们。

    在使神的教会得益上我当然不遗余力，但我决不自信我已臻于至善；也不奢望旗开得胜，马到成功。但我已经致力调整体裁，企图达于典型的地步。至于成功到何种程度，那不是我所能决定的，我留待阁下并与阁下同志者来判断。

    我曾大胆地尝试了，特别是保罗的这封书信，我这样的企图一定受了多人的非难。因为既然有许多学者业已从事罗马人书的注释，似乎无须再有他人作较好贡献的余地。我承认虽然在我自身努力这方面能有些效果，但我起初为这个思想所阻止；因为我恐怕我着手作许多杰出的人士所业已开始的工作，致遭擅专的非难。关于罗马书的注释可谓从古至今不乏其人。他们在此罗马书上所费的工夫实在不会归于徒然，因为凡明瞭罗马书的，他就明瞭全部圣经。

    论到那些凭着敬虔、学识、圣洁的工夫与年龄已经获得许多权威的老前辈，他们所引用（著述）的，我们决不可藐视，不闻不问，关于这一点我无言可陈。至于今日尚存的人，不必一一提名。兹就几位在罗马书上努力的人提出我的愚见。

    墨兰顿（Philip Melanchthom）由于他卓越的学识与勤奋，善于运用各种知识，比他的前辈更有所贡献。但似乎米氏著书的本旨，乃仅在于考查那些值得注意的各点，故意忽略一般人认为难解的许多地方。其次有布灵格（Bullinger）颇受赞扬；因为他用流畅的词句来解释教义，为此一点他特别受人欢迎。最后有布瑟（Bucer）借出版他的著作（罗马书）好像是说了最后的话，因为除了他的知识学问以外，诸如理路的清晰，涉猎之多，以及其他许多优点，今日无人能出其右，在现代能够本著以上那种努力的精神来解释圣经的人可以说一个都没有。关于以上数语，布氏当之无愧，想阁下已有所知，勿庸赘言。

    因此，我知道如果我要想和这几位争相角逐，或多少夺取他们的声誉，那就证明我僭越傲慢的邪恶，其实，这些事我连想都未曾想过。让一切善良人士所公认的尊敬与权威继续归给他们。可是，无论何人的工作，不拘怎样绝对完全，也得给后继者留些勤奋的余地，或磨光，或装饰，或彰显。至于论到我个人，我什么都不敢说，我只是说我的劳苦并非无用，而且我从事此项注释工作，只有一个原因，那就是为了教会的公益。

    由于采取不同的解经方针，我更盼望我不致受竞争意识的非议，这就是我特别恐惧的。墨兰顿在说明他的观点上，已达到他的目的；虽然他在此主要重点上花费时间，但有许多应当注意的地方他都忽略了。当然他的目的并非阻止他人来考查他所忽略的。卜萨的注释对于其他有职业的人，在利用短促的时间阅读上，比较冗长，对于智力不强、漫不经心的读者又太深奥。不论他讨论哪一个题目，他都以极度丰盛的心思来提供许多事情，以致不知止于何处。既然前者未能详尽讨论各节经文，后者又过于罗嗦，不能一时读完，所以我们的工作就不能被视为有竞争之嫌。可是我曾有过一段踌躇时期：是从前者与后者的著述中收集一些材料，并借以帮助一些人呢？或是论著一普通的注释，在其中我必得重覆许多前人（或至低限度有某些人）所论及的事呢？但是由于他们之间的互相矛盾，意见各殊，对于迟钝的读者感到困难，无所适从。因此我觉得，如果能指出正确的注释，免除他们判断的麻烦（其实他们自己也不能判断），我并不是徒劳。尤其是当我决定简明论述，又不耗费多少时间，读者即可在拙著中精读在其他著作中所包括的。简而言之，我已殚精竭力，无人可以有鸣不平之正当理由，说我是多此一举。

    论到本书的用途，我无可言宣；但若非人陷入恶意与忘恩的情怀里，读过本书的就要承认他们所得的益处，比我所敢应许的更大。但有时我同别人的意见相左，不论我怎样与他们不同，我是持有相当根据的。我们应当以恭敬的态度来处理神的话，我们绝不应当本着不同的解释而离弃神的话。因为若不用特别注意与极其庄重的态度来解经，我就不知道神的尊严要受到何等的亏损。再者，如果凡玷污献给神的事物为邪恶，那么以世俗的手腕与不充分的准备，来处理世界万物当中最神圣的圣经，这是我们所不能容忍的。因此，毫无分辨地，随心所欲地，好像在某种运动上的放纵来匆忙读经，乃是一种傲慢行为，也近乎亵渎。以前曾有许多学者如此行了。

    此外，在那些以恐惧战兢、热心敬虔的态度来讨论神之奥秘的人中，彼此之间意见都不相同，这是我们所承认的。因为神向来没有给祂的仆人们这么大的好处，以致在各点上他们都达到十分完全无缺的解释。无疑为了达到这个目的，祂首先使他们谦卑；其次叫他们彼此有弟兄的交谊。因为这个缘故，那反面所欲望的那就是说在解释圣经上，在我们的心中必须促进一致的同意在今世是不会达到目的。当我们与前辈意见相左时，不要有人说我们是标新立异，别开生面，也不可说我们是被侮辱他人之心所驱使，为憎嫌他人之心所煽动，或为野心所刺激。我们必要这样作乃是出于迫不得已，也是为了行善的动机所驱使。我们在解释圣经上虽采取此种尝试，但论及宗教的教义与信仰的各条，人没有太多的自由，因为在宗教的教训中，神特别愿意祂的百姓都有同一的心志。本书读者或许窥见我在这两方面的存心与努力。

    可是决定或宣判关于我自己的事，乃是等待阁下的检讨，并非在于我本人自身。如果所有的人在凡事上都服从你的判断，那么我也应当毫无例外地把自己的事交给你来判断。因为我们的亲密关系，你对于那些事是知之最详的。关于你对我的评论这一点，若在别人的身上或许是大大减低我的声誉，可是在你的身上并非如此，因为在学者之中都知道你我亲密的关系，所以你的评论反而更能增加人对我的尊重。再会。

    一五三九年十月十八日 于斯曹斯堡


罗马人书梗概

罗马书梗概

     关于本书信的优点，我实在不知道有否当以长篇大论来叙述的必要，因为恐怕由于我欣赏的话反倒使全书应有的伟大性暗昧不明。此外，本书的开端就比我所用的任何字句解释的更清楚。所以莫如直接论到本书的内容大纲，而且除了其他优点之外，还有一点可以说是最值得人注意的，那就是当任何人真实瞭解本书信，他已经找到圣经隐密宝藏的门户，这是无须置辩的。

    全书的宗旨与论题完全是首尾一贯的，连开端也是按照艺术的规范与法则构成的。至于各部的技巧，尤其阐述本书主旨所用的方法，等到我们继续研究时就可见出。著者首先证明他使徒的职分，其次论到福音的介绍。如此引出信仰的题目，并用连锁的方式而逐渐进入全书之主题因信称义；为讨论此题，著者一直连续到第五章末。

    这几章的题目可以这样说--"人类惟一的义是借着神在基督里的怜悯，就是借着福音所提供，由信心所获得的。"但人已经在自己的罪中沉睡了，关于义他们以空幻的观念来自昧自欺，若非他们从一切自信中被摔下来，就决不能想到因信称义。此外他们又陶醉在私欲的甜蜜中，沉湎于自我安全的道路中，若非他们恐惧神的审判，他们决不能自己起来寻求义。使徒保罗想作两件事--叫人知道自己有罪，除掉那些被证明有罪之人的麻木不仁。

    他首先从世界的开端定全人类忘恩负义的罪，因为他们不承认神在其特殊的工作中乃造物之主。他们本应当承认神，反而不以神当得之尊严来尊荣祂，在他们的虚幻中反而亵渎祂、羞辱祂。如此都变为不虔不义，比一切都邪恶。他更清楚指出世人都离弃神，继而论到人类污秽可耻的罪，这就是他们离弃神的明证，因为这些罪就是神忿怒显于不虔不义之人身上的证据。至于犹太人以及一些外邦人，想借着外貌的敬虔来遮盖他们内里的败坏，似乎不受这些罪的攻击，因此以为不被定罪，保罗的言论就明明反对这种虚伪的敬虔。不足道的虚伪圣徒若不除掉这种假面具，他们就要受神的审判，祂的慧眼是无法逃避的。保罗后来把此题分开，犹太人与外邦人都要在神面前受审判。他驳倒外邦人的推委，以为他们自己是处于无知的状态中，因为良心对他们就是律法，准此他们深感有罪。关于犹太人他们是以"明文律法"来替自己辩护；及至证明他们已干犯了律法，他们就不能逃罪，这定罪已由神亲口宣判了。他同时避免他们所提出的任何异议--说如果他们不与别人有所分别，神的约（就是那圣洁的表记）必要受到损害。于此著者表明他们所以比别人强，并非由于约的权利，因为他们的不信而离弃了此约，因此他不致剥夺神应许的永久性，他将从此约中所得的一切特权让给他们；那完全是出于神的恩，并非本着他们的功德。所以论到他们自己的资格，他们是与外邦人站在同一的水准上。保罗又根据圣经证明犹太人与外邦人均为罪人；他也稍微提及律法的功用。

    人类既然完全堕落了，所以就靠自己的力量，凭自己的信德，夸耀自己的义行。为使他们屈服于神的审判之下，他又重新回到他以前所讲的题目--因信称义。他解说何为信，并我们如何得到基督的义。论及此点，他在第三章之末附加一显著的结论，旨在打击人类的骄傲，使之不再违抗神的恩典；免得令犹太人以为这么大的恩慈只是为他们自己，保罗于此特别声明，这恩典也属外邦人。

    第四章 是保罗从例证方面来理论。他引证这一章作为证据，因此不致无端指摘。论到信者之父的亚伯拉罕当尊之为普遍例证的模范。既证明他是因信称义，保罗就指教我们不应主张其他称义之法。根据反面的原则，他指示我们不应再有行为之义，因为因信称义已提说在先了。他借着大卫的话又坚固了他的立场；大卫说人所得的祝福乃是在乎神的怜悯，根本与行为无关，因行为不能使人蒙福。他又简单论到以前所提的--犹太人没有资格凌驾自己在外邦人以上，因为这种幸福都临到犹太人与外邦人，而且圣经说亚伯拉罕得到此义，乃是在他受割礼之前；保罗顺便又提到割礼的功用。他以后又增补说到救恩的应许惟独在乎神的仁爱；因为如果是本乎律法，良心里就不能得平安。因此，要把握住神的救恩惟靠神的真理，并不是靠我们自己；遵守亚伯拉罕的懿范，离弃自己，单独依靠神的大能。在本章之末，为使此推论的例证得到一般的应用，他又提出几项对比。

    在第五章 中，在论到因信称义的果效之后，差不多完全是比方，为使论点更加明瞭。因保罗要指示我们这被神所救赎与祂和好的人，当从神的爱有多少的希求！神把祂的爱已经丰丰富富地倾倒给我们，当我们还作罪人已经失丧的时候，祂把祂的独生爱子为我们牺牲了。此后他又在罪与白白称义之间，基督与亚当之间，死亡与生命之间，律法与恩典之间作一对比；因此显出我们的罪恶不论多大，都被神无限的恩慈吞灭了。

    第六章 保罗论到我们在基督里的成圣。在我们得救之后，知道我们的得救是出于恩典，放纵肉体的情欲，以为没有多大危险，这乃是自然的倾向；但相反地保罗在此争论说，除非我们也把握住成圣，我们不能在基督的义上有分。他从洗礼来理论，我们借着洗礼与基督有联属，我们又与基督一同埋葬，我们既然在自己里面死了，所以我们借着祂的复活而得新生。如此说来，一个人未得重生，不能披戴基督的义。因此他劝勉人要追求生活上的圣洁，这在那些从罪恶之国度出来而进入义之国度的人所必需，决不能在基督里寻找放纵情欲犯罪的自由。他也简单提到律法的消除；由于律法之消除，新约就更大放光彩；因其中不但包含罪得赦免，也有圣灵的应许。

    在第七章 中保罗彻底讨论律法的功用。他指出我们从律法得解脱的理由，那就是因为律法只是为定罪而预备的，但为了免得暴露律法至可羞辱的地步，他用极庄严的口吻声明，决非如此；他指示我们由于我们的过失，律法才把得生命的机会一变而为死亡的机会。他也解脱罪如何因律法而增加。其次保罗述说到灵肉之争，这就是神的儿女们，因受肉身之捆绑时，所必经的情形；因为他们内心中有私欲的遗骸，由此他们不能够完全顺服律法。

    第八章 包含着丰盛的安慰，这使信者的良心，在听到以前所证实的背逆之后，不致战兢灰心。但那些不敬虔之人，不可因此沾沾自喜，他首先证明这恩典只属于那些重生的人，神的灵在他们里面活着，而且占领导地位。他揭露了两件事--凡被圣灵栽植在主耶稣基督心里的人，不论他们怎样被罪压伤，也决不能有被定罪的危险与可能；凡活在肉体里面的人，既没有圣灵的成圣，就决不能得到这大恩益。他后来解释，神既然凭着祂自己的见证驱逐了一切疑惧，我们该有多么大的把握。为了预期有人反对，他再度说明永生的确实性，不能受现世的罪恶妨害，或中途被夺取；在另一方面来说，我们的救恩却因这些磨练而得到增进，拿救恩的价值和现今的苦难一比，那就算不得什么。保罗以基督为例来坚固此项真理，祂本是神家的头生的，又居于最高地位而且受苦，所以祂的模范是我们所必须遵循的。最后，他以欢呼雀跃、勇敢得胜撒旦一切的魔力与计谋的语气作为结束。

    保罗在第九章 的开始就遇到以下这个异议--既然见到犹太人（盟约之监护者与后裔）弃绝基督，那么就推出不是这从亚伯拉罕的后裔传递下来的约，没有履行，就是基督并非所应许的救赎主，因祂没有给以色列民作更妥善的准备。著者说出他对本国子民的爱心，又提到以色列人强过别人的那些特权。随之他就用温柔的语气说到他心中所存的观点，就是除去由他们愚昧无知而生出的障碍。他把亚伯拉罕的子孙分为两等，指明凡按肉体从亚氏所生的，都成为恩典之约的继承者；反而言之，那有亚氏信心的外邦人也成为他的子孙。他提出雅各以撒为例证，他后来又提到神的拣选，这就是整个问题的焦点。此外，拣选既单独在乎神的怜悯，那么若在人的分所应得方面来追因问果，就是徒劳无功。另一方面，还有被遗弃的真理，这种正义性是不容置疑的，除了神的旨意以外是没有其他原因的。于本章之末，保罗阐明外邦人蒙召与犹太人被弃，乃为先知的预言所证实。

    保罗在第十章 的伊始复证明他对犹太人的爱，声明虚伪靠赖自己的行为，乃是他们灭亡之因。为了免得他们以律法自负，他首先预防他们的异议说："我们也是受律法的引导而得到信心。"他附加说，这义是由于神丰盛的恩典，毫无偏私地赐给各国的人，但这只有那些特别蒙神光照的人才能领悟。保罗说，外邦人比犹太人更多得此恩典，这正如摩西与以赛亚所预言的；摩西预言到外邦人的蒙召，以赛亚预言到犹太人的心硬。

    问题仍然存在："按照神的圣约来说，在亚伯拉罕的后裔与列国之间没有分别吗？"为了回答此问题，保罗首先提醒我们，神的工作并不受我们的眼界所限制，因为神的拣选是我们难以窥察的；以前以利亚就在这一点上发生了错误，他以为真宗教在以色列灭绝了，但岂知在他以外尚有七千人未向巴力屈膝。再者我们不要为多数恨恶福音的不信者而气馁。他至终主张神的圣约要延续到按肉体为亚伯拉罕的后裔，但也只延续到神所预定拣选的人。然后保罗又对外邦人说，免得他们因被神拣选而生骄傲的心，对被遗弃的犹太人耀武扬威，因为他们根本也不比犹太人强多少，只是蒙了神的恩典而已，这就应当使他们更谦卑。犹太人究竟还未完全与亚伯拉罕的后裔脱节，因为他们至终要受到外邦人信心的刺激起而竞争，所以神要召集全以色列归祂自己。

    以下三章是属训诫性质的，但内容不同。第十二章包含一般性的基督徒生活上的教训。第十三章 大部分论到政府长官的权柄。我们能推想当时有些不守法的人，他们以为若不推翻政府的权柄，基督徒的自由是不会存在的。但保罗除了叫教会表显爱心以外，他未给她加上什么责任，他说这顺服是包括在爱的条件之内。他以后又加上从前所提过的训诲来指导信徒的生活。在下一章他提出特别对当代所需要的劝勉：因当时有些顽梗不化的人坚守摩西的礼仪，若以为忽视这些乃为不可容忍之过失；此外尚有些人，既知摩西的礼仪已在废止之列，所以极欲推倒这些迷信，表明他们对于此事的蔑视。双方都有些过之或不及之嫌；迷信派定别人为藐视神律法的罪；后者照样不合理地嘲弄前者的单纯。因此，使徒保罗劝勉双方保持中庸之道，一者应当除去夸张与故意侮辱，另者应当避免过度的愠怒。他也将施行基督徒自由的秘诀告诉读者，劝他们要在爱心与造就人的范围内使用基督徒的自由。他特别着想到信心软弱的人，禁止他们作违反良心的事。

    第十五章 开始再论到一般性的辩论，作为总题的结束--信心坚固的当为鼓励信心软弱的使用他们的能力。论到摩西的礼仪，在犹太人与外邦人之间有着永远的裂痕存在，保罗借移除双方争论的主因来抑制他们的争竞；因为他表明双方的救恩都是单独依靠神的怜悯；得救既然是依赖神，就当把依靠自己的思想完全除掉，想到将来同得天上基业的盼望，他们就应当彼此相爱。保罗急于避开为举荐自己使徒职权的缘故，从此他获得他所传教理的权柄，他有时为自己辩护，并不敢擅专有教导的责任。他又挑起他们心中盼望的火花，说他不久要到他们那里去，就是他在本书之开端所提到的；但结果无效，他提出当时不克赴罗马的原因，那是因为马其顿与亚该亚的教会托付保罗将捐款送交给耶路撒冷急需的圣徒。

    末后一章虽然其中参杂一些有价值的训诲，但差不多完全是问安语；并以祈祷作结束。


罗马书 第一章

罗马书 第一章

《罗马书》 | 1：1 | 耶稣基督的仆人保罗，奉召为使徒，特派传 神的福音。
《罗马书》 | 1：2 | 这福音是 神从前藉众先知在圣经上所应许的。
《罗马书》 | 1：3 | 论到他儿子我主耶稣基督，按肉体说，是从大卫后裔生的；
《罗马书》 | 1：4 | 按圣善的灵说，因从死里复活，以大能显明是 神的儿子。
《罗马书》 | 1：5 | 我们从他受了恩惠并使徒的职分，在万国之中叫人为他的名信服真道；
《罗马书》 | 1：6 | 其中也有你们这蒙召属耶稣基督的人。
《罗马书》 | 1：7 | 我写信给你们在罗马为 神所爱、奉召作圣徒的众人。愿恩惠、平安从我们的父 神并主耶稣基督归与你们！
《罗马书》 | 1：8 | 第一，我靠着耶稣基督，为你们众人感谢我的 神，因你们的信德传遍了天下。
《罗马书》 | 1：9 | 我在他儿子福音上，用心灵所事奉的 神，可以见证我怎样不住地提到你们。
《罗马书》 | 1：10 | 在祷告之间常常恳求，或者照 神的旨意，终能得平坦的道路往你们那里去。
《罗马书》 | 1：11 | 因为我切切地想见你们，要把些属灵的恩赐分给你们，使你们可以坚固。
《罗马书》 | 1：12 | 这样，我在你们中间，因你与我彼此的信心，就可以同得安慰。
《罗马书》 | 1：13 | 弟兄们，我不愿意你们不知道，我屡次定意往你们那里去，要在你们中间得些果子，如同在其余的外邦人中一样；只是到如今仍有阻隔。
《罗马书》 | 1：14 | 无论是希腊人、化外人、聪明人、愚拙人，我都欠他们的债。
《罗马书》 | 1：15 | 所以情愿尽我的力量，将福音也传给你们在罗马的人。
《罗马书》 | 1：16 | 我不以福音为耻；这福音本是 神的大能，要救一切相信的，先是犹太人，后是希腊人。
《罗马书》 | 1：17 | 因为 神的义正在这福音上显明出来；这义是本于信，以至于信。如经上所记：“义人必因信得生。”
《罗马书》 | 1：18 | 原来， 神的忿怒，从天上显明在一切不虔不义的人身上，就是那些行不义阻挡真理的人。
《罗马书》 | 1：19 | 神的事情，人所能知道的，原显明在人心里，因为 神已经给他们显明。
《罗马书》 | 1：20 | 自从造天地以来， 神的永能和神性是明明可知的，虽是眼不能见，但藉着所造之物就可以晓得，叫人无可推诿。
《罗马书》 | 1：21 | 因为他们虽然知道 神，却不当作 神荣耀他，也不感谢他。他们的思念变为虚妄，无知的心就昏暗了。
《罗马书》 | 1：22 | 自称为聪明，反成了愚拙；
《罗马书》 | 1：23 | 将不能朽坏之 神的荣耀变为偶像，彷佛必朽坏的人和飞禽、走兽、昆虫的样式。
《罗马书》 | 1：24 | 所以， 神任凭他们逞着心里的情欲行污秽的事，以致彼此玷辱自己的身体。
《罗马书》 | 1：25 | 他们将 神的真实变为虚谎，去敬拜事奉受造之物，不敬奉那造物的主。主乃是可称颂的，直到永远。阿们！
《罗马书》 | 1：26 | 因此， 神任凭他们放纵可羞耻的情欲。他们的女人把顺性的用处变为逆性的用处；
《罗马书》 | 1：27 | 男人也是如此，弃了女人顺性的用处，欲火攻心，彼此贪恋，男和男行可羞耻的事，就在自己身上受这妄为当得的报应。
《罗马书》 | 1：28 | 他们既然故意不认识 神， 神就任凭他们存邪僻的心，行那些不合理的事；
《罗马书》 | 1：29 | 装满了各样不义、邪恶、贪婪、恶毒（注：或作“阴毒”），满心是嫉妒、凶杀、争竞、诡诈、毒恨，
《罗马书》 | 1：30 | 又是谗毁的、背后说人的、怨恨 神的（注：或作“被 神所憎恶的”）、侮慢人的、狂傲的、自夸的、捏造恶事的、违背父母的、
《罗马书》 | 1：31 | 无知的、背约的、无亲情的、不怜悯人的。
《罗马书》 | 1：32 | 他们虽知道 神判定行这样事的人是当死的，然而他们不但自己去行，还喜欢别人去行。

      《罗马书》 1：1. 耶稣基督的仆人保罗，奉召为使徒，特派传神的福音；

    关于保罗这个名字，在此没有详细申论的必要，再者，其他的圣经注释家都有充分的阐述，如果还有的人尚未十分满足，我也不能说什么。为了这个问题我们只能于此略为提及。有的人以为使徒系从方伯士求保罗得此名，作为归信基督的纪念，但此为路加的见证所驳倒，因据路加所说，保罗得此名乃在该时期以前（徒十三7-9）。我也不以为此名是当他悔改归向基督时给他的。奥古斯丁对于此见解颇为赞同，他有时论及此题有些哲理化。因为他说，从一个骄傲的扫罗一变而为基督的小使徒（Paulus在拉丁文为"小"的意思）。根据奥利金的意见，他说保罗有两个名字；扫罗这个名字是从他的本族得来，为他的父母所赐，指明他的宗教与世系；另外的名字保罗是后加的，指明他身为罗马公民的权利，若不事先证明就得不到当时最有价值的荣誉；但若不证明他们是以色列人，这罗马公民的资格对他们也没有多大价值。他在书信中所以常用保罗之名，乃有以下理由：因为他所致书信的教会在罗马帝国中比较在他本国中更为人所知，更通俗，更为人接纳。他的目的是在避免无谓的怀疑与仇恨，假如用犹太人的名字，在罗马人中间作工，又在罗马帝国的版图之内，一定遭受他本国之人的攻击；所以这也是保罗的一种自卫手段。耶稣基督的仆人--保罗这样指出他的身份，乃是为他所传的道获得更大的权威之故。他所寻求的是根据以下两点：第一、根据他蒙召为使徒的职分；第二、表明他的选召与在罗马的教会有关，因为他被神选召为使徒当受尊敬这件事相当重要，况且人们也应当知道他是准备到罗马的教会去。因此他说，他是基督的仆人，是蒙召为使徒，他并不是擅自侵入使徒的职分。他接着又说，他是被选派，借此他更坚固了他不是信众中之一，乃是主所特派的使徒。与此互为表里的，就是他从前是由普通信徒的地位开始的，而渐渐进入特殊的地位，成为特派的使徒；因为凡承受教导职分的人，都被重视为基督的仆人，但使徒在尊荣上来说，乃超过其他一切的职分。但特选（派）为传福音，不但表显了使徒的职能，也表显了使徒的目的；因为他简单说明究竟为了什么缘故他被召为使徒。他声称他是基督的仆人，那就是说他与其他的教师站在同一的岗位上；他说他是使徒，他是把他自己放在别人的前面；但是擅权的人是不会得到权威的，保罗是提醒我们，他是为神所特派的。这意思是说--保罗是基督的仆人，并非普通的基督的仆人，乃是一位使徒，为神所召，并非擅自侵入的。此后又清楚解释使徒的职分--特派为传神的福音。我不能同意有些人对这节经文有以下的见解，他们认为此处的选召乃是说到神永远的拣选；又说："特派"（分别出来）不是指保罗由母腹被分别出来（加一15），就是由路加所指派向外邦人传福音。但我认为他只是以神为他蒙召的主而夸耀，免得有人想他是擅自取得使徒的尊荣。在此我们必须注意，并不是一切的人都配传神的道，这需要有神特别的选召。即或有的人以为配传神的道，也应当注意，免得未蒙选召而擅专传道的职分。至于使徒的品格并监督的选召，容待他处讨论。更当注意的，使徒的职分就是传福音。"由这事实可以证明，有些人以司教法冠与司教法杖而自矜，希图炫耀于世，自称为使徒的后继人，都是些无耻之徒。"仆人二字即表明使者之意，此外无他，因所指的乃是公式的职务。我提此点，目的在除去一些人的错谬观念，因为他们在此语词上多所炫示，画蛇添足，以为此处乃是摩西的服事与基督的服事之间的对比。

     《罗马书》 1：2. 这福音是神从前借众先知，在圣经上所应许的。

    从前..所应许的 有人怀疑保罗所传的道是新的，减轻了福音教理的权威，所以他在这里本着古远性来确定福音的信仰。他好像说："基督并非突然间降临到世界上，祂也没有把什么前所未闻的新道理介绍给世人；不但是祂，就连祂的福音都是以前所应许的，是从世界的开始就为人所期望的。"但只是古远性往往是靠不住的，所以他提出见证人，就是神的众先知，以便消释各种疑虑。此外，他又附加说，众先知的证言已经记载在圣经中。我们可以从本段经文中明瞭福音的性质。他教导我们福音并非由先知所传，是众先知所应许的。如果福音是先知所应许的，那么必定是神所启示的，等到主耶稣在肉身显现时方传给世人。那些把应许同福音混淆的人乃是错误了，因为福音乃是被指定传扬基督，应许的本身在基督里得以显示（应验）。

     《罗马书》 1：3. 论到祂儿子我主耶稣基督，按肉体说，是从大卫后裔生的；

    这是一段非常重要的经文，从此我们可以知道全部的福音乃是包括在基督里，所以如果有人离开基督一步，他就是离弃了福音。因为祂是父神本体的真像，难怪基督成为我们信心惟一的对象与中心，那也是福音的定义，保罗借此简单说明福音所包含的究属为何。我可以用自己的话在下边这样说，我主耶稣基督，我以为这是与上下文最符合的。我们知道凡对基督有深切认识的人，他就已经得到了福音；反言之，凡想拒绝基督而自求聪明的人，不但是愚昧，而且完全是疯癫。按肉体说，是从大卫后裔生的 若想从基督得救，我们在祂身上必须找到两件事：那就是祂的神性与人性。祂的神性具有权能、公义、生命，这些惟独凭祂的人性方能传递给我们。因此使徒在这里明明提到福音的纲：就是基督在肉身显现，声称祂自己是神的儿子。所以约翰说，道成了肉身，以后他又说，在这肉身中我们看见父独生子的荣光（约一14）。那么保罗特别提到基督由大卫而来的世系，并非是无用多余的；因为借此叫我们可以想到应许，就令我们毫无疑惑，知道这位就是从前先知所应许的那位救主。神对大卫的应许是人所共知的，以致在犹太人中称大卫的后裔弥赛亚乃是司空见惯的事。基督果真由大卫后裔所生，这就足以坚固我们的信心。保罗又加上按肉体说；他加上这句就是叫我们知道，基督尚有比肉身更优越的，那就是祂从天上带来的，并非由大卫承继的，那就是祂以后常提的基督神性的荣光。保罗借这几句话，不但在此声明基督有真肉身，他也清清楚楚把基督的人性从神性分开。如此反驳了色维图的亵渎狂妄，他说基督的肉身中有三个非被造的原素。

    《罗马书》 1：4. 按圣善的灵说，因从死里复活，以大能显明是神的儿子。

    如果你愿意的话，你可以说是"决定"为神的儿子；正如保罗所言，使基督从死里复活的大能，有如御旨（或言圣定），借此宣布祂为神的儿子。根据诗篇第二篇7节所说，"我今日生你"，这里所说的"生"乃指所宣布的而言。虽然有些人在此找出基督神性的三大证据--行神迹的能力；圣灵的见证；并从死里复活。但我建议将此三项合而为一，即借公开实施属天的大能来宣布基督为神的儿子，那就是当祂从死里复活的时候显明圣灵的能力。但惟有当此同一的圣灵在我们内心作工，令我们悔罪改过的时候，方能理解这能力。其实保罗所用的言语正与此处的见解相合。因为他说基督以大能宣布（为神的儿子），因为有神的能力在祂身上显明出来，这就绝对证明祂是神；而且这也的确由祂的复活证实了。保罗在别处也提及此同样的事；他说借着死表明肉体的弱性，他同时高举在基督复活中圣灵的能力（林后十三4）。但这荣光还未启示给我们，直等到此同一的灵将此信念印刻在我们的心中。保罗把众信徒心中所感知的见证，也一同包括在基督从死里复活所表现的圣灵奇妙能力之内；这事实从他明明提到成圣看来是很清楚的。正如他说至于成圣方面，这灵确定并批准那能力的见证。因为圣经时常提到神的灵这个名称，对我们现在所讨论的题目投下不少亮光。主耶稣称此灵为真理的圣灵，祂所以如此提说，乃因圣灵的果效（约十四17）。此外，神的大能在基督的复活上显明出来，也有这个原因 --因为祂是凭自己的能力复起，正如祂时常见证的："你们拆毁这殿，我三日内要建立起来"（约二19）；"没有人夺我的命去"（约十18）。祂所以胜过死亡（祂只有在肉身的软弱上屈服了），并非由于他人的助力，乃是由于祂自己的灵属天的能力。

    《罗马书》 1：5. 我们从祂受了恩惠，并使徒的职分，在万国之中叫人为祂的名信服真道；

    我们从祂受了.. 保罗在说完福音的定义（目的在介绍他自己职分）之后，他又回头说到他自己的蒙召；因为将这一点证明给罗马人是非常必要的。保罗分别提到恩惠与使徒的职分，乃是他的语法，其意义乃是说"白白赐给的使徒职分"或"使徒之职的恩惠"；他的意思是说，使徒之职完全是由于神的恩典，并非由于他自己的价值被拣选得此高位。使徒的职分在世人的眼光看来虽然没有什么，所有的只是危险、劳苦、被人仇恨、羞辱；但在神并众圣徒看来却是可尊重的。应当被认为是一种不当得的恩惠。如果你赞成这样说："我已经领受了作使徒的恩惠"，也未尝不可。"为祂的名"这一语词为安伯罗斯（Ambrose）译为"奉祂的名"。若根据林后五20的经文，"我们是基督的使者"，意思好像说，使徒被派是在基督的地位上去传福音。这以名字代表知识的意思比较好些；因为福音是为此目的而传的--使我们可以信靠神儿子的名（约三23）。保罗又被称为拣选的器皿，特为将基督的名传给外邦人（徒九15）。所以"为祂的名"也表明把基督的品格传开的同样意思。信服真道 那就是说我们领受了在万邦中传扬福音的使命，而且他们是凭信心顺服这福音。借提及他蒙召的目的，保罗又对罗马人说到他的职分，他好像说："尽我所领受的职责，那就是将真道传给你们，乃是我的本分；但是听道并且愿意顺服，乃是你们的本分；否则你们就将主所赐给我的选召视为无用。"因此我们知道那些刚愎自用、抵抗神之权威、推翻神所安排的人，就是心存不敬与轻蔑的态度来拒绝福音的传布，其目的在约束我们去顺服神。在此我们也必须知道信心是什么。顺服的名词加在信心上就是为了这个缘故--因为主用祂的福音召我们，我们凭信心反应祂的选召。另一方面，背逆神的主要行动就是不信，我主张这句话应当翻作"因为你们信心的顺服"；不当译作"为了信服真道"；因为后者不算正确的，但使徒行传六章7节是例外的。正确地说，信心就是我们借以顺从福音的。在万国之中 如果使徒的职分不是教导别人成为门徒，那么他被按立为使徒就算不完全；因此他说他的使徒职分要扩充到各国去。他后来明明称自己为罗马人的使徒，当他这样说的时候，他们就被包括在万国之中，他就是他们的使者。再者，凡是使徒就承受把福音传到全世界的使命；他们并不像牧师监督管理教会。保罗在担任一般的使徒职能以外，他又被特派为使者，将福音传给外邦人。根据使徒行传十六章6节说圣灵禁止他在亚细亚讲道，及至到每西亚的边界，他们就想往庇推尼去，但主的灵却不许。这里并没有限制于某一地区的意思，乃是叫他们去另一处；因为那里收割的时期还未到。

    《罗马书》 1： 6. 其中也有你们这蒙召属耶稣基督的人。

    你们这蒙召属耶稣基督的人 他指出一个与罗马人有密切关系的理由--因为主已经在他们身上显示一个证据，借此证据表明祂已召他们与福音有分。因此，如果他们愿意确知他们的蒙召，他们就不可拒绝保罗所传给他们的道，因保罗也是为神所拣选的。因此我认为"蒙召属耶稣基督的"一语乃是解释性的，他的意思是说，他们因蒙召而与基督有分。凡承受属天生命的人，都是被天父拣选，在基督里为儿女的。既被拣选，他们就受牧者的看顾与保护。

     《罗马书》 1： 7. 我写信给你们在罗马为神所爱，奉召作圣徒的众人。愿恩惠、平安，从我们的父神，并主耶稣基督，归与你们 。

    借此适切的安排，他阐明在我们里面有足以称赞之点。第一点，主借着祂自己的恩慈使我们成为祂恩爱的对象；第二点，祂召我们；第三点，祂召我们得圣洁；但以上所提的那些尊荣，惟有当我们蒙召时才能得到。在此我不过简单提及此丰富的真理，容各位自己去思考。保罗决不将救恩的称赞归诸于人自身，救恩乃完全由神的父爱白白地得来。他在此首先注重的就是神爱我们。除了祂自己的仁慈以外，祂爱的动因又是什么呢？我们的蒙召也在乎此，及至到了祂自己的时候，祂就收纳那些从前所选召的人为儿子。从这节经文我们也学习到一项真理：不论我们如何没有价值，是贫穷悲哀的罪人，若不是被主的慈爱感通，立志圣洁；除非人们确实知道主是满有恩典的，他们就没有一人可被列于信者的数目中，因为神召我们本不是叫我们沾染污秽，乃是要我们成为圣洁（帖前四7）。愿恩惠平安 人类的最大愿望莫过于求神赐福。这就由"恩惠"二字表明出来；凡事的顺利与成功都是由神而来，这由"平安"二字暗示了。因为不论事情对我们如何顺利，若是神对我们发怒，就是祝福也变为咒诅。我们得福的根源就是在于神的怜悯，由于神的恩典，我们才能得到真正的交通，纵使我们在逆境之中，也能促进我们所得到的救恩。所以我们知道，保罗求神赐平安，那就是说不论有何祝福临到我们，那都是神恩慈的结果。我们也不可忽略，他同时为这些祝福求主耶稣基督。主得此尊荣是当之无愧的，祂不但是父神丰富祝福的管理者与支配者，也是在凡事上与父同工的。使徒保罗以特殊目的，即在表示神一切的福气都是借主耶稣归给我们。有些人主张"平安"二字乃指"良心的平静"，很久以前就有人主张这个意思，我也并不反对。保罗在此所要给我们的既然是神祝福的梗概，所以前者的意思（为布舍所引证）也极为适合。保罗热烈地愿望圣徒得着真正的幸福，所以他像以往那样是回到福气的根源那里去，就是神的恩惠。神的恩惠不但给我们带来永远的幸福，也是我们在今生的众福之源。

     《罗马书》 1：8. 第一，我靠着耶稣基督，为你们众人感谢我的神，因你们的信德传遍了天下。

    本段的引言正适于保罗所要提出的，因为他不但为他们，也是为他自己的缘故借机预备他们接受他的教训。保罗就针对他们所知道的和他们辩论。他记得罗马人的信心是为人所共知的，他暗示他们既然为各教会公然称赞，他们就不能拒绝主的使徒，如若拒绝，他们在各人中所享受的美名一定要受影响。因为这种行为也是毫不客气，多少有些不忠不信。因此他们的这个荣誉正可叫保罗有相当的理由对罗马人的顺服心有好印象，以致他可以按着他的职分来教训并指导他们；所以他们不应当藐视他的权柄。保罗借着见证他对他们的真诚爱心，并想到他的为人，要他们对他的教训采取接受的态度。劝勉者能够得到人们对他的信靠心，就比他给人一种诚恳关心人们的福益的印象更为有效。头一件值得注意的事，就是保罗特别举荐他们的信德，他暗示说这信是从神得来的。在此我们学习到信心乃是神的恩赐，感谢是对恩益的承认。为信心而感谢神的人，就是承认信心是由神而来的。保罗既然一开头就以感恩作为庆贺之词，这就叫我们想起，我们一切的祝福都是神白白的恩赐。我们应当熟练这一种说法，因此越发承认神乃是我们一切祝福的赐予者，并吸引别人在此承认上一同有分。如果在小的祝福上应当这样承认，那么关于信心的事，我们岂不更应当这样作吗？信心并非是神所赐的小而无足轻重的礼物。根据使徒在希伯来书十三章15节的吩咐，感谢应该借耶稣基督献给神；正如我们奉祂的名向父神求怜悯。最后我注意到保罗称神为他的神。这是信徒的特别权利，神惟独在他们身上施恩。这里暗示一种互相的关系，这种关系在"你们要作我的子民，我要作你们的神"（耶三十22）的应许中表现出来。我认为这应许与保罗的品格有关，借以试验他在传福音工作上顺服到底的心。当希西家要以赛亚作信实见证的时候，所以他称神为以赛亚的神（赛卅七4）。神在特别的场合也被称为但以理的神，因为但以理曾持守他对神崇拜的纯洁（但六20）。传遍天下信众对保罗信心的赞赏就等于全世界对罗马人信心的评价。因为不信者对于此事是憎恶的，所以不能予以公平的见证。"罗马人的信德被全世界所赞赏"既出自信者之口，这就足以得到正确的判断，而且是无谬的意见。这小群被人藐视的人，他们的品格是那些恶人所不知道的；所以保罗根本没有重视他们的判断。神可以给我作见证 保罗凭他爱心的结果来证明他的爱；如果他不是深爱他们，他就不能热烈地将他们交托给主。他更不能特别地由于自己的劳苦来促进他们的救恩。因此他的焦虑与愿望就证明了他对他们的爱；因为先有此爱的存在，才有焦虑与愿望。保罗知道如果要罗马人完全信服他的诚实，确认他的爱心，他必先树立他讲道的权威。何时如有游移不定的宣称，他就发誓言 --这是及时的挽救，必要的处置。誓言就是为我们所宣称的真话向神请愿，反对使徒在此用誓言的是非常愚昧。他并没有违反基督的禁令。基督的目的并非完全废除誓约，（即如迷信的重洗派所梦想的），反言之，乃是唤起人对律法遵守的注意；誓约是律法所许可的，但虚伪的誓约与不必须的起誓乃律法所禁止。如果我们要正当利用誓约，我们应当效法使徒在此所表彰的严肃性与恭维的仪式。你应当知道立誓约是什么，要知道神要作你的见证人，如果我们存心欺伪，神要为此事报复。保罗在他处提到以下的话："我呼吁神给我的心作见证"（林后一23）。

     《罗马书》 1：9. 我在他儿子福音上，用心灵所事奉的神，可以见证我怎样不住的提到你们；

    用心灵所事奉的神 惟有轻慢神的不敬虔之徒，才妄用神的名；但保罗在此说到他自己的敬虔为要得到人的尊重。敬畏神与恭敬神的人怕起假誓。同时他是把自己的心灵与宗教外部的假面具相对比，因为有许多人伪装是敬拜神的人，在表面上看来好像是这样，但他主张他要心里事奉神。或许保罗在此是指着犹太人事奉神所用的古代祭礼说的。虽然他不想遵守这些古代祭礼，根据他在腓立比书三章3节所说的："因为真受割礼的，乃是我们这以神的灵敬拜，在基督耶稣里夸口，不靠着肉体的"，就暗示他仍是诚实敬拜神的人。所以他以真心事奉神而夸口，因为以心灵事奉神的人，才是真实的宗教，才是为神赞许的崇拜。保罗为要他的誓言被人信任，他必要首先宣称他对神的敬虔。因为起假誓对不信的人是家常便饭，如同游戏，而敬畏神的人惧之如一千个死亡。何处有真正敬畏神，何处也必有尊敬祂的名。所以保罗知道誓言的神圣性与诚实性，因此他不敢冒然求神作他的见证人，有如不虔之人那样。他本着自己的榜样来教导我们，无论何时我们起誓，我们应当显出敬虔的证据，在我们的宣言中所用神的名应保持其神圣性。再者，保罗在他的传道工作中，证明他决非虚伪地敬拜神。他是一个极端关心神荣耀的人，为了推广神的国，他否认自己，对于经受一切凌辱、贫困、仇恨的苦难，甚至死亡的危险都义不容辞，这就是他虔心事奉神的充分证据。有些人以为"用心灵所事奉的神"这短句，是保罗用以赞美他对神的崇拜，因为这与福音书中所命定的符合。事实上，福音书中所吩咐我们的，就是属灵的崇拜（约四24）；所以前面的解释是最为适切的，那就是说保罗传福音也就等于他服事神。可是他与那些假冒为善的人却有分别，他们是另有存心，而不只是为服事神。因为野心或其他别的动机，在影响大多数的人从事传福音的工作；但那些真心诚意，忠心作传道工作的，却不在此列。简而言之，保罗是诚实地尽他为教师的职务。凡有关他自己敬虔所说的话，他都应用在实际的问题上。由此我们得到一些有益的教训，那就是当福音使者听到他们在传福音上，他们乃是给神献上可蒙悦纳而有价值的事奉时，这对于他们确是一个最大的鼓励。当他们知道他们的劳苦蒙神悦纳，为神称赞的时候，还有什么能挫折他们认为自己的服事，不是最优越的服事呢？况且他称此为神儿子的福音；因为基督在此福音中为人所知，祂是为了此目的--得荣耀也使父得荣耀--而被父神委派的。不住的 保罗再进一步借着不住地为他们祈祷，向罗马的信徒表示他爱的热烈。若不提到他们，他就不向主祈祷，这诚然是最有力的证据。我若把"不住的"翻成"时常的"，意义比较清楚；即如"在我一切的祈祷中"，或"无论何时我祈祷神，就提到你们。"他在这里所说的，并不是指一般求告神的事，乃是指着圣徒将所有的挂虑排除，而专心致志于神的工作的祈求。当罗马人不在他心意中的时候，保罗或许突然间提及此事或彼事；但如果他事先有准备，在他为别事祈祷时就纪念他们。他特别说到圣徒所要准备自己的祈祷，正如主耶稣为准备自己而退到山上。保罗在此时常如此祈祷，所以他说"不住的提到你们"。

     《罗马书》 1：10. 在祷告之间，常常恳求，或者照神的旨意，终能得平坦的道路往你们那里去。

    恳求，或者照神的旨意 我们所不愿意帮助的人，或许我们还未从心中考虑他的利益。保罗在提到为罗马人的利益而挂心之后，他就在神面前表示他爱心的另一个证据，那就是他愿意增进他们的利益。他恳求神照祂的旨意赐给他通达的道路，借以表示不但为道路的亨通求主的恩惠，如果为主所悦纳，他也认为这道路是亨通的，我们一切的祈求都当以此为模范。

     《罗马书》 1：11. 因为我切切的想见你们，要把些属灵的恩赐分给你们，使你们可以坚固；

    因为我切切的想见你们 当保罗不与罗马人同在之际，他的教义（道理）或许能坚固他们；但是从某人亲自得到的劝勉是更好的，所以他极愿意见他们。但他对他们解释他想见他们的目的，不是为自己的利益而跋涉长途到罗马去，他去乃是为了他们的好处。保罗所提的属灵恩赐乃是他从神的恩惠所得的教义、劝勉或预言。他在此特别显著地用"分给"二字来指出恩赐的用途；因为个人所得的恩赐不同，所以大家要本着爱心彼此帮助，互相共享所有的恩赐。参看十二章3节；林前十二章11节。坚固你们 保罗用这几个字来描述他以前所说的"分给你们"，免得罗马的圣徒以为他仍须以道理的开端教训他们，就好像他们到如今还未在基督里受相当的教诲。他说他愿意帮助他们，乃是使他们已经得着恩益的人再得到更多的帮助；因为坚固是人人所需要的，直等到我们满有基督长成的身量（弗四13）。

     《罗马书》 1：12. 这样我在你们中间，因你与我彼此的信心，就可以同得安慰。

    保罗既对此客套的话不太满意，所以他加以申述，表明他并未自居于教师的地位，但也愿从他们有所学习。他好像说："我愿按着我所领受的恩来坚固你们，以致你们的榜样可以鼓励我的信心，这样我们彼此都得帮助。"我们看保罗的谦虚心到何等程度，他并没有以为向无经验的初信者求坚固乃是卑鄙的；而且他说这话也不是言不由衷，因为在基督的教会中，没有一个人可以说他是毫无恩赐，以致不能对我们有任何贡献。我们是受我们自己的嫉妒与骄傲所蒙蔽，以致不能彼此收互助的效果。这就是我们心高气傲，这就是我们的虚浮无定，结果都是从虚荣所产生的，以致轻蔑别人，忽视别人，各人以为比别人强，自足自满。我赞同布舍的说法--"劝勉"强过"安慰"。

     《罗马书》 1：13. 弟兄们，我不愿意你们不知道，我屡次定意往你们那里去，要在你们中间得些果子，如同在其余的外邦人中一样；只是到如今仍有阻隔。

    我不愿意你们不知道 保罗以为如果不把握现有的机会，或许他想去罗马的事变为幻梦，所以他不断地祈求主。他说他所缺乏的不是努力，乃是机会，因为他时常受到阻隔。因此我们知道主时常令祂的圣徒遭遇挫折，为的是叫他们谦卑，借着谦卑使他们学习到神是看顾他们的，使他们可以依靠祂。其实，严格来说，他们的计划是未被挫折的，因为除了主的旨意以外，他们没有自己的旨意。把神丢开，自己去决定未来的事，就好像那些事是在自己的权柄之内来越过神，这诚然是不敬虔的僭妄，这正是雅各在他的书信中所严厉申斥的（四13-16）。保罗说他仍有阻隔，这就是说主要在紧急的事情上任用保罗，是他所不能拒绝的，如果拒绝一定令教会遭受损失，这就是保罗受阻隔的正意。这样敬虔之人的阻隔与不信者的阻隔是不同的。当后者受主大能膀臂约束的时候，只知他们是受拦阻，以致不能行动；但前者对根据证实的缘由而发生的阻隔，心满意足，他们也不企图作自己本分以外的事，或去反抗主的造就。我可以得些果子 无疑他是说到主差遣祂的门徒所要得的果子，"是我拣选了你们，并且分派你们去结果子，叫你们的果子常存"（约十五16）。他所得的果子虽然不是为自己，乃是为主，但他仍叫作他的果子；因为敬畏神的人，除了促进主荣耀的工作以外，别无所有，他们的喜乐，就是与荣耀神的工作有关联。他也提到其余的外邦人，这就令罗马人期待他的访问并不是无益的，也就是说有许多国家的人从保罗得到益处。

    《罗马书》 1：14. 无论是希利尼人、化外人、聪明人、愚拙人，我都欠他们的债；

    无论是希利尼人、化外人..我都欠他们的债 保罗所说的希利尼人、化外人（后来他解释说）乃是聪明人与愚拙人；伊拉斯木所解说的是学者与不学无术的并没有谬解，但我主张保留保罗的原字。他是根据他自己的职分来辩论，那就是说他有教导罗马人的资格，不拘他们的学问智慧多么深广，对事物的认识多么透彻，也不能说他是骄傲，因为就是欠智慧人的债也是主所喜悦的。在此有两件事须要考虑--第一，福音乃是属天的命令，特为智者而备，为的是使天下的聪明人都归顺主自己，并令各种的才干，所有的科学，与各种艺术的高明，都为祂教义的单纯性而让步。此外，他们应当与不学无术的人同列，彻底、谦卑，在他们的教师基督之下，共同受训练与指导，不应以与彼等同辈为耻。第二，没有学问的人，决不当从基督的学校中被驱逐，有学问的人也不该无根由的恐惧而逃避。如果保罗欠他们的福音债，他当然要偿还所欠的，他们就必得享受保罗的服事。所有的教师也都有足以遵循的规律，那就是柔和地、慈祥地来顺应那些无知愚昧的人。如此行他们就能更多忍受他们行为上的愚昧，并且能忍受无数的自骄事例，否则这些事可能叫他们意气沮丧。虽然如此，他们应当知道，他们的本分就是要为自己的愚昧负责，那意思是说，他们不可过分放纵他们的愚昧。

     《罗马书》 1：15. 所以情愿尽我的力量，将福音也传给你们在罗马的人。

    所以我情愿（我已经准备好了） 他在此结束他以前所提的心愿，他知道在罗马人中间传福音乃是他的本分，为的是为主结些果子。只要是主的旨意许可，他急于完成主的呼召。

     《罗马书》 1：16. 我不以福音为耻；这福音本是神的大能，要救一切相信的，先是犹太人，后是希利尼人。

     我不以福音为耻 这是保罗预先想到有人反对福音；因此他事先声明，他对不敬虔之人的讪笑毫不在意。如此他为自己预备了一个机会，借此他可以宣告福音的价值与卓越性，不致被罗马人视为可轻蔑的。保罗自己"不以福音为耻"这句话，就暗示着"在世人的眼光看来福音是可耻的"。所以他为忍受基督十字架的羞辱而预备，免得他们目睹耳闻福音受到不敬虔之人的嘲笑或愚弄就低估福音的价值；另一方面，。他对信的人表示福音有何等价值。为何缘故呢？第一，如果我们要赞扬神的大能，这大能就在福音中显明出来。再者，如果我们要追求或爱慕神的仁慈，那么福音就是彰显神仁慈的工具。所以神的大能当受我们的尊敬，因崇敬是属于神的大能。再者神的大能也是我们得救的手段，所以我们应当爱神的能力。当保罗证明神借此大能拯救世人时，你看他是多么归功给神 的话；因为他在这里并不是说到什么秘密的启示，乃是说到具有人声的讲道。因此，那些故意藐视神大能、不听神话语的人，就是拒绝神救援之手。传福音这件事，并不是对所有的人都是有效果的，乃是只有当圣灵光照人心的时候才发生功效，所以他加上"一切相信的"这短句。福音实在是为了人人得救而传给人的，但福音的能力可并不是到处彰显；对灭亡的人，福音就成为死的香气，这死的香气并不是从福音的性质发出的，乃是由恶人本身所发出的。保罗指示得救的惟一法门，封闭一切其他的靠赖。人若脱离此独一无二的救法，他们就在此福音中接受那自己刑罚的宣告。福音既然召请所有人，毫无差别，参与救恩，那诚然是救恩的教义。因为在福音中基督被提供出来，祂的特殊任务，就是拯救失丧的人。那些拒绝不肯被基督拯救的，基督就是他们的审判者。但在圣经各处"救恩"二字就是恰与"灭亡"二字相反；所以当我们提到救恩的时候，就知道所讨论的是什么。福音既然是拯救人脱离沉沦与永死的咒诅，那么救恩就是得到永远的生命。先是犹太人后是希利尼人 保罗把所有的外邦人都包括在希利尼人这个名词之内，这从犹太人与希利尼人的比较词就可以证明；因为这两种人包括全人类。或许是他特为拣选这一个国家来指其他别的国家，第一，因为希利尼人是次于犹太人被认为参与福音之约的；第二，因为希利尼人与犹太人为邻，而且他们的语言，比较其他国家的语言，更为犹太人所熟知。所以这是一种"提论说法"（即以部分来代表全体）。保罗借此将一般的外邦人与犹太人联结起来，一同成为领受福音的人。保罗也并不是把犹太人从神所安排的顺序与尊荣的地位上驱除；因为他们是首先承受神的应许与选召的。所以他为他们保留他们的特权；虽然如此，他仍把居次位的外邦人和犹太人联结起来，同为福音的承继者。

     《罗马书》 1：17. 因为神的义，正在这福音上显明出来；这义是本于信，以致于信。如经上所记："义人必因信得生。"

    这是前句--"这福音本是神救人的大能"--的解释与确证。因为如果要寻求救恩（那就是与神一同生活的意思），必须先求神的义，借此与神和好，借着祂作挽回祭，我们才能得到那永生，这永生惟独出于神的恩惠。为了被神宠爱，我们首先必须成为义，因为祂恨恶不义。所以保罗在这里暗示我们，除了福音以外，我们不能获得救恩，因为神并没有在别处向我们显示祂的义，就是拯救我们脱离永死的义。如今这作为我们得救根基的义，已经在福音中显明出来，因此才能说福音乃是神救人的大能。如此我们是由因至果来理论。再看神借福音所赐给我们的是何等超奇与高贵的宝藏，就是将祂自己的义传递给我们。论到神的义的意思，我要这样解释：这个义就是在祂的法庭前所承认的。在另一方面来说，那就是人的义，这人的义不过是烟雾，然而人还自以为义。但保罗暗示了许多预言，即圣灵在各处显明在基督未来国度中的神的义；有些人解说那就是"神白白赐给我们的义"，我承认这几个字倒有这个意思。因为神借福音使我们称义，并如此救我们。虽然我不愿意多费时间在这问题上，我倒认为前者的意思是更为合适。还有些人以为这义不但包括白白赦免罪，而且也一部分包括重生之恩，我看这是更重要。但我认为我们所以被恢复得生命，乃因神甘愿叫我们与祂和好，关于此点，容后详论。保罗不像以前那样说"一切相信的"，他说"由信"；因为义是借福音传递给人，是凭信心接受的。他又加上"至信"；因为我们的信心是进步的，信在知识上长进，所以神的义在我们里面同时增长，我们也愈发坚持神的义。当我们初次尝到福音滋味的时候，我们的确瞻仰到神的笑脸，但在远处：真宗教的知识在我们里面愈发增长的时候，我们就愈就近神，就更清楚见到神的恩宠。有人说这里暗示着旧约（信仰）与新约（信仰）的比较，但这是一种狡猾的建议，毫无根据。因为保罗在此并不是把在律法下的列祖同我们比较，他乃是指出信徒每日生活的进步。如经上所说 保罗是根据先知哈巴谷的话来证明信仰的义，因为他预言骄傲的破灭，附加这句话--义人的生命是存在于信仰之中。如今我们若不借着义，我们就不能存活在神面前。如此说来，我们的义是由信而得来的；动词是将来式，所以是指着所说的生命真正的永存性；正如他说--"这生命不是暂时的，乃是永远继续的。"就是恶人也以生命的虚伪想像自夸；但当他们正说"平安稳妥"的时候，灾祸忽然来到（帖前五3）。所以幻影是只存片时的。惟独信仰才能得永久的生命。若没有把我们领到神那里去，使我们的生命依靠祂的信心，这事是从何发起的呢？因为若没有先知的意思，保罗就不能适当引用此见证；借信心仰赖神，同时我们的立场才是坚韧不拔的。他没有把生命归属于敬虔者的信仰，乃惟独听从神的保护。保罗当然不是从专论方面来讨论此题，所以他并未提到无代价的义；但从信仰的本质方面来说，就清楚证明此见证正适合本题。此外，我们从他的理论上可以获悉在信仰与福音之间有一共通的关联。因为义人因信得生，所以他作出结论说，此生命是借福音领受的。我们已经得到本书首段的要点--我们因信称义，惟独借着神的怜悯。关于此事保罗虽然没有一句一句地讲，但根据他自己的话，后来就令我们明白，以信为基础的义，是彻头彻尾依靠神的怜悯。

     《罗马书》 1：18. 原来神的忿怒，从天上显明在一切不虔不义的人身上，就是那些行不义阻挡真理的人。

    保罗借着两个在本性上完全相反的事来理论，并证明若不是从上头加给的，或借福音而来的，就没有义；因为他指明没有此义，所有的人都被定罪，惟有靠此义才能得救。他提出人被定罪的头一个证据之事实--世界的构造，宇宙诸元素的美妙安排，都当吸引人荣耀神，但无人尽自己当尽的本分去荣耀神。这就证明人都犯了亵渎神的罪，邪恶，和忘恩负义。有些人似乎以此为主题，以为保罗讲论的中心是着重悔改；但我以为讨论的题旨是从前项的提案开始的，因为保罗的目的乃是教导我们从那里得到救恩。他已经声明，除了福音以外，我们不能获得救恩。但因血肉之体不愿谦虚下来，将人得救的称赞惟独归给神的恩惠，所以指出全世界都该受永死的刑罚。因为我们既在自己里面丧亡了，所以必当从别的方法复得生命。详细考查每一个字，就能大大帮助我们明白本节经文的意义。有些人在不虔与不义之间划一不同的界限，以前者的意思是亵渎对神的崇拜，后者是对人不公平；但保罗说这不义是指对真宗教的忽视而言，我们解说此二者乃是指着一件事。一切不虔不义的人此句只能当"代换法"来解，意思是"一切人的不虔"，或言"所有的人都犯了这不虔不义的罪"。从这两个语词就说明了一件事，那就是对神忘恩。因为我们在两件事上得罪神：不虔就是羞辱神；不义就是把属乎神的转移到人的身上，不公正地剥夺了神的荣耀。忿怒二字，根据圣经的用法，是按着人的方式说的，"拟人的感情表现"，意思是神的报复。因为神是按着我们所能理解的，在刑罚罪的事上，表显像个发怒的人。其实这字并不暗示在神里面有这种情绪，只不过与受刑罚的罪人之感觉有关而已。然后保罗说到从天上显明；虽然有人把"从天上"这几个字当作形容词，即如他说"天上之神的忿怒"；但我以为这几个字有更强烈的表现。这句话有以下的意思："人无论到何处去寻找，也不能找到救恩；因为神的忿怒已倾倒在全世界上，普及天下。"真理 就是关于神的真正知识的意思。阻挡真理就是抑制或使之湮没，使之暗昧不明的意思。所以他们被定为偷盗的罪。

     《罗马书》 1：19. 神的事情，人所能知道的，原显明在人心里；因为神已经给他们显明。

    保罗指明我们应该认识神；他所说的是一切关于彰显神的荣耀，也就是唤起（激发）我们去荣耀神。这意思是说我们不能完全理解神的伟大，因为人在某种范围内是受到限制的，照样神以其自身的尊严来说，证明祂自己是按着我们弱小能力的范围来适应之。所以凡愿意自己认识神是什么的人，都是狂人。所以保罗立刻解释说，圣灵--完全智慧的教师--要叫人知道所应知道的，并借何方法可以认识神。"显明在人心里"一词给本节经文加上了力量，保罗并没有说"向他们显明"。在希伯来的司法上，此"在内"一词虽属多余，但似乎保罗在此特指神性格的显明，这种显明是昭然若揭的，借此他们可以得到一深刻的印象，以致他们无可推委，因为每一人已经知道此已铭刻在自己的心上。所说神已经给他们显明的意思，乃是人的被造为的是瞻仰神所造的世界，神赐给人眼睛，叫他可以观看如此美丽的图画，目的是领他想到神自己，祂是这宇宙的创造者。

     《罗马书》 1：20. 自从造天地以来，神的永能和神性是明明可知的，虽是眼不能见，但借着所造之物，就可以晓得，叫人无可推委。

    自从造天地以来 神的本身是不可见的；但祂的尊严，在祂的工作与受造之物上，到处彰显祂的光辉，人应当在这些事上认识祂，因为它们清楚阐明了造它们的是谁。为了这个缘故，希伯来书作者说论到那不可见的事物，这世界是一面镜子（参看十一3）。保罗虽然没有提到关于神的一切细节，但他却说我们可以知道祂的永能和神性。神既是万物的创造者，祂自己是无始的，祂是自存的，当我们到达此点的时候，我们就明白神性为何；这个神性，若没有神其他的属性陪衬，是不能存在的。因为神一切的属性，都包括在此一神性之内。叫人无可推委 这就清楚证明人从此有神的确证能得到什么，那就是说人不能在神的审判台前说，他被定罪是不公平的。但我们应当知道，神在祂的受造之物中所彰显的荣耀光辉是已够清楚的了。但由于我们的盲目，就感到不足。虽然如此，但我们的盲目不是到了以自己的邪恶作为口实的地步。我们知道有位神，然后我们就结论说，不管这位神是谁，我们都应当敬拜。但我们的理论在此失败了，因为不知道这位神是谁，到底是怎样的神。所以使徒在希伯来书十一章3节说，人凭着信仰从神所造的世界方能获得有关神的知识，并不是毫无理由的。因为我们为自己的盲目无知所阻，所以我们看不到事之终结；然而我们只能看到一个限度，使我们不致推委。保罗在使徒行传十四章17节清楚说明这些事，他说主在往时任凭万国各行其道，然而自己未尝不显出证据来，就如常施恩惠，从天降雨，赏赐丰年。但关于神的这种叫人无可推委的知识与得救的知识不同，这得救的知识正如耶稣在约翰福音十七章3节所提的，和耶利米书九章24节所教导的，这都是信徒所当夸赞的。

     《罗马书》 1：21. 因为他们虽然知道神，却不当作神荣耀祂，也不感谢祂。他们的思念变为虚妄，无知的心就昏暗了。

    因为他们虽然知道神 保罗于此公然宣证神已叫人认识祂。换言之，神借着祂的创造之工来彰显祂自己，他们不寻求神，乃是因为他们自己的缘故，到底是有一位神；因为世界的存在并非出于偶然，亦非由其本身生成。但我们务必记得知识继续发展的程度，这要在以下的篇幅中详述。却不当作神荣耀祂 没有神之永恒、能力、智慧、善良、真实、公义与怜悯就不能理解神。神的永恒性是昭然若揭的，因为祂是万物的创造者，祂统管万有。祂的能力是明明可知的，因为祂以大能的圣手托住万有，以致万有可以继续生存。祂的智慧在世界万物的井然有序上可以窥见。祂的善良是明显可知的。因为祂创造万有就是为了自己，祂保护万有也是为了自己。在祂掌管世界，赏善罚恶上见出祂的公义。在祂宽容忍耐上见出祂的怜悯。祂是真实的，因祂永无变更。那对神有正当观念的人，就当将赞美归给祂的永恒、智慧、善良与公义。人既然不承认神的这些属性，以祂为空幻的想像，所以他们是抢夺了神的荣耀。保罗所说："他们也不感谢祂"并非是无故的，没有一个人不是亏负神无限恩慈的；就在这一点上祂愿意屈尊把自己启示给我们，祂叫我们知道我们是有负于祂。他们的思念变为虚妄这是因为他们离弃神的真理，转向他们自己理性的虚幻，这理性是毫无分辨而又非永久性。他们无知的心也变为昏暗，对任何事都没有正当的理解，在各方面往谬误与虚妄里直奔。这就是他们的不义，他们以自己的堕落根性把真正知识的种子，在结实之前给挤住了。

     《罗马书》 1：22. 自称为聪明，反成了愚拙；

    有的解经家从本节经文推测，说保罗在此是暗指那些以自己为有特别智慧的哲学家，他言论的目的是在表示那些所谓世上伟大人物必须被打下台来，叫一般人知道他们没有什么值得赞扬的。但我以为这种说法是缺乏根据的，因为不但特别是哲学家以自己在认识神的事上有智慧，就是各国一般的人也都是如此。因为没有一个人不是按照自己悟性的概念来理解神的尊严，都凭自己的理性来认识神。这一种对神僭越的态度并非是在哲学学校学习的，乃是与生俱来的，这是人堕落的本性，从母腹里面而来的。明显这是历代流行的邪恶--人人都有捏造迷信的自由。这里所定罪的高傲就是人以自己为聪明，把神从天上拉下来与自己卑贱的地位列为平等；其实他们应当自己谦虚，将神自己当得的荣耀归给祂。保罗在这里主张说，如果人远离神，不拜神，乃是他自己的错误，这就好像保罗说："因为他们骄傲地高抬自己，他们就丧失了对神公义审判的理性。"还有一个反对这种解释的理由，但我不赞成，因为把神当作偶像来表现的这种错谬，并不是由哲学家开始的；乃是从别人领受的，又经过他们自己的同意。

     《罗马书》 1：23. 将不能朽坏之神的荣耀变为偶像，仿佛必朽坏的人和飞禽、走兽、昆虫的样式。

    将神的荣耀变为偶像 他们既然根据自己属血肉的理性所能理解的来想像（捏造）一位神，所以他们根本没有认识真神；他们乃是虚构一个新的神，或说是一个幻影来代替神。这就是保罗所说他们把神的荣耀改变了，所以他们离弃了真神。他们也不能以此虚构作为托辞，说他们信神在天上，不以林中的树木为神，乃以为神的形象；殊不知这是一种极其侮辱神的举动，是对神之尊严最愚昧的想像，来把神当作偶像来表现。祭司、政治家、哲学家，甚至最贤明如柏拉图者都在那里探索神的形象，他们这种僭妄的邪恶是无人可得豁免的。在此值得注意的是他们都在疯狂地把神为自己造作形象；这就足以证明他们对神的想像是粗野的，不合理的。第一，他们把神的威严当作败坏之人的姿态给玷污了。（我不赞成伊拉斯木的翻译，他译为"必死的人"。）为什么呢？因为保罗并不是把神的永存性与人类的必朽性来对比，乃是把不受任何罪污所染，不可理解的神之荣耀与人类最悲惨的状态来对比。他们既犯这种的大罪，尤不以为足，他们甚至把神降低至走兽以及最丑恶、最污秽之类，由此显明他们的愚蠢已达极点。在拉克坦蒂阿斯，犹西比以及奥古斯丁所著之《上帝之城》等书中就可以读到这些可憎之事的记载。

     《罗马书》 1：24. 所以神任凭他们逞着心里的情欲行污秽的事，以致彼此玷辱自己的身体。

    所以神任凭他们 不敬虔是一种隐藏的恶，为了推翻所有的口实与反论，保罗以更清楚的言论指示给他们，他们是不能逃避的，一定受公正的定罪。因为这就是不敬虔的结果，是神忿怒彰显的证据。如果主的忿怒总是公正的，那么他们所以被定罪乃是因为他们有被定罪的资格。保罗借此证明人的背道与变节，因为主果真刑罚那些远离神之仁慈的人，神就任凭他们奔走各种灭亡的道路。保罗把他们现在所犯的罪恶与以前他所攻击他们的不虔来对比，就说明他们要因神公义的审判而受刑罚，因为再没有任何事比我们的荣誉更宝贵的，把羞辱引到自己身上，这是最瞎眼不过的；若羞辱神的尊严，当受适切的刑罚乃意中之事。此事保罗于本章之末再加讨论；他用各种不同的方法来讨论此题，因这需要多方的例证。简言之，他向我们所证明的是：人向神的忘恩负义是无可推委的。因为神的忿怒向他们彰显，已有明证。假如神的尊严不受到触犯而向他们发怒，他们决不会把自己陷入野兽般的私欲不洁中，以致寡廉鲜耻。当受咒诅的恶意既然到处皆是，所以保罗结论说神报复的证据在他们中间昭然若揭。神所发的忿怒向来不是毫无理由的，不公义的，总是在正义的范围之内，所以保罗于此暗示灭亡要临到所有的人。至于神用什么方式把人弃交在罪恶中，这个复杂而困难的问题不需要在此讨论。神不但许可人堕落罪中，还准许他们这样作；而且祂也借公正的审判来处理安排一切的事，以致他们由自己的私欲和魔鬼的引诱被导入疯狂的愚昧中。所以保罗根据圣经通常用法引用了任凭二字。这两个字的意思被人曲解，他们以为我们由于神的许可而被引入罪中；就如撒旦是神忿怒的使者，又好像是刽子手，祂身披武装来执行审判者的命令。但神并非是这样的残忍，我们也不是如此无辜，正如保罗清楚指示的，我们若不是该受刑罚，我们就不能被交在祂大能的手中。我们在此只能找出一个例外：神决不是犯罪的原因，犯罪之根是永远在罪人自身。由以下的经文就看出这是绝对真实的，"以色列啊，你毁灭了你自己（自取败坏），但惟在我里面才是你的救援"（直译自R. Young's Translation）（何十三9）。保罗借着把人心里的恶欲与不洁结合起来，间接地叫我们明白，若当我们的心任其自由的时候，能产生何等的结果！彼此（又译为"在他们中间"）二字的表词是非常有力的；因为印刻在我们身体上的污秽、羞辱的痕记，是深而不可消除的。这件事意义是深远的。

    《罗马书》 1： 25. 他们将神的真实变为虚谎，去敬拜事奉受造之物，不敬奉那造物的主。主乃是可称颂的，直到永远。阿们 。

    将神的真实变为虚谎 保罗在此所用的字句虽不同，但是旧话重提，目的是要在我们的心中有深刻的印象。当神的真理被变为虚谎的时候，神的荣耀也就被剥夺了。企图夺取神荣耀，羞辱祂圣名的人，就是充满各样无耻行为的人。去敬拜事奉受造之物 保罗在此所特别着重的乃是拜偶像的罪。因为若把宗教上的尊荣加给受造之物，人就是用羞耻的、亵渎的方法来夺取神的尊荣。若以为拜神的缘故而设形象为口实也是无用的，因为神不承认这样的崇拜，也不认为是可蒙悦纳的。所拜的也就不是真神，乃是从肉体幻想中虚构出来的神。保罗所附加的"永远可称颂的造物之主"这句，我的解释是给那些拜偶像的人加上更大的羞耻与混乱。本节的意思是："神是独一当受敬拜尊崇的，丝毫不可从祂夺取任何事。"

     《罗马书》 1：26. 因此神任凭他们放纵可羞耻的情欲。他们的女人把顺性的用处变为逆性的用处；

    前句是插入句，现在保罗又回到他以前所论关于神的审判。作为头一个例证，他提起反自然私欲的可怕的罪行。这证明人不但把自身弃交于野兽般的情欲，而且甚于动物，一反自然的整个秩序。保罗复列举存在于各世代中恶德的名单，此恶普遍各处，毫无约束。这并不是说每一个人都受如此大恶的感染，因为在非难世人的不道德行为与污辱的问题上，如果人在自己心里都承认有些污点，这一件事就足以证明了。所以我们在此必须理解保罗在这里所记载各世代盛行，又支配当代社会的恶德，而且这种污秽甚至连野兽都觉得忌嫌，这种不幸的丧风败德在当时非常流行，殊属惊人之事。他所提的那些恶德的目录把全人类都包括在内。虽然所有的人未必都与杀人、偷盗、奸淫有分，但无一人不受这些恶德所沾染的。保罗称之为可羞耻的情欲，按照希腊文意思是不名誉的、污秽的、不体面的感情；换言之，根据一般人的判断来说，也是可耻的，羞辱神的。

     《罗马书》 1：27. 男人也是如此，弃了女人顺性的用处，欲火攻心，彼此贪恋，男和男行可羞耻的事，就在自己身上受这妄为当得的报应。

    妄为当得的报应 由于他们自己的罪恶，对神所赐的亮光闭紧了眼睛，不想见祂的荣光，企图忘掉自己，不见任何于自己有益的事，甘愿成为瞎眼的人。简言之，他们尽力消损神的荣耀而毫不以为耻，殊不知惟有这荣耀才能给我们亮光，所以他们在光天化日之下成为瞎眼的人，乃是理所当然的。

     《罗马书》 1：28. 他们既然故意不认识神，神就任凭他们存邪僻的心，行那些不合理的事；

    他们故意不认识神 在此句中我们见出一明显的对比，借此对比清楚指出罪与罚之间的公正关系。因为他们不愿持守有关神的知识（惟有这知识才能导引我们的心归向真道的智慧），所以主就叫他们放纵自己不寻正直邪僻的心。这所谓不寻正直，就是他不尽力追求神的知识，反而故意离弃神。保罗暗示他们既作此恶劣的拣选，拣选自己的虚妄而不拣选真神--所以他们的错谬乃是自愿的，自己欺骗自己。行那些不合理的事 保罗至此仅论到一项罪恶的例证，此罪恶当然在多人中间盛行，但对所有的人并非是共通的，于是他开始论及无人可以避免的那些罪恶。虽然各样的罪恶未能在每个人身上显出，但每个人都犯些罪，所以每人都当个别地受明显堕落的谴责。他首先提到不合理的事，那就是说他们所作的事与一切理性的判断相矛盾，完全与人类的本分背道而驰。保罗所以提及此点，目的在证明人心的邪僻，毫无分辨地耽于那些罪恶之中，就是由普通常识来判断也应弃绝这些罪恶。若使各罪恶互相结合彼此依存，乃属徒劳无益之举，因为这并不是保罗的原意。只是当他想到某一恶德时，即加以考虑。至于其各自意义为何，兹简述之。

     《罗马书》 1：29. 装满了各样不义、邪恶、贪婪，恶毒，满心是嫉妒、凶杀、争竞、诡诈、毒恨；

    不按照人所应得的给人，这就是在人间侵犯了公义。邪恶可分为恶行与恶意；前者成为恶意与习惯的根源，有放纵的意思在内，后者有损害邻人的倾向。如果有人译作"淫荡"我也不反对；但他所说的是指内在的私欲，不仅是外在的行为。贪婪、嫉妒、凶杀的意义是不容置疑的。争竞含有喧哗、争闹、有反乱倾向的骚扰之意。毒恨乃为最大的邪恶，意即人以刚硬的心来掩饰自己的习惯，而在败坏的人生旅程上，由于败坏的习尚就愈发刚硬。

     《罗马书》 1：30. 又是谗毁的、背后说人的、怨恨神的、侮慢人的、狂傲的、自夸的、捏造恶事的、违背父母的、

     无疑是憎恶神的，这里没有被动的意思（为神所恨），因为保罗在此证明人由于显著的恶行而有罪。他的意思是说那些恨恶神的人，是以自己的恶行来抵挡神的公正。背后说人的与侮慢人的当有以下的分别：前者是借私下的控告来破坏人与其恩友的情谊，怒火中烧，耻辱无辜之心，散布分争的种子；后者是由于根深蒂固的恶意，毫不顾惜他人的名誉，犹如受了恶意毁谤人的狂暴迷住了心，当得与不当得的人都一味侮辱。狂傲的，拉丁著者往往用此字指显著的恶行，例如掠夺、偷盗、杀人、放火。这就是保罗在此所指出的诸恶。自夸的就是高傲的意思，故意轻看别人，以藐视的态度看在他以下的人，认为不配与他平等。

     《罗马书》 1：31. 无知的、背约的、无亲情的、不怜悯人的。

    是那些由于自己的罪而不受社会约束的人，或那些不诚实、缺乏信念的人。不怜悯人的即忘掉对自己亲属所有的原初爱情，凡与之接触的人都感受不到爱的温暖。这种毫无慈爱怜悯乃是人类堕落的证据。奥古斯丁在与斯多亚派辩论后作结论时说："怜悯就是基督徒的德性。"

     《罗马书》 1：32. 他们虽知道神判定行这样事的人是当死的，然而他们不但自己去行，还喜欢别人去行。

    他们知道神的判定 解经家对此句虽有各种不同的解释，但我认为以下是最正确的解说。人已经完全放弃自己，毫无约束而犯罪，借消除善恶之间的区分，而赞成自己和别人明知是不讨神喜悦的那些事，就要受神的审判而被定罪。当罪人如此寡廉鲜耻，又以自己的罪恶沾沾自喜，不以为当受斥责，又喜欢别人去行的时候，这是罪恶已达于最高潮。此种绝望的罪恶在圣经中有以下的描述："当他们作恶时还夸口"（箴二14）。"你的美貌变为可憎的，又与一切过路的多行淫乱"（结十六25）。因为那觉得羞耻的人，还有回复的希望；但当这厚颜无耻，由于罪恶习惯得到坚固的时候，人就爱恶而恶善了，于是就毫无矫正的希望了。以下就是我的解释：我看保罗在此所非难的是比行恶更严重、更邪恶的事。究竟那是什么，除了指着那绝顶的罪恶，那就是人把羞耻之心丢在九霄云外，与神的义作对，又为自己的恶作辩护。此外，我不知道是什么。


罗马书 第二章

罗马书 第二章

《罗马书》 | 2：1 | 你这论断人的，无论你是谁，也无可推诿。你在什么事上论断人，就在什么事上定自己的罪，因你这论断人的，自己所行却和别人一样。
《罗马书》 | 2：2 | 我们知道这样行的人， 神必照真理审判他。
《罗马书》 | 2：3 | 你这人哪，你论断行这样事的人，自己所行的却和别人一样！你以为能逃脱 神的审判吗？
《罗马书》 | 2：4 | 还是你藐视他丰富的恩慈、宽容、忍耐，不晓得他的恩慈是领你悔改呢？
《罗马书》 | 2：5 | 你竟任着你刚硬不悔改的心，为自己积蓄忿怒，以致 神震怒，显他公义审判的日子来到。
《罗马书》 | 2：6 | 他必照各人的行为报应各人。
《罗马书》 | 2：7 | 凡恒心行善，寻求荣耀、尊贵和不能朽坏之福的，就以永生报应他们；
《罗马书》 | 2：8 | 惟有结党不顺从真理，反顺从不义的，就以忿怒、恼恨报应他们。
《罗马书》 | 2：9 | 将患难、困苦加给一切作恶的人，先是犹太人，后是希腊人；
《罗马书》 | 2：10 | 却将荣耀、尊贵、平安加给一切行善的人，先是犹太人，后是希腊人。
《罗马书》 | 2：11 | 因为 神不偏待人。
《罗马书》 | 2：12 | 凡没有律法犯了罪的，也必不按律法灭亡；凡在律法以下犯了罪的，也必按律法受审判。
《罗马书》 | 2：13 | （原来，在 神面前不是听律法的为义，乃是行律法的称义。
《罗马书》 | 2：14 | 没有律法的外邦人，若顺着本性行律法上的事，他们虽然没有律法，自己就是自己的律法。
《罗马书》 | 2：15 | 这是显出律法的功用刻在他们心里，他们是非之心同作见证，并且他们的思念互相较量，或以为是，或以为非。）
《罗马书》 | 2：16 | 就在 神藉耶稣基督审判人隐秘事的日子，照着我的福音所言。
《罗马书》 | 2：17 | 你称为犹太人，又倚靠律法，且指着 神夸口；
《罗马书》 | 2：18 | 既从律法中受了教训，就晓得 神的旨意，也能分别是非（注：或作“也喜爱那美好的事”）；
《罗马书》 | 2：19 | 又深信自己是给瞎子领路的，是黑暗中人的光，
《罗马书》 | 2：20 | 是蠢笨人的师傅，是小孩子的先生，在律法上有知识和真理的模范。
《罗马书》 | 2：21 | 你既是教导别人，还不教导自己吗？你讲说人不可偷窃，自己还偷窃吗？
《罗马书》 | 2：22 | 你说人不可奸淫，自己还奸淫吗？你厌恶偶像，自己还偷窃庙中之物吗？
《罗马书》 | 2：23 | 你指着律法夸口，自己倒犯律法玷辱 神吗？
《罗马书》 | 2：24 | 神的名在外邦人中，因你们受了亵渎，正如经上所记的。
《罗马书》 | 2：25 | 你若是行律法的，割礼固然于你有益；若是犯律法的，你的割礼就算不得割礼。
《罗马书》 | 2：26 | 所以那未受割礼的，若遵守律法的条例，他虽然未受割礼，岂不算是有割礼吗？
《罗马书》 | 2：27 | 而且那本来未受割礼的，若能全守律法，岂不是要审判你这有仪文和割礼竟犯律法的人吗？
《罗马书》 | 2：28 | 因为外面作犹太人的，不是真犹太人；外面肉身的割礼，也不是真割礼。
《罗马书》 | 2：29 | 惟有里面作的，才是真犹太人；真割礼也是心里的，在乎灵，不在乎仪文。这人的称赞不是从人来的，乃是从 神来的。

    《罗马书》 2： 1. 你这论断人的，无论你是谁，也无可推委。你在什么事上论断人，就在什么事上定自己的罪；因你这论断人的，自己所行却和别人一样。

     此一斥责是针对假冒为善的人而发的，他们以外表的敬虔来眩惑人的眼目，自己以为在神面前蒙悦纳，好像是他们满足了神的心。所以保罗在前章提过那些大罪之后，就证明无一人能在神面前算为公正，于是攻击那些所谓的"圣徒"，就是不被包括第一章众恶之名单内的。至于保罗如何得到这个辩论，这个道理是简而又明的，他使他们知道无可推委，因为他们知道自己违犯了律法，要受神的判断。这正如他说："虽然你们不承认在别人的罪上有分，似乎你们是斥责罪恶，以罪为敌；但你们未能完全脱离罪，如果你们真是自己检讨自己，你们就不致提出抗辩。"

    在什么事上论断人 "论断人"与"定人的罪"二者在原文很相似。保罗的说法是一样的，不过是反复的攻击而已，即如他说："你们应受加倍的定罪；因为你们攻击别人的罪恶，而这罪正是你们所犯的。"也就是说那些在别人生活上矫枉过正，叫人纯洁、公正、廉洁自守的人，反而给自己在放纵诸恶上一最大的自由。自己所行却和别人一样逐句的翻译是这样："你们虽然判断别人，但自己还作这同样的事。"保罗说他们所以作这样的事，乃因他们的心境不正，因此他们无形中定了自己的罪。所以每当他们斥责偷盗、奸淫、诽谤的时候，他们不仅定罪行过这些事的人，同时也定自己的罪。

    《罗马书》 2：2. 我们知道这样行的人，神必照真理审判他。

    保罗的目的是想把自足自满的观念从那些假冒为善之人的头脑中清扫出去，要叫他们知道，虽然他们在人前好像是无辜的，为世人所称赞，但他们不要以为果真有所获得；因为在天上还有一个审判在等候着他们。他所攻击的是内在的不洁，这种内在的不洁是人眼所不能见，又不能凭人的证言来证实、来定罪的，所以保罗把他们召至神的审判台前；因为黑暗不能向祂隐藏，罪不论愿意与否，都当受神判决的裁定。论到审判的真理性，兹从两点来说明：第一，神刑罚罪决不看人的情面；第二，祂不凭外貌取人，除了从真心而发的，任何外表的工作都不能满足祂。因此，假伪的敬虔不能拦阻神的审判临到人心中隐密的罪恶。在希伯来文的特用语中，"真理"二字常指内心的完全与公正的意思，不但与虚伪相反，而且也与外部所表显的善行不同。假冒为善的人何时能警醒呢？只有当神过问他们外部虚饰的义行，以及内心的隐情与动机的时候，他们才会觉悟。

    《罗马书》 2： 3. 你这人哪！你论断行这样事的人，自己所行的却和别人一样，你以为能逃脱神的审判吗？

    你这人哪！你..以为 修辞学家告诉我们，在没有完全证实某人有罪之前，最好不予以尖锐的非难。由此说来，保罗在此的处置有些失当，因他对于所斥责的还未找到证据。但事实并非如此；因为他并不是在人前来控诉人，乃是诉诸良心，所以他认为罪已被证实了，如果他们省察自己并受神法庭的审理，他们就不能否认自己的罪。再者，保罗严厉斥责他们的虚伪圣洁并非是画蛇添足，多此一举；因为这等人若非他们的虚伪自信心被铲除，他们就要心安理得地来靠赖自己。我们应当记得为要把假冒为善之人，从他们的迷醉与愚妄中唤醒过来，最好的方法就是把他们领到神审判之光的面前。能逃脱神的审判吗？ 这是以小喻大的辩论法。意思是说我们犯罪是要受人的审判的，难道岂不更当受神的审判吗？祂是一切审判者中独一真实的审判者。人定诸恶为有罪，乃受神的灵感动，这不过是少许类似神的审判而已。那些以为能逃脱神审判的人，乃是极端的昏迷，他们忘记了他们也不肯轻易让步给那应受自己判断的人。保罗三番五次提到人这个字，并非没有重要意义的。因为这就是在人与神之间的对比。

    《罗马书》 2： 4. 还是你藐视祂丰富的恩慈、宽容、忍耐，不晓得祂的恩慈是领你悔改呢？

    还是你藐视祂丰富 有人说这是修辞学上所谓"根据两个理由作结论"的论法；但我以为这是一预告的反论。因为有时伪善者会幸运亨通的，他们以为凭自己的善行能得神的恩惠，于是在轻视神的事上就愈发刚硬；所以保罗在此预告他们的狂妄，并以相反的理由为辩论，来证明他们无理由根据他们外部的亨通，以为神对他们是心存善意，因为神的仁慈乃是叫罪人归向祂自己。所以无论在何处，敬畏神的心若不存在了，不论外表如何亨通，人根据此而有的那种自信心就极端藐视神的大爱和怜悯。不但如此，那些在今生蒙神怜悯的人要受神更重的刑罚，因为在他们所犯其他的罪过以外，他们拒绝了父神的召请，固执不肯悔改。所以神诸般的恩赐虽足证明祂为父之爱，但因祂时常另有目的，所以当神宽容忍耐他们的时候，那不信的人以自己的亨通而弹冠相庆，自以为神所钟爱。不晓得他的恩慈 什么缘故呢？因为主向我们表示祂的仁慈，所以如果我们要想担保我们的幸福，同时期待神的怜悯，我们就应当归向神。如果我们未能为此目的而善用神的宽大与慈爱，我们就是滥用。但也不可总以同一看法来处理任何事实。当主以恩慈宽待祂的仆人，并赐以属世福气的时候，主也以此种大爱来向他们表明，同时训练他们来寻求惟独在祂里面众善之总合与本质。但当神也用此同一和缓的办法来处置违犯律法者的时候，祂的目的是想借祂的恩慈来软化他们的刚愎自用的心。这不能说是祂已经对他们有好感，相反的，乃是领他们悔改。但如果有人提出异议说："人的内心若不受到感动，主是一直在那里作工，甚至到顽石点头的地步。"我们的回答是："在这一桩事上，除了我们自己的邪恶败坏性以外，没有任何值得非难的。"

    《罗马书》 2：5. 你竟任着你刚硬不悔改的心，为自己积蓄忿怒，以致神震怒，显祂公义审判的日子来到。

    你竟任着你刚硬不悔改的心 当我们以刚硬抵挡主的劝诫时，结果就生出不悔改的心。那些对悔改认为是无关痛痒的人是公然惹主的忿怒。这是值得注意的一节经文，我们在此可以学习以前所提过的，那就是恶人在世上活着的时候，不仅天天为自己积蓄神的忿怒，而且他们继续享受神的恩典，也要加增他们的定罪；因为这一些事神都要过问。因此，我们会发现以下的事：这是极端的罪恶，由于神丰富的恩慈，他们应该大有进步，岂知他们反而变本加厉。于此我们应当注意，免得我们误用神的祝福，为自己积蓄咒诅的宝物。审判的日子 恶人正在聚敛神的忿怒来抵挡自己，这忿怒迟早必倾倒在他们的头上。他们在积蓄隐藏的毁灭，就是以后从神的宝库中提出来的。对不信的人来说，最后审判的日子被称为"忿怒的日子"；但对信的人来说，这日乃是"救赎日"。如此，其他有关神的临在对不信的人都描写得恐怖，满了威吓。但对那些信的人，都是恩慈的、快乐的。因为这个缘故，圣经无论在何处提到"主已近了"的话，都是叫信者充满了欢喜快乐；但论及那被弃绝的人，圣经除了威吓与恐怖之外，什么都未提到。西番雅说："那日，是忿怒的日子，是急难困苦的日子，是荒废凄凉的日子，是黑暗、幽冥、密云、乌黑的日子"（番一15）。在约珥书二章2节提到此同样的事。阿摩司说："想望耶和华日子来到的，有祸了！你们为何想望耶和华的日子呢？那日黑暗没有光明"（摩五18）。保罗再加上一个"显"字来暗示这忿怒之日的性质如何。那就是说主要彰显祂的审判。虽然主每日指明祂要审判世人，但祂还是收回祂的审判，直到那日，彻底完全显明。等到那日，案卷要展开了；绵羊与山羊分开；麦子要从稗子当中被澄清出来。

    《罗马书》 2： 6. 你必照各人的行为报应各人。

    保罗在此还须对付那些所谓圣徒的盲目。这一群人以为他们自己心中的恶意能用一些空虚无益的行为--这些行为究属为何我不得而知--来遮盖。为此，保罗指出在神前被称许的行为之义的真性格。这样，免得他们以为只要提出不结果实的叶子，说些空口白话，就自信能平息神的忿怒。本节并不像一般人所认为是较难的经文。主以公正的报复来对付那些被弃绝的恶人，是以他们应得的来报答他们。祂使那些以前祂决定得荣耀之人成为圣，又酬劳他们的善行；但不是因为他们有什么功德，但这不能从本节经文证明出来。虽然本节提到善行要得到赏赐，但决不是表示善行有何价值。如果从赏赐推论出功德来，这就是极其荒谬的结论。

    《罗马书》 2： 7. 凡恒心行善、寻求荣耀、尊贵和不能朽坏之福的，就以永生报应他们；

    保罗在此所用的话，本来的意思是"忍耐"，这句话比"坚忍"所表示的意思更深一层。所谓坚忍就是指着人废寝忘食，继续不断地行善说的。可是忍耐也是信徒所需要的，信徒借着忍耐，虽然四面遭受试炼的逼迫，仍继续坚持下去。因为撒旦不愿意他一帆风顺地来到主面前，它用各种的拦阻来攻击他们，要叫他们离弃正路。保罗所说信徒借着继续行善来"寻求荣耀尊贵"，他的意思并不是说他们只知寻求世上其他的事，而不以寻求主为目的，或只追求其他较为高贵而优越的事，而不寻求神，同时也不努力求天国的幸福。以上这句可归纳在以下的释义中。"主要将永生赐给那些注重善行，努力寻求灵魂不灭的人。"

    《罗马书》 2： 8. 惟有结党，不顺从真理，反顺从不义的，就以忿怒、恼恨报应他们。

    在本节中多少有些混乱。第一，因为本处经文的要旨中断了。那也就是说对比句中的第二子句应这样连结："主要把永生报应给那些恒心行善，寻求荣耀，尊贵与不朽的人；但对那些争竞与悖逆之人则以永死报之。"如此可以得到结论 --"为前者预备荣耀、尊贵与不朽，为后者积蓄忿怒与愁苦。"第二，忿怒、患难，与苦恼这几个字与上下文中（8-9节）的两个字句相连结。虽然如此，其意义并不混乱。这在使徒的书信中是令人满足的。从别处能学习到修辞上的问题，但在此处求得由简洁的体裁而传达之属灵智慧。这里所提的争竞乃是为了背叛与刚愎；因保罗乃是与那些借因循苟安，自我放纵来愚弄神的假冒为善之徒争论。所说真理二字，意思就是神所启示的旨意，惟独这旨意才是真理之光；因为所有罪人的通性就是宁愿受罪恶的捆绑，而不愿领受神的辖制。不论他们在表面上装的怎样顺服，但从未停止在神的话中的挣扎。一方面有那些公然行恶的人嘲弄真理，一方面那些假冒为善的人胆敢树立与神真理相反的虚伪崇拜仪式。保罗又附加说此等悖逆之人是顺从不义，因为不愿顺从主的律法的没有中间路线，所以他们堕入罪的服事中乃属当然之事。那些成为罪恶奴隶不能忍受神的服事的人，所以狂傲放纵乃是公正的报应。义愤与忿怒在希腊文有突然暴怒的意思。那些明知神不喜悦并与之发怒的人，立刻心中充满了混乱。使徒虽然用两个词语来简单说明义人的祝福与恶人的愁苦，但他仍把这两个题旨扩大。为了这个目的，他以惧怕神的忿怒来感动人的心，并挑动他们因信耶稣而得神恩惠的愿望。若不是把神的审判绘影绘声地描画在我们的眼前，我们就总也不能惧怕神的审判；若不是我们的心受到强烈地刺激，我们也不能真实地渴慕来生。

    《罗马书》 2：9. 将患难、困苦加给一切作恶的人，先是犹太人，后是希利尼人！

    保罗先是把犹太人与外邦人作对比，这一点我是不疑惑的。他在此处称为希利尼人的，他暂时称之为外邦人。犹太人所以占优先，乃因他们有律法的应许和威吓。这正如保罗说："这是神审判的普遍法则；先从犹太人开始，然后包括全世界。"

    《罗马书》 2：10. 却将荣耀、尊贵、平安加给一切行善的人，先是犹太人，后是希利尼人；
    《罗马书》 2：11. 因为神不偏待人。
    《罗马书》 2：11．神不偏待人

     保罗至此把所有人都带到神的审判台前，都显为有罪。不过他分开来控诉犹太人与外邦人。同时他教导我们，前者与后者虽有不同之点，但他们在受永死上却毫无二致。外邦人以毫无所知而自卫，犹太人以有律法之尊荣而自夸；他从外邦人剥夺他们的抗辩，从犹太人取消他们虚伪的自夸。在全人类当中可分为二种。虽然神把犹太人从其余的人类分开，但所有外邦人的情形却是一样。现在保罗告诉我们，不能因这个区分就不把二者都包括在同一的罪恶之中。再者"人"字在圣经中如果有何价值，其重点乃在外部。但如果在这里读到"神不偏待人"，他的重点乃在心之纯洁与内在的洁白。在人所宝贵的这一些事上神都不另眼相看；即使：亲族、国家、信用、财产以及类似的事。这里所说的偏待人乃是在一民族与另一民族之间的区分。如果有人在此反对说："那么就应该没有神无理由的拣选这件事了。"这问题的答案如下："在神面前被接纳的人有两层意义。"第一，当神拣选我们，召我们的时候，是由于祂毫无理由的仁爱，就好像说在我们的本性中毫无所有，无所凭借。第二，在神重生了我们以后，祂将祂的恩典赐给我们，并向祂儿子的形象（得重生的人都具有神儿子的样式）表示恩慈，神在我们里面承认了这个形象。

     《罗马书》 2：12. 凡没有律法犯了罪的，也必不按律法灭亡；凡在律法以下犯了罪的，也必按律法受审判。

    凡没有律法犯了罪的 保罗在本段经文的前半是攻击外邦人。虽然他们没有从主那里领受摩西律法的宣布与确定，但也不能以此为理由就不当受因罪而有死亡的公正审判，这一点是保罗所反对的。正如他说："为了公正地定罪人的罪，明文律法的知识是不必要的。"请读者诸君看一看他们是从事何等的辩护。那就是说他们想本着自己的无知误解神的怜悯，企图叫未受福音真光照耀的各国民，得免神的审判。凡在律法下犯了罪的 外邦人既因自己的错误而灭亡，那么犹太人也必因律法而定罪。因为关于这件事事先早已宣布了，"不坚守遵行这律法言语的，必受咒诅"（申廿七26）。如此说来，犹太罪人的情形更为恶劣，因为他们的被定罪已早在他们自己的法律书中宣布了。

    《罗马书》 2：13. 原来在神面前，不是听律法的为义，乃是行律法的称义。

    不是听律法的称义 这是犹太人所预先提出的抗议。因为他们已经听过律法乃是义行的准则（申四1），他们只以律法的知识夸口。保罗为破灭此种错误的空想，他声称听闻律法或持有律法的知识是无益的，不能因此在神面前称义，乃是在行为上有所表显，就是经上所记："要听从遵行，好叫你们存活。"本节经文的意义如下："如果按照律法来称义，那么就必得履行律法的要求；因为律法的义，乃在乎行为的完全。"那些想树立因行为称义而滥用此节经文的人，当受三尺孩童所耻笑。所以此题无须于此讨论。保罗仅仅就他以前所提过的劝勉犹太人，那就是说到律法的决定--他们不能因律法而称义，除非他们守全律法，如果他们违犯了律法，也必因律法所宣布的受咒诅。虽然如此，我们也不能否认律法中所规定的完全之义。但是众人都犯了罪，所以我们必须寻求另外的义。再者，我们能从本节经文证明无人能因行为称义；因为如果人要单靠律法称义，他就得守全律法，这样没有一人得称为义；因为无一人能找到因守全律法而自夸的人。

    《罗马书》 2：14. 没有律法的外邦人若顺着本性行律法上的事，他们虽然没有律法，自己就是自己的律法。

    没有律法的外邦人 保罗现在是说到他对前一句子所证明的。他不以为仅仅提说一下就算定了我们的罪，并仅在我们身上宣布神公义的审判；他乃是进一步借此一理由证明此点，为要提醒我们更渴慕基督，更热爱基督。保罗指示给外邦人以无知为口实是徒然的，因为他们凭自己来证明他们有些义的规范。因为不论一个民族的人性失丧到何等地步，也总有些律法的形式存在。因此，所有的民族不用受外部的指示，都能为自己制定律法，这样在他们中间有些正义感的初步观念是不证自明的。他们虽不在律法之下，他们也是有律法的。他们虽然没有明文的摩西律法，但他们也决不能丝毫没有正义的知识，如果是那样的话，他们就不能分别善恶了。他们以刑罚来控制恶，他们吩咐人行善，如果经过他们的认可，就规定给予荣誉的报酬。保罗是把本性与明文律法来互相对比，意思是说外邦人已有了义的自然之光，此自然之光就代替了律法，而犹太人是因律法受教，所以他们对自己就是律法。

    《罗马书》 2： 15. 这是显出律法的功用刻在他们心里，他们是非之心同作见证，并且他们的思念互相较量，或以为是，或以为非。

    这是显出律法的功用 这意思就是说在他们心中铭刻下辨别与判断，借此他们可以分别公正与不义，诚实与虚伪。保罗的意思并不是说在他们的意志上铭刻辨别与判断，以致他们倾心追求，乃是说他们受真理能力的支配，以致他们不能否认。若非他们感知神是应当敬拜的，他们为何要制定宗教的礼仪呢？如果他们不以奸淫和偷盗为罪恶，为何以之为耻呢？若说从本节经文中推论出意志的能力来，就好像保罗说我们有力遵守律法似的，那乃是在题外的事。他所说的并不是守律法的能力，乃是守律法的知识。所说的心并不是感情的位置，乃应解作理解力，即如在申命记廿九章4节所说的："但耶和华到今日没有使你们心能明白"，又在路加福音廿四章25节说："无知的人哪..你们的心信得太迟钝了。"我们也不能下结论说人人都有律法的足够知识，乃是说在他们的天性中仅栽种些公义的种子而已。这由以下的事实说明了。即如所有的民族都规定宗教的礼仪和形式，制定律法以惩奸淫、偷盗、杀人等恶行，在人与人之间的交易与契约上他们赞扬忠实。他们已经证明了神应当受敬拜，奸淫、偷盗与杀人乃是罪恶，诚实当被赞扬。我们的目的并不是在追问他们所拜的神是什么样的神，或他们发明多少神；要知道他们想到一位神，并且尊荣与崇拜当归给祂，这就够了。此外，在他们中间是否许可人贪恋他人的妻子，所有或其他别的东西，或者他们是否信服忿怒与憎恨，那都无关宏旨；只要他们知道贪婪为罪恶的，是不对的就够了。他们是非之心同作见证 保罗在此要请他们自己的良心来作见证，这个见证比其他一千个见证人更为有力。人若行善，人就支持自己，安慰自己；知道自己作恶，他的良心就受责难，内在的痛苦，无法形容。所以异教徒作家说："好良心有广大的活动范围；坏良心是最残忍的刽子手，叫犯罪的人受到极度的苦刑。"关于律法，人有属乎天然的知识，即如说："这是善良值得羡慕的，那是可憎的。"保罗在此为良心所下的定义是非常适切的。他说："良心就是进入我们心里那个理解道理的悟性，借此为我们所作公正的事来辩护、主张、反对；为我们所作恶的事来控诉我们，来斥责我们。"保罗是以主的日子作为此控诉与辩护的根据。但这并不是说在那时才开始，因为现在已经在进行中。等到那时就彻底发挥。他说到此点是要叫人不可忽视这程序，以为那都是徒劳无益，虚幻无常的。

    《罗马书》 2：16. 就在神借耶稣基督审判人隐秘事的日子，照着我的福音所言。

    审判人的隐秘事 关于此审判的定义是最适合的。这就教训那些故意隐藏自己的人知道，不论他们怎样努力，迟早也必被光照出他们心中的隐情来。所以保罗在他处论到哥林多人说，人的判断算不得什么，因为人的判断只关系到外部的行动，他隐藏自己，直等到主来，祂要把人心中的隐情从黑暗中照出来，显明人的心意（林前四5）。当我们听到此项真理时，我们应当受警戒，如果我们真愿意得主的称赞，我们务必努力追求内心的诚实。照着我的福音 保罗附加这一句的目的是在暗示他要宣布一项教义，人受审判就是对此教义的反应。他称为自己的福音是因为职务的关系；因为福音的权威乃惟独在于一位真神，不过是把传福音的责任委之于使徒而已。福音的一部分被称之为未来审判的公示与警告也是不足为奇的。如果要所应许的得以成就，迟延到天国的完全启示之日，那么这当然要与末日审判有关联了。再者，在传扬基督给人的时候，必定有些人复活，有些人灭亡，这两件事都与审判日有关。借耶稣基督这五字虽然有些人另有所指，但我说是指着审判日说的。意思是："神要借耶稣基督执行审判。"因祂为父神所委派作审判活人与死人的主，这也是使徒在福音的主要条件中所屡次提及的。如果这样来理解的话，本句经文的意义就愈加深重，否则就毫无意义。

    《罗马书》 2：17. 你称为犹太人，又依靠律法，且指着神夸口；

    有的古卷是如此抄写的："如果你真被称为犹太人。"假如这读法广被欢迎，就正合我的意思；但大多数的抄本都与此相反，其意义也甚为适合，我还是保留原来的读法。保罗既已说完有关外邦人的事，现在又对犹太人讲。他以雷霆万钧之势攻击犹太人所有的空幻高傲，他承认他们一切的特权，就是叫他们喜乐满足、趾高气昂的。然后他告诉他们在求得真实荣耀上，这些东西还是不够，又指出他们如何将荣耀变为羞辱。在犹太人名义之下他把犹太全国民的特权都包括在内，那特权就是他们伪称是由律法和先知得来的。所以他认为所有的以色列人都是犹太人，并无任何分别。到底犹太人这名称是从何时开始的呢？我们不确实知道，可能是从犹太人大分散以后开始的。犹太史家约瑟夫在他所著的《古代史》第十一卷中说此名系从犹大马加比得来。也就是说，在此人的领导之下，把犹太人民消失已久，早已湮没的自由与繁荣又重新恢复过来。以上的这个说法倒十分清楚；但假如有对此说不满意的人，我宁愿提出自己的推测。在他们遭受多次剧烈打击而分散之后，完全陷于混乱状态，他们就不可能维持民族的区分。因为在当时根本不能举行户籍调查，又无正规的政府成立；所以他们是无秩序地散居各处。既经敌人的攻击而精疲力竭，以致无心注意到他们的谱系与血统的记录。以上的这种解法或许你不能承认，然而这种混乱的危险是不能否认的。不论为未来之事的准备，或为已受的灾祸求补救，我认为他们都采取全犹太民族的名称。在此名义下，宗教纯洁的存续为期最久。从此民族中期望救赎主之来临，是他们在绝望中的避难所，由于对弥赛亚的期待而得安慰。无论如何，根据他们以"犹太人"自称这件事，他们声明自己为神与亚伯拉罕立约的子孙。依靠律法，指神夸口 保罗并不是说他们存心守律法，学习律法目的在遵行律法的一切吩咐，反言之，乃是斥责他们未有遵行赐律法的目的；因为他们对守律法毫不在意，只以为神以圣言交托给他们而得意洋洋。他们同样以神夸口，但并不像神吩咐先知耶利米所说的那样，"夸口的却因他有聪明，认识我是耶和华，又知道我喜悦在世上施行慈爱公平和公义，以此夸口"（耶九24）。自己谦卑下来，只以神夸口。但他们对神的善良毫无所知，反而以神为他们特有的神，又自称为祂的子民，在人前自夸。这不是圣洁内心的夸示，乃是口头上的自骄自傲。

    《罗马书》 2：18. 既从律法中受了教训，就晓得神的旨意，也能分别是非 ；

    就晓得神的旨意 保罗承认犹太人对神旨意的理解，并对有用之事的同意。这是他们从律法的教义得来的。但这种同意有两方面：一方面是"拣选"的同意，当我们爱善的时候就同意善；另一方面是"判断"的同意，借此分别善恶，但并不是说择善而从之。犹太人在律法中所学习的就是这样，他们能判断他人的行为，但不按照所判断的来改善自己的生活。保罗虽然斥责他们的假冒为善，但我们可以下结论说当我们倾听神的时候，也喜爱美好的事（如果我们的判断是出于至诚）。因为神的旨意（即如在律法中所显明的）乃是所正当爱好之事的指导与教师。

    《罗马书》 2： 19. 又深信自己是给瞎子领路的，是黑暗中人的光，

    保罗还承认犹太人有比以上所提更多的事。他们不但自己有够用的教训，还能去充充足足地教导别人。他姑且认为他们有丰满的知识，以致别人可以受到他们的教训。

    《罗马书》 2：20. 是蠢笨人的师傅，是小孩子的先生，在律法上有知识和真理的模范。

    有知识和真理的模范 我认为这一句是上述之理由的原因。因为他们以为在头脑中有一切律法的奥秘，所以才作别人的师傅。此处所说的模范二字并没有雏形与规范的意思。保罗在此所用的希腊字并不是"提由普斯"（道德规范的意思），乃用的是"摩佛修斯"（外部的型态，外貌的意思）。因此我说保罗乃是指出他们所教训的是为惹人注目，图尚虚荣的外部夸张。究其实，他们根本没有明白律法。保罗由于直接讪笑他们对律法的滥用，同时又暗示如果他们若求得真理的稳固根基，务必从律法得到正确的知识。

    《罗马书》 2： 21. 你既是教导别人，还不教导自己吗？你讲说人不可偷窃，自己还偷窃吗？

    既教导别人，还不教导自己吗？ 保罗对犹太人所说的这些赞词，如果他们果真有这些美德，那真是他们的尊崇；然而在他们的称号中包含有中性（即无善无恶）性格，就是不信的人也有这种性格，而且由于滥用而败坏之。如此说来，他们根本没有充足的真实光荣。因此，保罗不仅以斥责他们专靠这些称号为满足，而且用以来宣扬他们的丑行。这等人简直是不但把神无比优越的恩赐一变而为废物，而且由于自己的邪恶与败坏，反而将神的恩赐给玷污了，这样他们所受的耻辱是应得的。再者，此等法律顾问不顾自身的好处，只在他人的利益上显聪明，实在是太奇怪了。

    你讲说人不可偷盗 此处的经文是暗示诗篇五十篇16-18节的一段，神对恶人说："你怎敢传说我的律例，口中提到我的约呢？其实你恨恶管教，将我的言语丢在背后。你见了盗贼，就乐意与他同伙，又与行奸淫的人一同有分。"这责备语正适合古时的犹太人，他们只靠律法的知识，但他们的生活比没有律法的人更坏。所以我们应当留心，免得这样的斥责也临到我们今日的人。其实这可应用在许多以福音外部知识而自夸的人，他们沾染了各样的不洁，犹如福音并不是他们在生活上的准则。我们万不可轻率地来跟神开玩笑，我们应当记得这种碎嘴多唇的人该受何等的审判，他们仅凭三寸不烂之舌来炫耀神的话。

    《罗马书》 2： 22. 你说人不可奸淫，自己还奸淫吗？你厌恶偶像，自己还偷窃庙中之物吗？

    保罗适切地把"偷窃庙中之物的"与"偶像崇拜"作对比，因为此二者是同出一辙。偷窃庙中之物是有污神的尊严，这是异教诗人所知道的罪。异教徒将他们神的尊严归之于偶像，他们只以为若有什么人窃取庙中所奉献之祭物即为偷窃，因为他们相信那就是他们整个宗教的中心。所以今日受迷信支配的所在，认为偷窃庙中之物即是亵渎神明，因为他们除了偶像以外不知别神，除了豪华壮丽之外不知有其他的宗教。

    在此我们应当受以下的警告：第一，当我们仅仅履行律法的一小部分时，不要自以为满足，以致谄媚自己，藐视他人。第二，不要以为除掉外部的偶像而自夸，反而我们内心还隐藏着许多不义。

    《罗马书》 2： 23. 你指着律法夸口，自己倒犯律法，玷辱神吗？

    你指着律法夸口 犯罪的人虽然都羞辱神--其实所有的人生到世上来的目的，就是以义行与圣洁来服事神--但在这一点上保罗公正地将特别以罪过归给犹太人。因为他们夸称有神为自己的立法者，然而他们的生活却不按着神的规范，他们清楚证明自己毫不注意神的尊严，反而轻蔑之。如今他们也是照样羞辱基督，违犯福音，关于基督的教义说些言不由衷的废话，同时把基督的教训践踏在他们罪恶的生活与淫荡的谈话之下。

    《罗马书》 2： 24. 神的名在外邦人中，因你们受了亵渎，正如经上所记的。

    我看此处的经文是由以西结卅六章20节引来，而不是从以赛亚五十二章5节引来。因为在以赛亚书那一章中没有对百姓的斥责，在以西结书那一章中才记载对以色列人的非难。有的人以为根据以下的说明，这乃是由最小的事而论证最大的事。"先知责备当时的犹太人既然不是无缘无故的，又因为他们的被掳，于是神的荣耀与能力在外邦人中蒙羞受辱，犹如祂不能保守自己的百姓一样。这更是羞辱神，叫神不得尊荣，因为他们的宗教受到自己邪恶生活的判断，所以是亵渎的。"以上所说的这个见解我倒不反对，但我有一个比较简单的解说，兹述之如下："所有临到以色列人的一切羞辱都与神的名有关，因为他们被称为神的子民，在他们的额上刻有神的名字。如此神因人的恶行受羞辱。"从神得荣耀的人反而又羞辱神的名，这是极其可怕的事，是以完全相反的手段来报答神。

    《罗马书》 2： 25. 你若是行律法的，割礼固然于你有益；若是犯律法的，你的割礼就算不得割礼。

    割礼固然于你有益 保罗预期到犹太人要为所遭受的攻击而辩护。那就是说割礼既然是神立约的印记，借此约拣选亚伯拉罕及其子孙特作祂的子民，他们似乎就不是徒然自夸。但他们忽视了这印记的真实象征，仅仅当作是外部的形式，所以保罗回答他们说："他们没有理由只因着这外部的象征来要求任何事。"割礼的真正意义乃是一属灵的应许，这应许是需要信心的，但犹太人把这两件（连信心带应许）完全忽略了。他们以后的信靠都是愚昧的。为了这个缘故，他在此暂时不提割礼的主要功用，及至他写加拉太书信的时候，他要暴露犹太人的愚钝与大错。这一点需要特别注意，如果他想要解释割礼的性质及其固有性（目的），若不提到恩典与白白的应许，那就是矛盾的，在这两种情况之下，他就得根据情况来论事，因此他只讨论那成为问题的部分。他们以为割礼的本身就足够达到获得义的目的。保罗根据此一意见作答如下："假如希望从割礼得到这个益处，那么受割礼的人必须完全服事神。割礼是以完全为条件。"论到洗礼也是与此相同。如果有人满具信赖心单独依靠水洗，并以为他因此就被称为义了，犹如他凭此洗礼的本身而得圣洁，那么主借此召我们过圣洁生活之洗礼的真正目的已经完全丧失。洗礼所见证的、所印证的恩惠与应许无须于此提及。因为我们所讨论的对象是那些只以洗礼的幻影为满足的人，至于其中的实质则毫不注意，也不加以考虑。如果你注意到这一点，你就容易看到保罗以下处置此问题的方法。那就是当他论到洗礼为一印记的时候，他是对信的人说的，不是带辩论性的口吻，他是论到印记所包含之应许的效力与应验；及至他与那些滥用印记并加以错误解释的人争辩时，他就完全不提印记的真实性格，就单刀直入地对他们的谬解加以反驳。有些人见保罗提出割礼，而未提出律法中其他的部分，就以为他只是从礼仪方面取去称义的力量。其实这种说法完全是谬解。那些反对神的义，而想立自己的义的人，总是想夸耀外部规定的遵守，而忽视了真正的廉洁。因为那些真正受神的威严感动的人，决不敢举目望天，他越努力追求真实的义，就越清楚看见自己离那目标更远。那些法利赛人则以外部的行为来夸示自己的圣洁而自满，因此他们就得意洋洋，这也就不足为奇了。保罗把犹太人足以夸口的地方完全摧毁，所剩下来的只是这因割礼称义的托辞，但如今连这个空幻的假面具也被他揭穿了。

    《罗马书》 2：26. 所以那未受割礼的，若遵守律法的条例，他虽然未受割礼，岂不算是有割礼吗？

    所以那未受到割礼的 以下的辩论是不可抵抗的。那就是说："凡事低于其自身之目的者，就必得居于从属地位。割礼是以律法为目标，因此割礼就必得在律法以下。那么，守律法比守割礼就算为更大的事，因为割礼是为律法而设立的。如此说来，那未受割礼的人若守律法，比起那空守无意义又毫无价值的割礼，而又犯律法的犹太人还胜强百倍呢！非受割礼的人按他本性来说，他虽属不洁，但因他守律法也就成为圣了，这个无割礼也就当作割礼归给他。所谓无割礼（未受割礼）这个名词是第二次被用的名词。这第二次用的名词是有它本来的意义的，头一次是对外邦人使用的，并无本来的意思。再者，保罗在这里所说遵守律法的人是那一等遵守律法的人呢？关于此事无须追问，根本也没有追问这事的人。保罗在此只是举一个假设的例子。那就是说，如果有任何外邦人遵守律法，他无割礼的义就比没有义行之犹太人的割礼更有价值。因此我提及下一节所说："那本来未受割礼的，若能全守律法，岂不是要审判.."不是论人，乃是论到所假设的事例，即如马太福音十二章42节所说："南方的女王要起来定这世代的罪。"又路加福音十一章32节所说："尼尼微人要起来定这世代的罪。"其实保罗所说的，乃是引导我们得到以下的见解："外邦人既是守律法的，他们虽然是未受割礼，你们是在仪文上受割礼的人，他们也将要审判你们这犯律法的人。"

    《罗马书》 2： 27. 而且那本来未受割礼的，若能全守律法，岂不是要审判你这有仪文和割礼竟犯律法的人吗？

    所谓"仪文上的割礼"乃是一种修辞学上的"代换法"，所用的名词与代名词并无表面的意义。保罗并不是说他们违犯了律法，因为他们在字面上守了割礼。他们虽有外部的割礼，但他们仍继续不断地拒绝属灵的崇拜，即如敬虔、公义、公平与真实，这些乃是律法的要点。

    《罗马书》 2： 28. 因为外面作犹太人的，不是真犹太人；外面肉身的割礼，也不是真割礼。

    外面作犹太人的 这意思是说真正作犹太人不能单凭血统，宗教的表明或外部的印记来确定。使之成为犹太人的割礼，不单在乎外部的象征，也在乎内在的精意。保罗所论的真割礼是从圣经各处引证来的，所以说是圣经全部的真理，命令到处的人都要在心里受割礼，神也应许要给人行心之割礼。男子的阳皮被割去，所象征的腐败当然不仅是那一小部分，乃是人的整个天性都腐败了。如此说来，割礼的意义是整个肉体的死。

    《罗马书》 2： 29. 惟有里面作的，才是真犹太人；真割礼也是心里的，在乎灵，不在乎仪文。这人的称赞，不是从人来的，乃是从神来的。

    在乎灵，不在乎仪文 保罗附加这一句的意义有以下的解释：所谓仪文的意思就是没有对神与敬虔之事的真正恐惧，只是外部规则的遵守。所谓灵的意思，乃是割礼的属灵目的，因为印记与礼仪的整个重要性乃在乎所表明的目的。当此属灵的目的失掉时，只剩下仪文是无用的。如果有人问如此说法的理由何在？其理由如下：神在何处对人发言的时候，祂所命令的，除了为人诚心接纳以外，就是以书面的方式存留，那就是说死板的文章；但当神的话进入人的心腹，所说的就变为灵。这里就暗示着旧约与新约之间的不同；此不同点在耶利米书卅一章33节有所指出，神声明祂的约刻在人的心版上乃是坚固的约，存到永远的约。保罗在他处也提到此同一见解。在那里他是把律法与福音来互相对比，他称律法为字句，这字句不但是死的，而且叫人死；他以"灵"之尊称归之于福音（林后三6）。而且那些把字句的意思原原本本接受，把灵的意思当作比喻接受的人，诚为至愚之人也。这人的称赞，不是从人来的 因为人的眼目只注视外界可见之物，所以保罗反对我们以人所评价所称赞的事物为满足。也就是说，世人往往受外表光荣的事所欺骗；但我们应当以无所不察的神之眼目为满足，人心最深处的隐密是不能逃避神的眼目的。根据这些话，保罗再一次把那些只以空想来安慰自己的假冒为善之人召唤到神的审判台前。


罗马书 第三章

罗马书 第三章

《罗马书》 | 3：1 | 这样说来，犹太人有什么长处，割礼有什么益处呢？
《罗马书》 | 3：2 | 凡事大有好处，第一是 神的圣言交托他们。
《罗马书》 | 3：3 | 即便有不信的，这有何妨呢？难道他们的不信，就废掉 神的信吗？
《罗马书》 | 3：4 | 断乎不能！不如说， 神是真实的，人都是虚谎的。如经上所记：“ 你责备人的时候，显为公义；被人议论的时候，可以得胜。”
《罗马书》 | 3：5 | 我且照着人的常话说，我们的不义若显出 神的义来，我们可以怎么说呢？ 神降怒，是他不义吗？
《罗马书》 | 3：6 | 断乎不是！若是这样， 神怎能审判世界呢？
《罗马书》 | 3：7 | 若 神的真实，因我的虚谎越发显出他的荣耀，为什么我还受审判，好像罪人呢？
《罗马书》 | 3：8 | 为什么不说，我们可以作恶以成善呢？这是毁谤我们的人说我们有这话。这等人定罪是该当的。
《罗马书》 | 3：9 | 这却怎么样呢？我们比他们强吗？决不是的！因我们已经证明：犹太人和希腊人都在罪恶之下。
《罗马书》 | 3：10 | 就如经上所记：“没有义人，连一个也没有！
《罗马书》 | 3：11 | 没有明白的，没有寻求 神的；
《罗马书》 | 3：12 | 都是偏离正路，一同变为无用。没有行善的，连一个也没有！”
《罗马书》 | 3：13 | “他们的喉咙是敞开的坟墓；他们用舌头弄诡诈。”“嘴唇里有虺蛇的毒气。”
《罗马书》 | 3：14 | “满口是咒骂苦毒。”
《罗马书》 | 3：15 | “杀人流血，他们的脚飞跑，
《罗马书》 | 3：16 | 所经过的路，便行残害暴虐的事；
《罗马书》 | 3：17 | 平安的路，他们未曾知道。”
《罗马书》 | 3：18 | “他们眼中不怕 神。”
《罗马书》 | 3：19 | 我们晓得律法上的话，都是对律法以下之人说的，好塞住各人的口，叫普世的人都伏在 神审判之下。
《罗马书》 | 3：20 | 所以凡有血气的，没有一个因行律法能在 神面前称义，因为律法本是叫人知罪。
《罗马书》 | 3：21 | 但如今， 神的义在律法以外已经显明出来，有律法和先知为证：
《罗马书》 | 3：22 | 就是 神的义，因信耶稣基督加给一切相信的人，并没有分别。
《罗马书》 | 3：23 | 因为世人都犯了罪，亏缺了 神的荣耀；
《罗马书》 | 3：24 | 如今却蒙 神的恩典，因基督耶稣的救赎，就白白地称义。
《罗马书》 | 3：25 | 神设立耶稣作挽回祭，是凭着耶稣的血，藉着人的信，要显明 神的义。因为他用忍耐的心，宽容人先时所犯的罪，
《罗马书》 | 3：26 | 好在今时显明他的义，使人知道他自己为义，也称信耶稣的人为义。
《罗马书》 | 3：27 | 既是这样，哪里能夸口呢？没有可夸的了！用何法没有的呢？是用立功之法吗？不是，乃用信主之法。
《罗马书》 | 3：28 | 所以（注：有古卷作“因为”）我们看定了：人称义是因着信，不在乎遵行律法。
《罗马书》 | 3：29 | 难道 神只作犹太人的 神吗？不也是作外邦人的 神吗？是的，也作外邦人的 神。
《罗马书》 | 3：30 | 神既是一位，他就要因信称那受割礼的为义，也要因信称那未受割礼的为义。
《罗马书》 | 3：31 | 这样，我们因信废了律法么？断乎不是！更是坚固律法。

     《罗马书》 3：1． 这样说来，犹太人有什么长处？割礼有什么益处呢？

    犹太人有什么长处？ 受割礼的犹太人并没有什么特长，这一点保罗讲论的十分详细。虽然如此，在犹太人与外邦人之间有些区别，如从主而得来，并为主所安排的（割礼）印证是不能否认的，这种障碍尚须保罗除掉。犹太人由此而得的骄矜是不当的，此点亦非常明显。但关于神设立割礼的目的究竟为何，仍有疑窦。如果割礼对人无益，神也不能设立割礼。所以保罗为了应付此异议，他发问说："割礼使犹太人比外邦人有什么特长呢？"他借着下一问题："割礼有什么益处呢？"来提出他发问的理由。因为割礼把犹太人与外邦人分开，正如保罗称礼仪为中间隔断的墙，把人与人分开（弗二14）。

    《罗马书》 3：2.凡事大有好处；第一是神的圣言交托他们。

    保罗在此说到圣礼应有的尊荣地位。但他不容许犹太人因此而骄傲。当保罗教导说他们受割礼的印证称为神的儿女，他的意思并非叫他们因自己的功德而凌驾他人，乃是完全出乎神丰富的恩典。因此，他们既然是人，就当与人相等；但如果要想到神的恩典，在这一方面来说他们就与人有显著的不同，这正如保罗所指示给我们的。第一是神的圣言 有的解经家说这是一个现在未完成以后又不继续的陈述（不合理的推论）。"第一"并没有顺序上的意义，不过是"主要的"或"特别的"意思，大意是这样："只是他们被托付以圣言这件事来说，就足以证明他们的优越点。"值得注意的，并不是他们受割礼的特长，乃是从神的圣言所得来的价值。保罗在这里问割礼给犹太人什么益处呢？他的回答是，神把属天智慧的宝库托付给他们。因此可以说若离开神的道，就没有任何优越点而言。所谓"圣言"就是神启示给亚伯拉罕及其子孙，并以后记载又解明在律法与预言书上的契约。如今此圣言已交托给他们，目的是要在以色列人中保全神的荣耀，直到神喜悦的时候，以后当他们保守的时期可以把这圣言传布到全世界。犹太人第一乃是神圣言的看守者；第二，是神圣言分配人。假如神以祂的圣言启示给一个民族并认为是得了莫大的福益，如此，我们那样毫不注意又不感恩的心来接受神的话，（更不必言轻视）我们该受何等的咒诅呢？

    《罗马书》 3：3． 即便有不信的，这有何妨呢？难道他们的不信，就废掉神的信吗？（1）

    即便有不信的，这有何妨呢？ 正如以前一样，保罗连一点点的荣耀都不归给犹太人，虽然他们仅以外表的印记自夸，所以如今，他仍然主张论到"（割礼的）印记之性质，及其能力与效果，不因犹太人的无操守和不信而废掉。"保罗先前已经暗示，不拘在割礼的印记上包含何等的恩惠，但由于犹太人的忘恩负义也就完全毁灭了。如今他为了应付人的异议，所以事先问一个问题，这样我们对这事的意见如何呢？保罗的这种说法，就是拉丁人所谓之"默说法"。因为他是辞不达意（所说的不如他心中所想的）。若说："国民的大部分都废弃了圣约"不为不真实；但这是刺激犹太人的耳朵，所以保罗把他言论上的锋锐稍微减轻，只提到一些人。他们的不信 这里所用的希腊文原意是"使之无效"的意思，这个意思对本节经文最为合适。保罗所论的是"人的不信不能妨害神信实的坚固与安定。""神真实的果效与成就，在人里面也不能被妨碍。"所以这意义有如下列："既然大多数的犹太人是违犯圣约的，但能否因为他们的不诚实就被废弃，以致不生效果呢？"对此问题他回答说："神的真理不能因人的邪恶而失掉其坚固不易性。"所以虽然大部分的犹太人都废弃了神的圣约且践踏之，但其功效与能力仍然存在，虽不能在所有人身上，但至少也在犹太人身上。所以这句的意思是主的恩惠和祝福，叫他们永远得救的能力仍在他们身上生效。但惟有凭信心接受这应许时才能如此。这样在圣约的双方得以坚固。他的意思是说，在犹太国民中总有继续相信此应许的人，他们还没有离弃圣约的权益。

    《罗马书》 3：4． 断乎不能！不如说，神是真实的，人都是虚谎的。（2）如经上所记："你责备人的时候，显为公义；被人议论的时候，可以得胜。"

    （1） 罗九6；提后二13。

    （2） 诗一一六11；约三33；诗五4。

    不论别人怎样解释本节经文，我总认为这是拉丁人所谓"对反对而论的必然立场"。意思是说保罗企图打倒前面的反对。假如"神是真实的，人都是虚谎的"这两个提论可以并立，那么当然是互相通容的，那也就是说神的真实不能因人的虚伪而变为无效。如果保罗在此点上还没有把这两个原理相对比，那么他以后反驳人的异议，并表示神是公义的，虽然他借人的不义来显明祂的义上也要徒然。所以这意义并非双关的（非常清楚）--神的信实决不能因人的失信与背道而被推翻，反而更加明显。他说："神是真实的，非但因为祂信实守约，也是因为祂成就祂所说的；因为祂说祂的命令要成为真实。另一方面，'人是虚伪的'，并不仅是因为人常常违信，也是因为人生来就寻求虚伪而逃避真实。"前一句（神是真实的）包含所有基督教哲学的基本原则；后一句（人都是虚谎的）是从诗篇一一六篇11节引来的，在那里大卫宣告"在人里面，没有确实性，从人也得不到真理"。这是一个特别的经句，从其中得到非常需要的安慰。因为这就是人的邪恶弃绝并藐视神的话，假如他不回想神的真实并不在乎人的信实，他就常常怀疑神言的真确性。但这怎能与保罗先前所说的一致呢？就是为要使接受神应许的有效、信实，必须在于人这方面。信实是与虚谎相反的。这似乎是很难的问题，但回答这问题并不困难--虽然有人的虚谎，真理因这虚谎受到妨碍，主仍在无路中寻出一条出路，神借着改正祂选民本性生来的不信，并使那不可征服的来服从祂，出现而为一胜利者。需要注意一点，就是保罗在此辩论的是人性的败坏，而非使人从败坏中恢复的神的恩典。显为公义 这意思是我们的败坏与不信决不能废弃神的信实，反而更显明神的信实。大卫作见证说他既是个罪人，所以不论神在他身上有如何的决定，神总是公义正直的审判者，并胜过恶人的毁谤，就是反对神之公义的人。大卫所说"神的言语"（中文译为"你责备人的时候"）乃指神所给吾人的判断。若把此解释应用到神的应许上去，未免有些太过牵强。"以致"（吕氏新译新约草稿把that译为"以致"，与原文相合，因中文圣经未译出）一词并非归结语，亦非牵强附会的结语，乃是一种建议性的总结："我向你犯罪，惟独得罪了你..以致你责备我的时候，显为公义。"保罗乃是根据大卫的真正而自然的意义来引证这节经文，这由以下的异议即可证明："假如我们的不义（罪孽）显明神的义，神的义仍能保持完全吗？"正如我所观察的，若果说大卫的意思不是说神本着祂奇妙的护理，从人的犯罪中引出对自己公义的赞美，保罗就是徒然拿这个难题来拦阻读者。第二句在希伯来文是这样："以致判断我的时候，显为清正。"这意思就是说不拘恶人如何反抗，心中不平，企图消灭神的荣耀，神一切的判断都是值得称赞的。但保罗在这里所根据的乃是希腊文翻译的旧约圣经，所以在此也适合他的目的。我们知道新约的使徒在引证圣经上往往用比较随便的言语，而不直接用原文，因为他们以为只要适合他们的题旨就够了，因此他们并不十分注意自己的用语。本节经文的应用如下："如果人的罪必要为彰显神的荣耀，祂特别是因祂的真理而得荣耀，那么纵然世人的虚伪也是坚定神的信实，而非推翻神的信实。"虽然"显为清正"一词可当被动语气解，也可当自动语气解，但无疑翻译希腊文的人与先知的原意相反，竟将此词当被动语气翻译。

    《罗马书》 3：5. 我且照着人的常话说，我们的不义，若显出神的义来，我们可以怎么说呢？神降怒，是祂不义吗？

    我们的不义，若显出神的义来 这虽离主题稍远，但保罗必须介绍这个思想，免得给存恶心的人留下毁谤的机会，这是他所识破的。他们既然寻找机会来污辱福音，他们就从大卫的见证（诗五十一4）中得到毁谤福音的材料。"如果神不寻求别的，只从人身上得荣耀，为什么当他们得罪神的时候，神还刑罚他们呢？如果祂不喜悦的原因是从祂得荣耀而来的，那么祂诚然是无故发脾气。"这就是保罗常提到的世人的毁谤。因此他不能不在此加以解释。但为了避免人们以为他是表白自己的意见，他就事先声明这是恶人的性格。同时，他只用一句话来攻破人类的理性，他暗示着人的理性就是反抗神的智慧。因为他并未说，"照着恶人来说"，乃是"照着人的常话说"。这就是说神一切的奥秘，对属血气的人都是似非而是的，他们就大胆地对神的奥秘加以反抗，而又傲慢地攻击他们所不明白的。因此我们知道，如果我们愿意明白这些奥秘，我们必得特别努力脱离自己的理性，完全顺服神的话。此处所说的"忿怒"有审判之意，乃指刑罚而言。正如说："神是不公义吗？以致刑罚那些彰显祂公义的罪？"。

    《罗马书》 3：6. 断乎不是！若是这样，神怎能审判世界呢？

     为了反驳这个亵渎神的话，保罗并未直接回答此异议（反对论），他首先表示他本人对此亵渎的憎恶，免得人以为基督教竟有这样的大矛盾。此种憎嫌比他所采用的反驳更为有力，因他暗示此种不敬虔的言论是可憎的，根本没有入耳的价值。其次他又加上反驳，这种反驳正如我们所说的"间接的论驳"。因为他并没有完全解除那个毁谤，而只是回答说他们的异议是荒谬绝伦的。此外为了证明此异议的不可能，他就从神的职责中引出一段辩论神要审判世界。因此祂绝对不会不公义。此一辩论，正如一些人所说的，并非取自神单纯的能力，乃取自祂现实的能力，这能力在祂工作的一切过程与秩序中发出光辉。这意义是神的职责乃是要审判世界，就是凭祂的公义来矫正（安定）这世界，使世界的混乱恢复到井井有条的状态。因此神绝不是不公义的。保罗似乎是暗指摩西的一段记载（创十八25），那里说当亚伯拉罕祷告神不要将所多玛完全毁灭，他说："将义人与恶人同杀，将义人与恶人一样看待，这断不是你所行的。审判全地的主，岂不行公义吗？"在约伯记卅四章17节中也有此同样的记载，"难道恨恶公平的，可以掌权吗？"虽然在世人中间有不义的审判官，或因僭越职权而枉法，或因不加思考而升至权势之位，或因自己的腐败退步。但关于神绝无此类事件发生。在祂的本性上祂既然是审判之主，祂必定是公义的，因祂不能背乎自己。因此保罗根据神绝对不能因不义而受屈枉的攻击来证明，因为以公义来审判世界乃是神特殊而自然的工作。保罗这个教训虽然包含神继续的统治，但我认为该教训与末日审判有特别关联。就是到那时，完全的、全面的秩序即将恢复。假如读者愿意得到直接的反驳，借此阻止对神尊严的亵渎，那么你就当这样说："由人的不义而更彰显神的义，但这不是出于不义的本性，乃是神的善良胜过了我们人的邪恶，改变了邪恶当初的方向。"

    《罗马书》 3：7. 若神的真实，因我的虚谎，越发显出祂的荣耀，为什么我还受审判，好像罪人呢？
    这个异议是不信的人提出的，这一点毫无疑惑。这是对前节的解释，若不是保罗受到此奇怪不虔的激愤，而将该谬论中断，人们还以为与前节连结呢。此反对论的意义如下："如果因着我们的虚伪，使神的真实更显明，得到更进一步的确立，将更多的荣耀归给神，那么如此彰显神荣耀的人还当罪人受刑罚，就绝对不公平。"

    《罗马书》 3：8. 为什么不说，我们可以作恶以成善呢？这是毁谤我们的人，说我们有这话。这等人定罪，是该当的。

    为什么不作恶以成善 这是一个省略句，其中有一字减略了。如果你这样读："为什么不说，（当我们被人毁谤的时候）我们可以作恶以成善呢？"就完全了（其实中文圣经就是如此翻译的--译者按）。虽然这毁谤可以本着充分的理由被驳回，但保罗根本没有打算回答这邪恶的诡辩。其实恶人的口实（托辞）是这样："如果神因我们的罪而得荣耀，如果人在世的生活就是增进神的荣耀，那么就让我们犯罪来荣耀神吧！"回答这诡辩很简单："恶的本身除了产生邪恶之外，并不能作什么。如果神的荣耀因着我们的罪而被彰显，这并不是人的工作，乃是神的工作，神好像一个巧妙的工人，祂知道怎样胜过我们的邪恶，改变我们原来的意向，而达到神所要达到的目的，成就祂自己的荣耀。"神已经为我们指定了道路，借此叫我们荣耀祂，这就是真正敬虔之路，这要叫我们顺服祂的话。越过此路线的，就是不想荣耀神，乃是羞辱祂。如果有不同的结果出来，这要归于神的护理，不能归于人的邪恶，此种人类的邪恶不但损伤神的尊严，而且也推翻神的尊严。（当我们被人毁谤的时候） 保罗既然如此严肃地论到神奥秘的审判，而他的仇敌却这样放纵，以致毁谤他，这诚然是令人惊异的事。但神的仆人们从未表现过分的严厉，来阻止恶人不洁恶毒的口。今日反对神道理的人，用许多假伪的非难来攻击并恨恶我们的教义--这教义就是我们自己深信为基督纯粹的福音（一切众天使以及信者都如此作见证）--这乃是司空见惯的事。我们在此所看到的反论，目的是叫保罗所传的道，在朴素无经验之人中间也受到如此恶意的攻击，这是难以想象的怪异之事。因此我们当忍受恶人对我们所传福音的恶意中伤，我们也不可中止为福音真理的单纯而辩护，因为真理有完全毁坏虚伪的能力。同时，我们应当根据使徒的遗范，尽力攻击恶人的一切诡计，以致可以组织那些卑贱受造者，自暴自弃的人亵渎我们的创造主。这等人定罪，是该当的 原文的语译是："对这样的人定罪，是该当的。"有些人主张这里的"定罪"是自动词，表明保罗同意他们的异议是荒谬的，免得有人以为福音的要道与这样的似非而是论有什么关联。但我以为这里所说的"定罪"乃是受动词。只一味对这样的邪恶表示同意是矛盾的，而这邪恶是应受严重定罪的，我想这正是保罗在此所行的。他们的邪恶当受定罪，有以下的两个理由：第一，因为这种不虔不敬已经深入他们的悟性之中。第二，因为他们毁谤福音真道，反而从这毁谤得到他们的根据。

    《罗马书》 3：9. 这却怎么样呢？我们比他们强吗？决不是的！因我们已经证明：犹太人和希利尼人都在罪恶之下。

    现在保罗归回本题。免得犹太人反对说他们的权利被剥夺，因为他从前提过他们与外邦人不同之点，因此他们以为自己凌驾于外邦人之上。现在保罗就详细回答这问题--在哪方面他们强过外邦人。他的回答似乎有些与他以前所论的相冲突，因为他在这里似乎夺取他从前所加的尊荣与特权，但这并没有什么矛盾之处。因为他所重视的那些特权，对他们只是表面的，而且这特权是在乎神的恩惠，并不在乎他们的功德。但保罗在此质问他们在那一点上有值得可夸的。因此保罗在此所给的两个回答都是一致的，从其一而推出结论。当他推崇他们所有的特权时，就把他们包括在神的恩益之中，指明他们自己是毫无所有。保罗的答案是很容易推论的，他们的主要特权既然是在于有神的圣言交付给他们的事实；而他们有此特权并非由于自己的功德，因此他们根本没有在神面自夸的余地。注意保罗以第三人称的圣洁技巧来说到犹太人的优越点。当他把他们所有的特权都摧毁无余的时候，他也把自己包括在内，以免开罪他们。因为我们已经证明 "已经证明"在希腊原文中，本来是法庭用语，直译为"我们已经起诉"。因为原告要在控诉罪犯上采取行动，在此事件上他必须有见证人以及其他证据。保罗把全人类都召到神的法庭前，把所有的人都包括在同一的定罪之内。若有人反对说保罗在这里不但起诉，而且又特为证明，乃是无的放失。没有证据的控诉是不发生效力的伪诉。在罪恶之下的意思，就是说我们在神前被定罪而为罪人，或言受罪人当受的咒诅。正如义带来了赦免，照样罪的结局就是被定罪。

    《罗马书》 3：10. 就如经上所记："没有义人，连一个也没有；

    保罗向来是用证据与辩论说服人是有罪的。现在他根据权威来理论，如果这权威惟独从神而得，那么这权威就是对基督徒来说也是最有力的证据。所以教会中的教师，当从他们的任务上有所学习。如果保罗在这里不主张由圣经来证明完全确实的教义，那么其他由保罗并别人而得到福音，而且说"只传福音"而无其他使命的人，就更不打算遵循保罗的路线了。没有义人 保罗在这里所提的仅是概略的意思，而并未述及全文，似乎他在未正式讨论之前，只概括地说到先知对于人的本质的声明--没有义人，后来特别论到此不义的结果。

    《罗马书》 3：11. 没有明白的，没有寻求神的；

    头一个结果，没有明白的 他们不寻求神就证明了他们的无知。不认识神的人，不拘他另外有多大的学 问，他也是空虚的，就是科学与艺术，在其本身来说是好的，但若缺乏这个基础（认识神）也就毫无意义。

    《罗马书》 3：12. 都是偏离正路，一同变为无用；没有行善的，连一个也没有。

    他又说，没有行善的 那就是说人已经把一切属人的感情忘得一干二净。因为人与人之间互相维持的最高因素，乃在于对神的认识（祂是我们众人的父，祂把我们合而为一，若没有祂，一切都归于混乱），所以非人道往往是由于不认识神而产生的，每当人被此藐视的时候，他就是只知爱自己并求自己的益处。

    《罗马书》 3： 13. 他们的喉咙是敞开的坟墓，他们用舌头弄诡诈，嘴唇里有虫蛇的毒气；

    他们的喉咙是敞开的坟墓 那就是吞灭人的深渊之意。假如保罗说他们是"生吃活人"的人，那么"他们的喉咙是敞开的坟墓"比那更甚，因为这句话暗示的极端残忍，一个人的喉咙是如此庞大的深渊，甚至能把整个人吞下去。"他们用舌头弄诡诈，嘴唇里有虫蛇的毒气"，这句话与上述的意义相同。

    《罗马书》 3：14. 满口是咒骂苦毒；

    其次他又说，满口是咒骂苦毒 这与以前所说的恶行相反。这意思就是说从他们里头所出来的尽都是恶。如果他们说话时用甜言蜜语，但他们目的是在欺骗人，他们的奉承话中参杂着恶毒。假如他们露出心中本来的面目，那就出现咒骂与苦毒。

    《罗马书》 3： 15. 杀人流血，他们的脚飞跑，

     所经过的路，便行残害暴虐的事 这是从先知以赛亚所引证来的，是极其显著的一种说法，是极其残虐的野蛮描写。所到之处，即留下荒凉与破坏。这就是普林尼论罗马皇帝豆米尼仙的事。（小普林尼，主后六一--一一四）在其书简中记载罗马皇帝迫害基督徒的情形--译者按）。

    《罗马书》 3： 16. 所经过的路，便行残害暴虐的事。

     所经过的路，便行残害暴虐的事 这是从先知以赛亚所引证来的，是极其显著的一种说法，是极其残虐的野蛮描写。所到之处，即留下荒凉与破坏。这就是普林尼论罗马皇帝豆米尼仙的事。（小普林尼，主后六一--一一四）在其书简中记载罗马皇帝迫害基督徒的情形--译者按）。

    《罗马书》 3： 17. 平安的路，他们未曾知道；

     其次，平安的路，他们未曾知道 掠夺、暴力、错行、残虐与叛逆他们都习以为常了，他们不知道怎样以友善与客气的方式来处事为人。

    《罗马书》 3：18. 他们眼中不怕神。

    在此最后终结上，保罗以不同的言词来重述起初所说的--一切的邪恶都是从轻忽神而来的。因为敬畏神乃智慧中的主要部分，一旦我们不敬畏神，根本就无公正与纯洁可言了。简言之，敬畏神乃是控制我们邪恶的嚼环，一旦这个嚼环除去了，我们就为所欲为，邪恶的侵入有如洪水泛滥，不可阻止。为避免有人以这几节经文的引用是离了原义，现在容我们根据上下文来逐节研究一下。大卫在诗篇十四篇3节中说在人类中的确有邪恶，所以当神垂看世人时，并未找到一个义人。可以说这邪恶已布满全人类；因为不能逃避神的鉴察。在本诗篇末，作者果真提到以色列人得拯救，但我们可以立刻说明旧约圣徒如何成为圣洁，并他们脱离此种情况到何种程度。在别的诗篇中他论到仇敌的邪恶，在他本身以及后裔中预表到基督的国。在他的仇敌中，我们可以看见一切与基督远离的人，他们并不是被圣灵引导的。若论到以赛亚（五十七7-8）所说的，他显然是指着以色列人。但他的斥责对外邦人更合适。欲详察人若被任凭随从己意时，无疑在这几节中已把世人描写得淋漓尽致，无以复加，圣经证明所有未蒙神恩重生的人都在此情况之下。此堕落若不得到矫正，在圣徒中的情形就绝无长进。他们应当知道在本性上他们并不与世人有何分别，在他们血肉之性中（他们是不能由此逃脱的），要发现罪恶的种子，如果不压制，就要时时生出恶果。这制服是本乎神的恩慈，并不在乎他们的本性。再有一点，以上列举的这些罪恶，虽然未能在每一个人身上发现，但究竟可以公正地、真实地归之于人的本性，正如我们在一章26节所见到的。

    《罗马书》 3： 19. 我们晓得律法上的话都是对律法以下之人说的，好塞住各人的口，叫普世的人都伏在神审判之下。

    保罗明显的放下外邦人不提，现在专讨论犹太人。他在说服犹太人之事上深感困难，因为他们虽然在真实的义上不比外邦人强多少，反而又以与神的契约来掩饰自己，以为那对他们就算够圣洁的了，而以神选自豪，与世界其余的人轸域分明。其实保罗是提到犹太人用以逃避的方法，此法保罗知之甚详。凡律法上所说有关人类不利的地方，犹太人往往都是用在外邦人身上，就好像"他们"与一般人类的情形迥然不同，以为他们是享特权的。假如他们未从本来的地位上堕落，他们真要享此特权。保罗为了阻止他们滥用自己无益的空想（就是他们与众不同的卓越性），并阻止他们把应用在自己身上的（律例）只限制在外邦人身上。所以他提出抗议，把圣经中的目标指示给他们，叫他们知道不但混合在人类的大群众中，而且他们应当受审判。吾人在此见出保罗拒绝他们这些异议的热心，因为除了犹太人以外，律法还交给谁了呢？神赐律法的目的岂不是教导他们吗？律法所以论到外邦人不过是偶然的。律法的主要对象还是教训祂自己的门徒。都是对律法以下的人说的 他说律法是为犹太人制定的。根据此点，律法也是特别关乎他们。在"律法"二字的涵义之下，保罗也把先知书以及全部旧约都包括在内。好塞住众人的口这就是说，各种的遁辞和借口都给阻止了。这是法庭上的一种隐喻说法。那就是被告人如果有据理力争合法诉讼，他就要求发言，为得澄清自己的立场。假如他受良心的谴责，他就闭口无言，听候判决，因为他已受了沉默的定罪。约伯记四十章4节所说，"只好用手遮口"就是这个意思。因为约伯说虽然他有些地方是找借口，但他也不想断自己为公正，必得服从神的判决。下一节就解说了。因为他的口已被塞住，被定罪案，无法逃脱。根据另外一个意思，在主面前闭口无言就是在祂的尊严前战兢，眼见祂的威荣而直立无声。

    《罗马书》 3： 20. 所以凡有血气的，没有一个因行律法能在神面前称义，因为律法本是叫人知罪。

    凡有血气的，没有一个因行律法（或律法上的行为）能在神面前称义 就是在有学识的人们中间，也不明瞭"律法上的行为"是意义究属为何。有些人解释为遵守全律法，又有的人说这仅限于礼仪。奎叟吞、奥利金和耶柔米都主张后一见解，所言非仅指"行为"，乃是"律法上的行为"，他们认为这"律法"二字的附加乃有特殊的暗示，免得有人以为这是指着所有的行为说的。这个难题很容易解决。在神面前被悦纳的行为，只限于对神的崇拜与顺服。因此为了取消因行为称义的努力，他就清楚提出那些足以称义的最大能力。律法是带着应许的，如果没有应许我们在神面前的行为是毫无价值的。因此我们看出保罗之所以提出"律法上的行为"的理由，因为我们的行为是受律法的评价。就是经院学派的博士们对此点也知之甚详。在他们中间有一句普通的格言，那就是说："行为并没有固定的价值，但由于立约的关系，行为在神面前才成为功绩。"他们所以这样说，是因为他们错误了，因为他们未看出我们的行为总是受罪恶败坏的，所以就没有什么功德可言了。虽然如此，这原则仍然是真实的，那就是行为之得赏赐，乃根据律法上的应许。因此保罗并不只是辩论行为，乃是清楚指出遵守律法乃是讨论的正题，保罗此举实属正当而具高见。那些主张此见解的学者所提出的议论是不够充足的。他们主张提到割礼作为例子，是仅指礼仪而言。我们已经解释为什么保罗提到割礼，因为只有假冒为善的人才靠行为，我们也知道他们只以外表上的事自夸。在他们看来，割礼也是一种进入律法之义的初步，所以他们以为那是最高荣誉的行为，当然他们也认为是行为之义的根基。保罗在加拉太书中所说的割礼乃是指着礼仪说的，他们反对割礼就根据这一点来反对。虽然如此，他们的理论不够充分，不能达预期之目的。保罗是和那些以虚伪信靠割礼来影响他人者辩论，目的是在除掉这种虚伪的信靠，他并不限制他的辩论只在礼仪上，也不特别讨论礼仪的价值，乃是包括全律法，正如我们从经文引证的来源上所看见的。门徒们在耶路撒冷所召开的辩论会就有此同一性质（徒十五5）。我们力争保罗在此所说的乃是全律法并不是毫无理由的。因为我们有充分的证据作我们的后盾，那就是保罗所根据的论点。有很多其他的圣经章节都如此主张，那就是无人能因行律法而得义的重要真理。为此保罗也提出他的理由，而且屡次提出--所有的人都犯了罪，为律法定了不虔不义的罪。靠行为称义与因过犯而有罪，二者是互相矛盾的，此点容后详论。"血气"二字在一般的意思是指着人。律法本是叫人知罪 保罗是从反面来辩论我们不能由律法得着义，因为律法叫我们知罪而定罪，因为生死并不是从同一的源头而来。当保罗从律法的反面效果来理论时，那不能把义加在我们身上，只有当我们主张律法不可缺少的成分，就是指出人的罪，并断绝了他得救的希望时，律法才是好的，才能领人至得救之途。就律法的本身来说，既因律法指教我们何为义，律法诚然是得救之路；但我们的堕落与败坏，阻止律法在这一方面成为我们的好处。第二点，凡称为罪人的人就失去一切的义。像诡辩家所发明"一半的义"，以致行为可以部分得到公认，这乃是空想。

    《罗马书》 3： 21. 但如今神的义在律法以外已经显明出来，有律法和先知为证；

    为何保罗把我们因信所得的义称为"神的义"？或许因为惟有这个义才能站立在神面前，或因为这是神所赐给的义，也许这两个解释都合适，我们也无须辩论。所以他说，神所赐给人的义已经在律法以外（不用律法的帮忙）显明。律法即行为的意思，若指教训是不合适的，他立刻指出律法乃是给信心的白白称义作见证。有人主张这里所说的律法仅限于仪式；但我认为这个见解是不当的。我们应当知道，行为上的功德是不包括在内的，我们也看出保罗并不是把人的行为与神的怜悯冶于一炉，乃是把人对行为的一切信靠完全撤消，予以根除，惟独树立神的怜悯。我知道奥古斯丁关于此点另有解释。因为他以为神的义乃是人蒙重生的恩典，而且这恩典是白白赐给人的，因为是神当我们毫无价值的时候，借着祂的灵重生我们。把律法上的行为完全排除，那就是人所努力，靠自己来讨神喜悦的行为。我也清楚知道有些近代理论家心骄气傲地提出此教理，认为是现今从神领受的新启示。但是从上下文就可以看出，保罗乃是毫无例外地把所有的行为都包括在内，纵然是主在祂自己百姓身上所生出的善行也包括在内。当保罗否认亚伯拉罕因行为称义的时候，无疑亚伯拉罕已经被圣灵重生，被圣灵引导了。所以他不但把普通所谓之善行（道德上的），就是由于本性的冲动所行的，而且也把信徒所有的一切行为，都从人称义的事上排除。如果因信称义的定义是说："得赦免其过，遮盖其罪的，这人是有福的"（诗卅二1），根本就没有各种不同行为之争议了，行为上的功德已不复见，惟独罪得赦免才算作称义的原因。他们以为人称义是借着基督的恩，然而也因属灵重生产生的行为称义，这两件事是完全一致的，因为是神白白地重生我们，而且我们也凭信心接受祂的恩赐。但保罗在此提出另外一种原则：那就是人若不是单独在神的怜悯上找到安息，人的良心是不会平安的。在另一处经文中，保罗在教训我们神在基督里称人为义之后，就说到神称人为义的方式，"不将他们的过犯归在他们身上"（林后五19）。照样在加拉太书保罗论到称义的效果时，他把律法与信心列于相反的地位上，因为律法应许生命给那些遵行神命令的人（加三12），不但要求外表上行为的履行，而且也要诚心爱神。所以在信心的义上丝毫不容许行为上的功德。因此以下的说法是轻薄的诡辩："我们在基督里称义，因为我们被圣灵更新，所以我们是基督的肢体；我们因信称义，因为我们因信与基督的身体联合；我们白白称义，因为神在我们里面除了罪以外找不到什么。"但我们"在基督里"，乃因我们在自己以外了；我们因"信"称义，因为我们只有在神的怜悯和祂的应许上才能得平安；我们白白称义，因为神借着埋葬我们的罪，才叫我们与自己和好。这并不只限于称义的初步，就如那些解经家所爱想象的，因为"得赦免其过，遮盖其罪的，这人是有福的"，这定义是应用在服事神有多年训练之后的大卫身上。亚伯拉罕在蒙召后三十年没有在神面前荣耀的行为，所以他信应许是为义的缘故归给他的。当保罗教导我们说神称人为义不将罪归给他们的时候，他引证了一节教会常用的圣经。良心的平安（我们的良心受行为的搅扰）并不是一天的事，乃是要继续到一生之久。由此可知，直到我们死的时候，我们只有仰望基督而称义，因为神在基督里收纳我们为儿子，如今看我们已被悦纳了。我们说根据圣经我们"惟独"因信称义，但攻击我们的人说"惟独"二字在圣经中是找不到的，他们这种攻击是强词夺理。如果称义既不靠律法又不靠自己，为何不说专靠神的怜悯呢？如果是靠神的怜悯，那岂不是单独凭信心吗？"如今"二字只能当反意语使用，并无时间上的意思。如果是指时间上的意思说的，我也愿意承认，因无逃避的余地，但决不能理解为仪式上的废止，使徒的本意不过是借着比较来说明我们超过列祖的恩典。这意思是信心的义在基督肉身显现之后已借着传福音启明了。但这并不是说信心的义在基督降临之前是隐藏的，因为这里所注重的是双层的表现--首先是在旧约中，其中包含神的话和圣礼，其次是在新约中，包含在礼仪与应许之外又在基督里的应验。此外也加上由福音而来之特别光辉。有律法和先知为证 保罗附加这一句，为的是免得福音论到白白的义时与律法有冲突。保罗否认因信而得的义需要律法的帮助，所以他说如今这事已被证明了。如果律法为白白的义作见证，那就明显可知，神把律法赐给人，并不是教导人凭自己的行为而得义。所以那些凡为此目的而解说律法的人，都是曲解了律法。但如果你想要求得此项真理的证据，应当仔细考查摩西的主要教训，你就知道人被赶逐在神国之外，除了借着基督而有的福音应许以外，就没有恢复之道。这位基督就是那圣洁之种子，就是打碎蛇头的那一位，万民因祂蒙福（参看创三15）。我们在诫命中要看到我们犯罪的明证，从献祭中我们知道惟独在基督里得到罪的偿还与洁净。如果我们看先知，就看到神白白恩慈是非常明确的应许。为要详知此题，请参阅拙著《基督教要义》（卷三，十一章）。

    《罗马书》 3：22. 就是神的义，因信耶稣基督加给一切相信的人，并没有分别；

    保罗简明地指示此义究属为何，就是在基督里得到的而凭信心把握着的义。同时保罗重新提到神的名字，他乃是以神为此义的原作者，非仅以祂为赞同者，因为他说这义惟独从基督而来，在基督里向我们显明的。所以当我们讨论此题时，我们应当考虑到：第一，我们称义的要点并不在乎人的判断，乃在乎神的审判台前，只有完全和绝对的顺服律法才能在神面前算为义，才容易知道律法的应许与威吓。如果没有人能得到这样正确的圣洁，那就是说在人里面根本没有义。第二，我们非求基督的帮助不可，因为惟有祂是公义的，只有祂能把自己的义传递给我们。现在我们看出信心的义如何就是基督的义之始末了。所以当我们称义的时候，主要的原因乃在神的怜悯，基督是我们称义的替身，神的道（与信心有关）乃为工具。因此所谓因信称义，乃是因为信心是工具，凭信心接受基督，义是在基督里传达给我们。既成为基督的后嗣，不但我们自己成为义，就是连我们的行为也在神面前算为义。为了这个缘故，不论在他们里面有什么不完全，都因基督的血而消失了。那带有条件的应许也借着同一的恩典应验在我们身上，因为神当我们的行为是完全的来赏赐我们，至于一切的缺点都被神白白的赦免之恩遮盖了。加给一切相信的人 保罗为了加强意义，所以他是用不同的方式来重提以前所论述的真理，为的是更彻底阐明我们以前所听过的，那就是这里所惟一需要的乃是信心，信徒的差别不在乎外表的记号，所以不论他们是犹太人或外邦人都无关紧要。

    《罗马书》 3： 23. 因为世人都犯了罪，亏缺了神的荣耀；

    他毫无例外地劝勉人有在基督里寻求义的必要。那正如他说："此外没有得称为义的方法。不能有一些人用此法称义，另外一些人用彼法称义；所有的人必得都因信称义，因为众人都是罪人，不能在神面前荣耀祂。"他姑且认为每一个人来到神的审判台前时，都觉得内心有罪，而且在自己的羞耻之下显为狼狈，陷于混乱之中，所以没有一个罪人敢来到神的面光之中，就如我们在亚当的例子中所见的（创三8）。保罗又从反面的辩论来攻击，为此我们要注意他以下的要点。所有的人既然都是罪人，保罗从此就推出结论："所有的人已经丧失（或亏缺）义的荣誉。"因是之故，根据他这个教义，就必得说"在完全无缺者之外就没有义"。如果有所谓"半分之义"这件事，那么就可能给罪人得到完全的荣耀。所谓部分的义这种空想于此完全被推翻。假如我们称义一部分是因行为，一部分是因神的恩典是真的话，那么保罗的辩论说世人都亏缺了神的荣耀，因为他们是罪人，就没有力量。所以那里有罪，若不是有基督将咒诅除掉，那里就没有义，是千真万确的。这正是保罗在加拉太书三章10节所说的，凡在律法之下的都要受咒，但借着基督的恩惠我们从律法得解脱。"神的荣耀"就是在神面前的光荣，这正如在约翰福音十二章43 节所说爱人的荣耀，多过爱神的荣耀。保罗是把我们从世人剧场的拍手喝彩中拉出来，叫我们归入神的宝座前。

    《罗马书》 3： 24. 如今却蒙神的恩典，因基督耶稣的救赎，就白白的称义。

    蒙神的恩典白白称义 这意思是说人既然毫无所有，遭神公义审判的打击，只有灭亡，所以他们是靠神的恩慈白白称义，因有基督来解救他们的苦恼，将自己传达给信的人，所以他们惟有在基督里发现他们所缺欠的。这或者是全部圣经中最清楚说明此义的伟大效用的章句，因为它指示了神的恩慈乃为义的动力因素，基督及其宝血乃为义的质料因素，在神的道中所含的信心乃为工具因素，最后，神公义与恩慈的荣耀乃为目的因素。论到动力因素，保罗说我们是"白白称义"，更因祂的恩典称义。他两次说到白白称义，因神的恩典称义，都表明一切都出于神，我们自己毫无所有。若将恩典与功德加以对照，那么这个目的已算达到了，但为了阻止我们想象到"一半的义"，他更坚强地说他所以屡次重覆的意义，并且声称我们称义的一切荣耀（效果）惟独要归给神的恩慈。这义就是诡辩家想要分裂的，因此他们可以不必承认自己的贫乏。借着基督耶稣的救赎 这是说到我们称义的质料因素，那就是说："基督因祂的顺服满足父神的审判要求，并担当我们的咒诅，释放我们脱离死亡的捆绑。"我们的罪孽因祂献上的挽回祭已被消除。在此又重新驳倒那主张在人里面有义存在的幻说。如果我们在神面前称义是因为基督用重价所买赎的，我们诚然是从别人借来我们自己所没有的。保罗以后要详细解说此救赎的价值与目的，就是说明我们如何与神和好，因他称基督为换回祭（我喜欢用旧约的名词）或施恩座，他的意思是说，只有当基督使神与我们和好的时候，我们才被称义。

    《罗马书》 3： 25. 神设立耶稣作挽回祭，是凭着耶稣的血，借着人的信，要显明神的义；因为祂用忍耐的心宽容人先时所犯的罪，

    神设立耶稣作挽回祭 根据希腊文"设立"的意思有时有"事先决定"的意思，有时也指"公布"说的。根据前者的意思，保罗乃是指神的怜悯设立基督为中保，借祂自己的死为祭物使父神与我们和好。神自动地寻找一条出路来除掉我们的咒诅，这是神最大的恩典。本节经文似与约翰福音三章16节有些符合："神爱世人，甚至将祂的独生子赐给他们。"假如我们采取后者的意思，其意义也相等，那就是神在祂指定的时间内宣布祂所设立的中保。换回祭在希腊文暗示古时施恩座之意，因为他告诉我们，凡用象征性方式启示给犹太人的，如今在基督里都实体地彰显出来了。在这里有一个真理非常清楚显示给我们，那就是离开基督，神是天天向我们发怒的，当我们被祂的义接纳的时候，我们就与神和好了。神不恨祂在我们里面的工作，因为我们是祂所造的；但祂恨我们的不洁，这不洁消灭了神在我们里面的那个形象之光辉。当基督的宝血洗掉这不洁时，祂就爱我们为祂自己纯洁的工作。凭着耶稣的血，借着人的信 我赞成一句一句地保留保罗的话，我认为他的目的是用一句话来宣称，只要我们信靠基督的宝血，神就愿意同我们和好；因为我们是凭信得到此恩益。他仅提到"血"，他并不是把与救赎有关的其他事件除外，相反的，他乃是将一切都包括在一个字之内：他提到"血"乃是因为我们凭着血得洁净。这样，他提起全体的一部分而说明赎罪的整个工作。因为正如他以前所说的，神是在基督里与我们和好，所以他又说这个和好是借着信得到的，同时说到我们信心的主要目标乃是仰望基督。宽容人先时所犯的罪 人称义并不是因为他们本身有义，乃是神的义归给人。保罗所以用种种的说法，目的是在更清楚指明在此义上我们毫无功德可言。如果我们是蒙赦罪而称义，我们必得结论说义决不是出于我们自己。再者，如果赦罪是惟独出于神的丰富恩典，那么一切的功德都要付诸东流，归于尘土。人们就要问，为何保罗只限于先时所犯的罪呢？本节经文的解释虽各有不同，但我以为保罗或者想到法律上的赎罪，那当然是未来满足的证明，但决不能抚慰神。在希伯来书九章15节有与此相同的话说："为此，他作了新约的中保，既然受死赎了人在前约之时所犯的罪过。"但我们决不能以为只有先时所犯的罪才为基督的死所偿赎，这完全是狂信者由于曲解本节经文所得的错误观念。保罗的教训是，若没有基督的死，就不能使神的心得到安抚，这不是由于律法的步骤所能成就的；所以这个理由不到日期满足的时候，是不能判断的。我们再说，把我们卷入每日犯罪旋涡中的那些事，必得以此同样的理由去处置，因为众人只有一条赎罪之道。有些学者为了避免矛盾，曾经主张说以往的罪已被赦免，免得将来再随便犯罪。人若不犯罪就不能有赦罪之可言，那是真实的，但是我们以后的跌倒，就不能说是因为救赎的恩益失去了效能--有如诺瓦透斯派所梦想的--乃是因为福音时代的特性，是把神的审判与忿怒指示给要犯罪的人，并向罪人表示怜悯。我所说的乃是真实的意思。这赦免是由于神的宽容，即是说祂存心的温柔；这就是神抑制了祂的审判，阻止了叫我们灭亡的忿怒，直到最终祂把我们重新收回祂的怀抱中。但在这里暗示了一点所欲发表的意见，就是无人反对神的这种怜悯表示的迟延。保罗教训我们那是神忍耐的证据。

    《罗马书》 3： 26. 好在今时显明祂的义，使人知道祂自己为义，也称信耶稣的人为义。

    好在今时显明祂的义 保罗屡次提到这个意思，明显是非常重要的。劝勉人剥夺自己的一切荣耀而归荣耀给神，这是一件最困难的事。同时保罗两次故意提到此公义的彰显，好使犹太人得以看见。今时 从前不易为人所知的，如今神公然在祂儿子里显明出来。所以基督的降世乃是神所喜悦的时辰，也是蒙拯救的日子。神在历代中虽然显示祂公义的证据，但当公义的日头出现的时候，就越发光明。所以我们当注意旧约与新约之间的比较，因为神的义只有当基督出现的时候，才彰显得更为清楚。祂自己为义 这就是保罗所说当基督降世时所显明之义的定义，这义在福音中得以彰显，就是在第一章所教导的。他说这可以分为两部分。第一，神是公义的，惟独在祂里面有这丰满的义。只有当得到公义之名与尊荣时，祂才得到适宜的完全赞美，然而全人类却因不义而定罪。第二，是说到义的传递给人，因为神决不限制祂的丰富留为己用，乃是浇灌给人类。何时神因我们信基督称我们为义，祂的义就在我们身上得以彰显；假如因信享受不到义的果实，基督就算徒然来世了。所以，若不是从神那里找到救法，世人都因不义而丧失了。

     《罗马书》 3：27. 既是这样，哪里能夸口呢？没有可夸的了。用何法没有呢？是用立功之法吗？不是，乃是信主之法。

    哪里能夸口呢？ 使徒保罗在以坚固而锐利的论锋驳倒人不能靠自己的行为之后，又斥责他们的空想。他在此处的感叹是必要的，如果圣灵不威吓我们的骄傲以致我们谦卑，则保罗在此所提出的教训就算不够充分。他说我们没有夸口的余地，因为我们自己毫无所有，我们没有什么在神面前值得称许的。如果人的功德是可以自骄的，不拘你称它为"适宜的功德"或"至当的功德"，借此人可以获得神之爱的手段，我们必定看出此二者均不能存立。保罗在这里所讨论的不是降低功德的问题，但他也不愿留下一样不加置评。此外，夸口既因信而被除去，若不将人一切的夸赞剥夺而归给神，信心就不被传扬，所以我们一定要说我们称义决不是因着行为。立功之法吗？ 保罗以前既然证明我们因律法而定罪，那么他为什么又拒绝说我们的功德是被律法排除呢？如果律法把我们完全交给死，我们还能从律法得着什么荣耀呢？相反地，岂不剥夺了我们的夸口，而令我们蒙羞受辱吗？他指示我们的罪已被律法的审判而赤露敞开，因为我们不能守全律法。他的意思是说，假如在行为之律那方面来考虑义，我们就有可夸之处；但义是因信而得，我们自己就没有什么可以要求的，因为一切都是凭信心从神那里领受的，我们给神的，除了谦虚地承认我们的缺乏以外，毫无所有。信心与行为之间的对照我们应当特别注意，因为在这里所提的行为是一般的意思，并无任何限定。所以他并非单独说到礼仪的遵守，亦非特别论到什么外表的行为，乃是包含一切行为上的功德。信主之法 （此处中文圣经翻译的不对，原文并无"主"字，显然是译者加添的。吕氏译本译为"凭着信的法"。英钦定本译为a law of faith。译者按。）这里所说信的律法稍欠妥当，但也无妨使徒的原意。他的意思是说，当我们得到信心的结果时，一切行为上的夸口都归于无有了。那正如他说，行为上的义诚然是律法所吩咐的，但信心有它自己的律法。那就是不论怎样的行为，也不能因行为称义。

    《罗马书》 3： 28. 所以我们看定了：人称义是因着信，不在乎遵行律法。

    人称义是因着信 保罗把他的主要题旨讨论的已够清楚，但他又加以解释，那就是当行为被拒绝的时候，因信称义就愈发显得清楚。为了这个缘故，我们的论敌尽了最大的努力，企图把信心卷入行为之功的旋涡中。他们当然说称义是因着信，但不仅因着信。他们在口头上说称义的效力归给信心，实际上是归给爱。但保罗在本节经文中坚确地说，称义是白白的称义，丝毫与行为的功德无关。他为何提到律法的行为，我已经解释了，同时我已证明要把律法的行为只限于礼仪律的遵守是荒谬的。若说律法上的行为，是无基督之灵而成就的外部行为，也是错误的解释。相反地，所附加的"律法"二字与"功德上行为"有相同的意思，因为所论的乃是在律法上所应许的赏赐。雅各所说人称义不是单因着信，也是因着行为，并不与前述见解冲突。为调和这两项见解的最好方法，就是考察雅各所用的辩论法。问题并不是人如何为自己在神前得着义，乃是如何向别人证明他们是已经被称为义了。雅各乃是斥责那些以自己有信心徒然夸口的假冒为善的人。所以"称义"一词，在雅各所用的情形中与保罗所用的情形中是不同的，因为他所讨论的是不同的题目。无疑"信"也有着不同的意义。在达到正确判断以前，这两件事必得详加检讨。从上下文看来，雅各的意思是说人若不以他的行为证明祂的义，就不能以死的信心来证明他是称义了。关于此题请参阅拙著《基督教要义》（卷三，十一章）。

    《罗马书》 3： 29. 难道神只作犹太人的神吗？不也是作外邦人的神吗？是的，也作外邦人的神。

     神只作犹太人的神吗？ 这是第二个命题。那就是说犹太人不比外邦人更多这个义。为了叫基督的国在全世界得以扩展，对于此点的强调乃属非常重要之事。所以他并不只是问"神是否也是外邦人的创造主？"（这是人所周知，毫无疑问的），乃是"祂是否宣称祂也是外邦人的救主呢？"祂把全人类看为平等，把他们降低至同一情形之内，若在他们之间有任何区分，那是从神而来不是从人而来的，因为他们都处于同一的水准上。如果神愿意普世的人都享受祂的恩慈，那么救恩（连同救恩所必需的义）必临到众人。所以"神"这个字就传达了在圣经中所提的互相关系："你们要作我的子民，我要作你们的神"（耶三十22）。在某一时期内，神特别拣选一族人并不是废弃创造的原理，那就是说所有的人都是按照神的形象造的，在世界上受教养，具有永远福乐的希望。

    《罗马书》 3： 30. 神既是一位，祂就要因信称那受割礼的为义，也要因信称那未受割礼的为义。

    因信称那受割礼的为义 说有些人"因"信称义，另外有些人"借"信称义，他乃是用不同的表词而述说一件真理，目的是为了顺便指出犹太人的愚妄，他们幻想自己与外邦人之间是有区别的；但在称义的题旨上来讲，是毫无区分的。如果人与称义之恩有分是惟独因着信，如果信在他们两造之中是同一的信，那么要造成一个区分，乃属荒谬之举。所以我认为这些话是非常滑稽的，正好像说："如果谁要在外邦人与犹太人之间划一区分，就应当这样说：犹太人称义是因着信，外邦人是借着信。"虽然如此，以下的区分或许相宜：犹太人因信称义，因为他们生为恩典的后裔，儿子名分的权柄从列祖就传递给他们，但外邦人是借信称义，因为新约是从外面来的。

    《罗马书》 3： 29. 这样，我们因信废了律法吗？断乎不是！更是坚固律法。
    《罗马书》 3：31．废了律法吗？

    当律法与信心相反对的时候，肉体立刻就怀疑两者之中有了背叛，彼此互相对立。尤其是在那些对律法有错误观念之人的心中，以及那些忽视应许，只在律法中寻求行为之人的中间有此误解。为了这个缘故，犹太人不但攻击保罗，也是攻击主自己，以为祂的讲道目的在废除律法。因为祂曾反对说："我来不是要废掉（律法），乃是要成全"（太五17）。此项怀疑不但关乎礼仪律，也关乎道德律；因为福音已废止了摩西的礼仪，而且福音的倾向乃在于破坏摩西的整个职分。况且，福音既是将一切行为的义拭去，那么就令我们相信一切律法的见证都是被反对的，主借此宣布祂已将称义得救之道指示给人。所以我愿同保罗一起辩明不但指礼仪律，亦非只指道德律，而是指广泛的全部律法。道德律是借着相信基督而得坚固，因为道德律之颁布乃为叫人知罪，引领人来到基督面前，若没有基督，律法就不得以成全，所要求的也归于徒然，除了刺激人的贪欲之心外，别无成就，至终增加人的定罪。但当我们来到基督面前的时候，我们首先在祂里面得到律法正确的义，而这义也就归给我们。第二，我们在祂里面得以成圣，借此我们的心得以形成，才能守律法。当然我们对律法的遵守是不完全的，但究竟我们试图遵守了。在礼仪方面的辩论也是如此。当基督来的时候，这一切都停止而归于无有了，但这些确因基督得以坚固。在它们本身上乃是虚空的影像，只有指向更好目的时，才能成为实际。所以道德律与礼仪律的最高坚固，乃在于它们在基督里得着真理的事实。所以我们应当记得传福音时，要以教导的方式来坚固律法，但是我们传福音的惟一支持乃在相信基督。


罗马书 第四章

罗马书 第四章

《罗马书》 | 4：1 | 如此说来，我们的祖宗亚伯拉罕凭着肉体得了什么呢？
《罗马书》 | 4：2 | 倘若亚伯拉罕是因行为称义，就有可夸的；只是在 神面前并无可夸。
《罗马书》 | 4：3 | 经上说什么呢？说：“亚伯拉罕信 神，这就算为他的义。”
《罗马书》 | 4：4 | 做工的得工价，不算恩典，乃是该得的；
《罗马书》 | 4：5 | 惟有不做工的，只信称罪人为义的 神，他的信就算为义。
《罗马书》 | 4：6 | 正如大卫称那在行为以外蒙 神算为义的人是有福的。
《罗马书》 | 4：7 | 他说：“得赦免其过、遮盖其罪的，这人是有福的！
《罗马书》 | 4：8 | 主不算为有罪的，这人是有福的！”
《罗马书》 | 4：9 | 如此看来，这福是单加给那受割礼的人吗？不也是加给那未受割礼的人吗？因我们所说，亚伯拉罕的信，就算为他的义。
《罗马书》 | 4：10 | 是怎么算的呢？是在他受割礼的时候呢？是在他未受割礼的时候呢？不是在受割礼的时候，乃是在未受割礼的时候。
《罗马书》 | 4：11 | 并且他受了割礼的记号，作他未受割礼的时候因信称义的印证，叫他作一切未受割礼而信之人的父，使他们也算为义；
《罗马书》 | 4：12 | 又作受割礼之人的父，就是那些不但受割礼，并且按我们的祖宗亚伯拉罕，未受割礼而信之踪迹去行的人。
《罗马书》 | 4：13 | 因为 神应许亚伯拉罕和他后裔必得承受世界，不是因律法，乃是因信而得的义。
《罗马书》 | 4：14 | 若是属乎律法的人才得为后嗣，信就归于虚空，应许也就废弃了。
《罗马书》 | 4：15 | 因为律法是惹动忿怒的（注：或作“叫人受刑的”），哪里没有律法，那里就没有过犯。
《罗马书》 | 4：16 | 所以人得为后嗣是本乎信，因此就属乎恩，叫应许定然归给一切后裔，不但归给那属乎律法的，也归给那效法亚伯拉罕之信的。
《罗马书》 | 4：17 | 亚伯拉罕所信的，是那叫死人复活、使无变为有的 神，他在主面前作我们世人的父。如经上所记：“我已经立你作多国的父。”
《罗马书》 | 4：18 | 他在无可指望的时候，因信仍有指望，就得以作多国的父，正如先前所说：“你的后裔将要如此。”
《罗马书》 | 4：19 | 他将近百岁的时候，虽然想到自己的身体如同已死，撒拉的生育已经断绝，他的信心还是不软弱。
《罗马书》 | 4：20 | 并且仰望 神的应许，总没有因不信，心里起疑惑，反倒因信，心里得坚固，将荣耀归给 神。
《罗马书》 | 4：21 | 且满心相信 神所应许的必能作成。
《罗马书》 | 4：22 | 所以这就算为他的义。
《罗马书》 | 4：23 | “算为他义”的这句话，不是单为他写的，
《罗马书》 | 4：24 | 也是为我们将来得算为义之人写的，就是我们这信 神使我们的主耶稣从死里复活的人。
《罗马书》 | 4：25 | 耶稣被交给人，是为我们的过犯；复活，是为叫我们称义（注：或作“耶稣是为我们的过犯交付了，是为我们称义复活了”）。

    《罗马书》 4： 1. 如此说来，我们的祖宗亚伯拉罕凭着肉体得了什么呢？

    我们的祖宗亚伯拉罕 保罗以例证来坚固他的辩论，而且他的证据也是非常有力的范例。因为在内容与人物上都是相同的。亚伯拉罕为信心之父，我们都应当效法他。但是得称为义只有一个方法。论到别的事，只提一个例子是不够的；但在亚伯拉罕的身上表显称义的雏型，是全教会共有的称义之镜，保罗很适当地把所写有关亚伯拉罕的事应用到教会全体上去。同时，他也用这个方法来斥责犹太人；因为犹太人自夸自己为亚伯拉罕的子孙，但论到列祖的圣洁，他们就不敢自称为亚伯拉罕的后裔了。但如今他既然是白白称义，那么他那些以行为之义自夸的后裔，应该惭愧无地自容，哑口无言了。凭着肉体 在保罗的原文里，在"祖宗"与"凭着肉体"之间插入"发见"的动词。全句应译为："我们的先祖亚伯拉罕按肉体发见了什么呢？"如此有些解经家主张这问题应当是："按肉体说，亚伯拉罕得了什么呢？"如果这个解释是满意的，"凭着肉体"这四个字，就有"自然地"或"从自己"的意思。这四个字或许与先祖有关，因为我们容易被家族的例证所感动，犹太人颇以自己的民族自豪，这或许是保罗特别提起的缘故。也有人说这含有轻蔑、侮辱之意，即犹太人在圣经他处不被称为亚伯拉罕真正的、嫡出的、属灵的子孙，乃被称为"血肉之子"。我想这个字眼的使用是因为特别在犹太人身上，因为在本性与肉身的根源上作亚伯拉罕的子孙假如再有信心，就比仅凭养子作他的后裔更荣耀得多。所以保罗认为犹太人对亚伯拉罕比外邦人有更紧密一层的联系，但这只是他们不忘先祖的模范，深加勉励才行。

    《罗马书》 4： 2. 倘若亚伯拉罕是因行为称义，就有可夸的，只是在神面前并无可夸。

    倘若亚伯拉罕是因行为称义 这是不完全的辩论，应当补充以下的话："倘若亚伯拉罕是因行为称义，他就能以自己的功德夸口，但他却没有理由在神面前夸口。所以他还不是因行为称义。"如此说来，"只是在神面前并无可夸"这句话乃是辨证家所谓三段论法的小前提，也就是议论的第二部分；此后应该加上我所提的结论，虽然保罗在此并未提及。他所说的"夸口"，就是我们以为自己在神的法庭前该受报酬的那些事。亚伯拉罕都不能因行为称义，我们有谁还能为自己的功德有所要求呢？

    《罗马书》 4： 3.经上说什么呢？说：“亚伯拉罕信神，这就算为他的义。”

    这是他的小前提的佐证，也是他的假定。在此假定中，他否认亚伯拉罕有夸口的余地。如果亚伯拉罕的称义是因为他凭信心接纳神的恩慈，那么他就没有可夸的了，因为除了承认他的愁苦以外，他在神面前两手空空。保罗是假定信心的义乃是丧失行为而欠罪债的罪人求救之处与避难所。如果有所谓律法上的义或行为上的义，这义就当在人里面；但是人从别处得到他所缺少的信。根据这个理由，信心的义乃是"归给的义"（是从外边来的）。所引用的经句是从创十五6引来的。其中所提的"信"并无特殊的限制，乃是指着救恩之约与被收纳为养子之恩，这就是亚伯拉罕因信所领悟的。其中提到未来后裔的应许那是不错的，但这应许是以白白收纳为养子作根据。然而有一点应当注意，那就是没有神的恩典是不能应许救恩的，没有救恩就不显出神的恩典。再者，我们若不先得着赐给我们的义，我们就不是被神的恩典所召，也得不着救恩的盼望。如果接纳这个见解，就清楚见出那些不明神学原理的人，以为保罗是曲解了摩西的记载。在经文中既提到特殊的应许，他们知道亚伯拉罕真的相信了，也得到神的赞许。但是他们在这里的解释是错误的，第一、他们不明白"信"是达于整个上下文的，是不应当只局限于一个短句，但主要的错误是因为他未能从所说神的恩典上开始。神把祂的恩典赐给亚伯拉罕，为的是叫他更确实知道祂的收纳与祂的父爱，其中也包括基督所成就的永远救恩。为了这个缘故，亚伯拉罕因着信接纳神所赐给他的恩典，免得毫无结果。如果这义是归给他的，那么他称义的惟一根据就是他信靠神的仁慈，敢从神盼望获得一切福祉。摩西在这里（创十五6）并不是叫人想到亚伯拉罕，乃是叫人想到他在神的审判台前如何交帐。因此，亚伯拉罕把握住神的恩慈，这恩慈就是在应许中所赐给他的，借此他知道义乃是传递给他的。为了决定义的意义，必须明瞭应许与信心之间的关系，因为在神与我们之间正如"赠与者"与"受赠者"之间的同一关系。我们所以称义惟因借福音的应许才临到我们的，这样我们才知道是因信而得到的。我已经解释本节经文如何与雅各书的解释和谐，如果主的旨意许可，当我论到雅各书信的时候，我要更详细地加以解释。我们只要注意这一点，那些领受所归之义的人是被称为义的，因为保罗用这两个表词是异字同义的。从此我们得到结论，问题并不是在人里面有什么，乃是神如何看他们，也不是因为良心的清洁与生活的完全就与神白白的恩惠有所分清，乃是因为当有人问："神为什么爱我们，称我们为义？"这问题的时候，基督就挺身而出，用祂自己的义披在我们身上。

    《罗马书》 4： 4. 作工的得工价，不算恩典，乃是该得的；

    保罗在这里所说"作工的"，并不是指着神的儿女们所应追求的善行，乃是说到那以自己的成就来得赏赐的人。同样，"不作工的"意思是指着不凭行为的功德说的。他当然不愿意信徒懒惰，他只是禁止他们的图利心理，以为从神所得的分是所应得的。我们已经提过，此处所讨论的问题并不是我们当如何调整我们的生活，乃是关心到我们得救的缘由。保罗从反面辩论说，神不能把义当作欠债来偿还给我们，乃是当礼物赐给我们。我赞成布舍的意见，他证明保罗辩论的方式不是从一句话得来的，乃是根据全文，即如："如果有人因自己的工作而得什么赏赐，他所得的是因他的功劳，并不是白白归给他的，乃是他分内所应得的。"信就算为义并不是因为信给我们带来了什么功劳，乃因信把握住神的恩慈；所以义并不是我们分内所应得的，乃是白白赐给我们的。基督既然出于自己的美意，因信称我们为义，保罗总认为这是我们倒空自己的证据，因为除了基督作我们的挽回祭，叫我们与神和好以外，我们还信什么呢？在加拉太书三章11节中也用不同的话表达了此同样的真理，那里说："没有一个人靠着律法在神面前称义，这是明显的。因为义人必因信得生。律法原不本乎信，只说行这些事的，就必因此活着。"律法既应许把赏赐给行律法的人，据此保罗得到结论说信心的义（白白而得的）与行为的义不符合。我们应当特别注意此二者的对比，这就把一切的功德完全取消了。

    《罗马书》 4：5. 惟有不作工的，只信称罪人为义的神，他的信就算为义。

    只信称罪人为义的神 这是一句非常重要的话。保罗在这一句话中表明了信与义的实体和性质。他清楚地说信为我们带来义，并不是因为信是具有功德性的美德，乃是因为信为我们获得神的恩典。保罗不但说神是义的赠与者，祂也定我们不义的罪。为的是叫神的丰富可以帮助我们的贫乏。简言之，只有那些自己觉得不义的人，才能得到信心的义。这一句重要的话与本段经文的题旨有关。即信心以别人的义来装饰了我们，这就是从神那里求来的义。这里又说，当神可以发表义怒的时候，祂还白白赦免罪人，将祂的慈爱赐给我们，称我们为义（就是祂的慈爱消除了我们的不义）。

    《罗马书》 4：6. 正如大卫称那在行为以外蒙神算为义的人是有福的。

    正如大卫称..是有福的 从这一句话我们就看出所谓律法的行为只限于礼仪，乃属完全诡辩。因为他以前所说的"律法的行为"，现在无所加添，只称行为。假如我们同意在本节经文中所看到的单纯而毫无限制的用语，作为瞭解任何行为，当中并无分别，那么就得在整个讨论中一直这样主张下去。其实，礼仪没有叫人称义的能力，这是再合理不过的了，因为保罗毫无分别地将一切的行为排除。此外又加上一个消极方面的短句，神称人为义，就是"不"把罪归给人。这就令我们知道，在保罗看来，称义无异就是赦罪，结果，这赦罪是不能以功劳来兑换的，因为不按行为归给人的，这就是赦罪所表显的真义。当债权人接受欠债时，并非算作赦免，但债权人出于自己的宽怀大量赦免债务，那才是真正的赦免。所以让我们摒弃那些教导说用自己的满足来买赎自己罪的人。保罗是借这种赦免方式的辩论，来证明称义是神白白的恩赐。他们怎能同意保罗呢？他们说："为了罪得赦免，我们必须以行为来满足神的公义。"但保罗在此辩论说："信心的义是白白赐给人的，与行为无关，因为信心的义乃在乎罪得赦免。"如果在罪得赦免上还需要行为，保罗的辩论诚属虚伪的辩论。论到经院学派（Schoolmen）关于"半赦罪"的幻说，也照样为先知（大卫）的话所识破。他们很荒唐地主张过错虽被赦免，但神仍保留刑罚。但作诗的人说不但罪被遮盖（那就是从神面前除掉），他又说不算他们为有罪。神不算为有罪的，祂还要刑罚，这怎能不矛盾呢？所以我们清清楚楚知道在神面前得到白白赦罪的，就已经因信称义了。我们从此可以得到一个结论："白白的称义要在我们整个的人生中继续下去。"当大卫长期受良心谴责的时候，他所说的诚然是由经验来的。如今他已服事神多年了，他由经验所得，被召至神的审判台前是苦恼的，但他说除了主以恩慈待我们，不算我们为有罪以外，别无得福之门路。有些人梦想信心之义不过是初步，信徒以后还要凭行为保持他们起初不凭功劳所得的义，这种说法是毫无根据的。在圣经中有时说到行为以及其他祝福也算作义归给人，这并不与保罗的话相抵触。在诗篇一〇六篇30节说，主耶和华的祭司非尼哈刑罚犯奸淫的男男女女，将以色列的羞耻除掉，那就算为他的义。从此我们知道一个人能有义行，但只是一件义行不能叫人称义。所需要的是顺服，是按照应许各部分的顺服！"人若遵行，就必因此活着"（利十八5）。非尼哈所施的刑罚怎样算为他的义呢？他就得首先被神的恩典称为义，因为那些已经披戴基督之义的人，非但深深地得到神的垂顾，连他们的行为也被算为义，他们的玷污被基督的纯洁所遮蔽，免得他们受审判。若没有神这样的宽容忍耐，人的一切行为都不能讨神的喜悦，这是显而易见的事。如果信心的义是我们的行为被算为义的惟一理由，那么说义不是凭信心的论调该是何等荒谬，这就是把义归给行为。但为了反对此谬论，我提出一攻不破的议论："除了人惟独因信称义以外，人一切的行为都被定罪，为不义的行为。"论到"福"也是同样真实的。凡敬畏耶和华，遵行祂道的人，惟喜爱耶和华的律法，昼夜思想，这人便为有福（诗一二八1；一2）。但因无人能够达到完全的地步，满足神的吩咐，所以我们若不借着赦罪得到洁净的祝福，这一切的福都是毫无价值的。因为如此得了洁净，我们才能享受主所赐给祂仆人们的福气，因为他们对神的律法与善行特别热心。因此可知，行为的义乃是信心之义的结果，从行为所得到的福，乃是因罪得赦免而得之福的结果。假如原因不应也不能为其结果所毁灭的话，那么那些想以行为来毁灭因信称义的人，就是大错特错了。或有人问："我们为什么不能用这几节圣经证明人称义、人蒙福是因着行为呢？因为圣经明说人称义蒙福不但是因着信和神的怜悯，也是因着行为。"在这里我们不但应当考虑神恩惠的分配，同时也要注意到原因的秩序。若不先有惟独因信而得的义，行为的义和从行为而得的祝福都不能实现。若想行为的义和所蒙的福得以根深蒂固，发滋荣长，必先建立因信而得的义。

    《罗马书》 4： 7. 他说："得赦免其过，遮盖其罪的，这人是有福的。
    《罗马书》 4：8. 主不算为有罪的，这人是有福的。"（诗卅二1-2）

    1. 如此看来，这福是单加给那受割礼的人吗？不也是加给那未受割礼的人吗？因我们所说，亚伯拉罕的信，就算为他的义，

    因为保罗只提到"受割礼"与"未受割礼"，所以许多解经家愚昧地结论说："所讨论的惟一问题，就是借着律法的仪式来得到义。"但是我们应当注意保罗与之辩论的对象，因为我们知道虽然那些假冒为善的人，多半都是夸耀自己功德上的行为，但都是以外表的虚饰来遮蔽他们的行为。犹太人由于他们对律法愚钝和粗野的滥用，因而离弃真实、正当的义，这是他们自己特立独行之道。保罗说只有那些借基督白白赦罪之恩与神和好的人，才是蒙福的。由此可知，凡自己的行为受审判的，就是被咒诅的。这个原则就是：人称义并不是因着自己的品格，乃因神的怜悯。然而，若不是有赦罪在一切行为之先，就是这些还不够。这些行为中之一就是受割礼，这割礼就是走向顺服神的初步。所以保罗也证明此点。让我们记得这里所说的割礼是当作律法之义的"初步"行为。犹太人并不是以割礼当作神恩典的记号来夸口，乃是当作遵守律法的功德，并且认为自己强过他人，以为自己在神面前占优越的地位。我们看出争论之点并不是论到单一礼节，乃是包括所有行为，那就是应得赏赐的每一行为。割礼是特别提到的，因为割礼是律法之义的根基。保罗从反面辩论说，如果亚伯拉罕的义乃在罪得赦免（他是这样以为），又如果他得此义是在割礼之先，那么赦罪之恩就不是为了以前的功德所赐给的。我们看出这个辩论是根据因果的次序，因总是在果以前；亚伯拉罕的称义是在他受割礼以前。

    《罗马书》 4： 10. 是怎么算的呢？是在他受割礼的时候呢？是在他未受割礼的时候呢？不是在受割礼的时候，乃是在未受割礼的时候。
    《罗马书》 4：11. 并且他受了割礼的记号，作他未受到割礼的时候因信称义的印证，叫他作一切未受割礼而信之人的父，使他们也算为义；

    受了割礼的记号 保罗用"预辩法"来指示割礼虽不能叫人称义，但割礼并非是无益的、多余的。因为割礼印证和批准信仰的义，所以有另外优越的用途。同时保罗从割礼的目的这一方面来说到"割礼并不是称义的原因"。割礼虽然坚固信仰的义，这信仰的义就是那未受割礼之人早已获得的。所以割礼一点不得剥夺信仰的义（因信而得的义）。这是关于圣礼一般福益的最值得注目的一段经文。根据保罗的见证，圣礼乃是神所应许借以印证在我们心中的印记，并巩固神恩惠的实在性。虽然圣礼的本身是无益的，但神却指定这些圣礼为蒙受祂恩典的工具，并且借着祂灵的奥秘恩惠增进选民的益处。圣礼对那被遗弃的人虽然是死板无益的象征，但圣礼始终保持其效力与本性。纵然因我们的不信未得到圣礼的益处，也不能破坏或消减神的真理。从此我们得到一个原则：圣礼的记号乃是神用以将祂的恩典印证在我们心中的见证。割礼的印记于此说明了恩典的两方面。神曾应许了亚伯拉罕一个蒙福的后裔，从此后裔当中全世界的人仰望得救，创世记十七章7节中的应许就根据这个而发的，"我要作你和你后裔的神"。所以白白与神和好就包括在此印记之内，为了这个缘故，信者就必当仰望所应许的后裔。从另一方面来说，神要求生活的完全与圣洁，借此印记表示如何达到这个目的；那就是说，凡生下的男子都要受割礼，因为人的本性已经败坏了，所以神吩咐亚伯拉罕借着外部的印记，在灵性上给他肉体的败坏施割礼。摩西在申命记十章16节也暗示了此点。为了说明这并不是人的工作，乃是神的工作，他吩咐新生的婴儿要受割礼，因为他们为年龄的关系不能履行此吩咐。摩西已经明明提到属灵的割礼乃为神能力的工作，正如在申命记三十章6节那里所说的："耶和华你神必将你心里..的污秽除掉。"后来先知们对此事阐述颇详。简言之，现今的洗礼有两点，照样昔日的割礼也包括两点：那就是新生命与罪得赦免的表明。但论到亚伯拉罕的事，称义在割礼之前，在圣礼往往并不如此，这从以撒及其后裔的事上就证明了。但神从起初就留下这个例证，免得有人以为救恩是在乎外表的印记。作一切信之人的父 我们应当注意亚伯拉罕的割礼如何坚固我们对白白称义的信仰。割礼是因信称义的印证，为的是叫义也可以归给我们这信的人。这样保罗用非常的技巧，以敌方所提出的问题来抵挡他们。如果在未受割礼的情况中发现割礼的真理和意义，那么犹太人就没有高抬自己在外邦以上的余地了。虽然如此，这里还有一点疑惑！我们是否也应该步亚伯拉罕的后尘，以割礼的印记来坚固此同一的义呢？如果我们应该，为何使徒并未提到此点呢？因为他以为这问题在辩论之中已经充分解决了。割礼只是印证神的恩惠，那就是说割礼今日对于我们是无益的，因为我们今日已经有了神所设立代替割礼的印记。所以现在有了洗礼，就用不着割礼了。保罗并不是进行关于早已解决了的问题的无益辩论，那就是为什么因信称义不能像给亚伯拉罕那样也印证外邦人呢？相信无割礼意思就是说外邦人既然以自己的现状为满足，就用不着割礼的记号。

    《罗马书》 4： 12. 又作受割礼之人的父，就是那些不但受割礼，并且按我们的祖宗亚伯拉罕，未受割礼而信之踪迹去行的人。

    就是那些不但受割礼 保罗在这里所说（暗示）的是亚伯拉罕肉身的后裔，他们只有外部的割礼，并以此自夸。但他们忽略了其他的重要点，就是亚伯拉罕因着信而得救恩。从此可知，保罗何等留心去区分信仰与圣礼。不但说人有信仰而无圣礼，或有圣礼而无信仰是不会满足的，犹如其中之一就足够称义，而且也证明惟独信心才能满足一切要求。当他宣告受割礼的犹太人称义的时候，他故意设此例外--如果他们有真信心，效法亚伯拉罕的榜样。若不表示只有信就算够了，不需其他帮助，那么信在无割礼中又有什么意思呢？所以不可把信仰与圣礼二者混为一谈。用此同一方法也可以反驳经院学派的教理，他们说旧约和新约的圣礼是不同的；经院学派拒绝旧约有称义的能力，而归之于新约。如果保罗的辩论是正确的，当他证明割礼不能使人称义，因为亚伯拉罕是因信称义，这个辩论对我们也是有效的。因此，我们否认人因洗礼称义，因为他们是以亚伯拉罕同样的信心称义。

    《罗马书》 4： 13. 因为神应许亚伯拉罕和他后裔，必得承受世界，不是因律法，乃是因信而得的义。

     保罗更清楚地将以前所讨论的律法与信心详加对照。我们应当特别注意此点：叫人称义的信心既然从律法毫无借助，从此我们就知道，我们的信就是完全与神的恩慈有关。那些主张说这是与守礼仪律有关的人简直是痴人说梦，不攻自破。因为假如行为能对称义有什么贡献，他就不能说借着（明文的）律法，必要说借着自然律。保罗并非把生活的属灵圣洁与礼仪放在相反的地位上，乃是把信仰与信仰的义放在相反的地位上。这意思是说："继承权是应许给亚伯拉罕，这并非因他遵守律法而得的，乃是因信称义而得的。"惟有当人白白得到他所不应得的时候，他的良心才能享受真正的平安。再者，外邦人和犹太人照样领受这恩益。这就是说他们蒙恩的原因（理由）是相同的。如果人得救是惟独根据神的慈爱，那么要把外邦人排除，就是限制救恩的果实。必得承受世界 现在所讨论的主题既然是永远的救恩，使徒似乎是不合理地把他的读者引到世界上去，但他在这里所说的世界是笼统的，世界的恢复乃在仰望基督。主要点既在信徒生命的恢复，所以全世界堕落的状态尚待恢复。从这一点看来，使徒在希伯来书一章2节中称基督为承受万有的，因为我们由祂的恩典所得到的儿子名分已经恢复，重新得到在亚当里失去的嗣业。在迦南地的预表之下，不但属灵生命的希望显示给亚伯拉罕，也把神丰满的祝福提供给他，使徒极为正当地教导我们"神向亚伯拉罕应许以世界的主权与支配权"。信神的人在今世生活中体验到这一点，不论他们如何在危急中受贫困与压迫，他们都因有一个平静的良心来使用神所造的那些事物，并且享受地上的祝福，犹如从父神的怜悯和美意所得来的福，也就是永生的先尝。他们的贫困决不能阻挡他们不承认天、地，海乃为他们的所有。恶人虽吞尽天下的财富，他们也不能称为已有，他们乃是抢夺来的；因为他们是在神的忿怒之下持有那些东西。敬畏神的人虽生活奔波，勉强糊口，但他们不偷取他人的所有，乃从天父手中领取分内所应得的，直等到他们完全占有他们的嗣业，那时他们的光荣要压倒一切受造之物，因为天地都要为这个目的而更新了。他们要本着自己的力量使神的国更得荣耀。

    《罗马书》 4： 14. 若是属乎律法的人才得为后嗣，信就归于虚空，应许也就废弃了。

    若是属乎律法的人 保罗是从不可能性，或言不合理性的立场来辩论说亚伯拉罕从神所得的恩典，并非由于律法上的同意所应许给他的，或在考虑到他的行为。因为如果神只以功德或行为的完全为条件才配收纳，恐怕就没有一人能相信自己有被收纳的资格。谁能知道他有如此完全，以致由律法之义来决定这嗣业归为己有？因此信心也归于无用了。因为不可能的条件不但使人心犹疑不定，而且也恐惧战兢。这样应许的果效消失殆尽，因为若不凭信心接受就毫无功用，假如反对者把握住这个理由，他们和我们中间的争论就不难解决。使徒以为如果我们不以十分信任的心接受神的应许，神的应许就毫无效用。但如果人得救是在乎守律法，那么结果怎样呢？人的良心就没有把握，就要感受永远的不安，以致达于绝望的地步。应许既不可能应验，就毫无结果而消失了。打倒那些教导人靠行为得救的人，因为保罗明明说如果救恩是靠行为而得，应许就落空了。我们应该特别知道如果得救是靠行为，信心就等于零了，从此我们也得知信心为何物，并人所依赖的行为之义的性格又如何。使徒教导我们说，人的心若不依赖神的仁慈，信心也破灭了。信心不仅对神及其真理的认识，也不只是承认有一位神存在，并祂的话乃为真理，乃是确实知道神是仁慈的，这就是包含在福音中的，并在神面前带来良心的平安。所以简言之，如果人得救是靠律法，人心中就没有把握，神所给我们的一切应许，就证明毫无功效。如果我们再去靠行为来寻找得救的原因与确实性，我们一定是处于愁苦与灭亡的情形中。

    《罗马书》 4：15. 因为律法是惹动忿怒的；那里没有律法，那里就没有过犯。

    律法是惹动忿怒的 这是前节的确认，是从律法的逆结果得来的，因为律法本是叫人知罪，只能生出忿怒，不能带来恩典。律法将生命之道指示给纯全无疵的人，叫罪恶与败坏之人去尽他们的本分，而不给他所需要的能力，反而把他的罪带到神的审判台前。这就是我们天性的败坏，我们愈知道正直、公义是什么，我们的罪恶就愈发昭彰，特别是我们的悖逆，这样我们受神的审判更加严重。说到忿怒二字，我们必须明瞭神审判的意义。有的人这样解释说："律法是把罪人的怒气燃烧起来，因为罪人看神（赐律者）与自己的私欲对立，所以恨恶神，咒诅神。"他们这种说法是精妙绝伦的，但这句经文与以上的解释是风马牛不相及。这里所用的动词的一般用法，并保罗所附加的理由，就令我们清楚知道保罗的意思，是说到律法所带来给我们的只是定罪。那里没有律法，那里就没有过犯 这是保罗用以坚固他以前所说的第二证明。如果不清楚了解这个理由，就很难看出如何惹动神的忿怒来抵挡我们。理由是当我们借律法认识神的公义时，我们愈原谅自己，就愈犯更大的罪得罪神。知道神的旨意而故意去藐视祂的人，比那些不知道而犯罪的人受更重的刑罪。使徒并不是说到单单违反义，就是无一人能得豁免的；他乃是说到人已经知道何为神所喜悦，何为神所憎恶，而又故意侵越神所吩咐的界限，这就是违反。简言之，这里所说的违反，并不是一种犯罪行为，乃是故意决定去侵犯义的规范。

    《罗马书》 4： 16. 所以人得为后嗣是本乎信，因此就属乎恩，叫应许定然归给一切后裔；不但归给那属乎律法的，也归给那效法亚伯拉罕之信的。

    所以..是本乎信 以下是本议论的总结：如果我们凭着行为成为救恩的后嗣，那么信就归于无有，应许也就落空。但信心与应许必须绝对确实的。我们被神收纳为儿子是本乎信，因为单独根据神的仁慈，所以是坚固的。使徒认为信心是不可动摇的，认为迟疑为不信，这个迟疑剥夺了信心，废除了应许。这个迟疑就是经院学派所称之"道德的推测"，他们就将这个代替信心。因此就属乎恩 使徒在此首先指明的是，"除了单纯的恩典以外，在信心以前无何物，信仰的对象就是单纯的恩典。"如果恩典把功德看在眼里，那么保罗所说我们所得的不凭功德乃为错误。我再用其他的字句述说一遍。"如果恩典就是我们凭信心所得到的，那么所有关于行为的考虑已经断绝。"以下的经文就将一切的双关语（暗昧不明的地方）除掉，更清楚说明应许是本着恩典得的。保罗这句话坚固了这个真理，那就是说只要人们是靠行为，他们就受疑惑的烦扰，因为他们夺取了应许的果实。从此我们可以容易推出恩典并不是像有些人想象的是重生的赐物，乃是神丰盛慈爱的彰显。因为重生是永远不会完全的，永远不能安抚人的良心，又不能凭自身的力量来确保应许。不但归给那属乎律法的 这话虽然在别处指那些甘愿受律法之辖制，又以信靠律法而自夸的热心家，但在这里仅指犹太人说的，主的律法就是向这些人颁布的。保罗在另一处经文中告诉我们说，凡在律法管辖界限之内的人都要受咒诅，因此他们一定是被关闭在恩典的门外。他并不是说到那些倾心于行为之义，而舍弃基督的人成为"律法的奴仆"；他乃是说到从小就受律法栽培而跟随基督的犹太人。本节若用以下的字句来描写就更为清楚："不仅是指那些属乎律法的人，也是指那些效法亚伯拉罕之信的人，虽然他们从前没有律法。"世人之父 保罗的目的是愿意指出外邦人乃是这恩典的分享者，因他们借此同一预言而成为亚伯拉罕的后裔。亚伯拉罕不但被称为一国之民的父，乃是被称为多国之民的父，这就预言到恩典将来的扩展，在当时是只限于以色列人。除非所应许的福达到他们的身上，他们还不能算为亚伯拉罕的后裔。根据圣经普通的用法，动词的过去时式乃是指着神旨意的确定说的。虽然当时没有这样的明证，但因主已经如此安排，所以满可说亚伯拉罕被指定称为多国之父。现在把摩西的见证插入括弧内，所以本句可以无间断地读成："他在神面前作我们世人的父。"这必须说明此关系的方式，免得犹太人只以血统的关系而自夸。所以他说亚伯拉罕"在神面前作我们世人的父"，意思就是"我们属灵的父"，因他有此特权，并且由于他和我们有血统的关系，乃由于神的应许。

    《罗马书》 4： 17. 亚伯拉罕所信的，是那叫死人复活，使无变为有的神，他在主面前作我们世人的父。如经上所记："我已经立那作多国的父。"

    叫死人复活，使无变为有的神 这种曲折委婉的说法表明了亚伯拉罕之信的本质，由于他的例证可以给外邦人开出路。亚伯拉罕奇妙地从主的口中得到应许，因为那时还没有取得应许的媒介。神应许给他后裔，犹如他是满有精力的少年。其实他早已衰老，所以他冥想只有神的能力才能叫死人得生。如果那毫无生气，枯干已死的外邦人能与神有交通，这也是不足为奇。那些否认他们能得神恩典的人是未能理解亚伯拉罕，因为亚伯拉罕的信心，是受着以下的思想所支持："不论他是死或不死，都为主所选召，因为祂的能力能使死人复活，就是借着一句话也能叫死人复活。"这也是我们所蒙的一般选召的范型，借此看出我们生命的开始（并不是说到我们初次的生，乃是说将来生命的希望），换言之，当我们被神呼召的时候，我们是从无中而兴起的。不论我们有什么样的品格，我们没有丝毫的善良足以配进神国。我们听神呼召的惟一方法，就是我们必须完全向自己死。神选召的特性就是死人被主复活，使那毫无所有的，借着祂的能力变为持有一切的。这"呼召"二字不能仅限于传道，也用于圣经中的普通用法，就是叫死人复活，更有力地表现那随己意使人复活之神的大能。

    《罗马书》 4： 18. 他在无可指望的时候，因信仍有指望，就得以作多国的父，正如先前所说："你的后裔将要如此。"
    无可指望的时候仍有指望 如果我们接纳这句话，这意思是说当没有充足理由的时候（凡事都与他作对），他仍继续相信下去。凡事都凭眼见来寻求所希望之理由，这是最损害信心不过的。或许读作"超越指望"更合适，就好像他借着信心获得远超过他所求所想的。因为信心若不坐在属天的翅膀腾云直上，俯视地下一切属乎血肉的思念，它总是粘着在尘世的泥土中。保罗在这一句中用了两次"指望"，在头一次中说到本着人本性中血肉的理由而存的指望，第二次是说到因神所赐的信心而有的指望。意思是说当亚伯拉罕没有理由可以盼望的时候，他仍然靠赖神的应许，认为神所应许的足够为指望的根据，不拘在事实上怎样不可以相信。正如先前所说 保罗的意思是说当许多试探驱使他陷于失望的时候，亚伯拉罕就倾心于神所给他的应许，"你的后裔必像天上的星，海边的沙那样多"（创廿二17）。保罗故意引用该处经文的一部分，目的是刺激我们多读圣经。

    《罗马书》 4：19. 他将近百岁的时候，虽然想到自己的身体如同已死，撒拉的生育已经断绝，他的信心还是不软弱；

    他的信心还是不软弱 假如你愿意把这句中的"不"字换一换地位，我们就这样翻译："虽然信心软弱，他也不想（考虑）到自己的身体。"其实这并不影响本句的原意。他现在更清楚指明或许割礼阻碍亚伯拉罕领受应许。神曾应许要由撒拉生以撒，那是当亚伯拉罕和撒拉年纪老迈，撒拉的月经已经断绝了的时候。亚伯拉罕所能见到的一切，都是与应许的成就这件事相反；他对所见之事毫不思想，为了给神的真理留地步，所以他忘掉自己。可是你不要想他一点不注意到他的身体，现在是不能再生育了，因为圣经并不是如此记载的；亚伯拉罕跟自己这样辩论："一百岁的人，还能得孩子吗？撒拉已经九十岁了，还能生育吗？"因为他不去考虑这样的事，将整个的判断交托给主，使徒说他"不想到自己的身体"。把他自己的思想从眼所见的事撤回，比放弃进入心中的思想，诚然需要一种最大而不动摇的信心。本节经文与创世记十七、十八章很清楚证明，在亚伯拉罕领受主的祝福之前，身体已经老迈，如同已死。因此我们不能同意奥古斯丁的见解，他说障碍是单独在撒拉那一方面，这种希图解决难题的反对论的荒谬也不能影响我们。奥古斯丁主张说，若认为亚伯拉罕年方百岁已经衰老，乃为荒谬至极，因他在此事之后又有许多儿女。虽然如此，这是神在此特别事件上更完全彰显祂的能力。以前枯如老树的亚伯拉罕为属天的祝福所复苏，他不但有能力生以撒，而且又得恢复生气之年，以致多子多孙。但或许有人反对说，一个人在那样的年纪生儿养女并不违反自然的秩序。虽然我认为这事不足惊叹，也稍微类似奇迹。试想在亚伯拉罕一生所经历的劳碌、愁烦、颠沛流离之苦，我们不能不承认他已精疲力尽。他的身体虽然不是毫无生气，但跟以前比较，是天壤之别。在他年富力强的时候，尚且无能力生子立后，但在年逾古稀，若能开始生子是颇令人怀疑。"他的信心还是不软弱"，这句话应当解作"毫无动摇"，犹如当我们在困难环境之中通常所经历的怀疑与动摇一样。信心有两层弱点：第一、被仇敌的攻击所压倒，使我们离弃或忘怀的能力；第二、是由不完全而来，不能分辨信心的本质。他的悟性虽受到启迪，可是许多愚顽仍然存在，内心虽得确立，但仍有些许疑团。所以信的人仍继续不断与肉体的恶欲、无知与疑惑在争斗；在此争斗中，他们的信心往往受到严重的打击与挫折，但至终确保胜利，所以在信心软弱中可说是得到最大的能力。

    《罗马书》 4：20. 并且仰望神的应许，总没有因不信心里起疑惑，反倒因信心里得坚固，将荣耀归给神。
    仰望神的应许，总没有因不信心里起疑惑 保罗想要说的是，亚伯拉罕并不是在不信的天平上来衡量证据，看主是否成就祂的应许。我们对于每一疑念的检讨，乃是平心静气、无动于衷的考验，未经彻底调查的任何事均不宜相信。亚伯拉罕的确问神怎能有这事呢？但他这种发问是由于惊异而发的；正如童贞女马利亚对天使发问，怎能有这事呢？此外在圣经中尚有其他例证。亚伯拉罕问，怎能有这事发生，乃是他受了惊异之故。所以每当圣徒得到有关神之作为的信息时，这种伟大性远超过他们的理解，就发出惊叹之词，但由惊异而致于观察神的大能。但是那不信的人讥诮他们这样的发问，并拒绝为神话。这从犹太人所问基督的肉怎能可吃这件事上就可得知一二了。根据这个理由，当亚伯拉罕问像他一百岁，他的妻子已九十岁了，如何能生孩子而暗笑，就不必责备他，因为他虽在惊异之中，他仍降服了神话语的大能。从另一方面来说，撒拉的暗笑却受了斥责，因她心中不信神的应许为真实。如果把以上所提的这些事应用在本题上，就叫我们明明看出，亚伯拉罕的因信称义和外邦人的称义是同出一辙。如果犹太人反对外邦人蒙召为不合理，他们就是藐视他们的祖宗。我们也应当记得，我们和亚伯拉罕处于同一的情况之中，我们都是违反神的应许。祂把灵魂不朽应许给我们，然而我们却被死的毁灭性与腐朽所包围。祂称我们为义，然而我们却满身罪恶。祂证明祂以怜悯恩慈对我们，然而外面却有祂的忿怒威胁我们。我们怎么办呢？我们必得闭住眼睛，忘记自己和有关自己的事，如此就没有任何可以阻碍我们，叫我们不信神为真实。反倒因信得坚固 这一句与前一句相反，在前一句他说"信心还是不软弱"，这暗示他已经因信心的坚固胜过了不信。从此挣扎中脱出而得胜的人，乃是从神的话得武器与能力的人。当保罗说"将荣耀归给神"的时候，我们必须知道以我们的信来印证神的真实，就是把最大的尊荣归给神。在另一方面来说，拒绝神所赐的恩典，将神话语的权威摈拒于千里之外，乃是我们给神的最大耻辱。因此，在敬拜神的主要点上，乃是以顺服的心来接受神的应许。真实的宗教是以信心开始的。

    《罗马书》 4： 21. 且满心相信神所应许的必能作成；

    满心相信神所应许的必能作成 所有的人既都承认神的能力，所以保罗就没有特别提到亚伯拉罕的信，但经验给我们证实，将神所应得的荣耀归给祂乃是最特别、最困难的事。不论如何微不足道的障碍，都会令属血肉的人想到神的手是被捆绑，不能作祂所欲作的，结果在至轻的试炼中，神的应许也会溜去离开我们。正如我所说的，无人能否认神的无所不能，这是毋庸置辩的事实。一旦在神的应许通路上有任何阻碍发生，我们就贬抑祂的能力。所以为了让神的能力从我们所应得的尊荣，我们应当作以下的决定--神的能力必要像太阳的强光驱散阴云那样胜过世界的障碍。我们总是以为屡次怀疑神的应许无损于神的能力为托辞，我们往往说："神在祂的话语上所应许的多过于祂所能成就的（其实这是错误的，也是亵渎神），这决不是我们迟疑不定的因由，乃是在我们里面所感到的缺欠。"若是我们未能考虑到神的能力大过我们的软弱，我们就未能充分地高举神的能力。所以信心不应当看我们的软弱、愁苦与缺欠，乃当完全注目在神的能力上；如果信心只依赖我们自己的义行，我们就永远不能想到神的能力。当我们以自己的尺度来衡量神的能力时，那就是不信的证明，这话我们以前已经说过了。信心并不是以为神能作万事，自己却袖手旁观，一事无成；乃是在神继续的活动中找到祂的能力，而特别将此能力应用在神话语的成就上。因为神的手总是准备去完成祂口所说的。

    《罗马书》 4： 22. 所以这就算为他的义。

    这就算为他的义 这就令我们更清楚看出为何，并且亚伯拉罕如何因信称义：因为他靠赖神的话，并不拒绝神所应许的恩典。这信心与神话语之间的关系应当留心维持，并当记忆，因为信心所能给我们的都是从神的话而来的。所以那决定神是真实的人，除非他依靠神恩典的应许，不然的话，他对神仅有一混乱的概念，以为祂是真实的，他就不能立刻称义。

    《罗马书》 4： 23. "算为他义"的这句话，不是单为他写的，

     不单是为他写的 由实例所取得的证明（就如我以上所注意到的），往往并不是坚固的；为了避免此点被人质问，保罗明明地说在亚伯拉罕的身上是显示一属乎万人平等的普通的义。在本节经文中，我们注意到从圣经的范例中寻求益处的本分。异邦的著作家说的很对，他们说历史乃人生的教师，但当他们把历史传递给我们的时候，我们从其中并未得到什么教训。惟独圣经才能担当这个任务。第一、圣经为我们得益之故，把一般的规范提供给我们，借此我们可以考验一切其他的历史。第二、圣经清楚分辨何种行为我们应当效法，何种行为我们应当避免。但论到教义乃是圣经所特别教导的，惟有圣经特别指示我们有关神的护理，神对祂百姓的公义与仁慈，并祂对恶人的审判。所以保罗主张亚伯拉罕的生平记录并非只为他自己的缘故而写的。那并不仅指个人蒙召说的，乃指得称为义之法的叙述，这方法在各信徒是一个，是永不变更的。这在信者之父的身上已经显示了，他应为万人注目的对象。如果我们想要适当利用此神圣的历史，我们必须知道从利用当中获得纯洁教义的果实。历史教训我们如何规范我们的生活，如何坚固我们的信仰，并如何勉励我们敬畏主。圣徒的榜样能帮助我们敦品励行，从他们学习到节制、贞操、爱心、忍耐、中庸、轻视世界以及其他的德性。能坚固我们信心的，就是神所给的帮助，在四面受敌的时候有神安慰保护，父的爱常照顾着他们。神的审判，以及祂加给恶人的刑罚也能帮助我们，叫我们生发敬畏的心。所谓不是"单为他写的"，他似乎说有一部分是为他写的。为此，有些解经家认为亚伯拉罕因信所得的是他值得称赞的，因为主愿意祂的圣仆们永远被记念，正如所罗门所说的，"义人的记念被称赞"（箴十7）。我们可更简单一些来看"不单是为他写的"这短句，意思是不仅为他的缘故（不能当作一个特权），乃与我们的教诲有关，因为无论如何，我们要以此同一方法得称为义吗？这意思倒很合适。

    《罗马书》 4：24. 也是为我们将来得算为义之人写的，就是我们这信神使我们的主耶稣从死里复活的人。

     信神使我们的主耶稣从死里复活的人 我以上已经对读者声明，保罗用这种委曲婉转的说法是有他的价值。他是根据圣经的上下文来介绍这个题目，目的是要以不同的观点来说明信心的本质。基督的复活是其中的最重要部分，因为我们对来生盼望的根基乃在乎基督的复活。假如他只简单地说我们要信神，那就不容易叫我们明白，这怎能令我们得称为义。但当基督出来，又以祂的复活将生命确实的担保交给我们，我们就清楚看出我们得称为义的根源是从何而来。

    《罗马书》 4： 25. 耶稣被交给人，是为我们的过犯；复活，是为叫我们称义。

    耶稣被交给人，是为我们的过犯 保罗乃是把我刚才所提到的教义又扩大地加以说明了。我们的心不但归向基督，也要彻底明瞭基督如何使我们获得救恩，这是非常重要的。虽然每当圣经论到我们的救恩时，就单说到基督的死，但这次使徒保罗却有更进一步的说明，清楚说到我们救恩的根因，他分两部分来讲：第一、我们的罪债得以偿清乃因基督的死，第二、我们得称为义乃由于祂的复活。归纳起来说，当我们获得基督之死与复活的恩益时，那么在完全得称义的这件事上就一无所缺了。保罗所以把基督的死与复活分别谈论，无疑是为了顺应我们的愚顽，因为由于基督在祂的死上所标示的顺服，才使我们称义，这是真实的，保罗将要在下一章详加讨论。基督既然告诉我们借着祂的死与复活为我们成就的何其多，这区分也叫我们知道救恩是由牺牲而开始的，借此牺牲，我们的罪才得偿清，祂的复活使我们得以完全；因为称义的起始与神和好，称义的结局就是借着死亡的被灭亡而得生命。所以保罗的意思是说，基督在十字架上已经为我们偿清了罪债，基督为了叫我们与父神和好，复得祂的恩宠，祂必要毁灭我们的罪。这只有祂代替我们受我们不能忍受的刑罚才得以完成。以赛亚说："他为我们的过犯受害，为我们的罪孽压伤。因他受的刑罚我们得平安"（赛五十三5）。保罗没有说祂死，而说祂被交给人，因为偿还罪债乃根据神永远的美旨，祂拣选了这和好之路。复活为我们称义 基督若不从死里复活成为胜利者，被接到天堂的荣耀里，由于祂的代求使神与我们和好，祂即使担当神的忿怒与刑罚，为我们的罪受咒诅也是不够的，所以胜过死亡的因信称义的能力乃归功于祂的复活。并不是十字架的牺牲（借此我们与神和好）对我们称义毫无贡献，乃是此恩典的完全性在基督的复活中显示得更加清楚。有些人说这后半句是指着新生的样式说的，但我对此点颇不同意，因为使徒尚未讨论此点。25节的前后两句都指着一件事说的，这是非常正确的。假如称义是指着新生的样式，那么祂为我们的罪死，就是说祂为我们获得的恩典是要制服肉体，绝对没有这个意思。所以正如保罗所说，基督死了是为我的罪，因为祂借着受死，为我们的罪受刑罚，才救我们脱离死亡的悲祸，说祂为我们称义而复活，因为祂果然借着复活叫我们得到完全的生命。祂首先被神的手所击打，在罪人的地位上担当罪的愁苦，然后被升高到生命的国度里，祂可以白白将生命之义赐给祂的百姓。因此保罗还是在讨论归义，下一章开始就要提到这一点。


罗马书 第五章

罗马书 第五章

《罗马书》 | 5：1 | 我们既因信称义，就藉着我们的主耶稣基督得与 神相和。
《罗马书》 | 5：2 | 我们又藉着他，因信得进入现在所站的这恩典中，并且欢欢喜喜盼望神的荣耀。
《罗马书》 | 5：3 | 不但如此，就是在患难中也是欢欢喜喜的。因为知道患难生忍耐，
《罗马书》 | 5：4 | 忍耐生老练，老练生盼望；
《罗马书》 | 5：5 | 盼望不至于羞耻。因为所赐给我们的圣灵将 神的爱浇灌在我们心里。
《罗马书》 | 5：6 | 因我们还软弱的时候，基督就按所定的日期为罪人死。
《罗马书》 | 5：7 | 为义人死，是少有的；为仁人死，或者有敢作的；
《罗马书》 | 5：8 | 惟有基督在我们还作罪人的时候为我们死， 神的爱就在此向我们显明了。
《罗马书》 | 5：9 | 现在我们既靠着他的血称义，就更要藉着他免去 神的忿怒。
《罗马书》 | 5：10 | 因为我们作仇敌的时候，且藉着 神儿子的死得与 神和好；既已和好，就更要因他的生得救了。
《罗马书》 | 5：11 | 不但如此，我们既藉着我主耶稣基督得与 神和好，也就藉着他以 神为乐。
《罗马书》 | 5：12 | 这就如罪是从一人入了世界，死又是从罪来的，于是死就临到众人，因为众人都犯了罪。
《罗马书》 | 5：13 | 没有律法之先，罪已经在世上；但没有律法，罪也不算罪。
《罗马书》 | 5：14 | 然而从亚当到摩西，死就作了王，连那些不与亚当犯一样罪过的，也在他的权下。亚当乃是那以后要来之人的预像。
《罗马书》 | 5：15 | 只是过犯不如恩赐。若因一人的过犯，众人都死了，何况 神的恩典，与那因耶稣基督一人恩典中的赏赐，岂不更加倍地临到众人吗？
《罗马书》 | 5：16 | 因一人犯罪就定罪，也不如恩赐；原来审判是由一人而定罪，恩赐乃是由许多过犯而称义。
《罗马书》 | 5：17 | 若因一人的过犯，死就因这一人作了王，何况那些受洪恩又蒙所赐之义的，岂不更要因耶稣基督一人在生命中作王吗？
《罗马书》 | 5：18 | 如此说来，因一次的过犯，众人都被定罪；照样，因一次的义行，众人也就被称义得生命了。
《罗马书》 | 5：19 | 因一人的悖逆，众人成为罪人；照样，因一人的顺从，众人也成为义了。
《罗马书》 | 5：20 | 律法本是外添的，叫过犯显多；只是罪在哪里显多，恩典就更显多了。
《罗马书》 | 5：21 | 就如罪作王叫人死；照样，恩典也藉着义作王，叫人因我们的主耶稣基督得永生。

    《罗马书》 5： 1. 我们既因信称义，就借着我们的主耶稣基督得与神相和。

    使徒在前面的经文中特别肯定地指出因信而来的义，现在他开始阐明因信称义的果效，本章全章因此乃是再一次详述他以前已经讲过的要点。此处他所详述的不但阐明他的论点，而且也加以证实。他在前面所持的看法，就是人若以行为寻求义，就会废去信心；邪恶的人并不能坚守他们的义行，因此也就永远不能得着内心的平安。然而保罗在此指出，若我们借着信心而得以称义，我们的心灵就能得平静安稳--得以与神相和。这是因信称义最主要的果效。任何人要以行为来寻求良心的平安（许多不敬虔的人、无知的人都是如此行），必然失败；因为人心若不是由于轻视或忘记神的审判而昏昧，就必是充满了恐惧战兢；除非在基督里面我们才有平安，因祂是我们惟一的安息处所。相和的意义因之也可以说是良心的安宁，是一个人完全与神和好之后所产生的自觉。法利赛人借行为而来的伪冒的自信，并不能得着此种安宁；照样那些被罪恶的快乐缠绕着而自以为并不缺乏平安的无知罪人，也不会有此种安宁，虽然这两等人并不像那些自觉有罪而与神有明显冲突的人，但因他们并没有来到神的审判台前，故他们并没有与神和好的经验。一个远离神的人，良心一定是麻木的。与神相和的安宁与出于肉体的自我麻醉的安全感相反；因为肉体总喜欢高抬自己，并认为放纵肉欲是最重要的事。除非一个人得以与神和好，敬畏神，否则他就不能在神面前站立得住；如果神是审判的主，人类就当敬畏恐惧。反对这个真理的人，想要靠行为称义而并不能有好的行为，他们只是虚张声势，胡言乱语；由此可以证明我们所说的是确实的。保罗使我们看到，一个可怜的罪人总不得安息，惟有借着基督的恩惠，我们才能得着安息。他的结论也是基于这个原则。

     《罗马书》 5：2. 我们又借着祂，因信得进入现在所站的这恩典中，并且欢欢喜喜盼望神的荣耀。

    我们又借着祂，因信得进入现在所站的这恩典中 我们乃是依靠基督而得以与神相和。惟有祂是神的爱子，而我们本来都是忿怒之子。神的恩惠乃是因着福音而传达给我们，福音是和睦的执事，我们得了和睦才得以进入神的国度。保罗在此使我们看到在基督里，神的恩惠是我们确实的保证，因此能够使我们不再依靠从行为而来的自恃。保罗用进入两字，使我们知道救恩是从基督而来，所以愚妄人自以为可以借着自己的行动与准备，而能邀得神恩惠的看法是不可靠的。保罗的意思也可以说是"基督来到不配的人面前，并伸出手来拯救他们。"接着他立刻又指出：乃是出于同一恩惠，我们的救恩才可靠与安全。保罗的意思是：我们救恩的可靠性并不是由于我们自己的力量或努力，乃是由于基督。然而他同时又说我们站住，是指福音的种子应深深地扎根在敬虔的人心中，因之他们可以因真理而刚强，能够站立得稳，抵挡魔鬼与肉体的各种诡计。站住的意义也可以说：信仰并不是暂时的以及全消失的自信，而是继续不断地在我们一生中牢牢地生根在我们心中的信心。因之人若有信，被称为忠信的门徒，并不是由于偶然的冲动而来的，却是继续在神所指定的地位上，坚定不移地持守基督到底。并且欢欢喜喜盼望神的荣耀 一方面我们来生要得盼望，另一方面因为我们敢于因此而有喜乐，原因是我们依靠神的恩惠作我们确实的基础。保罗的意思是说：信徒虽是今世的客旅，然而他们的信仰却寄托在天，因此在他们的心中能够镇定地守住将来的应许。本段经文摧毁了诡辩者的两个最害人的教训：第一，就是他们教导人要以道德的行为来满足，并以他们的德行为神所赐给他们的恩惠；第二，就是他们表示不信他们的救恩永久可靠。但是我们若在现今没有确实的知识，或对于将来没有恒久可靠的把握，那么谁敢盼望神的荣耀呢？神荣耀的盼望乃是借着福音而显示给我们，这福音证明我们得以与神的性情有分，当我们面对面见神时，我们必要像祂（彼后一4；约壹三2）。

     《罗马书》 5：3. 不但如此，就是在患难中也是欢欢喜喜的；因为知道患难生忍耐；

    不但如此..也是欢欢喜喜的 保罗在此预先看到基督徒可能会受到别人的讥笑，因为他们虽有荣耀的盼望，却仍然在生命中有困难与厄运，事实上并不是幸福的光景。但保罗却使我们看到，基督徒的危难，并不阻碍他们的幸福，反之却能使他们荣上加荣。保罗以患难所产生的结果来证明他所说的话；保罗所用的方法乃是以可羡慕的高峰为目标，有了可见的目标，保罗的结论乃是：我们目前所受的痛苦与患难对于我们的救恩是有所贡献的，而且最终还能叫我们得益。保罗在这里所论到的圣徒在患难中的荣耀，并不就是说他们不怕困厄或不躲避危险；也不是说患难临到时所有的痛苦不会使他们不快（因为若是他们没有不愉快的感觉，就不会生出忍耐来）。然而他们有荣耀，是因为他们在忧愁困苦的时候，却能因想到仁慈天父的恩手会减少他们的痛苦，而得着极大的安慰。信徒只要知道救恩永久可靠，就总有理由荣耀神。如果我们是神的儿女，我们在此就可以学习了解我们受苦的目的。患难使我们习惯于忍耐，如果患难没有使我们生出忍耐来，我们败坏的本性就会使主的救功失去功效。保罗在此证明苦难并不能阻碍信徒荣耀神，因为他们得着神的帮助，使他们生发出盼望，更能坚定他们的盼望，只要他们忍受所临到的苦难。因此，那些没有学到忍耐功课的基督徒，在灵性上一定不会长进。我们不否认圣经中有时记载圣徒诉苦的事实，因为他们落在绝望之中；有时主使祂的百姓落在极度困厄之中，使他们似乎没有喘息的时候，甚至于不能忆及安慰的泉源；然而片刻之间，祂又使那些似乎是落在死亡阴影之中的圣徒，重新获得生命。因此在这些圣徒的生命之中，保罗的话始终证实："我们四面受敌，却不被困住；心里作难，却不至失望；遭逼迫，却不被丢弃；打倒了，却不至死亡"（林后四8-9）。患难生忍耐 这不是患难所产生的自然果效，反之我们时常看到多数的人因患难而怨神，甚至咒诅神。但是一个人的内心若有从神的灵而来的顺服，同时又有圣灵所赐的安慰，他就不再顽梗不化；那么苦难（对于顽梗的人只会产生忿恨与不平）却变为生发忍耐的媒介。

    《罗马书》 5： 4. 忍耐生老练；老练生盼望；

    雅各论到这两点时似乎次序与这里颠倒，因他说：经验生出忍耐。如果我们知道两者意义不同，就能知道两者并不冲突。保罗在此所用的老练含有"经验"之意，但这是信徒依靠神的保护的经验，借着神的扶助，他们能够胜过困难，并能坚定不移，恒心忍耐；他们经验到主所应许的能力常常与他们同住，但雅各用同一个字来表明"患难"（圣经其他地方也是用此字指"患难"），因为借着患难，神能试验祂的仆人，因之苦难也时常被称为试验。按照本段经文，如果我们视忍耐是神的大能所赐给我们的，我们的灵性就能逐渐长进，如此我们对于将来就会有盼望。这盼望是出于神的恩惠，在我们有需要的时候，神的恩惠常救助我们。因此保罗说：盼望是出于老练。我们应当时常记得神的恩惠，如果我们不坚定将来的盼望，我们就变为忘恩负义的人。

    《罗马书》 5： 5. 盼望不至于羞耻，因为所赐给我们的圣灵将神的爱浇灌在我们心里。

    就是说我们认为我们的救恩是最可靠的。这里也给我们看到神乃是使用痛苦来试验我们，为的是要叫我们的救恩进到完全。因此，困苦不能使我们烦恼，反倒支持我们，使我们得着喜乐。此处更证实保罗的论点：就是敬虔的人在他们的困苦中仍能荣耀神。因为..圣灵将神的爱浇灌在我们心里 我不认为这句话是本段经文末了的一句话，而是完全了前面两节经文的总括。因苦难，我们更能忍耐，因忍耐而证明神的扶助；进一步又鼓励我们有盼望，虽然我们有困厄或极度疲乏，我们仍不会怀疑神对我们的仁慈。这是最宝贵的安慰，比我们在顺利的时候而无困苦的安慰更丰盛。如果神与我们为敌或不悦纳我们，我们表面的快乐本身就是愁苦，然而神若悦纳我们，我们的灾厄，无疑地立刻就变为我们的喜乐与丰盛的根源。万事都当以创造者的旨意为本，祂按着慈父之爱来待我们（保罗在第八章中再重复述及此点），能够胜过一切的十字架与困苦，为要使我们获得救恩。认识神对我们的大爱，乃是借着所赐给我们心里的圣灵所赋予的知识，因为神为那些敬拜祂的人所预备美好的事，是世人的耳目所不能见到的，惟有圣灵能向我们启示出来。浇灌的原则非常重要，意思是说，所启示的神的爱是无量的，而且充满我们的心。神的爱是如此浇灌充满了我们的全心全身，此爱不但减轻了我们在困苦时的忧伤，而且好像上等材料，能使患难变为可爱。保罗又指出，圣灵是神所赐给我们的，是由于神无条件的恩慈而赐予我们的，并不要求我们积功累德以为报答，正如奥古斯丁所说；但奥古斯丁注解神的大爱时有些不正确，他说我们当恒久忍受困苦，如此就有坚定的盼望，因为我们被圣灵重生，我们就会爱神。这是虔诚的情绪，但不是保罗的意思。此处的爱并不是主动的，乃是被动的。我们可以肯定地说，保罗在此使我们看到爱的真正根源，乃是神所赐给众信徒的大爱。信徒所得的爱并不是单单沾染到一些，乃是全心全身弥漫神的爱。

    《罗马书》 5： 6. 因我们还软弱的时候，基督就按所定的日期为罪人死。

    "我们还软弱的时候"是表明一个时期；我个人采取这种看法。保罗在以后的经文中还要更详细地论到此点。保罗在此所论到的虽有些含糊，但并不会影响到经文的意义。大意是"假使基督怜悯了罪人，假使祂已使本来与神为仇的人借着祂的死与神和好；罪人既已得称为义，祂就要拯救他们到底，使那些已蒙恩的人在祂的恩中得蒙保守，因为在祂替死的救功上又加上了复活的恩功。"有些注解家认为，"软弱的时候"是指从耶稣基督向世界显现的时候开始；又认为还软弱的人是指那些在律法管教下的子民。但我却认为这句话乃是指每一个基督徒，这里的"时候"乃是指他们尚未与神和好之前的"时期"。我们生来都是忿怒之子，当我们尚未在基督里有分之前，都是当受咒诅的。保罗论到软弱的人，乃是指那些在他们里面毫无善行的罪人，所以在下面一句话中，保罗立刻称他们为罪人。我们解释"软弱"的人为"罪人"并不出奇，因为在哥林多前书十二章22节称身体较不体面的部分为软弱的，又在哥林多后书十章10节保罗``称自己的气貌不扬为"软弱的外表"。在本段经文中的后面保罗还要提到这个意义。因此，"当我们还软弱的时候"乃是表明当基督为我们死的时候，我们在神的眼中是完全不配的，不相称的。信仰是敬虔的起点，但是凡没有基督替死赎罪之功临到的人，是不会有敬虔的。此点对于古时的列祖们也是一样，虽然他们得称为义是在基督钉死之前，然而他们也是靠着将要来的基督的死而得益。

    《罗马书》 5：7. 为义人死，是少有的；为仁人死，或者有敢作的；

    为义人死是少有的 原文本处有一个连接词 γáρ ，本来含有因果的意义，但在此处应当译为肯定词或宣告词；所以本句的意义应作为："在人间为义人死是少有的，或许有时可能会有人如此行。我们虽然并不否认有为义人死的事，但是却没有一个人像基督那样为罪人死。"因此本节经文乃是借比较的方法，显出基督为我们成就了何等大的救恩，因为在人间没有一个人能像基督那样爱我们。

    《罗马书》 5：8. 惟有基督在我们还作罪人的时候为我们死，神的爱就在此向我们显明了。

    神的爱就在此向我们显明了 本处所用的动词 συνíστημι 有许多意义。在这里最适当意义应该是"坚定"，使徒保罗的目的不单是要激发我们感恩的心，且要建立我们内心的信，并使我们觉得安全。因此，神乃是坚定祂的爱，向我们宣布祂的爱是确实可靠的，因为祂肯为罪人舍下祂的独生爱子耶稣基督。由此祂的爱彰显了出来，并不是因为我们爱祂，祂才爱我们，乃是祂先爱了我们，如同使徒约翰在约翰福音三章16节里所说的。保罗在本节中所说的罪人，如同其他经文中的意义一样，乃是指那些完全在罪恶之中，本性败坏的人--参约九31"神不听罪人"，乃是指邪恶有罪的人。"有一个女人，是个罪人"，乃是因为她过着一种不可见人的生活（路七37）。这一点可以从下面的一个对比看得更清楚--靠着祂的血称义。保罗以罪人与称义的人作对比，这里称义的人，乃是指那些从罪孽之中得拯救的人；所以罪人也就是指那些因他们的恶行而被定罪的人。按照整体来讲，假使基督借着死而为罪人获得了义，那么他们若已得称为义，祂就更能够保守他们。在末了一句话中，保罗更表明他所论到的比较情形。如果基督为我们取得了救恩，却不能叫我们的救恩永久安全可靠，那么祂所作的救功是不够的。保罗在此肯定地指出不必惧怕在我们的生命终极之前，基督会停止赐我们恩惠。祂既已使我们与神和好，祂也就要不断地施恩于我们，且日日加增，这就是我们目前的光景。

    《罗马书》 5： 9. 现在我们既靠着祂的血称义，就更要借着祂免去神的忿怒。
    《罗马书》 5：10. 因为我们作仇敌的时候，且借着神儿子的死，得与神和好；既已和好，就更要因祂的生得救了。

    这节经文可以说是前面一节的注释，并且更详细地比较基督的生与死。当基督将自己献上作为挽回祭的时候，我们还是神的仇敌。我们现在因基督叫我们与神和好而成为神的朋友；如果因基督的死而能成就这个救功，那么祂的生将有更大的力量与果效。我们因之有足够的证据证明我们的救恩是永久可靠的。保罗说：我们因基督的死而与神和好，在第四章中我们也看到因基督将自己当赎罪祭献上而挽回了神的忿怒，使世界与神和好。然而使徒保罗在此似乎有了矛盾。如果基督的死是使我们获得神大爱的保证，那么我们应该蒙神所悦纳。然而他在这里说：我们仍是仇敌。我的答案是：因为神恨恶罪，所以我们若是罪人，神也就恨恶我们。但是现在因着神奥秘的旨意，祂接纳我们进入基督的身体，就不再恨恶我们。我们自己却不知道我们已重新邀得天恩，直到我们有了信仰。对我们世人而言，我们一直是神的仇敌，直到基督替死的果效临到我们身上，挽回了神的忿怒。我们必须要注意这两方面的事实，若不是我们确信神为我们舍下祂的独生子，我们就无法了解神白白赐给我们的恩惠；虽然在我们与神不和的时候，祂已经爱了我们。再者，除非我们已与神复和，否则我们就不能完全了解基督替死的功效；因为惟有借着基督作成的挽回祭，才能使敌挡我们的神成为使我们得益的神。我们蒙神悦纳是由于基督的死，因之可以看到我们罪孽当受的刑罚，已经得以除去了。

    《罗马书》 5： 11. 不但如此，我们既借着我主耶稣基督得与神和好，也就借着祂以神为乐。

    保罗在此再一次提到我们的荣耀，因为神是我们的神，我们所求的福都能从这个根源临到我们。神是我们最高的福乐，而且是一切幸福的总和；现在借着基督，祂已成为我们的神。因着信仰的效果我们已能够达到毫不缺乏的地位，这是幸福的主要条件。保罗重复述及我们与神和好的事是有原因的。第一、关于我们的救恩，我们当不断地注目仰望基督的死；第二、我们必须知道，除了我们的罪孽得赎之外，我们不当信赖其他一切的事。

    《罗马书》 5：12. 这就如罪是从一人入了世界，死又是从罪来的；于是死就临到众人，因为众人都犯了罪。

    这就如罪是从一人入了世界 保罗现在再用对比法来详述同一个教义。如果基督临世为的是要将我们从亚当以及他的后裔堕落的祸患中救赎出来，我们就必须了解我们在亚当里失去的一切，又在基督里得回来了。这里亚当与基督的比较并不完全相似，我们在以后还要看到两者相异之处。保罗这里所讲的句子是不完全的，因此意义不太明显，因为对比的第二方面并没有写下来。下面我们讨论到这方面时，我们盼望能够使本段经文被讲解得更清楚。罪..入了世界 注意保罗所给的次序。他乃是说先有了罪，然后因罪而死才临到。有些注释家说我们的败坏是由于亚当的罪，我们灭亡并不是我们的过错，乃是因为亚当替我们犯了罪。然而保罗却明明说：罪临到了众人，故众人是因犯罪而受罚。以后保罗更肯定地说明，为什么所有亚当的后裔都受着死亡的辖制，因为我们众人都犯了罪。犯罪在这里乃是指"败坏"与"玷污"，人类本性的败坏是从母腹中带来的，虽不立刻产生恶果，但在神眼中仍是罪，故应当受神的刑罚。这就是所谓的"原罪"。亚当首先被造的时候，为他自己和他的后裔接受了神的恩惠，照样他的堕落、远离神，他自己败坏了、堕落了、玷污了，因此也毁坏我们的本性--失去了神的形象。亚当所生的子裔都像亚当自己，因此我们都犯了罪，因为我们都沾染了败坏的本性，为这缘故我们也都是邪恶的、悖逆的。伯拉纠派一度曾经想曲解保罗的话说：所传给全人类的罪乃是因为我们模仿亚当。这种说法是欺人之谈，因为伯拉纠派认为耶稣基督不过是我们的榜样，并不是使我们称义的赎罪之主。此外保罗在本段经文中的含意是非常明显的，他所论到的不是实际的罪，因为如果每个人都应当对自己的罪负责，那么保罗为什么还需要以亚当来与基督比较呢？因此可以知道，这里的类比乃是指我们内在的以及遗传而来的败坏。

    《罗马书》 5：13. 没有律法之先，罪已经在世上；但没有律法，罪也不算罪。

    没有律法之先，罪已经在世上了 这句加入的话可能会有人反对。因为未有律法之先似乎是没有犯律法的事，故有人可能会怀疑律法之前到底是否有罪。当律法确立之后，罪就无疑地存在了。我们觉得有问题的时期，乃是律法未到之前的时代。然而保罗的回答是：虽然那时神并不以记录下来的律法审判人，世人仍然是生来就在咒诅之下。所以在神尚未宣布律法之前，那些邪恶可咒诅的人，绝非不会因犯罪而被定罪，因为当受敬拜的神是一直存在的，因此公义的规律也是存在的。这样的注解是非常明显的，所以任何与此相反的解释都不能算为正确。但没有律法，罪也不算罪 如果律法并不谴责我们，可以说我们对罪是盲目的；甚至我们都知道自己的行动是邪恶的，我们仍是尽可能压抑我们对罪的自觉，或至少我们故意将自己的罪忘掉而想抹煞自己的罪。律法谴责我们，定我们的罪，因而使我们转回去顾虑神的审判。使徒保罗看到了人类邪僻的本性，因人都故意蔑视神的审判，甚至律法也不能辖制他们的行动，他们也不分辨是非善恶，却纵情恣欲，放荡凶淫：如该隐所受的刑罚，洪水灭世，所多玛被毁，因亚伯拉罕的缘故神所加给法老以及亚比米勒的刑罚，最后神所降于埃及的十大灾祸，都证明神惩罚人类所犯的罪。人类自己也常责怪别人的过错而怨恨、抗辩，另一方面人类又时常喜欢文过饰非来作为自己的辩护--这一切也都证明人彼此委罪于别人。我们可以找到许多例子证明人类知道什么是善，什么是恶；但是多数的人却想掩饰他们的恶行，不将罪归于自己（不算自己为有罪），除非是不得已的。因此，当保罗说没有律法时，罪也不算罪，他乃是用比较的语气，因为当人类不受律法监管时，他们就容易放纵自己。保罗讲这句话极有智慧，为的是要使犹太人知道他们的罪甚是严重，因律法已定了他们的罪。如果在神的审判台前，从来没有提到他们的罪孽的外邦人，尚且不能免去刑罚，何况有律法来宣告他们罪案的犹太人呢？他们当然要受审判。我们还可以举另一个理由指出保罗为什么要说：没有律法之前，罪虽不算罪，却仍然统制着人。保罗宣布说：亚当堕落之后，全人类都已经失丧，并在可怜的光景之中；然而他们将要灭亡的事实是因律法来到而显示出来。我们将本句中的"但"（原文 δε ）译成"然而"会更合乎本段经文的上下文。因此意思应该是人们放纵自己时，虽然律法没有判他们的罪，然而他们仍不能逃避神的审判。

    《罗马书》 5：14. 然而从亚当到摩西，死就作了王，连那些不与亚当犯一样罪过的，也在他的权下。亚当乃是那以后要来之人的预像。

    然而从亚当到摩西，死就作了王 保罗在此再解释从亚当起直到律法被宣告出来时，人类荒唐失丧的生活是无用的。辨别善恶之心已不存在，因此若没有律法的警告，罪似乎是被埋没了，然而罪仍然是罪，而且也定人的罪。死亡也因此而作了王，因为神的审判，不能因人的盲目以及人心的刚愎而毁去。连那些不..犯..罪过的 一般人都认为这句话是指小孩子，他们虽没有犯实际的罪，却也因原罪而死。然而我却认为这句话是指那些在律法以前犯了罪的人。这节经文是连接上节的，在前面的一节经文中说：那些没有律法的，并不将罪归给自己。因此，他们并没有与亚当犯一样的罪，因为神没有借着启示将祂的旨意指示他们。主耶和华曾禁止亚当吃那分别善恶树上的果子；然而神给这些人的惟一判罪的标准，乃是他们的良心。所以保罗在这里使我们看见，亚当的后裔和亚当所犯的罪不一样，但他们也不能因此免掉刑罚。同时婴孩们也可以被归纳在这个普及的规范之内。亚当乃是那以后要来之人的预像 这句话乃是全段经文中次要的子句。这里所用的对比是部分的，其余的乃是因为修辞中的错格而省略掉了，这里的意思应该是："罪是从一人入了世界，死又是从罪来的，因之义又从一人入了世界，生命又是从义来的。"保罗说亚当是基督的预像并不使我们惊讶，因为虽是相反的对比，但仍有相似之处。因为我们都因亚当的罪而失丧，又因基督的义而复生，所以亚当被称为基督的预像并非太不相宜。我们在此要特别注意，保罗并没有说亚当是罪的预像或基督是义的预像，若如此他们就不过做我们的榜样了。保罗说亚当是基督预像与前者的说法完全不同。我们必须注意此点，才不至于落入错谬之中。古时的教父奥利金就是在这里有了错误，他以古代非基督教的哲学来阐论人类的腐败，不但使他的教训失去力量，而且也完全毁坏了基督的恩惠。伊拉斯木（Erasmus）的错误更是不可宽恕，因为他不但误解圣经，而且还加以详细的讨论。

    《罗马书》 5： 15. 只是过犯不如恩赐，若因一人的过犯，众人都死了，何况神的恩典，与那因耶稣基督一人恩典中的赏赐，岂不更加倍的临到众人吗？

    只是过犯不如恩赐 保罗在此指出了他在前面所作的比较之相异处，然而他并不太详细地指出基督与亚当之不同处；他的读者很可能会因此而落入错误。保罗省略的话，我们现在要尝试加入。保罗虽不断地提到基督与亚当不同的地方，但他重复提到的话总是不太平衡，或至少是偏重一面的。当然这也可以说是保罗文字中的缺点，但并不因此减少了使徒所传给我们属天的智慧与庄严。另一方面借神的护理，这深邃的奥秘在不雅的辞藻掩饰之下传递给我们，因此我们的信仰可以不依靠人的雄辩或才智，乃是单靠圣灵的功能。保罗在本节中并不告诉我们他修正前面错漏的原因，只告诉我们因基督而临到我们的恩惠，更超过因第一人而传统给我们的咒诅。有些人认为保罗在此不过是为了辩论的缘故而辩论，我相信我的读者不会同意这种看法，我们可以说保罗的意思是：假使亚当堕落而产生了使多人毁灭的果效，那么神的恩惠更能使多人得益，因为基督拯救的能力比亚当毁灭的力量更大。我认为本节经文当如此解释。下面一节虽不是从本节演绎出来的，但至少仍是相同的论点。因此可以说，保罗在此乃是校正他前面所说的亚当与基督相似的比拟。我们在此应该注意，当保罗用对比的时候，并不是以极大的"数目"与"许多"比较，因他并不是说到多数的人类，他的论点乃是亚当的罪毁灭了许多人，另一方面基督的义能使许多人得到救恩。保罗说到因一人的过犯，众人都死了，意思乃是说：败坏已从亚当传给我们。我们灭亡并不完全是亚当的过错，因为我们自己也有责任。保罗认为我们的毁坏是由于亚当，因为他的罪是我们的罪之起因。我说我们的罪，乃是指我们自己犯的罪。神的恩典与那因..恩典..的赏赐 恩惠是与背叛相对，在恩惠临到之前，人类所获得的乃是死。恩惠因此纯粹是神的恩慈，是祂无条件的大爱，祂又在基督里将祂的爱完全表显出来，为的是要将我们从痛苦中拯救出来。赏赐乃是神所给予我们的怜悯而产生的果子，借此使我们与神和好，因与神和好而使我们得生命与救恩。赏赐也是神所给予我们的其他福分，如公义、新生等等。从这一点也可以看到中古时代天主教的经院学家们荒谬的看法，因为他们认为神所给的恩惠（赏赐）乃是一种混含在人心中的特质。然而适当的看法应该是：恩惠是在神里面的，只有恩惠的效果才临到我们。保罗说：乃是借着基督一人，因父神使祂成为一切丰盛的根源，我们可以由祂而得恩。保罗使我们知道，除了神从自己的丰盛中所赐给我们基督之外，我们无法有一点生命，也没有其他方法能治愈我们的贫穷与缺乏。

    《罗马书》 5： 16. 因一人犯罪就定罪，也不如恩赐，原来审判是由一人而定罪，恩赐乃是由许多过犯而称义 。

    这里保罗再一次特别指出他所提到的亚当与基督比拟的不同之处--罪愆乃是由一人的悖逆而普遍地使我们众人都定罪，但是恩惠，或应说是"恩赐"（赏赐）能够有效地使我们许多悖逆的人得称为义。这一句话仍是解释前面一句的，因为保罗至此还没有指出基督是怎样或为什么超越亚当。如果我们看到了基督与亚当之间的区别，我们就知道凡认为基督救赎我们，只是脱离原罪或从亚当而来之败坏的看法的那等人是亵渎。我们也当注意，保罗在此所说的许多悖逆之罪，由于基督的救功而得洁净，意思应该不但是指我们每个人在受洗之前所犯的许多罪，而且也是指圣徒每日所犯的过错，这些本来也应当被定罪的，但是有谁敢说恩惠没有使圣徒的内心得到平安呢？与恩赐相反的乃是定罪，后者的意义是公正的判决，前者乃是白白的赦免；因为定罪乃是出于严厉的法律，释放乃是出于赦免。换句话说：如果神以公正来对待我们，我们就都是失丧的人；但是祂在基督里使我们白白的称义。

    《罗马书》 5： 17. 若因一人的过犯，死就因这一人作了王，何况那些受洪恩又蒙所赐之义的，岂不更是要因耶稣基督一人在生命中作王吗？

    若因一人的过犯 保罗再一次提到基督与亚当对比的不同之处。保罗并不是要论到每一个特殊的题目，他乃是要决定重要的中心思想。他论到了恩惠的功能比罪恶的力量更大，由于这个原因，他能安抚并坚固信徒们，同时，他又激励鼓舞他们多思想神的慈爱。保罗此处再复述同一论点的目的，乃是要人宣扬神的恩惠，叫人不再自恃而当依靠基督。当我们得到恩惠之后，可以享受完全救恩的确据。此乃是我们感恩的主要原因。本节经文的意义乃是说：因基督超越亚当，基督的义就可以胜过亚当的罪。从亚当而来的咒诅被基督的恩惠所推翻，基督所赐的生命吞灭了从亚当而来的死亡，这个对比的一部分并不相称。保罗在此应当说生命之福作王，并因着恩惠而日渐增加，他不当说信徒"作王"。但是这里的意思还是一样，因为信徒的国度乃是生命，生命的国度乃是信徒。我们在此还值得注意的，是基督与亚当另外两点保罗未曾提到的不同之处；并不是因为他认为此两点不重要，乃是因为与他所论的不发生什么关系。第一个基督与亚当不同之点乃是：我们因亚当的罪而被定罪，并不单是由于"归罪"，似乎是我们为别人的罪而受刑罚；我们受罪的刑罚，是因我们自己也有罪；因为神看我们在亚当里的腐败本性是有罪的。但基督的义借着救恩更新的功效使我们复生；我们被算为义，并不是因为我们里面有义，乃是因为我们得着了基督自己以及祂所赐的祝福，神才将祂的义赐给我们。公义的恩赐因此并不是神所赋予我们的特性（此乃是错误的解释），却是白白归给我们的义。第二个不同点乃是基督的救功并不像亚当的咒诅那样临及全人类或所有的人。理由是很明显的，因为从亚当流传给我们的咒诅，乃是借着本性而传袭给我们，因此包括全人类。然而我们若要在基督的恩惠中有分，我们必须靠着信心连接在祂的里面。只要我们是人，就足以使我们在可悲的罪统中有分，因为罪统乃是在人的血肉之中。然而我们必须成为信徒，才能享受基督的义，才能靠着信心而与祂交往。与基督交往能传递到婴孩乃是借着一种特殊的功能。因着父母们与神所立的约，婴孩也能成为神的子嗣，因此他们也能与基督有交通。我在此乃是论到敬虔人的子女，惟有这样的婴孩才能获得恩惠的应许。但不信者的子女却不能避免一般世人的厄运。

    《罗马书》 5： 18. 如此说来，因一次的过犯，众人都被定罪；照样，因一次的义行，众人也就被称义得生命了 。

    如此说来，因一次的过犯 这句话意义是不完全的；但是我们若以定罪与称义作为主词的话，句子就完全了。我们必须如此，才能使本句意思完全。本句也可以说是保罗对本段论点作一个结语，前面所论到的对比现在得以完全了。"因一人的悖逆，我们都成为罪人；因此基督的义也足以叫我们称义。"然而保罗并没有说基督的公义（δικαιοσυνη），乃是说祂的称义（ δικαιωμα ）才有此果效。保罗提醒我们，基督并不是为自己获得了义，祂的义也是所赐给祂的义，因此有更广大的功效，要借着所加给祂的恩赐使信徒得着更丰盛的恩。保罗认为恩惠是普及众人的，普及的意思并不是在事实上临到了众人，而是说因为人人都可以来得的。虽然基督是为全世界的人类而受死，神的恩慈也是不论何人都可以来领取；然而并不是人人都接受了基督。保罗所提到的审判与恩惠，也可以有以下的意义："由于神的审判，一人的罪使多人被定罪；因此恩惠功效也是要使多人称义。"据我的判断，在生命中称义意思乃是神使我们从罪中得释放；使我们重新得生，或说是"赐生命"的。我们救恩的盼望乃是出于神赦罪之恩，然而我们必须得称为义才能蒙神悦纳。因此，生命是从称义而来。

    《罗马书》 5：19. 因一人的悖逆，众人成为罪人；照样，因一人的顺从，众人也成为义了。

    保罗在此并不是重复，却是对前面一节经文必须再加以注解。他使我们看见，因一人的背叛，能叫我们众人都有罪。他曾说我们都当受咒诅，但为了要使人不以自己为无罪，他又说：人人都被定罪乃是因为都犯了罪。他更提到我们得以成为义，是因基督的顺服。在此我们可以归纳说：基督满足了神的心，故为我们取得了义。他又解释基督的义的特性，乃是祂的顺服。我们必须注意：如果我们想以行为称义以便在神前满足祂的要求，我们就必须顺服律法，不是部分的顺服，乃是在每一方面的绝对顺服。义人若跌倒，他以前的义行就都失去功效。在这里我们也学到一个功课，人若欲以自己幻想出来的看法来勉强得神悦纳，或想以此来满足神的公义，都是虚假的。惟有当我们服从祂的命令时，我们才是真正的敬拜祂、顺服祂的道。所以让我们不要跟从那些自以为能靠行为称义的看法，因为靠行为称义必须完全顺服律法才能有效，然而完全遵行律法是不可能的事。我们又可以归纳说：凡在神前夸诩自己行为的，都是心理不正常的人，因为神视人的行为如粪土；顺服更胜于祭祀。

    《罗马书》 5：2 0.律法本是外添的，叫过犯显多；只是罪在那里显多，恩典就更显多了。

    律法本是外添的 保罗在此所说的乃是与以前所论到的"律法未来之前已有了罪"的话有关系。因此我们就会问："神赐下律法有什么目的呢？"所以我们也必须要解答这一个难题，因为两者之间保罗要论许多别的事，故一直延迟到本节经文，也才来考虑这个问题。他使我们看见，因律法来到，而使罪更显多。保罗这里所论的并不是律法的全部功用，乃是律法的各种功用之一，为的是要配合他在这里的论点。为了要使神的恩惠更加显明，保罗使我们看到神必须先让人类清楚认识他们的败坏。在律法之前的人类如同已经沉没了的船上的人，他们虽然在灭亡的途中，似乎仍能生存；因此为了要使救恩更显得伟大，更超出人的期望，必须在洪涛淹没他们时，在他们沉没绝望时，才使他们得救。所以律法被赐下乃是要使那些已被定罪的人再一次被定罪，这样讲法是很合理的。我们用各种方法勉强人来认识自己有罪，并自觉邪恶，是理所当然的事。叫过犯显多 自奥古斯丁以来，解释本节经文的方法是大家都晓得的。当情欲受到律法的禁止时，反倒更被激动，人类争着行那被禁止的事是自然的倾向。我认为"显多"（或增多）乃是指人类对罪的知识以及人的顽梗逐渐增加的意思；因律法而使人更认识什么是罪，因此他们不得不时常看到他们要受的咒诅，因他们的罪而日渐加多。因着律法，罪的意识常占据了他们的心，不然他们就漠然不理。以前神的律法以及神的旨意虽常被人践踏诬蔑，但现在已显示给人；那些以前犯罪背叛神公义的人，因此而更恨恶轻视神的权威。由此可见人的罪因律法而显多了，因为人类轻视赐律者的权威，藐视神的威严。恩典就更显多了 罪制服了人，并辖制着人，然而恩惠却临到人类而来帮助人。保罗使我们看到，恩惠更显多如同从天上倾倒下来的恩雨，丰盛泛溢，不但是胜过了而且还吞灭了罪的洪流。由此我们可以学到一个功课，律法使我们定罪的目的，并不是要我们继续留在罪中，乃是要使我们认清我们可怜的光景，因而带我们到基督面前去，神差遣基督到世上来医治病人，拯救被掳者，安慰忧伤者，解救受逼迫的人（参赛六十一1）。

    《罗马书》 5： 21. 就如罪作王叫人死；照样，恩典也借着义作王，叫人因我们的主耶稣基督得永生。

    就如罪作王叫人死；照样，恩典也借着义作王 罪乃是死的毒钩，因为死若不是由于罪就不能统制人，罪乃是借着死来执行它的恶势力，所以也可以说罪借死来辖制人。本节的下半句的次序有些不太清楚，但保罗乃是故意如此说；因为假使保罗说："为的要使义能借着基督而治理"，那么两者的对比就变得完全平衡。但保罗并不是以两者为对照，而是加上了"恩惠"，因此他可以使我们脑海更深地印上了这个真理，就是我们全部的义都不是出于自己功德，乃是出于神的恩慈。他先提到死亡本身辖制着我们，现在又加上罪统制我们的观念；因罪的结局或果子本是死。保罗提到罪"曾经统治"，用的是过去式，并不是说罪已不再辖制那些从血肉而生的人，保罗乃是要指出亚当与基督的区别，以及他们之间不同的时期。所以基督的恩惠一旦开始在个人身上显出效用时，罪与死就不再辖制他了。


罗马书 第六章

罗马书 第六章

《罗马书》 | 6：1 | 这样，怎么说呢？我们可以仍在罪中，叫恩典显多吗？
《罗马书》 | 6：2 | 断乎不可！我们在罪上死了的人岂可仍在罪中活着呢？
《罗马书》 | 6：3 | 岂不知我们这受洗归入基督耶稣的人，是受洗归入他的死吗？
《罗马书》 | 6：4 | 所以我们藉着洗礼归入死，和他一同埋葬，原是叫我们一举一动有新生的样式，像基督藉着父的荣耀从死里复活一样。
《罗马书》 | 6：5 | 我们若在他死的形状上与他联合，也要在他复活的形状上与他联合。
《罗马书》 | 6：6 | 因为知道我们的旧人和他同钉十字架，使罪身灭绝，叫我们不再作罪的奴仆，
《罗马书》 | 6：7 | 因为已死的人是脱离了罪。
《罗马书》 | 6：8 | 我们若是与基督同死，就信必与他同活，
《罗马书》 | 6：9 | 因为知道基督既从死里复活，就不再死，死也不再作他的主了。
《罗马书》 | 6：10 | 他死是向罪死了，只有一次；他活是向 神活着。
《罗马书》 | 6：11 | 这样，你们向罪也当看自己是死的；向 神在基督耶稣里，却当看自己是活的。
《罗马书》 | 6：12 | 所以，不要容罪在你们必死的身上作王，使你们顺从身子的私欲。
《罗马书》 | 6：13 | 也不要将你们的肢体献给罪作不义的器具；倒要像从死里复活的人，将自己献给 神，并将肢体作义的器具献给 神。
《罗马书》 | 6：14 | 罪必不能作你们的主，因你们不在律法之下，乃在恩典之下。
《罗马书》 | 6：15 | 这却怎么样呢？我们在恩典之下，不在律法之下，就可以犯罪吗？断乎不可！
《罗马书》 | 6：16 | 岂不晓得你们献上自己作奴仆，顺从谁，就作谁的奴仆吗？或作罪的奴仆，以至于死；或作顺命的奴仆，以至成义。
《罗马书》 | 6：17 | 感谢 神！因为你们从前虽然作罪的奴仆，现今却从心里顺服了所传给你们道理的模范。
《罗马书》 | 6：18 | 你们既从罪里得了释放，就作了义的奴仆。
《罗马书》 | 6：19 | 我因你们肉体的软弱，就照人的常话对你们说：你们从前怎样将肢体献给不洁不法作奴仆，以至于不法；现今也要照样将肢体献给义作奴仆，以至于成圣。
《罗马书》 | 6：20 | 因为你们作罪之奴仆的时候，就不被义约束了。
《罗马书》 | 6：21 | 你们现今所看为羞耻的事，当日有什么果子呢？那些事的结局就是死！
《罗马书》 | 6：22 | 但现今你们既从罪里得了释放，作了 神的奴仆，就有成圣的果子，那结局就是永生！
《罗马书》 | 6：23 | 因为罪的工价乃是死；惟有 神的恩赐，在我们的主基督耶稣里，乃是永生。

   《罗马书》 6：1. 这样，怎么说呢？我们可以仍在罪中，叫恩典显多吗？

    这样，怎么说呢？ 使徒保罗在这全章中都让我们看见，凡以为基督叫我们白白称义，却没有得新生命归于我们的人，就是使基督的工作分裂。他又继续说：如果有人以为留在罪中，可以使恩惠更加显多，也是不合真理的。我们知道肉体有此种倾向，就是常会找借口，以便去犯罪。撒旦也利用各种讥讽的方法来贬低恩惠的价值。属肉体的人，若是在听到了因信称义的教义之后，又用各种方法来破坏这教义，我们也不用惊奇；因为基督所传的真理，对于属世的人看来，都认为是似是而非的。然而我们必须按属灵的标准来看属灵的事。虽然基督是跌人的巨石，但祂并不因之而埋没，因为一方面对于那些不敬虔的人，祂是使他们灭亡的；但是另一方面对于敬虔的人，祂却是复活的主。我们时常会遇到各种不合理的问题，不然基督教的教义不会看来似乎是不顺理的了。使徒保罗在此所反对的，乃是一般人对恩惠教义的误解。一般的错误看法如下：如果我们在更大更多罪中，神的恩惠就更丰富，更有效地帮助我们；因此我们当沉溺在罪中，以激起神的忿怒，或是更背叛神，惟有如此，我们才能经验到神更丰盛的恩惠，因此也就能使我们得最大的益处。以上这种看法完全是错误的，我们在以后还要详细加以驳斥。

    《罗马书》 6：2. 断乎不可！我们在罪上死了的人，岂可仍在罪中活着呢？

    有些注释家为保罗的目的，只是要严责那种不合理的、愚昧的态度。然而从其他经文可以看到，保罗乃是以辩论的方式，来答覆一种错谬的意见。他在此也是非常小心地驳斥这种蔑视神恩惠的看法。首先，他严厉地说："不"，为的是要警戒读者，若是有人想孕育邪恶以邀得基督的恩惠，乃是极大的矛盾，因基督的恩惠乃是使我们得称为义的。我们在罪上死了的人 保罗的论点乃是从消极方面开始：凡犯罪的人，就是在罪上活着的人。我们既然已经借着基督的恩惠，而向罪死了；所以认为除去罪孽的恩惠，会使罪恶有更大力量的看法，是极端错误的。正确的看法是：人若没有重生的恩赐，就决不是已经与神和好了的信徒。事实上，我们称义的目的，就是要叫我们在得称为义之后，可以以纯洁的生命来敬拜事奉神。基督用祂的血洗净了我们，因祂赎罪之祭，使神赦罪之恩临到我们，并使我们在圣灵里有分；同时圣灵又重生了我们，为的是要使我们有圣洁的生活。因此，若以为犯罪能借着基督赐给我们恩惠，使我们更能获得生活的力量，就是一种最荒谬的看法，也是使神工作颠倒的看法。药物并不会助长它所摧毁的疾病。读者必须记得我在此所提的要点：保罗在此所说的，并不是在我们与神的儿子有交往之前，或在祂来寻找我们时的光景；保罗所说的，乃是基督已经怜悯了我们，并使我们成了祂儿女之后，我们当有的光景。保罗在此所用的语气，乃是指一个人称义之后应有的变化。

    《罗马书》 6：3. 岂不知我们这受洗归入基督耶稣的人，是受洗归入祂的死吗？

    保罗在此又一次证明他以前所说过的话：由于洗礼的功效，基督使祂的子民心中的罪得以毁去，借着洗礼才能在祂里面生发信心。无疑地，我们乃是借着洗礼而披戴基督，我们受洗乃是出于这个原则，因此我们可以与祂合而为一。保罗接着又阐述第二个原则："我们确是在基督的身体上得以长大；惟借着祂的死，才能在我们里面结出果子来。"保罗在此使我们看见：在基督的死上有分，乃是洗礼的最主要中心。洗礼不但是洗除，而且也是克制或处死旧人。因此，当我们被接纳在基督恩惠之中的刹那，祂死的功效就临到了我们。在基督死上有分而产生的功效，详述如下。

    《罗马书》 6： 4. 所以我们借着洗礼归入死，和祂一同埋葬，原是叫我们一举一动有新生的样式，像基督借着父的荣耀从死里复活一样。

    我们..和祂一同埋葬 保罗虽还没有详细解明洗礼的全部意义，但他至少在此给我们看到："受洗乃是归入基督的死。"洗礼的意义，乃是我们当向自己死，因而我们可以变成新造的人。我们不但在基督的死上有分，而且还要在祂的生命上有分。这两件事是不能分开且有密切的关系。我们的旧人因基督之死而被废去，所以祂的复活也可以使我们得称为义，并使我们成为新造的人。神将基督赐下给我们，既是要叫我们得生命，那么我们如果与祂同死，怎么不能也与祂同活而得新生命呢？基督使我们里面必朽的生命死去，为要真正使我们获得新生命。不但如此，我们更当注意，使徒保罗在此所说的，不是单叫我们去效法基督，他也没有说基督的死是我们的榜样，或是叫我们如此跟随祂。无疑地，保罗在此所讲的话有更深的意义。保罗在此乃是阐述一种教义，又在以后用此教义来劝勉读者。我们可以清楚看到，他的教义如下：基督的死能够有效废除并铲除我们肉体的败坏，祂的复活也能使我们重新获得一个更好的本性。本处也论到我们借着洗礼，可以在神的恩惠中有分。保罗立下了这个基本的前提，然后就能合宜地来劝勉信徒，叫他们要竭力按着所蒙的召而生活。如果有人以为，我们虽都受了洗礼，但并不一定都会有此种生活的力量，这种看法是不应该的。因为对于保罗，乃是以他一贯的论点在此向基督徒讲话；洗礼虽是外表的记号，但是仍应产生实际的效果。我们知道，凡是主所赐的、看得见的象征，一定会由于信徒们的信心而得以证实与坚定。简言之，保罗教导我们什么才是洗礼的真理，我们当怎样正确地接受洗礼。他也见证说：加拉太的基督徒，凡受过洗礼的都已穿上了基督（加三27）。我们必须用这些圣言，来配合主所设立的圣礼，以及信徒的信仰。因为我们所用的象征决不是空洞的或是虚无的，除非我们忘恩与存邪恶的心，阻挡了神施恩的圣工。借着父的荣耀 这句话的意思说：神借着祂光辉的权能，宣扬祂自己确是荣耀的父，又将祂自己的荣耀权能表明出来。所以圣经里面时常高举神的权能，由于神的权能，才使基督从死里复活。我们不但是因为相信将来复活的事（此事是属肉体的人所不能想象的），而且也是因为基督的复活而使我们获得益处，所以我们当颂扬神，更当高举无可比拟的权能。

    《罗马书》 6：5. 我们若在祂死的形状上与祂联合，也要在祂复活的形状上与祂联合；

    我们若..与祂联合 这里保罗用一种使读者更易明瞭的话，来证实他前面所提过的论点。保罗在此所作的比较，将一切不明显的地方都除去了。因为我们被接枝在基督里面，不是为了要学习基督的榜样，却是一种奥秘的联合（secretunion）；由此我们可以与祂一同长大。此事之所以可能，乃是因祂借着圣灵使我们复生，并将祂的能力转赐给我们。枝子被接在树上，就与树干本身的生与死相连；因此，我们也当分享基督的生与死。我们若是被接枝于基督的死，同时又因为祂的死与祂的生是不能分开的，我们的死因此也就变为我们的复活。这里的意思有二：一则是说我们被接枝与基督死的形状；一则是说我们被接枝与基督的形状。若是作为前者解，我们就必须解释希腊文中的间接受词（dative） óμοιωματι 为我们被接枝的受词，他并不否认此种解法含有更深的意义，但我认为后者的解法更为清楚，也较合宜。然而两者真正意义，却仍是一样。故不论采取哪一种解释，都没有什么分别。根据克利梭斯顿（Chrysoston）的解释，保罗所说的死的形状，就是"死"的意义，正如"成为人的样式（形状）"也就是"成为人"的意思。但我仍觉得保罗在此所说的这句话，有更重要的含意，除了论到复活之外，这里所提到的我们的死，并不是像基督一样在肉身上死去一次--基督成为人的形状之后，真的在肉身中死了一次。我们的死乃是向我们自己死，因此我们可以在祂里面活着。我们的死与基督的死并不一式一样，我们不过是要像祂那样死；我们必须注意这里的类比法，乃是以今生的生命之死与我们灵性生命的复生为对照。联合 这字很重要，使徒保罗在此并不是劝勉我们，却使我们看到从基督那里所得的益处。他并没有叫我们负什么责任，或谨慎我们的生活行为方能达到这个目标；他乃是指出我们得以接枝在基督里面，是神的恩手亲自作成的。我们不必认为这个比喻或比拟在各方面都能配合应用，因为我们看到实际树木的接枝，与属灵的接枝有好些地方虽然是不相称的。普通已接在树身上的枝子，虽从树根吸收肥汁，但仍保持它自己的特性，所结的也是原来的果子。然而属灵方面的接枝却不相同，我们不但获得从基督而来的生命肥汁与力量，而且也逐渐地从我们的本性变为祂的性情。保罗在此愿意我们看到基督之死的功效，能够在叫我们死去的事上，彰显出来，同时祂复活的功能，能够在我们里面更新我们，使我们获得圣灵的性情。

    《罗马书》 6： 6. 因为知道我们的旧人和祂同钉十字架，使罪身灭绝，叫我们不再作罪的奴仆；

    因为知道我们的旧人与祂同钉十字架 "旧人"之所以被称为"旧"，乃是如同"旧约"之于"新约"。人未曾重生之前，就是旧人；但他若已重生，旧的本性就会渐渐地被处死。保罗在此所说的旧人，乃是指我们从母腹中就已有的本性不能叫我们承受神的国度。所以旧人必须按照新人逐渐长大的程度而被处死。保罗说："旧人"已经与基督同钉在十字架，借着十字架的能力，旧人才会被治死。保罗在此明明地提到十字架，为要使我们看到惟一能克服自己的根源，是在基督的死上有分。有些解经家认为，保罗在此用"同钉"而不是用"同死"，是因旧人还活着，在某些方面仍是非常活跃；我不同意此种看法。他们的道理是对的，但以此来诠释本节经文，就不适合。下面所论的罪身，并不是指血肉之体，乃是指罪的整体；对于一个只有自己本性的人，他整个人都是罪。使我们不再作罪的奴仆，这句话也指出罪身被毁除的目的。这里也可以说：只要我们仍是亚当的后裔，我们就不过是人，就完全在罪的辖制之下，我们所能行的不过是犯罪。但我们若被接枝在基督里面，我们就从这可怜的状态中被拯救了出来；然而并不是说：我们就能立刻完全不犯罪了；却是说：我们至终必胜过这个内心的战争。

    《罗马书》 6： 7. 因为已死的人是脱离了罪。

    因为已死的人是脱离了罪 保罗的论据，是从内在的本性，以及死亡的果效，所推论出来的。如果死能够叫一切生命的动作停止，那么我们这些向罪死了的人，也应当停止一切从罪而来的行动。脱离的意思，乃是说不再受罪的束缚，并从罪权之下得到了释放。正如嫌疑犯若已被法官宣告为无罪，他就能脱离罪罚的束缚；死亡也是一样，使我们脱离了一切生活的责任，因此也就是从生活的罪行中得了释放。不但如此，虽然我们在世人中间并不能找到此种例子，我们仍不能认为保罗的这句话是空洞的推论；我们也不应该为了不能找到一个已完全将肉体钉死的人而绝望。钉死肉体的事，并不是在我们重生的头一日就完成的，乃是逐日增加，渐渐进步，直到有一天得以完全达到目标。我们可以将保罗的教训归结如下："如果你是一个基督徒，你必须表现出你在基督之死上有分的记号，此事的效果，乃是你的肉体已经被钉死，且不再顺着肉体的欲望而行。然而也不要因为发现你里面仍有肉体活着，而以为你与基督的联合是不实在的；你更应当不断地努力在钉死肉体的事上，与基督联合，直至你达到了这个目标。"如果基督徒不断地治死自己的肉体，这是最有益的事。如果基督徒愿意让圣灵来控制从肉体夺过来的领域，就有了极大的成就。使徒保罗在别处（林后四章）提到另一种在基督之死上有分的光景，就是要背十字架；我们若要在永生里面有分，就当背起十字架来。

    《罗马书》 6：8. 我们若是与基督同死，就信必与祂同活；

    我们若是与基督同死，就信必与祂同活 保罗在此重复这句话的目的，乃是要与他论到"基督既从死里复活，就不再死"之前，加上一个更清楚的说明。保罗在此乃是要教导我们，使我们知道自己的责任：只要我们还活在世上，就当追求新生命的样式。如果基督徒应当在地上代表基督的样式，就是一方面要治死肉体，一方面要有圣灵的生命，那么治死肉体就是必须彻底作成的事，同时圣灵的生命也必须一直活在我们里面。这并不是说，我们治死肉体是片刻之间就完成的事；而是我们绝对不能畏缩，或是不敢将肉体处死。如果我们回到以前那样污秽的生活之中，我们就是拒绝基督；因为我们只能借新生命的样式与基督来往，因祂是永活的主。

    《罗马书》 6： 9. 因为知道基督既从死里复活，就不再死，死也不再作祂的主了。

    死也不再作祂的主了 这句话从表面上看来，保罗似乎是指基督曾受死亡的辖制。当基督舍身为我们受死时，在某一方面看来，可以说祂曾将自己放在死亡的权势之下；然而祂的死是有限度的，就是说：死亡绝不能征服祂、统治祂或克制祂。反之，祂使自己舍身取死，暂时服在死权之下，因之而可以永远毁灭死亡。换言之，死亡暂时辖制基督，不过是指明祂的取死乃是自愿的，同时在祂复活的时候，死亡对祂辖制之权就被取销了。这里也让我们看到一个更重要的意义，就是基督借着圣灵将生命赐给信徒，或是说，借着天上来的奥妙力量，将祂自己的生命吹在他们里面。基督既已从死里复活，从死亡的权势之下出来，就是要拯救祂的子民脱离死亡的权势。

     《罗马书》 6：10. 祂死是向罪死了，只有一次；祂活是向神活着。

     祂死是向罪死了，只有一次 保罗在这里的意思是：我们乃是像基督一样，永远脱离了死亡的轭。他也在此宣称，我们已不再服在罪权的专制统治之下。保罗乃是以基督舍身取死的最后目的，来证实此点，因基督取死的目的，就是要毁灭罪。我们也必须注意保罗在此所提到的基督取死目的是什么，基督向罪死并不是为了不再犯罪--我们却是如此--保罗乃是：基督为罪而死，乃是要成为赎价（antilutron ），并将罪的权势消灭。他说：基督向罪死了，只有一次（来十14），不单是一方面由于祂献上自己为信徒获得了救赎；另一方面又用祂的宝血使他们得以洁净，以致于成圣；而且也是为了要使我们这些得蒙救赎的人，可以与基督相似。虽然属灵方面的死的过程不断地在我们里面延续进行，我们仍可以说：我们向罪死的事，只有一次；因为基督用祂的宝血使我们与神复和，以及借着圣灵的力量使我们重生，是一次完成的事。祂活是向神活着 不论是说向神活着，或说在神里面活着，都是同样的意义。保罗在此使我们看见，基督现在活着的生命，乃是在神国中不朽的永恒生命，不再死亡。已重生的敬虔人，也应该有此种不朽生命。我们必须注意，我们的不朽生命，乃是像祂；保罗并没有说我们要像基督那样，现在就活在天上；却使我们看见：我们重生以后的新生命，当与基督在天上的生命相称。保罗讲到我们当像基督一样向罪死，并不是说，我们的死与祂的死完全一样。我们向罪死，乃是罪在我们里面不再统治我们；基督向罪死的性质与此不同，祂乃是借着死而消灭死权。保罗在前面也曾经提到过：相信我们要在基督的生命上有分。信心就是指基督所给我们的恩惠。假使保罗要我们在行动方面负起什么责任来，他就会这样说："因为我们与基督同死，照样，我们也当与祂同活。"保罗提到信心时，也可以说他是在讨论信仰的教义，因为信仰乃是建立在神的应许之上。所以本处经文的意义，乃是"信徒借着基督的恩惠而治死了肉体，因而也有了确据，得知他们的新生命也要蒙基督保守，直到世界的末了。"与祂同活，在原文用的是将来式，但这里并不是指将来最后一次的复活，乃是指我们若在基督里面，而我们仍寄居在这个世上，就当继续活出我们的新生命来。

    《罗马书》 6： 11. 这样，你们向罪也当看自己是死的；向神在基督耶稣里，却当看自己是活的 。

    这样，你们向罪也当看见自己是死的 保罗现在又在他所作的类比上，加一个定义。他认为基督一次向罪死，并一直向神活的事实，当应用在我们身上。他又教导我们当怎样在今世活着的时候向罪死，就是说：我们应当弃绝罪孽。然而这个类比的另一方面的意义也很重要；就是说，当我们因着信仰而获得了基督的恩惠之后，我们应当怎样活出新生命来。虽然我们治死肉体的事，不过是一个起点，但也可以说，我们的罪因此已被毁除；我们在神里面的属灵新生命，却能继续存活，直到永远。如果基督至终并没有彻底处死我们里面的罪，祂的恩惠就不能算是持久有恒。本节经文的意义应该如下："你们应该采取此种看法--如同基督曾一次以死毁除了罪，因此你们也曾死了一次，为的是要使你们以后不再犯罪。当然你们应当天天克制你们的肉体，直到有一天罪孽完全被毁除。又如同基督曾从死里复活，有了不朽的生命，你们也靠着神的恩惠而得以重生，为的是要使你们的全心全身都活着圣洁公义之中，因为圣灵使你们所获得的新生命是永恒的，要在你们里面存到永远。"我采取保罗原来的意义，即"在基督耶稣里"（in Christ Jesus），伊拉斯木译为"靠着基督耶稣"（by Christ Jesus）， 并不正确；因为"在基督里"更能将我们被接枝（联合）在祂里面，并与祂合一的事，清楚地表达出来。

     《罗马书》 6：12. 所以不要容罪在你们必死的身上作王，使你们顺从身子的私欲。

     所以不要容罪..作王 保罗从本处开始来劝勉信徒，这乃是在保罗讨论了我们在基督里有分的教义之后，应有的步骤。罪虽仍住在我们里面，但重生的人若仍让罪治理我们，就是极不合理的事，因为圣灵使我们成圣的力量更胜过罪，惟此我们才能证明自己真是基督的肢体。这里所提到的身子，正如我已讲过的，不单是指血肉之体，却是指整个人的全部生存。此点不但在本段经文中可以看出，而且在以后的经文中，保罗也特别指出灵魂是身子的一部分。保罗因之并不重视一个属地的人，因为我们本性败坏，使我们所行的一切，都失去了永恒的价值。如同在创世记六章33节中，也指出神极不满意世人所行的一切，因世人已经变为如同野蛮的走兽，只有肉体与属地的本性。约翰福音三章6节中，基督所说的"从肉身生的，就是肉身"也证实此点。有人反对说世人的灵魂会有什么上下之分，我们的回答是：人类在目前败坏的光景中，他们的灵魂是向下的，且成为肉体的俘虏；灵魂已经从本来高尚的地位，降至卑微的地位。简言之，人类的本性是倾向于物质的，已失去了属天的恩惠，变为一种幻影或虚像。所以，这个"身子"在保罗的眼光中看来，是卑污的，"必死的"；他也使我们看到，人性的整体都会死亡与消灭。保罗在本处又称我们里面原来败坏的本性为罪，且能勉强我们去犯罪；人类就是从这个败坏的本性，生出一切的恶行与邪僻。保罗又认为情欲是在我们与罪之间的媒介，罪之所以能作我们的王，乃是利用我们无节制的情欲，使我们来接受罪的吩咐与命令。

    《罗马书》 6：13. 也不要将你们的肢体献给罪作不义的器具；倒要像从死里复活的人，将自己献给神，并将肢体作义的器具，献给神。

    也不要将你们的肢体献给罪 当罪在我们心中获得了治权之后，我们身子的各部，立刻都同时受到罪的辖制。所以保罗在此特别指出被罪治理的恶果，为要使我们晓得若想要卸脱罪的桎梏，我们当采取什么行动。保罗称我们的肢体为器具，所用的乃是军事上的比拟，他似乎是说：一个军人的兵器，应时时准备就绪，以致于在军官颁下命令时，可以立刻使用；因此，基督徒也当视他们的肢体为属灵战争中的兵器，他们若没有正当地使用他们的肢体，就等于是在服事仇敌。但基督徒既已立誓要事奉神与基督，就当遵誓而行。因此他们也应当避免与罪的阵营有任何交往。凡以肢体犯各种邪淫之罪的人，就是被仇敌撒旦所利用的人，这样的人都应当晓得他们并没有权利自称为基督徒。保罗却要我们将自己完全献给神，因此我们可以抑止自己的心思意念，不因为被肉体的情欲所引诱，而去犯罪或远离神。我们应当单单寻求神的旨意，专心接受祂的指示，预备顺服祂的命令。我们将肢体敬献于祂，因此我们可以将身体与灵魂一切的力量，用来努力达成神的旨意，使荣耀归于祂。我们这样行，因为我们以前旧的生命已被废去，主基督并不是白白地为我们创造一个新生命，所以我们的生活必须与我们的新生命相称。

    《罗马书》 6： 14. 罪必不能作你们的主，因你们不在律法之下，乃在恩典之下。

    罪必不作你们的王 凡是不合乎真理的注解，我们并不需花太多时间或反覆地驳斥之。然而有一种解释看来比其余的更似是而非，他们认为"在律法之下"乃是指"在律法的字句之下"，因此不能叫人的心意更新；但是"恩典之下"乃是指不再受腐化的情欲所辖制，是出于恩惠之灵的工作。我却不能赞同此种看法，因为我们若是采取此种看法，那么下面的问句--"我们在恩典之下，不在律法之下，就可以犯罪吗？"--有什么目的呢？如果使徒保罗不认为我们已经脱离了严肃的律法，就是说神已不再按照公义的最高标准来要求我们，他就不会发这个问题。所以无疑地，保罗在此乃是要指明我们已从主的律法之下得到了释放。我在此不过是简略地解明我的看法，并不想引起争辩。首先，我以为信徒们可以在此得着鼓励与安慰，我们不应当自以为软弱而不努力达到圣洁的起步。保罗在此勉励读者，要他们竭力顺服公义，但因为他们里面仍有肉体存在，他们就只能行在不平安的道路之中。保罗为了要使他们不因自己的软弱而灰心绝望，就趁此机会来鼓励他们，使他们知道他们的行为，并不是完全按照严谨的律法，而是按照神的仁慈与宽容的心，因神已经赦免了他们的不洁，并已经收纳了他们。凡负著律法之重轭的人，至终一定会被律法所压制，以致于绝望。因此，信徒当逃到基督里面，求祂的帮助，并靠着祂的拯救而获得自由，因这本是祂的工作。基督自己虽然并不欠律法的债，但祂还是将自己服在律法的束缚之下，（用使徒保罗自己的话来说）为的是"要把律法以下的人赎出来"（加四5）。因此，不在律法之下的意义，一方面是指"死的字句"能使我们定罪，因我们靠自己绝对没有力量遵行律法；另一方面也是指我们不再受律法的束缚，因为我们不必完全遵行律法才能称义。无人能靠律法称义，因为凡犯了律法中一条的人，就要被定罪而死。照样，恩惠也是指救恩的两方面：一方面是赦罪，由于赦罪，神将公义归于我们；另一方面是圣灵的成圣，借着圣灵，神能使我们从新得力，以便行出善功来。原来所用的是消极的陈词，我认为是偶然的，这里的意义应该是："因我们在恩惠之下，所以就不在律法之下了。"这个意思是很明显的。保罗的目的是要劝勉我们，叫我们不要因为仍然感觉有许多不完全之处，而失望灰心，或不再努力行善。虽然罪恶的刺时常刺伤我们，却不能克服我们；因为借着神的灵，我们可以胜过罪。因我们仍是在恩惠之下，所以不再受律法严厉的要求所束缚。我们也当晓得，保罗在此也指出另一方面的意义，就是那些没有神恩惠的人，都在律法之轭下，并被律法定罪。所以我们可以说：世人只要仍在律法之下，就仍受罪的辖制。

    《罗马书》 6： 15. 这却怎么样呢？我们在恩典之下，不在律法之下，就可以犯罪吗？断乎不可！

    这却怎么样呢？我们..可以犯罪吗？ 因为属肉体的智慧，时常要反对神的奥秘，所以保罗必须加上这句话，为的是要预先塞住反对者的口。律法本是善行的准则，神赐下律法，为的是要治理人；所以假使律法被破坏，律法所赋予人的纪律也就同时失效，律法对人的制裁也就毁损，那么人间就不能找到善与恶的界限了。但我们错误的观念，乃是以为律法被废止时，连神的律所赞许的公义，也一同被废止。然而律法虽已被废止，但并不是说律法中教导我们当怎样行的正则，也一同被废止；基督自己并没有废除这些正则，反倒吩咐我们去遵行。因此我们的答案是：被废除的乃是出于律法的咒诅，凡不在基督的恩惠之下的人，都服在这个咒诅之下。保罗虽没有详细讨论此点，但他的话确是含有这个意思。

    《罗马书》 6： 16. 岂不晓得你们献上自己作奴仆，顺从谁，就作谁的奴仆吗？或作罪的奴仆，以至于死；或作顺命的奴仆，以至成义。

     断乎不可！岂不晓得 保罗在此不但是斥责那反对的论点，他而且几乎是憎恶此种错谬的看法。接着他又对此种观点加以辩驳，他所说的有如下的意义："基督的轭与罪的桎梏有极大的分别，因此没有一个人能够在同时将两者一同负起。如果我们犯罪，我们就是献上自己来服事罪。信徒却非如此，因他们已从罪恶的暴力中被拯救出来而可以服事基督。因此，他们就不可能再受罪的辖制。"我们应当再详细地查考保罗所讨论的题目与次序。顺从谁 这里的关系代名词"谁"，常被认为有因果的意义。因此也可以说："任何罪恶的行为，世人都会去犯；甚至于最野蛮的走兽也不会犯的弑父母的罪行，也会有人去犯。"保罗的论点一部分是基于所产生的效果，一部分是基于相互的关系。首先，保罗指出，因他们的服从，就证明他们是奴仆，因为有服从的奴仆，就有叫他们服从的主。这个论点是基于奴役的效果。第二方面我们所看到的真理是：假使我们作罪的奴仆，罪就是我们的主了。或作顺命的奴仆，以至成义 这里的句法并不太紧密。假如保罗要将两者的对比衬托出来，他就应该说："或作义的奴仆，以至得生。"然而字句虽有变化，意义却是相同；保罗在此宁愿以顺命来表明义的特性，（他所用的是〈换喻法〉）来指出顺从神命令的行动。保罗只用顺命两字，以表明惟有神自己才有权柄治理人的良心。虽然保罗在此没有提到神的名字，但我们知道服从既是专一的，那么我们的顺服就是对神的顺服。

     《罗马书》 6：17. 感谢神！因为你们从前虽然作罪的奴仆，现今却从心里顺服了所传给你们道理的模范。

     保罗因前面所作的比较而见到了恩惠，因此他感谢神。他一方面提醒读者，这里所看到的真理，乃是他们已不再作罪的奴仆；另一方面他也为此而特别感谢神。他如此行是有目的：第一、就是要提醒读者，指出他们之所以能够从罪权中获得释放，不是由于他们自己的功劳，而是出于神的怜悯；其次，就是要读者生出感恩的心，指出他们所受的神的慈爱是多么浩大！因此，感恩的心也可以使他们更激烈地恨恶罪。保罗自己也感谢神，因为神使他们从罪权中得了释放，就是说，他们已不再像从前那样作罪的奴仆。不论他们以前是什么样的罪人，但现在已不再受罪恶的捆绑。保罗在此也将他们从前与目前的光景，作一强烈的对照。使徒在此也特别斥责那些蔑视基督恩惠的人；又给我们看到，如果恩惠没有临到我们，全人类就都服在罪的权势之下；但恩惠临到的顷刻，罪的国度就立刻被摧毁了。我们在此也可以推论说，我们从律法之下出来，并不是叫我们去犯罪；因为神的恩惠若不临到我们，我们就不能脱出律法的辖制；同时恩惠使我们归向神，为的是要叫我们成义。因此，神的恩惠若在我们里面治理，我们就不可能去服从罪。我在前面曾经说过，恩惠也包括重生的心灵。从心里顺服了 保罗在此再以圣灵内含的能力与律法外表的字句作为比较。他似乎是说："基督在我们心中成形，比律法以威吓恐惧来勉强我们行善更为有效。"这里使一切毁谤的话，就是那些以为如果基督使我们从律法之下得释放，同时也就给我们犯罪自由的看法，完全不攻自破。基督释放了我们之后，并不是叫我们去无拘无束地放纵自己，高视阔步，随意而行，不受制裁，不受管束，似乎像没有拴住的野马一样；基督使我们从罪中得释放，却是要引领我们活出圣洁美善的生活。伊拉斯本根据武加大译本（Vulgate）将道理的"模范"译为"形式"（Form），我却认为此处必须译为"模范"（Type），因这是保罗自己所用的字。但是若译为"模型"（Pattern）当更为合于原意。因为此处乃是保罗提到基督有如铭刻在我们心中的公义的像。这里也与律法的准则相衬，借此，我们的一切生活行为得以形成，因此不会偏左或偏右。

    《罗马书》 6： 18. 你们既从罪里得了释放，就作了义的奴仆。

    既从罪里得了释放 这里的意思是说：一个人若已从罪中得了释放，却仍是留在罪中的话，就变为非常荒谬的事。他必须坚持他已获得的自由情况。基督既已使信徒从罪中得了释放，所以他们若再被罪所辖制，是不合理的。保罗的论点是从"效力因"（efficient cause）所推论出来的；保罗在下面的一个论点却是从"终极因"（final cause）所推断出来，即"你们既已从罪的桎梏中被解脱出来，就当进入公义的国度。因此你们应当完全将罪忘掉，并专心一意行义；因为你们得救的目的，是要事奉义。"除非一个人是借神国的权能而从罪的专制之下释放出来，否则他就不能事奉义。如同基督自己所说："所以儿子若叫你们自由，你们就真自由了"（约八36）。如果善的起点是由于神恩惠的功效，以及恩惠所作成的拯救，我们怎么还能说：我们是借着自由意念接受了这个恩惠呢？

     《罗马书》 6：19. 我因你们肉体的软弱，就照人的常话对你们说，你们从前怎样将肢体献给不洁不法作奴仆，以至于不法；现今也要照样将肢体献给义作奴仆，以至于成圣。

    我..照人的常话对你们说 保罗在语气或语法方面乃是照人的常话说，然而他所讲的内容仍是神的信息。照样，基督自己在约翰福音三章12节中讲论属天的奥秘时，也说："我对你们说地上的事。"基督虽是讲到属天的事，但为了要使普通的人都能明白而了解，所以祂并不用深奥的辞藻来讨论祂的题目。使徒保罗也是如此，以简单与概括的话，来指出诬蔑者的错谬与邪恶，因这些人认为作基督徒所获得自由，乃是他们犯罪的执照。保罗同时也使信徒们看到，如果基督所赐的属灵恩惠，及不上属世的自由在他们身上的影响力，那么就是说神的工作毫无功效了，这种态度因此也就是侮辱神的工作。保罗乃是如此说："若以罪与义来作比较，你们可以看到义的力量比罪更大，更能吸引我们去事奉神。但是为了你们的软弱之故，我不提及这一点，显出我是宽容你们。但你们至少要行下面的一件事--就是你们行义当比犯罪更热心。"保罗在此避免叙述他全部心意，为的是盼望读者能了解他的弦外之音。然而他所要说的话，虽然并没有完全表达出来，但他乃是勉励读者们要更顺服义，因为行义究竟比犯罪更有价值。你们..将肢体献给 这里乃是说，以前将肢体献给罪并顺服罪的人，是多么地可怜！因肉体的败坏，使他们受罪所辖制奴役。但现在他们既将肢体献给义，就更要热切地来顺服神的命令，又当使现在所行的善，更胜于以前所犯的罪。保罗在帖撒罗尼迦前书四章7节中，也将污秽与圣洁，作为对比，所用的次序虽然不同，但意义却是一样。首先，保罗认为罪有两种--即不洁与不法。前者是与贞洁或圣洁相对，后者乃是指损害别人的行动。保罗两次提到"不法"，但两次的意义却不相同。第一次乃是指抢劫、虚伪、伪证，以及各种过犯；第二次却是指人类普遍地败坏。他似乎是说："你们行了各种邪恶的事，使你们的肢体被玷污，有如让不法的国度行在你们中间。"义在此乃是指善行的律则，义行的目的乃是要得以成圣，因此，信徒可以将自己献给圣洁，而事奉神。

    《罗马书》 6： 20. 因为你们作罪之奴仆的时候，就不被义约束了。

    因为你们作罪之奴仆的时候 保罗第一次述及前面提到过的，罪的桎梏与义的轭之间的分别。罪与义是完全相反的，因此任何一个人若事奉这个，就不能事奉那个。保罗再一次将两者加以比较，但我们若加以各别地研究，就更能了解两方面所产生的不同果子。我们对于所讨论的题目，若加以比较，就会更明白其特性。保罗在此就是将罪与义放在一个相对的地位上，将两者相反之处让我们看清楚之后，我们可以从那一方面期望那一种果子。我们应当特别记得，保罗的论点完全是基于两者绝对相反的性质。"当你们作罪的奴仆时，你们是与义完全脱节的。然而现在的情形却完全倒转了过来，因你们已从罪的桎梏中得了释放，故你们目前的责任乃是当事奉义。"保罗所说的，不被义约束了，意思乃是指那些未曾受到制裁的力量，以及未被促使来事奉义的人。从另一方面来讲，就是想有肉体的自由的人，是不会来事奉神的，反倒是在魔鬼的权势之下。因此，肉体的自由是可鄙又可诅的自由，因为是未曾受到约束的自由，也可以说是疯狂的暴行。这种自由会制服我们，至终叫我们灭亡。

     《罗马书》 6：21. 你们现今所看为羞耻的事，当日有什么果子呢？那些事的结局就是死。

    有什么果子呢？ 保罗在此要读者凭着他们的良心来察验自己，又盼望他们承认自己所体验到的羞耻，如此更能证明保罗的论点是正确的。只要他们一被基督的灵所光照，一听到了福音，他们就立刻会发现，在未信基督之前所活的生命，都是当被定罪的。不但如此，他们也常会回忆到以前可耻的行为，因此而可以使他们更会谦虚地服在神的面前。你们现今看为羞耻的事 这句话很重要。当我们被蒙蔽在罪孽的昏暗中时，我们是多么地自私与盲目，甚至于我们内心的不洁也不能察觉！惟有主的光才能打开我们的眼睛，使我们看到那隐藏在我们肉体中的污秽；因此，惟有认清楚了自己可怜的光景，自惭形秽，不满意自己的人，才是真正感受到基督教真理原则的人。保罗在下面更清楚地使我们看见，当信徒认识了自己是多么地接近死亡，且已临近灭亡的边缘的那种光景，就更会惭愧羞耻；因为若不是因神的怜悯，将他们从这种光景拯救出来，他们早已进入了死亡的门户。

    《罗马书》 6： 22. 但现今你们既从罪里得了释放，作了神的奴仆，就有成圣的果子，那结局就是永生。
    《罗马书》 6：22．有成圣的果子

     保罗曾提及罪有两种后果；照样，义也有两种效果。罪在今生使邪恶的良心受痛苦，在来世还要受到永死。然而义使我们在今生收成圣的果子，在来世还要使我们获得永生。除非我们是极大的傻瓜，否则我们就应当因此而在心中憎恶并惧怕罪，另一方面又当喜爱并追求义。有些人将 τελοζ 译为"报应"，但我并不认为这是保罗的原意。虽然死亡确是罪的刑罚，但"报应"并不能适合保罗所用的另一个短句，因他并不会说生命是义的报应。

    《罗马书》 6： 23. 因为罪的工价乃是死；惟有神的恩赐，在我们的主基督耶稣里，乃是永生。

    因为罪的工价乃是死 在希腊文里面，"工价"有时用来指军队的配饷，所以某些注释家以死亡来与军队的粮饷作为比较；保罗在此乃是指明罪人所付的代价，即罪人所受的啮蚀之痛楚。然而我认为保罗在此乃是转弯抹角地引述那些盲目的人，被诱去吞食死亡与毁灭所设的饵，如同一条鱼被鱼钩上的饵所诱一样。我们也可以简单地将此字译为"工价"，因为死亡已经足够作恶人的报应。本节经文也是前面一节的结论。保罗在此并不是徒然地用不同的字来重复一个相同的观念，他却是要使人更认清罪的特性，并了解罪是多么可怖。惟有神的恩赐乃是永生 若是将本句话译为永生乃是神的恩赐，就错了。因为这样乃是将义作为主词，而将神的恩赐变作受词了。保罗已经指示我们，罪恶会生出死亡。他现在又指出神的恩赐，即称义为成圣，会为我们带来永生的恩福。然而我们也能这样说："有如罪的后果，乃是死；照样，基督的恩赐所赋予我们的义，能使我们获得永生。"然而由此我们可以确实有把握地推断说：我们的救恩，完全是出于神的恩惠和慈爱。保罗也可以用另一种说法：义的工价乃是永生；如此与前面一句有了平衡的对比。然而保罗所看到的，乃是借着神的恩赐，我们才能得着生命，而不是靠我们自己的功劳。恩赐也不单是独立的或无伴的恩惠，因我们所得的恩赐，乃是穿上圣子的义，与圣父和好，又因圣灵的能力而得以重生。因此保罗又指出，我们是在基督里才能得到这一切恩赐，以免我们自高自大。


罗马书 第七章

罗马书 第七章

《罗马书》 | 7：1 | 弟兄们，我现在对明白律法的人说：你们岂不晓得律法管人是在活着的时候吗？
《罗马书》 | 7：2 | 就如女人有了丈夫，丈夫还活着，就被律法约束；丈夫若死了，就脱离了丈夫的律法。
《罗马书》 | 7：3 | 所以丈夫活着，她若归于别人，便叫淫妇；丈夫若死了，她就脱离了丈夫的律法，虽然归于别人，也不是淫妇。
《罗马书》 | 7：4 | 我的弟兄们，这样说来，你们藉着基督的身体，在律法上也是死了，叫你们归于别人，就是归于那从死里复活的，叫我们结果子给 神。
《罗马书》 | 7：5 | 因为我们属肉体的时候，那因律法而生的恶欲就在我们肢体中发动，以致结成死亡的果子。
《罗马书》 | 7：6 | 但我们既然在捆我们的律法上死了，现今就脱离了律法，叫我们服事主，要按着心灵的新样（注：“心灵”或作“圣灵”），不按着仪文的旧样。
《罗马书》 | 7：7 | 这样，我们可说什么呢？律法是罪吗？断乎不是！只是非因律法，我就不知何为罪。非律法说，“不可起贪心”，我就不知何为贪心。
《罗马书》 | 7：8 | 然而罪趁着机会，就藉着诫命叫诸般的贪心在我里头发动，因为没有律法，罪是死的。
《罗马书》 | 7：9 | 我以前没有律法，是活着的；但是诫命来到，罪又活了，我就死了。
《罗马书》 | 7：10 | 那本来叫人活的诫命，反倒叫我死，
《罗马书》 | 7：11 | 因为罪趁着机会，就藉着诫命引诱我，并且杀了我。
《罗马书》 | 7：12 | 这样看来，律法是圣洁的，诫命也是圣洁、公义、良善的。
《罗马书》 | 7：13 | 既然如此，那良善的是叫我死吗？断乎不是！叫我死的乃是罪。但罪藉着那良善的叫我死，就显出真是罪，叫罪因着诫命更显出是恶极了。
《罗马书》 | 7：14 | 我们原晓得律法是属乎灵的，但我是属乎肉体的，是已经卖给罪了。
《罗马书》 | 7：15 | 因为我所做的，我自己不明白；我所愿意的，我并不做；我所恨恶的，我倒去做。
《罗马书》 | 7：16 | 若我所做的，是我所不愿意的，我就应承律法是善的。
《罗马书》 | 7：17 | 既是这样，就不是我做的，乃是住在我里头的罪做的。
《罗马书》 | 7：18 | 我也知道在我里头，就是我肉体之中，没有良善。因为立志为善由得我，只是行出来由不得我。
《罗马书》 | 7：19 | 故此，我所愿意的善，我反不做；我所不愿意的恶，我倒去做。
《罗马书》 | 7：20 | 若我去做所不愿意做的，就不是我做的，乃是住在我里头的罪做的。
《罗马书》 | 7：21 | 我觉得有个律，就是我愿意为善的时候，便有恶与我同在。
《罗马书》 | 7：22 | 因为按着我里面的意思（注：原文作“人”），我是喜欢 神的律；
《罗马书》 | 7：23 | 但我觉得肢体中另有个律和我心中的律交战，把我掳去，叫我附从那肢体中犯罪的律。
《罗马书》 | 7：24 | 我真是苦啊！谁能救我脱离这取死的身体呢？
《罗马书》 | 7：25 | 感谢 神！靠着我们的主耶稣基督就能脱离了。这样看来，我以内心顺服 神的律，我肉体却顺服罪的律了。

     《罗马书》 7： 1. 弟兄们，我现在对明白律法的人说，你们岂不晓得律法管人是在活着的时候吗？

    保罗在此虽已很简明地、合适地解答了律法被废止的事，但仍有一个困难的问题也可能引起其他许多难题。他在此又更详细地讨论到律法对于我们，是怎样地被废除的。律法在我们尚未归主之前，曾约束着我们，并使我们定罪，但现在律法对我们，已被废去，故律法被废止对于我们是有益的。保罗为不让任何人因此而来咒诅律法，他在此也特别驳斥那些出于肉体的反对论点。保罗又在本段经文中，详细地论到了律法的功用。

    弟兄们..你们岂不晓得 保罗的主要前提乃是，律法被赐下，为的是要管理活着的人；但人若死了，律法就失去了功用。对于这个论点，保罗接着又加上一个假设，就是说，我们在基督的身子里面，已经向律法死了。有些注释家认为，只要律法还存在，就一直管理着我们。我认为这种看法是含糊不明的，也不能与保罗在后面所提到的命题配合；因此，保罗在此乃是指人的一生，不是指律法是否存在的期限。保罗在此所发的问题，乃是要肯定他的主题。从这问句看来，可知这个原则是人尽皆知的，并不是一种人所不知的新奇看法。我现在对明白律法的人说 本句应该放在括弧之内，但是仍与保罗的前题配合。他晓得读者们也是认识律法的，所以他们并不会怀疑他在此所讨论的问题。虽然保罗的前题以括弧之内的话，都可以说是指一切的律法，但我却认为应该是指神的律，因这才是他所要讨论的主题。如果以为当时的天下几乎都属于罗马国，因此保罗是在讨论罗马的法律，此种看法是很幼稚的。保罗的书信乃是写给犹太信徒以及其他一般普通的人；但他主要还是向犹太人讲话，他所辩论的要点，也是律法被废止的事。他为了要避免被他们认为他是在强词夺理，故特别给他们看到，他所采取的乃是人尽皆知的普遍原则，尤其是对于那些在律法之下长大的人，更是非常熟悉的事。

     《罗马书》 7：2. 就如女人有了丈夫，丈夫还活着，就被律法约束；丈夫若死了，就脱离了丈夫的律法。

     就如女人有了丈夫 保罗在此所用的比喻，为的是要证明我们在律法之下得到了释放的情况；就是说，律法对于我们，已不再有任何管辖之权。保罗本可以用更多其他的方法来证明此点，但因为婚姻的关系正适合他现在所讨论的题目，故只要用这一个比喻已足够建立他的论证，可以不必再用其他证据。可能会使读者觉得困惑之处，乃是保罗所用的比较，并不完全相等。然而我们必须记得，使徒在此为了要避免使用太逆耳的话，不得已加上些微的变化。如果按照比喻的次序来讲，他先提到女人在丈夫死了之后，就脱离了婚姻法的束缚，律法对于我们既有如丈夫对于妻子，因此也已经死了，我们也不再受律法的管辖。然而保罗若是说，律法已经死了，可能会因他的语气刺耳，而激怒犹太人。因为要避免犹太人的愤怒，他反过来说：我们"在律法上"死了。有些学者认为，保罗在此乃是从次要的论点发展到主要的论点；我觉得此种看法也是太勉强。我认为保罗的全部论点如下：一个妇人，按照律法，乃是在丈夫还活着时属于他，因此不能归于别人。然而她的丈夫若是死了，她就从律法之下得了释放，就可以嫁给任何一个她所喜爱的人。这个比喻应用在律法对于我们的关系时，情形如下：律法是我们的丈夫，在它死去之前，我们一直负着它的轭。律法死了之后，基督就收纳我们；就是祂使我们从律法之下得了释放，并使我们与祂联合。我们与这位从死里复活的基督联合之后，应当单单归于祂、紧紧依靠祂。因为基督从死里复活之后的生命，乃是永活的，所以此后我们将永远不会与祂隔开。这里所提到的"律法"两字，并不是每次的含意都相同。一次是指婚姻的权利；另一次是指丈夫的权柄，而妻子必须服从；又一次是指摩西的教训。但我们也须记得，保罗在此所提到的摩西的律法，乃是指摩西所颁布的条例。然而他们不能就此以为十条诫命也从此被废除了，因为十诫乃是神自己所教导我们生活的准则与规律，因是神的旨意，也一定是永远坚立的。我们必须特别注意，我们所得的释放，并不是从律法所教导的义之中得了自由；我们乃是从律法严厉的要求，以及因此而来的咒诅之中得了自由。因此，被废止的，并不是律法所规定的善行的准则，所废止的却是与我们在基督所得的自由相反的特性，就是律法要求我们绝对完善的条例。因为我们若没有这个完善，律法就叫我们伏在永死的罪愆之下。保罗在此并不想判定婚姻权利的特性，因此他并不去查究妇人得以从丈夫的管辖之下获得自由的原因是什么。若有人在此寻找这一类的教义，一定会错误百出。

    《罗马书》 7： 3. 所以丈夫活着，她若归于别人，便叫淫妇；丈夫若死了，她就脱离了丈夫的律法，虽然归于别人，也不是淫妇。
    《罗马书》 7：4. 我的弟兄们，这样说来，你们借着基督的身体，在律法上也是死了，叫你们归于别人，就是归于那从死里复活的，叫我们结果子给神。

    首先是基督提到了十字架的标准，胜过了罪。要如此行，祂必须先取消那能够约束我们的字据，这字据就是律法，因为当律法有权力的时期，就能使我们欠罪的债。为了这个缘故，我们也称之为罪的权势。然而当基督被钉在十字架上时，祂就取消了这个字据，使我们在祂的身体里面得到拯救。保罗在此又更进一步说：律法的约束已经被毁除了。但这并不是说：我们可以像寡妇一样，在她尚未再醮之前随自己的心意而活；因我们已属于另一个丈夫，已有了约束。我们乃是从律法之下进到基督之下。但保罗为了不要使他的语气显得太刺耳，因此他说：基督将我们从律法之轭下解放出来，是要使我们接枝在祂的身体中，虽然祂自己也曾暂时服在法律之下，可是律法却无权辖制祂。所以，祂若以神圣之约使我们与祂联合，并使我们免去律法的辖制，乃是要使我们与祂成为一体，因此说律法已被废除，就没有什么出奇之处了。就是归于那从死里复活的 我们已经说过，基督现已取代了律法的地位，因此任何人都不应该以为在祂之外，尚有自己的自由；换句话说，任何人若尚未向自己死，就不能脱离律法的约束，。事实上，保罗在此所说的，乃是指基督复活之后永活的生命，所以基督徒当晓得，他们与基督的联合也是永久性的。基督与教会之间的属灵婚礼，保罗在以弗所书六章中描写得更详细。叫我们结果子归给神 保罗所说的每一段话，末了总是加上一句话来指出他的目的。这里他乃是叫我们不要滥用我们的自由，基督拯救我们脱离律法的轭，并不是使我们有放纵肉欲的借口。基督将自己当作祭物献给神，使我们重生，为的是要我们借此新生命而结出果子来归给神。我们知道，天父所要求于我们的果子，就是圣洁与公义。如果我们作神的仆人，并不因此就减损了我们的自由。当然，如果我们想要享受那在基督里更大的福分，我们今生惟一的责任，就是应当思想怎样使神的名字得更大的荣耀，因基督救赎我们，就是为了这个目的。若不是如此，我们就仍然在律法的辖管之下，并作罪与死的奴隶。

    《罗马书》 7： 5. 因为我们属肉体的时候，那因律法而生的恶欲就在我们肢体中发动，以致结成死亡的果子。

    因为我们属肉体的时候 保罗再一次借着对比，使我们清楚看到，热心律法的人使信徒服在律法的权势之下，是多么地错谬。只要律法的仪文仍然有权治理着人，同时又没有基督的灵，那么肉体的情欲就不会受到制裁，反倒更是变本加历。所以，惟有基督能使我们从律法之下解放出来，公义的国度才得以建立。同时保罗也提醒我们，当我们从律法之下得了释放之后，我们当有的行为是什么。一个人只要他仍在律法之轭下，就会不断地犯罪，而且他除了死亡之外，不能结出什么果子来。如果律法的束缚只会生出罪来，那么"自由"的束缚，就会生出公义。如果前者是引到死亡，那么后者就是引到永生。然而让我们来看一下保罗自己所讲的话。保罗描写到我们还在律法之下的时期，为"属肉体的时候"。我们晓得，在律法之下的人只能以他们的耳朵听外来的声音，却不能生出果子来，因为他们心中并没有神的灵。他们一直是在有罪与刚愎的状态之中；直到有一天有更美的救法临到，才能治好他们此种可怜的状态。请注意圣经的话："属肉体的时候"的意思是他们只有人类本性所有的一切特性，却没有神特赐给祂儿女的恩惠。如果在此种状态中的本性是有罪的，那么我们的灵魂按着本性也是不洁的，因此我们自由意志所能行的，只不过是将属肉体的邪情之剑，刺透我们身体的每一部分。那因律法所生的恶欲 就是说律法在我们里面所激起的一切邪情私欲，而且还能影响我们的全身。我们的每一部分都在恶欲的束缚之下。假如我们没有内心的导师圣灵，那么律法的工作只会更激动挑旺我们内心的情欲，直到不可收拾的地步。我们应当注意，保罗在此乃是以律法与人类腐败的本性作为比较；因人若被义的制裁限制的时候，他们的恶念与情欲就更发动，且变得更狂妄。保罗在此又指出，只要我们属肉体的情欲仍在律法之下，就会生出死亡的果子来。所以保罗也证明律法的本身是有毁灭性的。凡愿意把自己服在会产生死亡的律法之束缚下的人，就是头等的傻瓜。

    《罗马书》 7： 6. 但我们既然在捆我们的律法上死了，现今就脱离了律法，叫我们服事主，要按着心灵的新样，不按着仪文的旧样。

    但我们..现今脱离了律法 保罗继续用消极方面的话来阐明他的论点。假使律法的约束，不能制裁肉体，反倒激发我们去犯罪，那么我们就必须设法脱离律法，才能停止犯罪。如果我们从律法之下被解救出来，为的是要使我们事奉神，那么那些以为因此就可以自由去犯罪的看法就极其谬妄了；若有人以为因此而可以放纵我们的情欲，这种看法，就更为荒唐。因此我们当注意，神拯救我们脱离律法，以及从律法而来的严酷的要求和咒诅；祂又将圣灵赐给我们，为的是要叫我们行在祂的道路中。既然在捆我们的律法上死了 这句话可以作前面的话的诠释；同时，这句话也让我们认清我们是怎样才得到释放的。对于我们，律法已被废止，因此我们已不再受律法的重轭所束缚，也不再被律法的咒诅所压服。要按着心灵的新样 保罗在此以心灵与仪文作为对比。在我们还没有靠着圣灵，使我们的意志配合神的旨意之前，我们从律法所得的不过是外表的仪文，这仪文事实上只能笼住我们外表的行动，却一点也不能制裁我们狂妄的情欲。保罗指出我们的新样是出于圣灵的，也是超越旧人的；正如仪文被称为旧的，因我们有了圣灵的更新，仪文就死了。

     《罗马书》 7：7. 这样，我们可说什么呢？律法是罪吗？断乎不是！只是非因律法，我就不知何为罪。非律法说："不可起贪心"，我就不知何为贪心。

    这样，我们可说什么呢？ 有人说：我们必须脱离律法，才能在心灵的新样里事奉神；由此看来，律法的错误乃是勉强我们去犯罪。但此种看法是荒谬的，所以使徒保罗特别在此加以辩正。当他问，律法是罪吗？他的意思乃是："律法会生出罪来吗？人犯罪可以推委给律法吗？"只是非因律法，我就不知何为罪。住在我们里面的乃是罪，并不是律法；犯罪的原因，是我们肉体中败坏的欲念。又因律法将神的公义宣布出来，我们才知道什么是罪！没有律法之时，我们仍能判别何为"是"，何为"非"；但若是没有律法，我们就会因为昏昧之心，而不知道自己的败坏，或是因为自我谄媚，而不自觉自己的腐化。我就不知何为贪心 这句话乃是保罗对于前面一句所加的解释；他在前面说：我们不认识何为罪，是因我们没有看到自己的欲念。保罗所讨论的只是一种罪，即假冒为善的罪，因为这是一种最容易自我放纵、自我宽容的罪。人类对于判断外表行动的官能，并未完全丧失，因此也就能够判别善恶是非。有时甚至于他们也会不得已而判定奸计恶谋之罪。贪欲的罪却更为隐秘，更为隐含。因此当审判官判决时，并不能判贪欲为罪。保罗不自夸他自己已超脱了贪欲之罪，然而他却能不宽恕自己，他也不因为贪欲潜伏在他心中，而不认其为罪。他以前曾一度被蒙蔽，以为贪欲并不影响他自己的义；但终于因律法指出贪欲为罪，又看到没有一个人能避免贪欲，他才认识自己也是一个罪人。奥古斯丁说：保罗在此乃是指全部的律法，如果我们能认识清楚，这个看法也是对的。摩西使我们看到，我们当怎样才能避免去损害别人，他又加上了这一条诫命，就是禁止贪欲，即不可贪婪别人的任何东西。摩西在前面几条中禁止人心所能想象的一切邪情私欲；然而我们从容而犯的罪，与我们思想中的欲念，有极大的分别。这末了的一条诫命，神特别禁止我们有任何能使我们犯罪的欲念。我们虽然不易达到此条诫命所要求的，但是神仍盼望我们能够完全。由于这个原因，我才说：保罗的思维在此超出了一切常人所能了解的地步。民法不能刑罚人民心中的意欲；哲学家略进一步，指出人心中的美德与邪恶；然而惟有神的律法才深深地透入人的良心，因良心比人的意志更为隐含，故一般人不认为良心是邪恶的。这个邪恶的贪欲，不但为哲学家所宽恕，甚至于天主教徒也坚持说：重生的人心中的贪欲，不算为罪。然而保罗却说：他乃是从这隐秘的恶性中，找到了罪的根源。因此，凡有贪欲之心的人，都不能推委他们的罪，神若没有赦免他们，他们的贪欲就足以叫他们定罪。我们在此必须判别败坏的欲念与贪欲的不同之处；因为前者是我们所欲的，后者是引诱我们心意的，且会在催逼我们犯罪的刹那，忽然消失。

    《罗马书》 7： 8. 然而罪趁着机会，就借着诫命叫诸般的贪心在我里头发动；因为没有律法，罪是死的。

    然而罪趁着机会..叫诸般贪心在我里面发动 所有的恶都是从罪与败坏的肉体所发动的。律法不过是被罪所利用的机会。保罗在此似乎是说：律法激励了我们的贪欲而发生兴奋，甚至于扩展至疯狂的状况。我是说，保罗指出：律法使我们认识了罪的意识；他又似乎是说："因着律法，我们才看到了在我们里面隐藏的，似乎是不存在的贪欲。"我不否认律法使我肉体中的贪欲发动，但也可以说是律法将贪欲显露出来。保罗自己的情况很可能也是如此。然而我们认为，我所说的律法将罪显露出的看法，更合乎上下文，因为保罗接着说：因为没有律法，罪是死的 从这句话上，保罗将他的意思完全清楚地表明了出来。他仿佛是说：没有律法时，认识罪的知识是埋没的。这是他以自己为例子而作的一般观察。从文中的译文看来，保罗在本段经文中，似乎是论到他自己；其实显然地，他乃是以一般的前提为出发点，然后以他自己为例子，来讨论这个题目。

     《罗马书》 7：9. 我以前没有律法是活着的；但是诫命来到，罪又活了，我就死了。

    我以前..是活的 保罗在这里的意思是：从前罪孽曾一度在他里面活着，所以他自己是死的；但不是说，他曾经一度不在律法之下。然而这句话："我以前是活的"有一个很特殊的含意。乃是因为没有律法，他才算是活的；这也就是说，他自己虽是死的，却靠着他的自义而自高自恃，自以为是活着的。如果我们将这句话写作："我一度没有律法的时候，是活的"，这也许会更易于明白。我已说过，这句话的语气是很重的；因为他佯称自己有义，所以他也敢宣布说自己是活的。因此这里的意思是：如果我放弃律法的知识，我就看不到自己的罪，我就变得多么昏庸，甚至于以为罪对我来讲是死的。另一方面因我不以为自己是罪人，我就很自满，又以为自己是活着的。然而律法来到时，就将罪显露出来，因此罪活着，我就死了。这里的问题是：什么时候保罗由于"不知道"，或（如他自己所说的）"没有律法"，才说自己是活着的？事实上，他乃是从孩提时代就已受到了律法的熏陶；但因这不过是"出于字句的神学"，并不能使学生谦卑下来。如同保罗自己在别处所说的：帕子被蒙在犹太人的脸上，使他们不能看见律法中生命之光（林后三14）。照样，他自己也是要在他没有圣灵的光而自己的眼睛被蒙住时，他就会因自义的假面具而自满自恃。所以，他在这里所说的没有律法，乃是指律法虽然摆在他的眼前，却并不能使他觉得耶和华的审判是严厉的，也不能使他获得一个深刻的印象。因此，假冒为善者的眼目已被蒙住，使他们不能看见律法禁止的贪欲的诫命，以及对于他们的要求是什么。但是诫命来到 保罗在此论到"律法来到"的事；从另一方面看来，也就是人们开始真正认识律法。诫命使那死的罪"醒转过来"，因为诫命使保罗看到自己内心深处的败坏是多么严重，就在他认识诫命的那时刻，诫命即刻使他死了。我们必须记得：保罗在此所描写的，乃是假冒为善的人所依赖的自我陶醉的自信，因他们故意不看到自己的罪而谄媚自己。我就死了 保罗在此论到两件事：（1）诫命使我们看到，在神的义里面有生命之道；神将律法赐下，为的是要叫我们遵守而得永生，但我们败坏的本性阻止了我们遵行神的律法，以致于不能获得永生。（2）无人能够完全遵守律法，反之，世人却在使我们得生命的律法上颠覆跌倒。因此律法所给我们的，不过是死亡而已。然而我们必须认清律法的性质与我们的软弱之间的区别。律法使我们所受的创伤更为扩大，不过是一个意外，正如药物使那无法治愈的疾病更为沉重一样。我认为律法所造成的此种意外是无可避免的；因此若把律法与福音比较，就显出律法不过是"死亡的职事"。然而我们必须记得：律法的本身并不会有害于我们，却是因我们自己的败坏，才使律法的咒诅临到我们。

    《罗马书》 7： 10. 那本来叫人活的诫命，反倒叫我死；
    《罗马书》 7：11. 因为罪趁着机会，就借着诫命引诱我，并且杀了我。

    罪趁着机会，就借着诫命诱惑我 神的旨意若被隐藏起来，或是没有圣经的教训来引导我们，全人类就都会走上迷路，充满了错误。事实上，若不是由于律法将正当的人生规范指示我们，则我们所行的一切，就都是错谬虚谎。然而保罗在此所说的，也是对的；当律法将我们的罪揭示出来时，我们就被引诱而走上迷途；因为只有在我们被神明明地定罪时，我们才开始感觉到自己的错误。这里的动词 εξαπαταω ，不是指律法本身的行动，乃是指我们对于律法的知识；由于这个知识，我们才明白自己已经远远地离开了正途。因此我们也可以将此字译为："引我们走了错路"是由于律法，那些以前行在迷途上而不自觉的罪人，才开始厌恶自己，不再自满自恃；当律法将他们罪的污秽显露出来时，他们才看到自己是急速地趋于死亡。保罗在此再一次提到"机会"，因此，我们可以知道，律法本身并没有为我们带来死亡，却是偶然地，或是因其他原因而与死亡连在一起。

     《罗马书》 7：12. 这样看来，律法是圣洁的，诫命也是圣洁、公义、良善的。

    这样看来，律法是圣洁的 有些解经家认为，保罗在此提到律法，又提诫命，是重复的。我也同意此种看法，但是保罗之所以重复，目的乃是要着重语气。律法以及律法中的一切命令，都是圣洁的，因此，也当受我们极大的尊敬；律法是公义的，因此，我们不能说它不义，律法也是公正而无误的；保罗在此为律法辩护，使人不能咒诅律法，也使人不敢认为律法不是良善、公义、圣洁的。。

     《罗马书》 7：13. 既然如此，那良善的是叫我死吗？断乎不是！叫我死的乃是罪。但罪借着那良善的叫我死，就显出真是罪，叫罪因着诫命更显出是恶极了。

    那良善的是叫我死吗？ 前面保罗已为律法辨正，免得有人会发生各种误解；但仍然可能会有人怀疑律法或许是死亡的原由。人心可能会因这个问题而感觉困惑，神施恩的行动，怎么单为我们带来毁灭，却没有其他的益处呢？但保罗在此特别指出，死亡并不是出于律法，他的答案是：罪以律法为机会而使死亡临到我们。保罗在这里所答覆的话，似乎与他前面所说的："那本来叫人活的诫命，反倒叫我死"有所矛盾，但我却认为前后并无冲突。保罗在前面所说的话，意义是：我们内心的败坏是我们误用律法与趋向死亡的原因，因我们的本性与律法的本质相反。但在此他否认律法是死亡的原因，所以死亡的来源不能归于律法。保罗在此所用的与哥林多后书三章7节的律法相同，在那里他称律法为"死的职事"。保罗在此所讨论的合乎一般辩论的方式，因他在此并不是讨论律法的本质，却是要指出反对者错误的意见。但罪 中文圣经的译文是正确的（译者按）；但这句话的意义应该是："罪未被律法揭示出来之前，在某一程度之下，是不被人认为恶的。然而当罪被律法揭示出来的时候，就被指证为罪，也就更显为恶极了；罪之所以可恶，是因为它叫良善的律法使我们毁灭。所以任何东西，若使本来有益的事物，变为有害的，一定是可恶至极。"保罗的意思是要给我们看见，残酷的罪必须先被律法揭发出来，才会显出罪的可憎；若不如此，人们就不会以罪为邪恶；同时又因罪能使生命变为死亡，就更显出罪的残暴。所以，乃是由于律法，人们才认出罪的邪恶。

    《罗马书》 7： 14.我们原晓得律法是属乎灵的，但我是属乎肉体的，是已经卖给罪了。

     我们原晓得律法是属乎灵的 保罗从这里开始，更详细地将律法与人的本性加以比较，为的是要使我们更了解那使我们死的邪恶来源是什么。然后又以一个重生的人来作例子，肉体在他的里面仍是不同意神的律，甚至于也支配着他的心思意念。我们已经说过：保罗在此乃是以律法与人的本性作为对比。因为在人里面，最为对立的是心灵与肉体（律法是属灵的，人是属肉体的）因人的本性与律法之间，根本没有相似之处，如同光与暗是完全相反的。更有甚者，保罗称律法是属灵的，因此有如某些解经家所说：必须以人内心来喜爱的；同时也特别显出与属肉体的相反。我们所提到的律法是属灵的，乃是说：律法不但约束我们外表的行动，而且也需要我们以内心诚意喜爱并遵行，律法也要求我们衷心虔诚地敬畏神。属肉体与属灵的对比，保罗在此讲得很清楚，从上下文中，我们更能看到两者之区别。又从某一程度看来，"属肉体的"也是指一切从母腹中生出来的人。所以"属肉体的"是指一切从肉身生的，而且一直留在肉身之中的人；因为他们都是败坏的，他们所行的都是毫无价值的下流的事，他们决不会追求高尚的事。反之，称为"属灵的"，乃是指从败坏的本性中，得了更新的人，因为神乃是按着祂自己的形象新造了我们。保罗这样说，是因为我们里面的新生命为圣灵的恩赐所作成的。因此，律法的教训是完善的，与人类败坏的本性相对。这里的意思是："律法一定有属天的公义，是没有瑕疵的；也不需要加上什么，才能使之纯洁。但我是属肉体的人，所以我所行的，都与律法相反。"奥利金（Origen）的解法，以前虽有许多人赞同，但并不一定正确。他说：保罗称律法为属灵的，是因为我们不能以字面上的意义来解释圣经。这种说法与保罗在本处所讨论的题目毫不相关。是已经卖给罪了 我们从这句话上可以看到，罪的本身极有力量。按着本性，人类都是罪的奴仆，有如一个被主人像牛马一样恶待的奴隶。我们所受罪的辖制，极为严谨，甚至于我们全部的心思、意念、行动都倾向罪。我至终认为人犯罪并不是不得已的，而是出于自己的自由意志。因为若不是自动的，就不算为罪。然而我们却都是沉溺于罪恶之中，以致于除了犯罪之外，我们不能行别的事。我们里面的恶欲支配着我们，并催逼我们去犯罪。这里所说的并不是被勉强而执行的，却是出于自愿的服从；我们服从罪，是因为在我们里面有一种倾向催促着我们，使我们不得不如此行。

    《罗马书》 7： 15.因为我所作的，我自己不明白；我所愿意的，我并不作；我所恨恶的，我倒去作。

    因为我所作的，我自己不明白 保罗现在是以一个已经重生的人特殊的光景作为例子，他所注意到的，有两个主题，就是在这人的里面很明显地表示：神的律法与人的本性之间有极大的区别。同时保罗使我们看到，律法是不会生出死亡来的。因为属肉体的人会按他整个心意的倾向去犯罪，而且他们犯罪完全是出于他们自己的选择，如同他们自己愿意那样行就可以去那样行。几乎一般的人都接受此种有害的看法--就是以为人能按着他自己的力量，随他自己的喜好，不必神来帮助，可以选择善或恶之间的任何一样。然而我们知道，信徒之所以能决志行善，乃是靠着神的灵；同时他自己败坏的本性却顽梗地拒绝并反对圣灵的力量，这种情形在他里面是极为显然的。因此，一个重生的人可以作我们最适宜的例子，使我们看到人的本性与神的律法是完全不能和谐的。保罗以自己所作的例子，最能证明本节经文下半句的意义，不单是讨论人的本性；因为律法使属肉体的人死，所以世人常责怪律法，以为律法真的叫人死，其实邪恶的根源并不是律法。另一方面在重生者的心中，律法却能结出善美的果子来。这也证明乃是肉体阻止了律法将生命赐给我们，律法本身绝不会产生死亡。我们若要更清楚正确地了解保罗在此的论点，就必须注意他在此所提到的内心之冲突，并不存在于一般世人的心中；惟有那已经被圣灵重生与成圣的人，才会有此种冲突。如果一个人单是随着他自己的本性去行事，他就完全被他自己的情欲所掳去，丝毫也不能反抗。虽然有时罪人也会被良心所刺痛，他们在享乐时也不能没有某种痛苦，但我们不能因此就断定他们恨恶罪而喜爱善。主容许他们受此种痛苦，为要使他们晓得，他们的恶行必要受到审判；但并不是说因此而能感化他们，叫他们憎恨罪而喜爱公义。因此，罪人与信徒之间有所分别；当信徒被自己良心的判断所提醒时，他们不会像罪人那样盲目并顽梗不化，也不会像罪人那样不定自己的罪。认识善恶与判别是非之心，并没有从罪人心中完全抹煞。有时他们也会感觉到罪的可怖，并且也可能在今生就受到刑罚或报应。但虽是如此，他们仍会全心全意去犯罪，也赞成恶行；他们乃是服在罪的权势之下，并不觉得他们厌恶罪。有时他们的良心刺痛他们，乃是由于他的判断不同，并不是他的意愿与良心相同。然而从另一方面看来，对于敬虔的人，因神已开始了重生的工作，他们心中就有了一个要讨神喜悦的意愿，并愿意寻求属灵的公义，又恨恶罪；但是留下在他们里面的一部分的肉体，仍会将他们拉到属地的光景之中。因此他们内心是在此种紊乱的状态之中，与自己属肉体的本性交战，同时也感觉到本性与他们交战。他们咒诅罪：一方面是因为他们理性的判断叫他们如此，另一方面也是因为他们真的恨恶罪，又看到自己不得不去犯罪的情形，而使他们更加憎恨罪。这就是保罗在加拉太书五章17节中所说的，基督徒里面灵性与肉体的战争。一个属肉体的人，因为是沉浸在罪恶之中，不但不自觉有罪，而且还全心全意地赞成罪行；然而当他一被神所召，并被主的灵所更新时，在他里面就立刻有了分裂。因为我们还活在世上，故重生之后，仍会有肉体的残余部分，这残余的肉体常激发我们败坏的感情，并叫我们与圣灵相争。有一些没有经验的人，不明白保罗在此所讨论的题旨，更不了解他在后面所要讨论的是什么，就以为他在此乃是描写世人的本性。我们看到在哲学家之中，也有人讨论过此种情形；然而圣经的真理却比哲学更深奥，因为圣经使我们看到：在亚当失去了神的形象之后，世人心中所留下的不过是刚愎邪恶。因此诡辩者想要利用本节经文，来为自己意志辩护，或重视人自己的能力，这是不可能的。但我们已经说过，保罗在此所描写的并不是世人的本性，他乃是以自己的情形作为例子，来描述一般信徒的弱点。有时奥古斯丁也可能会有错误，但当他详细查考本段经文之后，他就收回了他以前错误的教训：他又在写给庞尼非斯（Boniface）的信中，以各种论证，指出保罗在本段经文之中，乃是论到一个已经重生的人。我们在下面还要更详细地看到这一点。我自己不明白 他的意思是说：他自己不肯承认因肉体软弱而行的错事。伊拉斯模所译的"我自己不承认"还算可以；但是为了要避免意义含糊，我还是情愿用"不明白"。我们在此可以看到，律法的教训与正确的判断是完全一致的；若说信徒能够不违犯律法，那么他就变为一个超凡的人了。然而因为保罗在此承认他自己所行的与律法所规定的有所不同，因此许多解经家都觉得迷惘了，又以为保罗在此所论的并非他自己，而是另一个人--一般的错误是出于不正确的注解：以为保罗在此所讨论的，是一个未曾重生的人。然而保罗所提到的"违背律法"却是指一切敬虔者所犯的过错，但这事并不因此叫他们不再敬畏神，或不再盼望自己行善。因此，保罗乃是否认他自己行律法所要求的事，因为无论从哪一方面看来，他都没有完全遵守律法，而且也厌烦了自己的努力。我所愿意的，我并不作 这里并不是说保罗自己一直不能行善。他只是叙述他不能按他自己所愿意的去行--就是能够毫无困难地去行善--因为从某一程度看来，他仍受着约束。他也述及他自己并不想失败，但实行时却常失败。因肉体的软弱，叫他跌倒。敬虔者并不一定能照自己所欲的去行善，是因为心有余而力不足；另一方面，敬虔者又常会去行那所不愿意的恶，想要站住，却跌倒了。这里保罗所说的愿意作，或不愿意作，乃是指圣灵的力量，因此在信徒的心中，当取得首要的地位。当然肉体也有它的意欲，但保罗在此所说的"意愿"乃是指他心中所特别喜爱的心意，而那与他自己冲突的心意，乃是指与他的"意愿"相对的意念。由此也可以知道，保罗在此所讨论的，乃是一个信徒的光景。圣灵的恩惠已经进入他的心中，因为他健全的心意是赞同律法之义的；但是在他里面的肉体残余部分，却并不恨恶罪。

     《罗马书》 7：16.若我所作的，是我所不愿意的，我就应承律法是善的。
    若我所作的，是我所不愿意的，我就应承律法是善的 就是说："我心中默认律法是对的，也喜欢律法的义（因为我的内心若是恨恶那违反律法的事，那么我所说的也一定是正确的）；我的内心也承认并觉得律法是善的，而且我也完全相信（经验也告诉我们）律法不会将邪恶归于我们。事实上，假使律法遇到一个正直清心的人，也能为他带来救恩。"这里的应承并不像非信徒用此话的意义，他们说："我看到了更美好的道路，我也赞成那善美的事；但我却只是行在较差的道路上。"或许他们又会说："我若随从我所信的，会于我有害；我若不随从我所信的，就于我有益。"这些不信的人之所以如此，因为他们乃是不得已；他们虽然承认神的义，自己却完全不能行在义中。然而敬虔的人却是认真地应承律法是善的，而且是全心诚意地应承，因他们惟一的愿望，乃是要得以进入天国。

     《罗马书》 7：17. 既是这样，就不是我作的，乃是住在我里头的罪作的。

     既是这样，就不是我作的 这并不是表示一个人宽恕自己，好似他自以为所行的并没有什么错；也不是像许多人那样，为了要掩饰自己的罪恶，因而归咎于肉体，以为如此就能为自己的过犯找到了借口。这里却是指出一个信徒看到了自己在属灵方面的爱好，是与属肉体的欲念完全相反，因为信徒都愿意弃绝肉体，而来顺服神。这一节经文再一次证明保罗在此所论的，乃是一个已经重生的敬虔人。一个人若未改变，那么不论他是在什么情况之下，他总是一个败坏的人。但保罗在此却否认他自己乃是完全被罪所占有，事实上他已经脱离了罪恶的捆绑，只有一部分的罪，仍留在他里面；反之他却以心中最热忱的意愿来渴慕神的义，此点也证明有神的律铭刻在他心中。

     《罗马书》 7：18. 我也知道在我里头，就是我肉体之中，没有良善；因为立志为善由得我，只是行出来由不得我。

    保罗按他自己的本性来讲，在他里面是没有善的。在我里面的意思是："对于我来讲。"本段论文开始的时候，他即承认自己里面并没有善；因此，他也就是承认自己是完全败坏的。接着他又立刻矫正他自己所说的话，免得他侮蔑了住在他里面的神的恩惠。所以他说，自己乃是在肉体里面并没有良善。他在此又一次证明他所论的并不是属世的人，乃是论到一个有部分罪恶留在他里面，并与圣灵的恩惠相争的那种信徒。保罗为什么要矫正自己所说的话呢？因为他知道，在自己里面已经有了不再败坏也不再被肉体所统制的新生命。保罗用到"肉体"两个字，总是指人类本性中的一切本质，就是属于人的一切；然而并不包括圣灵所作的工。所以"属灵的"意义与"属肉体的"相反。保罗所称"属灵的"，乃是指神的灵所洁净了的，而且已被神重新塑造，以致于有神的形象表现出来的心灵。肉体与灵性都是形容人的灵魂；前者乃是指自然的性情，后者乃是指已经重生了的心灵。立志为善 他并不是说他立志为善的欲愿是完全无效的；他乃是否认他自己能够按照立志的去行，因为肉体阻挡了他所愿意行出来的善。下面所说的：我所不愿意的恶，我倒去作，也是这个意思；因为肉体不但阻挡信徒行走天程，而且还在信徒的道路上放了许多绊脚石。信徒并没有按他们当行的去行，因他们并没有完全顺服了"心里的意思"。因此，保罗在此所提到的"意志"，乃是指那出于信心的顺服，我们因圣灵的工作而得了重生之后，就当随时准备随从圣灵的引导，因此我们可以热忱地以自己的肢体来顺服神。但保罗行出来的，并不能配合他的意愿，所以他不能达到他想达到的目标，就是说：他不能成就他所愿的善行。

    《罗马书》 7： 19. 故此，我所愿意的善，我反不作；我所不愿意的恶，我倒去作。

    这句话与前面一节所表达的意义是相同的。他并没有行出他想要行的善，却行了他所不想行的恶。因为信徒所受的引导虽是正确的，但他仍觉软弱，他们所行的也并不是毫无过错。保罗在此并不是描写信徒偶然落入错误之中，而是描写信徒全部的生命途程。因为我们可以下结论说：信徒的行为，总是由于罪过的痕迹而显得不完善，所以他们绝不盼望自己能靠行为而获得赏赐，反倒需求神的赦免。最后，他再一次述及，只要他有属天的亮光，他就真能为律法之义作见证，也能赞同律法。由此可见，假使我们保持自己的本性，使之纯洁完善，律法就不会叫我们死；同时也给我们看到，律法也不会反对那些有健全心灵，以及远离罪恶的人。

    《罗马书》 7：20. 若我去作所不愿意作的，就不是我作的，乃是住在我里头的罪作的。
    《罗马书》 7：21. 我觉得有个律，就是我愿意为善的时候，便有恶与我同在。

    保罗在本段经文中使我们看到有四种律。有神的律，这是真正的律法，是公义的准则，是能够形成我们正当人生的法则。此外有心意的律，这个律乃是指我们出于信心的心意，又是叫我们预备来顺服神的律。与此相反的有不义的律（犯罪的律），保罗用这个律来描写罪恶的力量，不但能够在未重生的人身上执行出来，而且在已经重生的人的肉体之中也能执行出来。暴君的律虽是邪恶，但仍被称为律，固然此种称法并不能算是太正确。保罗以肢体的律来与罪的律作为对照，这是指住在人类肢体之中的贪欲；他如此说法，是因为肢体的律与罪孽相等。我觉得有个律 这个律是指神的律，因此22节应当译为按着。伊拉斯模译为"借着"，意思是说：保罗乃是借着神律法的指引与教导，发现了他自己的过错是内在的。但我们若不是以自己的意见来揣测神的意思，本句的意义应该是："在信徒们想要行善的时候，却发现在他们自己里面有一种暴君的律，就是一种反抗神律法的、邪恶的倾向，被种植在他们的骨节与骨髓里面。"

    《罗马书》 7： 22. 因为按着我里面的意思（原文作"人"），我是喜欢神的律；

    我是喜欢神的律 此处我们看见了信徒心中分裂的光景，就是圣灵与肉体挣扎的光景；奥古斯丁称之为"基督徒的挣扎"。神的律法召人来遵守公义的规范，但是撒旦邪暴的律，即罪恶，却引诱他去行恶。圣灵领导他来顺服神的律，肉体却拖住他向相反的方向而行。因为各种意欲，使他的心意分散；所以我们也可说他有了双重的人格。圣灵在他里面本应当得最高的尊敬，他也当以圣灵的准绳来判断自己；但保罗说，他自己仍是肉体的俘虏，仍是受着恶欲所引诱与激动，这个恶欲事实上也能阻止他来尊敬圣灵的引导，或遵从内心的意欲。我们当注意里面的人以及肢体的意义。许多人不了解此两者是指什么。里面的人不单是指灵魂，也是指已经被神重生了的灵魂之中属灵的部分；肢体就是其余的部分。如同灵魂比身体更高贵，照样，灵性也是比肉体更尊贵。灵性在人的里面取了灵魂的地位；但污秽败坏的肉体却取了身体的地位。由于这个原因，前者被称为里面的人，后者却被称为肢体。在哥林多后书四章16节中所提到的"里面的人"有不同的意义，但我们若从上下文看本处的经文，这里所提到的里面的人与我们所解释的意义相合。被称为"里面的人"，因为是超越其他的一切，也包含了人的内心里面的感情，然而肉体的欲望却是表现在人的外面；两者有霄壤之别。保罗以肢体来描写肉体，表明他轻视人所能表现出来的一切行动，也为了要给我们看到，我们乃是借着信心，不是靠着感觉，来体会我们内心的更新。因为心中的律无疑地是指正当的感情；若有人要以本处的经文来歪曲保罗的意义，认为保罗在此乃是指未曾重生的人，这种看法是完全错谬的；因这种人的心思已失去了理智，故他们无法了解神的话。我们当注意里面的人以及肢体的意义。许多人不了解此两者是指什么。里面的人不单是指灵魂，也是指已经被神重生了的灵魂之中属灵的部分；肢体就是其余的部分。如同灵魂比身体更高贵，照样，灵性也是比肉体更尊贵。灵性在人的里面取了灵魂的地位；但污秽败坏的肉体却取了身体的地位。由于这个原因，前者被称为里面的人，后者却被称为肢体。在哥林多后书四章16节中所提到的"里面的人"有不同的意义，但我们若从上下文看本处的经文，这里所提到的里面的人与我们所解释的意义相合。被称为"里面的人"，因为是超越其他的一切，也包含了人的内心里面的感情，然而肉体的欲望却是表现在人的外面；两者有霄壤之别。保罗以肢体来描写肉体，表明他轻视人所能表现出来的一切行动，也为了要给我们看到，我们乃是借着信心，不是靠着感觉，来体会我们内心的更新。因为心中的律无疑地是指正当的感情；若有人要以本处的经文来歪曲保罗的意义，认为保罗在此乃是指未曾重生的人，这种看法是完全错谬的；因这种人的心思已失去了理智，故他们无法了解神的话。

    《罗马书》 7： 23. 但我觉得肢体中另有个律和我心中的律交战，把我掳去，叫我附从那肢体中犯罪的律。
    《罗马书》 7：24. 我真是苦啊！谁能救我脱离这取死的身体呢？
    《罗马书》 7：24．我真是苦啊

     保罗以非常激昂的惊叹语来作他的结论。他在此也使我们看到：我们不但与肉体挣扎，而且对于我们自己可怜的光景，也只能不断地在神面前痛哭流涕。但保罗并不像非信徒那样犹豫不决，或是不知道向谁呼救；因为不信的人不知道天底下只有一位救主。保罗的口气，虽有如一个人觉得救恩并未速速临到，因而伤心难过，并几乎快要昏厥过去的情形；但他知道神的救恩必会临到。他称之为"拯救"，因为救恩单是出于神无比的大能。取死的身体 对于保罗，乃是罪的整体，或是指形成全部人身的成分；然而保罗在这里乃是用来指余留在他里面，又使他成为俘虏的罪。他所用的代名词"这"（ τουτου ）如同伊拉斯模所说的，乃是代表身体，也可以代表"死"（"取死"）；一般来讲，两者的意义是相同的。保罗在此乃是要叫我们晓得，神儿女的眼睛已经张开，又因神的律而变为更明智达虑，更能认识他们自己本性的败坏，也看到那从败坏本性所产生的死。身体与肢体或外面的人，意义都相同。因为保罗看到罪的来源，是由于人们偏离了神创造世界时所设立的律，同时也使他们变为属肉体与属地的。人虽然比动物好些，但他最高尚的特性已经失去，所保留着的不过是败坏的性情，因此他的灵魂若尚未重生，我们就认为他不过是行尸走肉。神在创世记六章3节也是如此说："人既属乎血气，我的灵就不永远住在他里面。"人已经失去了灵性的高贵之处，就变为有如下贱的动物一样。这里的经文甚为重要，因为保罗在此剥除了一切出于肉体的夸耀。他也指出在肉体之中看来似乎是最美好的，也不过是可怜的东西，因为凡出于肉体的都会朽坏。所以人们若肯虚心考察自己，就会看到自己除了可怜的光景之外，没有一点可夸之处。不但如此，保罗更以自己可悲的光景为例子，为了要使他们有所警惕，不会冷漠不理而忽视将临到的后果。保罗也呼求他们来寻找那治死肉体的方法，因为这是他们在今生胜过邪恶的惟一良方，是一个"取死"的人的正确目标。有时因生活绝望而会使一个属世的人去寻死；但他若是为了厌恶人生而去寻死，就错了。我们要处死肉体，是因我们已厌恶犯罪的生命。但我们必须注意，信徒虽然很想达到这个目标，但不能过分冲动或出于情感，却必须受到神旨意的管制，因我们乃是为祂而死，也为祂而活。为了这个理由，我们才不会怨恨神，而会谦卑地将自己的忧苦交托给祂；我们也绝不能单看到生活悲苦的一面，却也当看到神所赐属天的喜乐，因我们已经获得了神的恩惠。我们从下面的一节经文中更能看清这一点。

    《罗马书》 7： 25. 感谢神，靠着我们的主耶稣基督就能脱离了。这样看来，我以内心顺服神的律；我肉体却顺服罪的律了。

    保罗在本节中紧接着前面的话，而立刻表明他感恩的心，免得有人以为他在诉苦或在怨神。我们都晓得，我们在忧苦之中（虽然咎由自取）常会因不满而诉怨，然而保罗虽哀叹他自己可怜的光景，但同时也承认他在神的恩惠中已得着了安息。圣徒反省自己过错的时候，必须记得他们已从神那里获得了赦罪之恩。再者，只要我们一想到神的保守，并使我们不致于灭亡，又想到我们已经得了圣灵的果子，以至于我们可有永生的盼望；这一切就足以叫我们恒心忍耐，内心平安。我们目前虽还没有享受天国荣耀的应许，但我们对于神所赐的恩惠，已心满意足，所以我们就可以一直有喜乐充满内心。这样看来，我以内心顺服神的律 保罗从这句短短的结语中使我们看到：信徒只要仍是住在肉身之中，就不能达到义的标准。但是他们却要不断地努力，直到离世的时候。保罗在此再一次提到"心思"（内心），并不是哲学家所讨论的灵魂中理性的部分，而是灵魂中已被神所光照的部分，因此信徒的心思才会了解神的旨意，并遵着神的旨意而行。保罗不但提到"了悟"的心，而且也提到内心正确的欲愿。他承认他活在世上的时候，可能会受到败坏本性的玷污；然而他忠于神的内心，是无可怀疑的。本段经文也定了圣洁派有害的教义之罪，尤其是近来许多想推行此种教义而骚扰别人的派别。


罗马书 第八章

罗马书 第八章

《罗马书》 | 8：1 | 如今，那些在基督耶稣里的就不定罪了。
《罗马书》 | 8：2 | 因为赐生命圣灵的律在基督耶稣里释放了我，使我脱离罪和死的律了。
《罗马书》 | 8：3 | 律法既因肉体软弱，有所不能行的， 神就差遣自己的儿子成为罪身的形状，作了赎罪祭，在肉体中定了罪案，
《罗马书》 | 8：4 | 使律法的义成就在我们这不随从肉体，只随从圣灵的人身上。
《罗马书》 | 8：5 | 因为随从肉体的人，体贴肉体的事；随从圣灵的人，体贴圣灵的事。
《罗马书》 | 8：6 | 体贴肉体的就是死；体贴圣灵的乃是生命平安。
《罗马书》 | 8：7 | 原来体贴肉体的，就是与 神为仇，因为不服 神的律法，也是不能服。
《罗马书》 | 8：8 | 而且属肉体的人不能得 神的喜欢。
《罗马书》 | 8：9 | 如果 神的灵住在你们心里，你们就不属肉体，乃属圣灵了。人若没有基督的灵，就不是属基督的。
《罗马书》 | 8：10 | 基督若在你们心里，身体就因罪而死，心灵却因义而活。
《罗马书》 | 8：11 | 然而叫耶稣从死里复活者的灵，若住在你们心里，那叫基督耶稣从死里复活的，也必藉着住在你们心里的圣灵，使你们必死的身体又活过来。
《罗马书》 | 8：12 | 弟兄们，这样看来，我们并不是欠肉体的债，去顺从肉体活着。
《罗马书》 | 8：13 | 你们若顺从肉体活着，必要死；若靠着圣灵治死身体的恶行，必要活着。
《罗马书》 | 8：14 | 因为凡被 神的灵引导的，都是 神的儿子。
《罗马书》 | 8：15 | 你们所受的不是奴仆的心，仍旧害怕；所受的乃是儿子的心，因此我们呼叫：“阿爸，父！”
《罗马书》 | 8：16 | 圣灵与我们的心同证我们是 神的儿女；
《罗马书》 | 8：17 | 既是儿女，便是后嗣，就是 神的后嗣，和基督同作后嗣。如果我们和他一同受苦，也必和他一同得荣耀。
《罗马书》 | 8：18 | 我想，现在的苦楚若比起将来要显于我们的荣耀，就不足介意了。
《罗马书》 | 8：19 | 受造之物切望等候 神的众子显出来。
《罗马书》 | 8：20 | 因为受造之物服在虚空之下，不是自己愿意，乃是因那叫他如此的。
《罗马书》 | 8：21 | 但受造之物仍然指望脱离败坏的辖制，得享 神儿女自由的荣耀（注：“享”原文作“入”）。
《罗马书》 | 8：22 | 我们知道一切受造之物一同叹息、劳苦，直到如今。
《罗马书》 | 8：23 | 不但如此，就是我们这有圣灵初结果子的，也是自己心里叹息，等候得着儿子的名分，乃是我们的身体得赎。
《罗马书》 | 8：24 | 我们得救是在乎盼望；只是所见的盼望不是盼望，谁还盼望他所见的呢？（注：有古卷作“人所看见的何必再盼望呢？”）
《罗马书》 | 8：25 | 但我们若盼望那所不见的，就必忍耐等候。
《罗马书》 | 8：26 | 况且，我们的软弱有圣灵帮助，我们本不晓得当怎样祷告，只是圣灵亲自用说不出来的叹息替我们祷告。
《罗马书》 | 8：27 | 鉴察人心的，晓得圣灵的意思，因为圣灵照着 神的旨意替圣徒祈求。
《罗马书》 | 8：28 | 我们晓得万事都互相效力，叫爱 神的人得益处，就是按他旨意被召的人。
《罗马书》 | 8：29 | 因为他预先所知道的人，就预先定下效法他儿子的模样，使他儿子在许多弟兄中作长子。
《罗马书》 | 8：30 | 预先所定下的人又召他们来；所召来的人又称他们为义；所称为义的人又叫他们得荣耀。
《罗马书》 | 8：31 | 既是这样，还有什么说的呢？ 神若帮助我们，谁能敌挡我们呢？
《罗马书》 | 8：32 | 神既不爱惜自己的儿子为我们众人舍了，岂不也把万物和他一同白白地赐给我们吗？
《罗马书》 | 8：33 | 谁能控告 神所拣选的人呢？有 神称他们为义了（注：或作“是称他们为义的 神吗？”）。
《罗马书》 | 8：34 | 谁能定他们的罪呢？有基督耶稣已经死了，而且从死里复活，现今在神的右边，也替我们祈求。（注：“有基督云云”，或作“是已经死了，而且从死里复活，现今在 神的右边，也替我们祈求的基督耶稣吗？”）
《罗马书》 | 8：35 | 谁能使我们与基督的爱隔绝呢？难道是患难吗？是困苦吗？是逼迫吗？是饥饿吗？是赤身露体吗？是危险吗？是刀剑吗？
《罗马书》 | 8：36 | 如经上所记：“我们为你的缘故终日被杀，人看我们如将宰的羊。”
《罗马书》 | 8：37 | 然而，靠着爱我们的主，在这一切的事上已经得胜有余了。
《罗马书》 | 8：38 | 因为我深信无论是死、是生，是天使、是掌权的，是有能的，是现在的事、是将来的事，
《罗马书》 | 8：39 | 是高处的、是低处的，是别的受造之物，都不能叫我们与 神的爱隔绝；这爱是在我们的主基督耶稣里的。

    《罗马书》 8： 1. 如今，那些在基督耶稣里的，就不定罪了。

     如今..就不定罪 保罗在前面描写了敬虔者不断地与他们自己的肉体挣扎，现在他再一次提到信徒们极其需要的安慰--虽然他们目前仍会受到罪的困扰，但只要他们不随从肉体，而随从灵魂而活，他们就已经脱离了死的权势以及罪的咒诅。保罗总是将以下三件事连在一起--信徒们虽劳苦而总觉得不完全，但神的怜悯赦免了他们的不完全，圣灵又赐他们重生。保罗在最后提到圣灵的重生，为的是要叫人不以虚妄的看法而自媚，以为自己既已脱离了罪的咒诅，就可以放纵肉体，随意而行。假使有人自以为有恩惠作他的托辞，而不关心或改正他的行为，这个人就像一个属肉体的人一样，他不过是自欺；敬虔的人若仍有一个战兢的良心，他的自辩也不过是徒然的。惟有在基督里的人才能避免定罪的危险。我们当特别注意这句话。随从圣灵而行 保罗的意思并不是说他们已经完全除去了出于肉体的感觉，也不是说他们的一生充满了属天的完全；而是指那些努力劳苦，为要克服并处死肉体的人，如此出于真宗教的爱心能够作他们生活的主。保罗说，这样的信徒不是随从肉体，乃是随从圣灵而行，因为无论何时，只要我们真正的敬畏神，虽然我们并不能完全废除从肉体而来的败坏，肉体的权力却减少了。

    《罗马书》 8： 2. 因为赐生命圣灵的律，在基督耶稣里释放了我，使我脱离罪和死的律了。

    因为赐生命圣灵的律 这句话是前面一句的证据。我们必须知道保罗所用的字有什么意义，我们才能真正明白这句话。保罗不太正确地称神的灵为圣灵的律。这位圣灵将基督的宝血洒在我们心中，不但是洁净了我们罪愆的污迹，而且也使我们成圣，又赐我们生命。接着保罗又提到凡受律法的字句所束缚的人，绝免不了死亡；保罗同时也称肉体的治权和死亡的辖区为罪和死的律。神的律似乎是处于前两者的中间。律法虽然教导人行义，却不能授予义；反倒使我们服在罪与死更强的捆绑之下。所以这句话的意义应该如下：神的律定人的罪，因为只要他们还留在律法的管治之下，他们就受罪的捆绑所压制，因此也免不了死亡。神的灵却从我们里面废除的律，改正从肉体而来的无节制的情欲，同时也拯救我们免去死亡。或有人会反对，说那遮盖我们背叛之罪的赦免乃是由于重生。我们的回答是：保罗在此并不是讲明理由，乃是特别指出事实，因此我们得以从罪愆与死亡中被拯救出来。保罗否认我们所得的拯救是出于律法的外表教训。我们却是借着神的灵而得以更新，同时也因神白白的赦免而得称义，因此罪的咒诅不再落在我们身上。所以这句话的意义是：重生的恩惠绝不能与归给我们的义分开。我绝不敢像某些解经家那样，以罪和死的律作为神的律，这种说法太卤莽。虽然因罪恶加多而律法才会叫人死，但保罗在前面曾特地避免用到这惹人厌恶的说法。同时我也不赞成另一些人所说的，认为罪的律就是指肉体的欲念，似乎是说保罗已经征服了罪的律。我认为保罗在此很显然地是论到那非靠我们自己善功的赦罪，因此使我们获得神的平安。我认为此处用的"律"字较为相宜，伊拉斯模将"律"字译为"权利"或"权力"并不一定正确。保罗提到神的律之时是经过思虑的。

    《罗马书》 8： 3. 律法既因肉体软弱，有所不能行的，神就差遣自己的儿子，成为罪身的形状，作了赎罪祭，在肉体中定了罪案。

    律法..有所不能行的 这里保罗详细地解释他的论点，并加上例子：在基督里上主以祂的怜悯使我们得称为义；律法根本不能行这件事。但本节经文很重要，所以我们应当来详细查考一下。本节经文的下半句说：我们这不随从肉体，只随从圣灵而行的人，从这里我们知道他是在讨论白白的称义，就是神叫我们与祂和好的赦罪之恩。假使保罗的意思是要我们因那位使我们重生的圣灵的引导而能胜过罪的话，他就不必加上这下半句话了。然而如果保罗既应许是信徒白白的除罪，他就当叫那些因信而悔罪的人持守这个教训，并且不要滥用神的怜悯而放纵肉体。这样看来，保罗的教训才不会前后矛盾。接着我们也要来看一下他所举的理由。使徒让我们看见基督的恩惠怎样赦免了我们的罪愆。现在我们看保罗所用的话：to gar adunaton，乃是指律法的无能；保罗所用的字显然是指"缺陷"或"不能"，意思是说：神已有了一个新的救法，因此律法有所不能行的那方面已有补救。伊拉斯模将这里的连接词en w 译为"是由于"；但我却认为这是表原因的连接词，故当译成"既因"。虽然古希腊的著名作家们不会用这种语气，但保罗的著作时常带着希伯来语用法，所以我们这样解释并不是卤莽从事。明理的读者无疑地会承认保罗在这里所讲的乃是律法为什么无能的原因；我们下面还要提到这一点。伊拉斯模虽然在这里加上了一个主要的动词，但在我看来，有无都没有什么分别。希腊文中的接续词（kai）把伊拉斯模弄糊涂了，故他就加上一个动词"作了"。但接续词的目的是为了着重意义，所以我认为保罗的原意乃是"神差遣祂的儿子来，并有了罪身的形状，也成了赎罪祭。"现在我们要讨论题目的本身。保罗在此清楚地证实，我们的罪乃是靠着基督的死而得以赎清，因为律法不可能将义授予我们。由此可知律法的诫命是我们不能完全遵行的；如果我们能够完全遵守律法，我们就不必在别处寻求救法。所以若是以律法的规例来衡量我们的能力，就是不合理的；因为这样就是以为正直的神会以我们能力的多少来待我们。律法既因肉体软弱 为免有人责备律法的软弱，或使律法变为一种条文，保罗在此特别地指出这个缺点不是由于律法本身，乃是由于肉体的败坏。我们必须记得，假使有人能够彻底满足神的律法，他在神面前也就是一个义人。因为律法含有公义的准则，因此保罗并不否认，在教义上看来，律法足以叫我们称义。然而肉体并不能达到这个义，律法的力量就因此而消失了。那些以为保罗在此剥夺律法有称义力量的人，保罗在此特别驳斥他们的错谬；因为他明明地说，过错是在于我们自己；他又说他在律法的教训中并没有找到什么错处。不但如此，我们更当知道使徒论到律法的软弱时，所用字是hsqenei，不但是指"有些软弱"，乃是指"完全无能"。他用这个意义来形容律法，乃是要指出律法不能够赐我们公义。所以我们看到，除了基督的义之外，靠我们自己绝对不能得着义。我们必须先认清楚这一点，因为除非我们确实晓得自己不能有义，我们就绝不会穿上基督的义。肉体总是指我们自己。我们本性的败坏使神的律对我们不发生任何作用。律法虽指示生命之路，但并不能在我们陷入死亡时把我们挽救回来。神就差遣自己的儿子 他现在让我们看到天父怎样借着祂的儿子使我们重新得义。神在基督的肉身中咒诅罪，也就是说，神借着祂儿子为我们除去了罪案，因此也废去了使我们在神面前受捆绑的罪愆。罪受了咒诅，因此使我们得以称义；因罪愆得以除去，我们的罪也得了赦免；神就看我们为义。然而保罗先提到基督乃是受差遣而来，为的是要提醒我们，在我们里面本来并没有义，我们必须从基督求得义。今若依靠自己的善功一定会失败，因为人所有的义都是从别人而来，或说是从耶稣肉身的赎罪祭借来的义。保罗说：基督来到乃是有罪身的形状。虽然基督的肉身没有被任何瑕疵所玷污，但外表上是与世人有罪的身体一样，又因祂的肉身也可以由于我们的罪而受到刑罚，所以死亡也临到基督的身体，似乎是祂也受着死的辖制。我们的大祭司因自己的经历而得知如何扶助软弱的人，基督因此也愿意经历我们的弱点，为的是更能怜恤我们。在这一方面来看，祂可以说是有了我们有罪本性的形状。作了赎罪祭 我刚说过，有些人解释：这是神差遣祂儿子的原因与目的，即是说，为要替死赎罪而使神心意得以满足。克里梭斯顿以及他以后许多的人解释这句话的意义，更不能使人同意--罪因为是罪，所以要受咒诅，因为罪不照着基督应得的而来攻击祂。但我觉得这里的意义乃是指我们得救赎，是因祂付了代价，是因一个正直无罪的人为一切罪人受了刑罚；然而我确切认为本处原文中的"罪"字就是指"赎罪的祭牲"，在希伯来文中被称ashem，希腊文中称为"祭牲"。在这个祭牲（catharma）的身上已加上了咒诅。保罗在哥林多后书五章21节所说的也是同一件事："神使那无罪的，替我们成为罪；好叫我们在祂里面成为神的义。"这里的前置词περι 也是表示原因的，所以保罗在此似乎是这样说："在祭牲身上，或说由于将罪担加在基督身上，罪的权势被打倒了，为的是要使罪不再来辖制我们。"保罗说，罪已受咒诅或被定罪，是象征性，有如罪在神面前已经败诉，因为那些由于基督的赎罪祭而罪得赦免的人，神已不再算他们为有罪。如果我们说那压制我们的罪的国度已被毁灭，也是同样的意义。基督代我们受了我们当受的刑罚，为的是要将那本来属于祂的生命赐给我们，因祂取代了我们的桎梏，并赏赐了生命给我们。保罗在此又加上在肉体中，为的是要使我们看到罪被与我们相同的本性所征服废除，如此就可以增加我们的信心；有如保罗在此所说的，我们的本性真的能分享祂的胜利。

    《罗马书》 8： 4. 使律法的义成就在我们这不随从肉体、只随从圣灵的人身上。

    使律法的义，成就.. 某些解经家说，凡被基督的灵重生的人，都能完成律法；这种看法是错误的，完全不是保罗的意思。只要信徒仍居住在世上，他们并不能进步到完全成就律法之义的地步。我们必须晓得这句话乃是指神的宽恕，因为当基督的顺服归于我们的时候，律法的要求得到了满足，因此我们就被算为义。乃是为了这个理由，律法所要求于我们的完善表显在肉身之中，就是说律法严厉的苛求不再有权柄来定我们的罪。但因为基督只将祂的义传予那些因圣灵的联系而与祂结合的人，保罗在此又提到重生，免得有人以为基督在此是为罪服务。一般人的倾向很易于将父神宽容的爱认为是他们放纵肉体情欲的机会；同时另一方面又有些人会恶毒地诬蔑这个教训，认为这个教训会消除人们追求正直的生活；两者都是走了极端。

    《罗马书》 8： 5． 因为随从肉体的人体贴肉体的事，随从圣灵的人体贴圣灵的事。

    因为随从肉体的人 保罗这里指出肉体与圣灵的分别，不但是要证实他前面所说的，就是基督的恩惠属于那些已经被圣灵重生，并努力达到圣洁生活的人；而且也要使信徒们得到合时的安慰，因此当他们意识到自己的缺点时不会绝望灰心。因祂单单是使那些有灵性生命的人免去咒诅，这样看来似乎是使所有的世人失去了救恩的盼望。在今世之中，有谁能够像天使那样纯洁，而没有一点肉体的行动呢？所以，保罗必须对于在肉体之中的这句话再加一个定义，就是随从肉体而行。保罗开始的时候，对于这两句话并不加以区别。他的目的乃是要唤起信徒们有福的盼望，纵然他们仍是在肉体的束缚之下；然而信徒不应当被肉体的情欲所辖制，而要将自己交在圣灵的手中受祂的引导。当保罗说属肉体的人只注意或只想到（体贴）肉体的事时，他又说，他并不认为那些羡慕属天公义的人是属肉体的，而是那些沉溺于今生万事的人才是属肉体的。所以我将 φρουουσιυ 译为"意欲"，读者可以知道，只有那些不是神儿女的人，才会放纵他们自己受肉体的诱惑，并用他们的心思意念来渴求败坏的欲愿。他又在下半句中鼓励信徒说，只要他们感到所渴望的（体贴）是靠着圣灵而行义，他们就有了有福的盼望。圣灵在何处治理，何处就有了神救恩的记号；恰如肉体国度盛行的地方，就没有神的恩惠，因为他们消灭圣灵的工作。我现要再一次劝告读者：在肉体之中或随从肉体都是同样的意思，就是指没有重生的恩赐；所以凡活着如同"属肉体的人"的，都是在这种未重生的光景之中。

    《罗马书》 8： 6． 体贴肉体的，就是死；体贴圣灵的，乃是生命、平安。

    体贴肉体的就是死 伊拉斯模将体贴译为"感情"，武加大译本译为"细心"。然而保罗在此所用的是：τοφρσυημα 确如摩西在创世记六章5节所说的人心里的"思想"（或说是"幻想"imagination），这个字包括灵魂一切的感情，如理智、了解力、情感等，所以在我看来，"意欲"最能表达本处经文的原意。本句虽然用了一个连接词γαρ ，我仍认为这里当是肯定话，有如让步子句一样（Concession clause）。保罗简短地给在肉体之中下了一个定义之后，又加上一句话提到那些将自己服在肉体之下的人要得的结局。他在这里以对照证明那些活在肉体之中的人，不能分享神的恩惠，因他们的一生都是急速趋向死亡。这节经文是值得我们注意的，从本经文中晓得，如果我们随从肉体的道路，我们就会沉溺于死亡之中，因为靠我们自己的努力，除了灭亡之外我们不能成就什么。保罗在这里又加上一对比的短句，为要教导我们知道，假使我们有任何部分会倾向生命的话，乃是圣灵所显示的能力，因为从我们肉体之中绝不会发出生命火花。保罗称属灵的心意为生命，因属灵的心意乃是赐生命的平安，按照希伯来语的用法乃是一切幸福的总和。神的灵在我们心中所行的，都能使我们得福。然而我们在此没有理由认为救恩是出于行为，因为神开始了我们的救恩，最后也是祂使我们得以更新，并有祂的形象，而完成这个救恩；我们救恩的惟一根源是出于神的心意，借此祂也使我们在基督里有分。

    《罗马书》 8： 7． 原来体贴肉体的，就是与神为仇；因为不服神的律法，也是不能服。

    原来体贴肉体的，就是与神为仇 保罗在祂的论点之上又加以证实：从我们肉体而来的除了死以外，没有别的，因为属肉体的人是与神的旨意为敌的。我们知道神的旨意就是公义的准则；所以凡与神旨意相反的，就是不义；既是不义，就会死亡。如果神反对我们或与我们为敌，那么我们就无法获得生命；因为死亡乃是神震怒的刑罚，神的震怒若临到我们，结果就是死亡。我们也可以看到，人的意志在各方面都是与神的旨意相反的；因我们是败坏的，神是正直的，故我们与神之间总是有极大的鸿沟。因为不服神的律法 这是对于前面一句话的解释。这里使我们看见一切肉体的思想都与神的旨意敌对，因为惟有借着神自己的启示，我们才能找到神的旨意。在律法之中神给我们看到什么可以讨祂的喜悦。因此凡有人想查究自己合乎神旨意多少，可以用这个标准来测验他们的目的与行为。虽然除非在神隐秘的护理、治理之下，世上就不会有任何事情会自然而然地成就，但若以此而作为借口说凡事都必须有神的许可才会发生，就是一种不可宽恕的亵渎。律法已经清楚明白地将是与非放在我们的眼前，我们若仍在迷途中寻找，是多么愚蠢！我已经说过，主耶和华有祂隐藏的圣旨，借着这个圣旨祂随心意而成就万事；但因为这圣旨是我们所不能测透的，我们就应当晓得神禁止我们好奇地去随意猜测。同时却有一个不移不变的真理--就是只有公义才能讨神的喜悦，也惟有借着律法我们才能在自己的行为上形成公正的判断；因为惟有律法才能告诉我们什么是神所称许的，什么是祂所不喜的。也是不能服 诡辩者虽不断地论到自由意志的力量，但他们并不能说服别人。无疑地保罗在此却肯定地证明他们所憎恶的教义，就是：我们自己绝不能完全服从或遵行律法。他们夸口说，只要有圣灵的感力帮助，他们就可以随着自己的心意拣选；假使圣灵扶助我们，我们就能自由选择善恶。我们所当行的不是选择，就是拒绝。他们又自以为在人里面有善的动力，借此我们已准备好应用我们的自由意志。然而保罗却说：我们的心都极其刚硬，顽梗不化，绝不会自动地受感而顺服神的旨意。保罗并不是说某些感情，他所用的语气乃是包括我们里面全部的感情。愿基督徒的心不要受非基督教的自由意志哲学所影响，而愿我们都承认（我们实际上就是如此）自己都是罪的奴仆，因而可以依靠基督的恩惠得释放，并获得真自由。凡夸自己自由意志的人，都是最愚昧的人。

    《罗马书》 8： 8． 而且属肉体的人不能得神的喜欢。

    属肉体的人，不能得神的喜欢 我特地将此处反意的连接词解释为含有原因的意义，因为使徒从这里推论说，凡使自己受肉体的情欲所催逼的人，都是神所憎恶的。保罗在本段经文中证明了一个真理，就是所有不顺着圣灵而行的人，都是与基督隔开的，因为他们没有属灵的生命。

    《罗马书》 8： 9. 如果神的灵住在你们心里，你们就不属肉体，乃属圣灵了。人若没有基督的灵，就不是属基督的。

    保罗在此假设那些读此书信之人的真实光景，不但是直接地称呼他们，使他们更注意，而且从保罗所下的定义中，他们也可以得一个结论，就是晓得自己是属于那班已靠基督将律法咒诅除去了的人中的一员。同时保罗劝勉他们，因他们蒙神拣选，而靠神的圣灵力量有了新生命，故他们也当结出果子来。如果神的灵住在你们心里 保罗特别提出此点，可以叫他们更严密地反省自己，为使他们不会徒然地佯称自己是基督徒而羞辱主名。神的儿女与世界之子最显著的区别乃是他们已被神的圣灵重生，并得了圣洁。他的目的并不单是要指斥假冒为善的人，同时也是要警戒热衷律法者的虚荣，因为他们以为死的字句比赐生命给律法的圣灵力量更重要。保罗在本段经文中所说的圣灵，并不是指那些倡导自由意志者所认为的"心意"或"了解力"，或他们所认为灵魂的更高超的一部分；保罗乃是指从天上而来的恩赐。保罗解释说：被神的圣灵所治理的人才是属灵的人；并不是那些以自己的冲动来服从理智的人。然而属灵的人并不是被圣灵完全充满的人（在今世没有一个人有此光景），而是有圣灵住在里面且随从圣灵的人，纵然发现肉体剩余的部分还存留在他们里面。圣灵若不控制他们主要部分，祂就不会住在他们里面。人若没有基督的灵 保罗加上这句话，为的是要给我们看到，基督徒必须舍弃肉体。圣灵的国度就是要废除肉体。凡没有圣灵在里面治理的人，即不是属于基督的；因此凡服事肉体的，就不是基督徒；因为凡将基督与圣灵隔开的人就是使基督变为一个死的像。我们必须时常记得使徒给我们的忠告：白白的除罪是不能与圣灵的重生隔开的。因为这样行就如同将基督分开为二。假使我们所说的是对的，那么因我们敢于明言有基督的灵住在心里，而被反对福音的人责备我们为高傲的话，是非常奇怪的。我们若不是拒绝基督，就必承认我们乃是靠着圣灵而成为基督徒。我们常听说有人是怎样的远离了神的道，不但是一方面自称是基督徒，但没有神的灵住在心中，而且还要讥笑别人的信仰。这也是罗马天主教徒的态度。我们的读者应当注意，在这里圣灵有时被称为父神的灵，有时被称为基督的灵，两者并没有什么分别。这不但是因为圣灵完完全全地被浇灌在基督身上，使基督可以作我们的中保与头，且使我们每一个人都可以从祂获得护佑；又因为圣灵对于圣父圣子是相等的，都是同一个本质，也是相同的永生之神。我们除非借着基督，否则就不会与神交通，所以使徒称父神的灵为基督的灵。

    《罗马书》 8：10. 基督若在你们心里，身体就因罪而死，心灵却因义而活。

    基督若在你们心里 保罗在此再提到前面所说的基督的灵，为要指出基督是如何住在我们心里。因为借着圣灵，祂使我们的身体分别为圣成为祂的殿；祂现在照样借着圣灵住在我们心里。保罗现在更清楚地解说我们以前已经提示过的，即神的儿女并不是完全或丰满地被圣灵充满，却是说在他们里面已经开始有了新的生命。保罗也看到，可能有人会怀疑，甚至使人感觉不安；因为圣灵虽然占有了我们，但我们仍有一部分是在死亡的权势之下。因此保罗也必须提到圣灵复苏我们的能力，能使我们免除死亡。所以他下结论说：我们必须忍耐等候，直到余下的罪全部被废去。我们早已经提醒读者，这里的"灵"字，不是指人的灵魂，乃是指重生的灵。保罗称重生的灵为生命，不但是因为祂活在我们心中，而且是因借着祂的能力使我们复生，直到祂毁去了我们必朽的肉体，直到终于有一日使我们完全更新。因此在另一方面看来，身体乃是表明更粗鲁、还没有被神的灵所洁净的俗世污秽的躯体，所喜欢的不过是鄙俗的东西。但是我们若要责怪身体为犯罪的主因，也是不合理的。再者，灵魂也不是生命，因灵魂本身并没有生命。所以保罗的意思是：只要我们原来的本性还留在我们里面，罪就会叫我们死，然而神的灵仍然是胜利的。只要有重生的第一个果子在我们里面结出，罪就不能阻止我们获得生命；因为有了圣灵的火花，就有了生命的种子。

    《罗马书》 8： 11. 然而，叫耶稣从死里复活者的灵若住在你们心里，那叫基督耶稣从死里复活的，也必借着住在你们心里的圣灵，使你们必死的身体又活过来。

    ..灵若住在你们心里 保罗在前面一节中所肯定的论点是从效力因而得的结论，他的推论如下："假定基督是因神的圣灵的能力而复活，又假定圣灵的能力是永恒的，那么祂也能在我们里面执行此种能力。"保罗也认为在基督里面表现出属于全教会的一种能力是当然的事。因保罗承认神是使人复活的主，故赐生命的灵也是属于祂的。叫基督耶稣从死里复活的 用这句构写神所成就之工作的形容语来称呼神，比单单提神的名字更合乎保罗此处的目的。祂又将使基督复活当得的荣耀归于父神，也有同样的目的。因为这样比他将复活的能力归于基督自己更能证明他的论点。若不如此，或许有人会反对说：耶稣复活是因祂所赋有的能力非别人所有的。但是，当保罗说："神以祂的灵使基督复活，又将祂的灵赐给你们。"这样就没有人可以反对我们的复活了，因为这样，神已使我们复活的盼望有了确证。但是这样说法也并不减损约翰福音的经文："我有权柄舍了（生命），也有权柄取回来"（约十18）。基督确是借着祂自己的能力从死里复活了；但祂通常都说祂所赋有的能力是出于神，所以使徒将基督所作成的圣工，转移为父神的工作，也没有不宜之处。保罗在这里所说的必死的身体，乃是指我们里面仍会死亡的部分。保罗通常乃是以此来指我们里面更为俗世的部分。因此我们可以得一个结论说，他在此不是论到最后的复活，因那是一刹那间完成的事，他乃是论到圣灵不断的工作，借此而渐渐地治死我们里面余下的肉体，并使我们更新而获得属天的生命。

    《罗马书》 8： 12. 弟兄们，这样看来，我们并不是欠肉体的债，去顺从肉体活着。

       弟兄们，这样看来，我们..欠..债 这里是前面所论到的信息的结语。如果我们弃绝肉体，就不当赞成肉体的行动。再者，如果圣灵在我们心中治理，我们不顺服祂的吩咐就变为非常荒谬。保罗在本节中所讲的是不完整的句子，因为他将对比的另外一方面略去了，即我们乃是欠圣灵的债。然而意义却是不提而自明的。保罗在此的结语也含有劝勉的意思，因为保罗的习惯乃是在阐述教义之后，又加上警戒。在别处他也同样地劝勉我们："不要叫圣灵担忧；你们原是受了祂的印记，等候得赎的日子来到"（弗四30）。照样在加拉太书五章25节中他又说："我们若靠圣灵得生，就当靠圣灵行事。"当我们弃绝肉体的情欲时，我们就能如此行；为要献上我们自己来成就神的义，如同奴仆们当完成的本分一样，这是我们当有的态度。我们不能像那些亵渎的人，偷懒地说：因为没有力量行善，所以就不必行善。但如果我们消灭神所赐给我们的恩惠，我们就如同用疏忽与侮蔑的态度来敌对神。

    《罗马书》 8： 13. 你们若顺从肉体活着，必要死；若靠着圣灵治死身体的恶行，必要活着。

     你们若顺从肉体活着，必要死 保罗再一次严厉地警戒他们，为要除去他们的怠惰。同时也对于那些自夸不必靠圣灵就可以因信称义的人加以驳斥。然而他们自己的良心已经足以定他们的罪了，因为他们不喜爱公义，他们也就没有出于神的信心。事实上我们确是单靠神的怜悯而在基督里面得称为义，但另一方面也是同样地确实，就是那些已经称义的人，已蒙主呼召在生活上活出他们的使命。但愿信徒们学习依从神，不但在称义方面，而且也当在成圣方面；神拯救我们就是为了这两个目的，所以愿我们不要因自己毁损了的信心将两者分裂开来。若靠着圣灵治死身体的恶行，必要活着 借着这句话，保罗的语气又温和下来了，为的是要免得敬虔的人，因他们仍然意识到自己许多的缺点，而感觉绝望。虽然我们仍然受着罪的辖制，但只要我们努力治死肉体，我们仍然有生命的应许。严格地说来，保罗并没有叫我们灭绝肉体，却是吩咐我们要竭力克服肉体的情欲。

    《罗马书》 8： 14. 因为凡被神的灵引导的，都是神的儿子。

    因为凡被神的灵引导的，都是神的儿子 这是前面一节经文的证明。保罗给我们看到，惟有那些被认为是神儿子的人，才是受祂的灵所治理，因为惟有借这个记号，祂才承认我们是属于祂的。这里也同时毁去了假冒为善者空洞的自夸，他们没有实际，却僭取了虚衔；然而信徒们却能因此而得激励，并且不再怀疑他们救恩的确据。这节经文的主要内容乃是：凡被圣灵所引导的，就是神的儿子，所有神的儿女都是永生的后嗣；因此，凡被圣灵所引导的人，都当对于永生有确实的把握。本处的小前提或假设被省略了，因为是不言自明的。然而我们也当注意圣灵的工作是多面的。其中有一样是普及的，就是支持并感动所有的受造者；但圣灵某些工作却是对各人都有所不同的。不过保罗在此所说的圣灵，乃是指祂成圣的工作，这个工作单行在蒙拣选的子民身上，因为祂使他们分别为圣。

    《罗马书》 8： 15. 你们所受的，不是奴仆的心，仍旧害怕；所受的，乃是儿子的心，因此我们呼叫："阿爸，父！"

    所经过的路，便行残害暴虐的事 这是从先知以赛亚所引证来的，是极其显著的一种说法，是极其残虐的野蛮描写。所到之处，即留下荒凉与破坏。这就是普林尼论罗马皇帝豆米尼仙的事。（小普林尼，主后六一--一一四）在其书简中记载罗马皇帝迫害基督徒的情形--译者按）。

    《罗马书》 8： 16. 圣灵与我们的心同证我们是神的儿女；

    圣灵与我们的心同证 保罗没有说神的灵为我们的心作见证，他却用了一个叠字，即圣灵与我们的灵同证（συμμαρτυρει ）。保罗的意思是，当圣灵引领与教导我们时，使我们得着一个证据，因此我们的灵可以确知我们是神的儿女。我们的灵若不是先有圣灵的见证，就不能供应我们此种确据。这里照样也阐释了前面一节经文，因为当圣灵见证我们是神的儿女时，祂同时也将确切的信念浇灌在我们心中，所以我敢于呼求我们的父神。同时也因为惟有圣灵赐我们的信心，我们才会开口来求神；所以除非圣灵将天父的大爱印证在我们心中，我们就不会开口向神祷告。我们应当记得这个原则，就是我们心里必须确实相信神是我们的父，我们求告祂时必须如此称呼祂；我们向神一切的祷告才合适。另一个原则是：惟有呼告神，我们的信仰才得以证实。这也与前面一个原则有关。保罗提醒我们，圣灵在我们灵里的见证不是没有理由的；他也使我们看到，惟有那些获得了恩惠应许的人才会祈祷神；同时也显出信徒们的信仰是多么重要。对于驳斥诡辩者关于道德方面的臆说，这节经文也是最好的论点；诡辩者只能给人内心的忧郁与不安，或是只能给人犹疑与错觉。当诡辩者说"人怎能完全确知神的旨意"时，保罗在此不但驳斥之也予以解释。人靠自己当然不能知道神的旨意，但这是圣灵的见证，而且保罗在哥林多前书中更详细阐述此点，那里保罗让我们更清楚看到圣灵知道神的旨意。所以我们的题旨是--凡不承认自己是神儿女的人，就不能称自己为神的儿女。这里的承认，约翰称之为"认识"（或"知识"），为的是要证明是确实的（约壹五19-20）。

    《罗马书》 8： 17. 既是儿女，便是后嗣，就是神的后嗣，和基督同作后嗣。如果我们和祂一同受苦，也必和祂一同得荣耀。

     既是儿女，便是后嗣 保罗在此证明了他前面的论点是根据相关的情形演绎而得，就是说：我们的救恩乃因为有神作我们的父。因为惟有儿女才能承受基业。因此，当神接纳我们为儿女时，祂也指定我们当得的基业。接着保罗又指出我们所得的是怎么样的基业，我们所得的乃是在基督里显出来的属天基业，也就是永恒不朽的基业。因这里的启迪，不但叫我们的不安得以除去，而且这个基业的优越之处也显示了出来，因为我们乃是与神的独生儿子一同分享这个基业。保罗在此目的是很显然的，他赞扬我们从神应许所得的基业，为的是要叫我们轻看今世极大的诱惑，而要满意于我们从神所得的福，在世上无论有什么困苦临到我们，也能因之而安心忍受。如果我们和祂一同受苦 这句话有许多不同的解释，但我认为最恰当的解释如下："假如我们跟随基督，并无论往何处都跟随祂，那么我们就配与祂同为后嗣而分享基业。"保罗在此提到基督，为的是要按照以下的次序劝勉我们："因神的恩惠，我们被神收纳为儿女，因此也就能得神的基业。又为了要免去我们的疑惑，属天的丰盛已经先赐给了基督，我们将来可以与祂同享。但基督先走上十字架然后才得了基业，我们也当与祂走同一条道路。"我们不会像一般人那样害怕，以为保罗在此乃是说获得永恒荣耀的根源是由于我们的劳苦。然而保罗在此所提的是主基督为我们所作成的救恩的次序，并不是论到救恩的根源。因为保罗早已驳斥救恩靠行为或功劳的看法，却多次证实是靠神白白的恩惠。现在保罗乃是劝勉我们要忍耐；他不是在讨论我们救恩的来源，却是提到神怎样治理祂自己的百姓。

    《罗马书》 8： 18. 我想现在的苦楚，若比起将来要显于我们的荣耀，就不足介意了。

    我想现在的苦楚..不足介意 虽然可以说本节经文乃是补述前面不足之处，但我却认为保罗在此乃是更详细申述他劝勉的话，因为他看到有人可能会反对他，故他预先解释说："如果我们必须经历各种痛苦，方能获得神的荣耀，我们也不介意；因为这些苦楚，若与我们将得的极大荣耀比较，就算不得什么了。"保罗以将来要显于我们的荣耀来指永恒的荣耀，正如他以现在的苦楚来指今世所受的，但很快就要过去的苦楚一样。从这方面看来，当时的经院学者似都误解了本节经文的意义，他们从这节经文中繁琐地演绎"当受的"或"一致的"痛苦。使徒在此并不是比较某些痛苦是人人都会受的，某些痛苦是某些人应当受的；他在此乃是要以将来极大的荣耀与今世的十字架作一比较，而可以减轻十字架的重担，又可以叫信徒们的心中坚定并且忍耐等候。

    《罗马书》 8： 19. 受造之物切望等候神的众子显出来。

    受造之物切望等候 保罗在此教训并劝勉我们要以愚笨的受造之物为榜样而学习忍耐。本节经文也有各种不同的解释，但我只采取一种（其余的都从略）："世上任何一样东西，任何一件事物，没有不因为感觉到现今的痛苦，而切慕复活的盼望。"保罗在此提到两个真理--所有受造之物都叹息劳苦，但仍因有盼望而存活下去；从这里我们也看到欲得永恒的荣耀必须付上极多的代价，因为永恒的荣耀是万物所羡慕渴求的。此外，保罗所说的切望等候，虽然意义甚为突然，却仍是最合适的。保罗在此特别要指出一切受造之物都有极大的焦急切望，又因极大的渴望而挂虑，所以他们都瞻望神的众子显现出来。保罗称之为神的众子显出来，因为那时我们都要像神；有如约翰所说："我们现在是神的儿女，将来如何，还未显明"（约壹三2）。保罗在此并不是说神的众子在末后的日子要被彰显出来，而是说到那时他们要脱去败坏而穿上属天的荣耀，这就是他们所切望的、所羡爱的光景。保罗甚至于认为无理性的受造之物也有盼望，那么我们信徒更应当张开眼来看到无形的生命，虽然仍是隐藏在卑微的外表之下，我们仍能辨认。

    《罗马书》 8： 20. 因为受造之物服在虚空之下，不是自己愿意，乃是因那叫他如此的。

    因为受造之物服在虚空之下 保罗以相反的事实来指明我们所切望的目标。因为除非神的众子得以复生，否则已经败坏了的受造之物就不能得到更新；他们若想要得更新，就期望天国的显现。他说他们都服在虚空之下，是因为他们并不是坚定安全的，乃是暂时，很迅速地就会消失的。保罗在此认为虚空与自然情态相对。不是自己愿意 受造之物本身并没有意志，乃是指他们自然的倾向，所以万物都倾向于保存自己的生命，寻求自己的利益。所以，凡是已经败坏的事物，都是极端地反对自然的目的。保罗以拟人法来说明万物如同人一样有感觉，为的是要使我们看到，我们若不进到更高一层，而只看到今世万事的不安与挫折，就当为我们的愚昧而觉得羞愧。乃是因那叫他如此的 保罗在此以一切受造之物的顺服，就是因盼望而有的顺服，作我们的榜样。由于盼望，日、月、星宿不断地运行，地球也因不断地顺服神的护理而生出果物，空气继续流动，以及滚滚流水发出动力。神给每一件事物都有本身的责任；不单是按祂旨意赐下了祂的命令，而且在这些事物里面也安排了更生的盼望。如果整个宇宙的结构不是由于隐藏的力量所支持着，那么在亚当堕落的一刹那，也会一同完全失去效用，而且每一部分都会混乱不堪。因此神的众子若不能因圣灵的确证，而比受造之物中无生物的本能产生更多的果子的话，就是我们极大的羞耻。然而许多受造之物或会按着本性不顺服神的旨意，因为神将它们服在虚空之下，使它们服从祂的命令，因为祂赐给它们一个更好的盼望，并以此来支持它们，使它们等候神所应许的不朽来到。保罗以拟人法论它们的盼望，正如以前以拟人法论他们拒绝神的旨意一样。

    《罗马书》 8： 21. 但受造之物仍然指望脱离败坏的辖制，得享神儿女自由的荣耀。

    受造之物仍然指望脱离败坏的辖制 保罗在此给我们看到，受造之物在盼望之中仍服在虚空之下。但时日要到，就要像以赛亚所预言的和彼得所证实的，受造之物要得拯救。我们在此也可确实晓得，我们当得的咒诅是多么可怕，因为天地万物一切无辜的受造之物也要因我们的罪而受刑罚。由于我们的过失，故它们也要在败坏之下挣扎，人类的咒诅也是如此铭刻在天地万物之中。另一方面，本节经文又给我们看到，神的众子将要得的荣耀是多么美好，甚至于一切受造之物也要因之更新，可以来彰显这荣耀，并宣扬这荣耀的光辉。保罗并没有说一切受造之物都要来分享神众子同样的荣耀，乃是说它们本身要变为更美好，因为在神使人类从堕落之光景中回复到完美的地位时，祂也要使万物复原。我们不当也不可以好奇心来彻底查究动物、植物是怎样改进它们的状态，因它们的败坏在它们的腐化上显出来。某些机伶的但不平衡的解经家，尝试解释是否所有的动物都会变为不朽。如果我们让这些人的幻想随意发展，结果将不堪设想。让我只安于简单的教训--受造之物的天性就是如此；它们的次序完整，它们的外表并不残缺，也不耐久。

    《罗马书》 8： 22. 我们知道一切受造之物一同叹息、劳苦，直到如今。

    保罗在此再一次提到他的前提，为的是要转到我们自己的光景；但他在此所说的，也有结论的形式与效果。因为受造之物都服在败坏之下，不是出于它们自己的欲愿，乃是出于神的安排，也因为它们盼望脱离败坏的辖制；所以它们叹息劳苦，直到有一日得着了释放。这是最适宜的例子，可以叫我们知道保罗所提的叹息劳苦并不是徒然的，也不是没有功效的；因为最后会生出喜乐与幸福的果子。简言之，受造之物并不安于它们目前的光景，然而它们并不因此而焦急忧愁，似乎是无可救药。它们在叹息劳苦之中等候更新。以得到更好的光景。保罗说它们一同叹息，并不是指一切受造之物因同样的忧苦而连合在一起，却是指它们与我们一同叹息劳苦。这里的连接词直到如今或说直到今天，从这句话中可以减少我们每日所经历的无聊厌闷的生活。如果受造之物继续地叹息劳苦无数的年代，那末我们短暂如影的一生使我们灰心失望的话，我们的懦弱与放纵就不可宽恕了。

    《罗马书》 8： 23. 不但如此，就是我们这有圣灵初结果子的，也是自己心里叹息，等候得着儿子的名分，乃是我们的身体得赎。

    不但如此，就是我们 有些人以为保罗在此乃是过分夸张我们将来的幸福与尊严；因为万物，不但是受造之物中无理性的，就是我们这些有神的灵重生了的人类，也都以热切的愿望期待将来的幸福。这个看法虽然勉强说得过去，但我认为保罗在此乃是比较各种不同程度的幸福："我们所要得的荣耀将是无比的完美，甚至受造之物中无理性的、无感觉的都想望要获得。因此我们这些已获得圣灵光照的人就更当以坚定的盼望，热切的努力奋斗渴慕得到更高的美善。"保罗在此提到信徒有两种感觉：因为他们感觉到今世忧苦的重担，所以他们叹息；然而他们又应当忍耐等候将来的拯救。保罗要他们以期望将来的幸福而得造就，以忽视目前光景的超然态度来胜过今世一切的苦难，所以他们不会只看到现在的一切情欲，却能看到将来所要得到的一切。这有圣灵初结果子的 我并不赞成那解释初结果子为罕有的高贵美德的看法。为了要避免意义含糊不明，我宁将此字译为"起始"（或"初熟"）。我并不认为（如同某些解经家所说）这字是单指使徒们，我认为是指全世界所有的信徒，只要他们有一点点圣灵的浇灌，并在生命上有了进步，都是"初熟之果"；因为若单指那些有圣灵大大充满的人如使徒，那么他们在某一方面看来仍然是不完全的。使徒们所受的圣灵开始的时候也称为初熟之果，但与圣灵完全充满是不同的。因为圣灵并没有完全丰丰满满地住在我们里面，故我们有不得安息之感觉也不足为怪。保罗在此重复"我们"以及"我们（中文未译）自己"，乃是为了着重语气，因而可以更明显地表示我们渴切的愿望。但他并不是单称之为"愿望"，却称之为叹息，因为当我们叹息时，也表明有可怜的意义。等候得着儿子的名分 保罗在此所说的儿子名分是指我们得享基业。他这样说乃是有理由的，因他的意思乃是，若非我们获得所应许的复活，神永恒的圣旨就会落空；因为复活确是神圣旨的效果。由于这个圣旨，神在设立世界的根基之前已拣选我们为祂的儿女；又借着福音，祂将关于此圣旨的事向我们证实；更借圣灵将信仰铭刻在我们心中。假如我们走完今世路程之后没有获得属天的基业，那么神为什么还要作我们的父呢？保罗另外加上我们的身体得赎这句话，也有同样的意义。我们得救赎的赎价已有基督替我们付出，但是死亡仍有权势来控制我们，我们里面确是仍然带着死的锁链。所以在我们更新之后，若没有属天果子结出来，那么基督替死赎我们罪的功劳就是浪费了。

    《罗马书》 8： 24. 我们得救是在乎盼望；只是所见的盼望不是盼望，谁还盼望他所见的呢？

    我们得救是在乎盼望 保罗以另一个论点来肯定他所劝勉的话，因为救恩不能与死亡的外型分开的。他以盼望的特性来证实此点。因盼望乃是关连我们未经历过的事物，也是表明我们未曾看见过的遥远而隐藏的东西，所以凡是看得见的、摸得到的东西我们就不能称之为盼望。保罗在此认为只要我们还活在世上，我们的救恩就是由于盼望，这是当然的、无可否认的真理。由此也可以知道，我们的盼望是在于那位超出于我们感觉的神。保罗所说的只是所见的盼望不是盼望，是一句较为通俗的话，但并不因此而含糊了所要表明的意义。他不过是要提醒我们，因为盼望是在于将来的事，所以就不可能是目前的好处；盼望绝不会与看得见的财物连在一起。假使有人认为叹息是重担，那么这些人乃是在破坏神所设立的次序；因为神并不盼望祂的百姓在与痛苦交战之前就轻易地取得胜利。但因神要使我们的救恩更为祂所喜，所以我们在地上多有劳苦、逼迫、哀伤、痛楚，或甚至于死亡都是与我们有益的。凡寻求眼见的救恩之人乃是拒绝救恩，因为他们弃绝了盼望，神已经指定盼望为救恩的护卫者。

    《罗马书》 8： 25. 但我们若盼望那所不见的，就必忍耐等候。

    但我们若盼望那所不见的 这里的论点乃是与前后相连的事有关的，因为盼望之后一定会生出忍耐。如果我们的愿望没有好处，就变为重担，除非我们有忍耐来支持与安慰自己，否则我们就会因绝望而昏倒。因此，盼望总为我们带来忍耐。保罗在此的结论是最适宜的--我们若不在今生耐心忍受十字架与痛苦，福音所应许的一切关于复活的荣耀就都会消失。如果我们看不见生命，那么我们已面对死亡；如果我们没有将来的荣耀，我们今生的生活就是耻辱。我们若要将全段经文总括起来，我们可以用短短的一句话将保罗的信息归纳出来："神已为敬虔的人盼望之中存留了救恩，但是盼望的特质乃是为了将来与未见的好处。因之信徒的救恩是隐藏的。现在我们又看到盼望是因忍耐而坚固，信徒的救恩也因忍耐而得以成就。"我们在此还可以加上一句话，本节经文另外还指示我们一件事，就是忍耐为信仰不可分离的伴侣。这里的理由也是很显然的--当我们以盼望将来更美好的光景来安慰自己时，我们对今生的痛苦感觉也减轻了，所以痛苦的重担也不会太难以负担了。

    《罗马书》 8： 26. 况且我们的软弱有圣灵帮助，我们本不晓得怎样祷告，只是圣灵亲自用说不出来的叹息替我们祷告。

    况且我们的软弱有圣灵帮助 为了要使信徒不会反对说他们自己太软弱而不能负起这么多重担，故保罗给他们看到圣灵的帮助是足以帮助他们胜过一切的困难。因之我们没有理由诉苦说，十字架太重，非我们所能负；因为我们有属天的能力支持我们。希腊文所用的 συναντιλαμβανεται 是一个非常着重的字。圣灵不但在使我们觉得压迫的，以及使我们乏力的重担上有分，而且也给我们帮助，并扶持我们，有如祂自己与我们一同挑起重担。因为经验告诉我们，除非有神的手扶持，否则我们立刻就会被各种凶恶所困住；保罗警告我们说：虽然我们是软弱的，而且各样的弱点都会叫我们跌倒，但神的灵能给我们足够的保护，为的是要使我们不会被累积起来的凶恶所胜过或毁坏。但这里也给我们看见，圣灵的力量在我们里面，更使我们确切知道是由于神的定意，我们当叹息劳苦，以努力得到我们的救恩。我们本不晓得怎样祷告 保罗在前面提到圣灵作我们的见证，使我们知道神是我们的父，我们因此能依靠祂，并坦然称呼祂为我们的阿爸父。保罗现在又提到圣灵教导我们祈祷的第二方面，祂教导我们当怎样求神，求些什么？保罗在此将祷告与我们渴切的愿望连在一起，是很相宜的，因为神使我们受苦，并不是为了要叫我们内心满了诉不尽的忧苦，而是要叫我们可以借着祈祷来卸下重担，因此而显出我们的信心。对于这节经文，虽有各种不同的解法，但我认为保罗在此不过是要指出我们靠自己向神祈祷的话是盲目的，因为我们虽经验各种苦难，我们的心却是极其困惑与迷惘，以致于不知道什么是我们所当求的，什么是于我们有益的。如果有人反对我们在神的话中找不到这个原则，我的答覆是：除非有圣灵引导这等人进入光中，不然他们虽有神的话仍会被黑暗所控制。只是圣灵亲自..替我们祷告 虽然在事实上看来，我们的祷告似乎没有被神听见，保罗却概括说；只要我们有祈祷的热忱，属天的恩惠已经光照在我们心中了，因为不是靠自己的虔诚使我们的祷告被垂听。不信的人有时也会发出呼求的祈愿，然而他们所行的不过是讥笑神，因为他们没有真诚，他们的祈愿也没有正确的形式。保罗称我们的叹息（就是借着圣灵的感动而发出来的叹息）为说不出来的，因这样的叹息是远超出人的智力所能了解的。保罗又说圣灵乃是替我们祷告，不但是因为祂谦卑自己，把自己放在求告者的地位上向神祈求，而且也是因为祂激励信徒的心用合宜的祷告向神祈求。另一方面祂又感动我们的心，使我们的祷告恳切恒久，以致于能够透入天庭。保罗这样说使我们看到，祷告若有圣灵的恩惠，才真正有效。神吩咐我们要叩门；然而没有一个人能靠自己预先想好要向神说什么话；是神先借圣灵的感动并打开了我们的心门，又让祂自己先进来，我们才会向神祈求。

    《罗马书》 8： 27. 鉴察人心的，晓得圣灵的意思，因为圣灵照着神的旨意替圣徒祈求。

     鉴察人心的，晓得圣灵的意思 我们借着圣灵的祷告而被神听见的事实，可以使我们有明显的理由肯定我们的信心，因为圣灵本是神的灵，神又知道圣灵的意思，所以我们借向神的圣灵祈求，神也就知道。我们要注意这里的"晓得"两字的性质：神并不以圣灵向祂所表示的感情为新的或不熟悉的，也不会觉得不合理而拒绝之；却承认而接纳，因为本是祂所"晓得"的。如同保罗刚说过，神带我们到祂怀中，并帮助我们；现在他又给我们看到另一个使我得安慰的事实：我们按照祂心意所发出的祈求，绝不会使我们失望。保罗接着立刻给我们看到此事的理由是神使我们的行动配合了祂的旨意。由此看来，凡合乎神旨意，就是按神旨意而存在的事物，一定是有价值的。我们在此当特别注意，我们一切的祷告首先必须要赞同神的旨意，但另一方面看来，神并不一定随从我们的欲愿。因此，如果盼望我们的祷告蒙神悦纳，必须先求神来限定我们所求的一切都合乎祂的旨意。

    《罗马书》 8： 28. 我们晓得万事都互相效力，叫爱神的人得益处，就是按祂旨意被召的人。

      保罗在此对于前面所说的加一个总结：人生中的困苦绝不能阻碍我们的救恩，反倒帮助我们的救恩。他的结论也包括了他所预先看到有人会加以反驳的可能，出于肉体的判断可能会说：我们的祷告似乎并不蒙神所垂听，因我们的苦难照常继续下去。使徒早就看到这种论调，所以他说：虽然神并没有立刻来救助祂的儿女，但祂并没有弃绝他们，因为神借着一种奇妙的计划，挽回了他们显然的损失，甚至于更鼓舞他们的救恩。我觉得我们应该按照本节经文的意义来了解保罗的意思，保罗的论点乃是说，我们不应该对于那有助于我们救恩的患难而感觉灰心困惑。同时，保罗的心意在此也是很显然的，虽然神所拣选的人，与被神所弃的人都会一样受到外在的恶运，但两者仍有极大的分别，因为神借苦难来教导信徒，使他们获得救恩。然而我们必须记得，保罗在此所讲的不过是信徒所遭遇的逆境，他似乎是说："所有临到信徒的一切，都有神的管理，最后我们会晓得，对于世人是有害的事，对于我们却是有益的。"奥古斯丁说：甚至于圣徒的过失也因神所指定的护理而不损害他们，反倒能够增进他们的救恩。这句话虽然是正确的，但和这节经文是没有关系的，因这里所论的乃是信徒的十字架。我们在此也当注意，保罗将整个真实的宗教归纳在我们对于神的爱之中。追求公义的基础也建在这一点上面。就是按祂旨意被召的人 保罗似乎是要更充实上面所说的，因而加上这一句话。无人可以因此而以为信徒只要爱神，就可以在逆境中得益，又以为这是他们自己的功劳。因为我们知道，当人们提及救恩时，都喜欢以自己为出发点，并为自己安排来邀得神的恩惠。保罗在此告诉我们，他所提到的敬拜神的人，乃是先蒙神所拣选的。保罗在此又特别注意到次序，我们应当知道，圣徒们之所以能够获得神的救恩，是因为神首先白白地接纳他们为儿女。保罗也使我们看到，事实上乃是神先选召了信徒，然后他们才会爱神；如同他在加拉太书四章9节所说的，加拉太人先被神所认识，然后他们才认识神。保罗说痛苦对于爱神之人的救恩确是有益的。但约翰的话也同样正确，他说：我们爱神，是因为神先白白地爱了我们。更有甚者，保罗在此所提到的呼召有更广泛的含意。不仅是指神拣选的旨意（以后他还要提到这点），这里的呼召也是指与一般世人的人生相反的方向。保罗说："信徒并不是由于他们自己的努力而获得敬虔的心，却是因为他们被神的手所引导，因为神拣选他们为独特的子民。"旨意显然也除去了任何人的幻想，以为自己能为神做什么的看法，保罗否认在神所喜悦的旨意之外，人还能找到任何蒙拣选的原因。这一点在以弗所书一章，以及提摩太后书一章里面说得更清楚，在那里保罗也同时对比神的旨意和人的自义。无疑地，保罗在此乃是明明地指出我们的救恩完全是基于神的选择，为的是他可以立刻讨论下面的一个主题：就是使我们效法基督痛苦的模样，也是出于同一个属天的圣旨所命定的事实。保罗的目的乃是要借着一个必须的连环将救恩与背十字架连在一起。

    《罗马书》 8： 29. 因为祂预先所知道的人，就预先定下效法祂儿子的模样，使祂儿子在许多弟兄中作长子。

       知道祂预先所知道的人，就预先定下.. 保罗在此使我们看到神拣选的次序，信徒一切痛苦，不过是一种媒介，叫我们来效法基督。他在前面已经提到这是必须的。除非我们不赞成神预定我们得生命的拣选，或是不愿意在我们身上带有神儿子使我们将来得天上荣耀的形象，我们就不当为痛苦忧伤、愤恨、难过。保罗在此所提到的神的预知，并不与神的全知一样，有如那些没有经验的人所幻想的；神的预知乃是神接纳我们为儿子，借此而将祂的儿女与被弃绝的人分别出来。彼得也曾说过：按照神的预知，信徒蒙选召得以在圣灵里成圣。前面我刚提到的那些没有经验的人，他们愚蠢地下结论说：神并没有拣选什么人，不过是那些神预先看到的人，才配得神的恩惠。然而彼得并没有讨好信徒们说；他们蒙拣选是由于他们自己的功劳，却使他们看到神永恒的计划，并告诉他们人类没有一点配得神的恩惠。保罗在本节经文中也重新提到他以前说过的神的旨意。由此可知神的预知乃是出于神的喜悦，因为神喜欢接纳谁为儿子，就接纳谁；神的预知完全是属于神自己的，惟有按照祂旨意所要蒙拣选的，祂才拣选。这里的动词 προωρισεν 被译为"预定"（Predestinate）是与本节经文的内容有关的。保罗的意思是：凡神所决定要接纳为儿子的，都当有基督的形象。他并没有单单说要效法基督的模样，却说要有基督的形象，为的是要叫我们知道，在基督里有一个活泼明显的榜样，被放在所有神的儿女面前来效法。本经文的总纲乃是说：包括了我们的白白得救恩为儿子的名分，是不能与神另一个圣旨分开来的，就是神定我们背十字架的圣旨。人若没有先效法神独生子的模样，就不能成为天国的后嗣。使祂..作长子 希腊文中的不定词 ειναι 有"可以"的意思，所以本句当译作："使祂可以..作长子。"保罗称基督为长子，他的意思是要表明基督既然在神的众子中有最超越的地位，祂可以作我们的榜样，所以凡祂所喜欢我们去行的事，我们就不当推辞。因父神以祂的权威与尊严赐予祂的儿子，所以祂也要一切祂所接纳为儿女并承受天国的人，来效法祂独生子的模样。虽然一切敬虔的人在外表方面各有不同（正如身体上的肢体各有不同一样），但每一个人都与他的头有关系。如同长子本当承受家业，基督也被放在最超越的地位上，不但在信徒中间，祂当得最高的尊敬，而且祂也要将所有的信徒都以弟兄的关系连合在一起。为了要使读者更明白使徒的意思，我必须再一次提到预定的意义，预定并不是指拣选，而是指神命定祂的百姓当背起十字架来的圣旨或旨意。保罗又教导我们，使我们看到蒙召的意义就是神并不隐藏祂所决定要我们忍受的，反倒显示给我们知道，因而我们可以平静的心来担负加在我们身上的遭遇。这里呼召与神隐秘的拣选也不一样。或许有人会反对说：无人能知道神所命定给他的一切遭遇。使徒为要避免此种无谓的辩驳，他说到神借着祂的呼召而明明地证实祂隐秘的旨意。这里的证实，不单包括福音的阐扬，而且也包括圣灵的能力；因为保罗在此所论到的蒙选的人，神不但借着传讲出来的道，而且也借着内心的吸引来激励他们。

    《罗马书》 8： 30. 预先所定下的人又召他们来；所召来的人又称他们为义，所称为义的人又叫他们得荣耀。

     称义 也可以被视为从信徒蒙召直到他过世之间的一段时期中，神对他们的恩典。因为在保罗所有的书信中，称义都是指不靠我们功劳的归义，因之在这里也是同样的意义。保罗的心意乃是要使我们看到，我们所得的赏赐太宝贵，绝不能为了要避免受苦而失去这个赏赐。还有什么比神与我们和睦更可羡慕的呢？因此我们所遭遇的忧伤不再是祂咒诅的表记，也不会领我们趋向死亡。保罗又加上一点说：那些目前受着十字架重压的，将要获得荣耀，所以患难损伤并不能叫我们丧失。虽然我们的荣耀只在我们的元首身上彰显了出来，但因我们在祂里面已有了永生的基业，祂的荣耀使我们有确实的把握，我们也会得着同样的荣耀；所以我们的盼望也可以被视为我们现今已获得的基业。我们也要注意，保罗在此所用的是希伯来语法，所以用过去式的动词来表明现在式。这里的意义实在是一种继续式的动作，因此，"凡神按祂计划召来背负十字架的，祂使他们称义，给他们救恩的盼望；因之在他们受逼迫时不会失去荣耀。虽然他们在世人的眼中，困苦可能有损他们的荣耀，但在神与天使的眼中，却永远是完整的。"保罗在此乃是要给我们看到一个最高的目标，就是信徒受苦降卑的患难，只不过是要他们能获得天国的荣耀；他们目前与基督同被钉死，将来却要得到复活的荣耀。

    《罗马书》 8： 31. 既是这样，还有什么说的呢？神若帮助我们，谁能敌挡我们呢？

         还有什么说的呢？ 保罗证明了他的论点之后，现在他说出了一连串的赞叹语，借此他说明了信徒当有的力量；仇敌想要叫他们绝望，他们却能胜过。保罗说这些话来教导我们，使我们知道因父神的慈爱，能加给我们一种无敌的勇气，以胜过各种试探。我们怎样能够判别一个人对于神的爱憎，就是看他对于目前自己所处的环境所取的态度如何。因为按照一般的情形看来，若有什么苦难临到时，我们心里就会忧愁，甚至于会驱走应有的信心与安慰。然而保罗在此告诉我们另一个原则，就是那些只注目于我们今世战争可悲光景的人，是错误的。我承认，神的责罚有时是出于神的震怒；但因为信徒已靠基督而得以成圣，所以保罗要圣徒们在凡事上都看到父神的慈爱，这样，因我们依靠这个盾牌，我们就能有把握胜过所有的凶恶。如果神是帮助我们的，我们就如同受着铜墙铁壁所卫护，不怕任何危险。保罗并不是说我们不会遭遇反对，乃是断定我们在仇敌各种攻击之下，可以胜过。神若帮助我们，谁能敌挡我们呢？ 这是最主要的，因此也是在我们受到任何试探时，能支持我们的惟一鼓励。但如果神不恩待我们，那么就是凡事似乎都对我们有利，我们仍然不能有靠得住的把握。然而在另一方面看来，神的恩典足以在各种忧苦中作我们极大的安慰，也足以在各种不幸的风暴临到我们时，作我们最可靠的保护。圣经里面有许多例子证明这个真理；圣徒们单依靠神的能力，敢于轻视他们在今世所遭遇的一切艰苦。"我虽行过死荫的幽谷，也不怕遭害，因为你与我同在"（诗廿三4）。"我依靠神，必不惧怕；人能把我怎么样呢 "（诗五十六11）？"虽有成万的百姓来周围攻击我，我也不怕"（诗三6）。天上地下没有一个权势能抵挡神的手。假使我们有祂作我们的保护者，我们就不必惧怕任何灾害。若有人显出他真是单单依靠神，并满意于神的保佑，就不会有任何一种惊怕可以叫他绝望。信徒虽常会战兢，但从来不会完全丧胆。简言之，使徒的目的乃是要使我们看到，敬虔的人当依靠圣灵内在的见证而站立得稳，并不是依靠外界的事物。

    《罗马书》 8：32. 神既不爱惜自己的儿子，为我们众人舍了，岂不也把万物和祂一同白白的赐给我们吗？

         神既不爱惜自己的儿子 因为我们能确知父神对于我们的慈爱是极其重要的事，因此我们可以继续在荣耀之中而不会惧怕；保罗在此特别提到神与我们和睦而我们当付的代价，为的是要肯定神确是恩待了我们，神毫不迟疑即赐下祂的儿子作我们的救主；从这件事上即可证明神无量的大爱。保罗在此的论点是基于"重要的包括了次要的"--因为没有别的比祂的儿子更可爱、可贵、可尊；祂就不会留下任何一样其他的好处不赐给我们。本段经文可以勉励我们，激发我们，使我们看到基督是神对我们无比大爱的应许，基督本身即是我们一切的福祉，神将祂赐给我们并不是徒然的，也不是空洞的，却有无尽的属天的宝藏；因此那些有了基督的人，就有了一切，不再需要其他的东西来满足他们。

    《罗马书》 8：33. 谁能控告神所拣选的人呢？有神称他们为义了。

    谁能控告神所拣选的人呢？ 敬虔者在艰难之中最大最首要的安慰，乃是他们深知父神的慈爱。他们由此而确知自己的救恩可靠；同时因为艰难得以减除，或至少忧愁痛苦得以减轻，而能心里平静。没有一个更适宜的劝勉比使我们了解神恩佑我们更能带给我们忍耐的心。所以保罗以这个确信为安慰的起点，所有的信徒都借此而得着力量，并能胜过各种凶恶。因为仇敌攻击我们的救恩时，第一步就是控告我们，然后又定我们的罪；然而保罗在此首先即将我们被控告的可能除去了，因为我们单要站在神的审判台前。因我们看到了神是使我们称义的那一位，因此就无人能够控告我们。这里所提到的对比并不太平衡。保罗当用来作为对比的两方面，应该是："谁能控告？"以及"有基督替我们祈求。"另一个对比乃是："谁能定我们的罪？"以及"有神称我们为义了。"因为神的赦罪与我们被定罪有关；基督的代求与我们被控告有关。保罗将两者互相交换地位，是有其深意的，因为他要使神的儿女们从头到脚全副武装起来，可抵御各种战兢恐惧。所以保罗的结论是：神的儿女们因有神称他们为义，就不会再被控告；这样的说法比他说基督作我们的辩护者更为着重语气，因为这样更能清楚地表示在仇敌来控告我们时，我们完全不怕被定罪，因为被告已经被称义，已不再有罪。从另一方面看来，也是同样的情形。保罗使我们看到，信徒已不会再被定罪是因基督赎了我们的罪，并代我们受了神的审判，又借着祂的代求而除去了死亡，更完全遮掩了我们的罪；因之再没有任何罪能加在我们身上。保罗的论点如下：一方面当我们来到神的审判台前时，我们因有了赎罪救法而能免去恐惧；另一方面也显出神早已帮助了我们，因祂早已为我们安排好了，使我们可以有得救的确据。然而我们在此还当注意，如同我们在前面时常提到的，保罗所说的称义的意义，就是指我们蒙神判定为罪得赦免后就被算为义。本段经文的正确性极易证实，因为保罗的论证以一个前提为根基，并取消相反的论点。赦罪与定罪是相反的，因为神已经赦免了我们一切的过错，故祂不会接受任何对我们的控告。我们确实知道，魔鬼要控告所有的信徒，同时神的律以及我们自己的良心也谴责我们；但这一切并不能影响那位已经称我们为义的审判之主。没有一个仇敌能够动摇，更不必说破坏我们的救恩。保罗也称他们为神所拣选的，意思是说他们既是被拣选的，就不必怀疑自己是否在蒙选者之中。他并不是像一些诡辩者所认为的，必须有特殊的启示才知道自己蒙选；他乃是像其他一切敬虔的人一样确实知道。这里所说的蒙神所拣选的，按照保罗看来，乃是指一切蒙选的人本身。如果神的拣选只隐藏在神的圣旨之中无人可以晓得，那么这个教义就变为冷酷无情了。但因为我们知道，保罗在此论到的拣选，是一切敬虔的人，都可以在他们自己身上测得出来的事实，无疑地他乃是要我们反省我们的呼召，为的是可以决定我们是否真是神的儿女。

    《罗马书》 8： 34. 谁能定他们的罪呢？有基督耶稣已经死了，而且从死里复活，现今在神的右边，也替我们祈求。

    谁能定他们的罪呢？ 当律法认为满意，刑罚已经付上之后，只要审判官加以赦免了，就无人能够再控告他们，也无人能够定他的罪。基督就是那位为我们代受了刑罚的救主，祂取代了我们的地位，拯救了我们。凡有人想定我们的罪，就必须再一次将基督钉死。但基督不但已经死了，而且从死中复活并胜过了死亡，又以祂复活的大能胜过了死亡的权势。保罗更提到基督现在坐在神的右边，就是说祂已获得了治理天地的权柄，并且能管理万物；如同保罗在以弗所书一章20节中所说的。最后，他提到基督坐在神的右边，可以永久作信徒的中保，并为他们代求，使他们的救恩永远可靠。由此也可以知道，假使有人来定我们的罪，就是想使基督的替死失去功效，同时也是与神所赐给祂的至尊无上的权柄相争。我们有如此的中保，所以我们能够胜过死亡、罪孽、魔鬼，以及地狱的门；信徒的心中应当深深地铭刻着这个安全的信念，因为我们若不深信确知基督是站在我们的一边，以及神是恩佑我们的，那我们的信仰就是空洞的。因此再没有任何教义比天主教经院哲学对于救恩不能有确据的看法更有害，更危险。也替我们祈求 保罗必须加上这句话，以致我们不会因祂神圣的庄严而畏惧。虽然基督在高天的宝座上使万物都服在祂的脚下，保罗却让我们看到祂是一位中保，所以我们不应当畏惧祂，因祂不但以慈爱吸引我们来到祂面前，而且在神面前，祂也为我们作代求者。我们不能以肉体的判断来推测这个代祷是怎样的；我们不能以为祂必须谦卑跪下，伸出双手来求告神。然而我们说基督为我们代求，是因为祂不断地以祂的受死与复活的身体，坐在神的右边，因祂的受死与复活有永远的代祷功能，并使我们与神复和，以致使神来垂听我们的祈祷。

    《罗马书》 8： 35. 谁能使我们与基督的爱隔绝呢？难道是患难吗？是困苦吗？是逼迫吗？是饥饿吗？是赤身露体吗？是危险吗？是刀剑吗？

    谁能使我们与基督的爱隔绝呢？ 保罗在此更进一步论到卑微的人所获得的安全。凡深信神对他们恩佑的人，都能忍受得住极重的痛苦。通常一般人都担当不起此种痛苦，因他们并不知道这一切遭遇是由于神的护理，或因他们以为这是神震怒的表记，或因他们自以为已被神所弃，或因他们不断在痛苦之中看不见结束的日子，或因他们没有想到更好的将来，或因其余同样的原因；但我们的心若能胜过此种惧怕，就立刻会安稳下来而渐趋于平静。这里经文的意义是：我们必须对神有坚定不移的信心，因祂一爱了我们，就爱我们到底。保罗并不仅是说没有一件事物能使我们与神隔绝，而且也盼望他所见证的神的爱，并对于此爱的认识，可以在我们心中增长，以致于在苦难的黑暗中有爱的亮光永远照亮着我们。如同霓儿一样，虽然将太阳掩盖，但不能叫我们没有一点亮光；照样在我们的艰难之中，神使祂恩惠之光线，透过了黑暗，为的是要我们不会因试探而灰心绝望；另一方面我们的信心应该乘着神应许的翅膀，穿过一切的阻碍而达到天庭。艰难确实是神震怒的记号，但是我们若已经先蒙赦免，并与神和好，我们就应当深知，神虽管教我们，但祂绝不会忘记祂的怜悯。保罗提醒我们看到我们应得的是什么，然而当他催逼我们悔改时，他也同时证明神仍极其关心我们的救恩。保罗在此说到基督的爱，借此，父神显示了祂对我们的慈怜。因为除了基督之外，无处可以找到神的爱；保罗特别叫我们注意这个真理，因此，我们借着信心可以用基督恩惠之光照，而看到父神慈祥的面容。简言之，没有一样苦难能够危害我们的信心，因神若站在我们的一边，就没有人能抵挡我们。有些人认为基督的爱有"受格"的意义，就是我们爱祂的爱，似乎是说，保罗乃是叫我们以无比的勇气武装我们自己。但是，我们从上文中就可以看到此种解释是错误的；而且保罗在下面的经文中立刻就要更清楚地说明爱的特性。是患难吗？是困苦吗？是逼迫吗？ 保罗所说的"谁能使我们..隔绝"的"谁"，乃是用阳性的代名词，他本来可以用中性代名词，但他在这里乃是以拟人法来描摹非生物，为的是要使我们与各种动摇我们信仰的巨大的试探交战。这里所提到的三种试探不同之处如下--患难是包括一切忧苦与丧失。困苦是一种内在的感觉，当困难临到时，不知道怎么办的光景；如同亚伯拉罕与罗得的情形，一个是他妻子叫他纳妾，一个是他女儿与他同房；这种难处或窘境临到时，使他们无法避免。逼迫乃是指不敬畏神的人所加于神儿女身上的痛苦。虽然保罗在哥林多后书四章8节说：我们不被困住（ στευοХωеεισθα ι ），但保罗没有自相矛盾，因为他并没有说信徒绝不会有忧苦，却是如同亚伯拉罕与罗得那样在困境中可以得神的拯救。

    《罗马书》 8：36. 如经上所记："我们为你的缘故终日被杀；人看我们如将宰的羊。"

       这里所引的话，对于所讨论的题目极为重要。保罗暗示说：死亡的恐惧并不是我们失败或跌倒的理由，因神仆的命运几乎一直有死亡在他们的眼前。或许所引的诗篇的作者，乃是描写以色列民在暴君安提阿克（Antiochus）的重压之下的光景；因为历史记载：安提阿克残酷地蹂躏敬拜神的人，并没有其他的理由，只因他憎恨宗教；然而神的儿女们虽受到极大的逼迫，然而他们并不因此远离神，而破坏神与他们所立的约；这是神儿女的光荣。我认为保罗引用这节经文是含有劝勉信徒也当如此的心意。我们不反对本诗篇中所提到的圣徒，在他们所受的痛苦超出所能忍受的情形之下，发出诉苦之声。因旧约中的圣徒也同样是无辜地受到各种凶恶；我们从这里也可以推断说：神使圣徒受到恶人残酷的迫害并不是一件新奇的事。但这事的发生乃是于我们有益，因为圣经说：神若以恶人来摧毁义人，就与神的公义不相合（参创十八23）。我们却晓得神要以患难报应那加患难给我们的人，并使那受患难的人得安息（参帖后一6-7）。如果信徒确是为主受苦，那么基督就称他们为有福了，因他们为义受逼迫（参太五10）。终日被杀的意思乃是说，死亡威胁着他们，以致于生与死在我们看来没有什么分别。

    《罗马书》 8：37. 然而靠着爱我们的主，在这一切的事上已经得胜有余了。

       我们..，已经得胜有余了 就是说：虽然我们常有战争，但总是得胜。有的时候信徒似乎是完全失败了，在疲乏的时候灰心了，甚至于看起来似乎是神在折磨他们，屈辱他们，然而我们总是因祂而获得胜利的效果。保罗为了要使信徒认清他们无敌力量的来源，就再一次重复他所说的话。他不但使我们知道：因神爱我们，故祂伸出手来帮助我们；他同时也证实他所说过的基督的爱。这一个字足以证明，信徒所讨论的不但是神吸引我们归向神的爱，而且也是父神或基督对我们的慈仁恩祐。这个深印在我们心中的确据，一直会吸引我们远离地狱而趋向生命之光，也将是足够支持我们到底的力量。

    《罗马书》 8： 38. 因为我深信无论是死，是生，是天使，是掌权的，是有能的，是现在的事，是将来的事。

       为了更要证实我们所经历的事 保罗现在用夸张法。无论生与死，或任何事情，看来似乎是能叫我们与神隔离的，其实并不能够。甚至于天使若想要破坏这个根基，也不能损害我们。我们不否认天使是服役的灵，是为蒙拣选者的救恩效力的（来一14），但保罗的论证乃是以不可能发生的事为出发点，如同加拉太书一章8节所说的。我们在此可以注意到，万物若与神的荣耀相比，在我们眼中看来就没有一点价值了，因为为了要陈述这个真理，甚至于忽视了天使的地位，也是合理的。掌权的与有能的也是指天使，这样称呼他们是因为他们是表彰神能力的工具。保罗加上这两个名称，为的是要在人认为天使的名字不够重要时，可以知道天使是掌权的，也是有能力的。我们也可以说："或是天使，或是其他有权柄的，都不能.."我们提到我们所不知的事物时，常会用此种语气。是现在的事，是将来的事 虽然保罗用的是夸张法，但是事实上也就是说，时间的久暂并不能叫我们与基督的恩惠隔绝。我们也必须再加上一个意思，就是指：不但因目前的凶恶临到我们而有的挣扎痛苦，而且也是因将来可能会临到我们的危险困扰，以致于使我们恐惧忧疑。因此这里的意思是，我们虽有各种继续而来的凶恶，不论是多么长久，绝不能叫我们害怕，我们作神儿女的信心也不会被破坏。本段经文也明明地否定了经院学者的看法，他们愚蠢地坚持说，除非蒙神特别启示，就无人能有永远得救的保证；他们又说，这种特别启示是绝无仅有的。这种教义完全破坏了我们的信仰；假如信仰不能相信将来的、死后的事，就算是否认信仰。反之，我们却有信心，因神既已在我们里面动了善工，就必成就祂的工直到主来的日子。

    《罗马书》 8：39. 是高处的，是低处的，是别的受造之物，都不能叫我们与神的爱隔绝；这爱是在我们的主基督耶稣里的。

    这爱是在我们的主基督耶稣里的 就是说有基督担保的。祂是神的爱子，是神所喜悦的（太三17）。如果我们借着祂而靠近神，我们就确知神会赐我们永远不变的爱。保罗在这里将神的爱说得更明白了；爱的泉源乃是在神里面，又证明是借着基督而灌输给我们的。


罗马书 第九章

罗马书 第九章

《罗马书》 | 9：1 | 我在基督里说真话，并不谎言，有我良心被圣灵感动，给我作见证。
《罗马书》 | 9：2 | 我是大有忧愁，心里时常伤痛；
《罗马书》 | 9：3 | 为我弟兄、我骨肉之亲，就是自己被咒诅，与基督分离，我也愿意。
《罗马书》 | 9：4 | 他们是以色列人，那儿子的名分、荣耀、诸约、律法、礼仪、应许，都是他们的。
《罗马书》 | 9：5 | 列祖就是他们的祖宗，按肉体说，基督也是从他们出来的，他是在万有之上，永远可称颂的 神。阿们！
《罗马书》 | 9：6 | 这不是说 神的话落了空，因为从以色列生的，不都是以色列人；
《罗马书》 | 9：7 | 也不因为是亚伯拉罕的后裔，就都作他的儿女；惟独“从以撒生的，才要称为你的后裔。”
《罗马书》 | 9：8 | 这就是说，肉身所生的儿女不是 神的儿女；惟独那应许的儿女才算是后裔。
《罗马书》 | 9：9 | 因为所应许的话是这样说：“到明年这时候我要来，撒拉必生一个儿子。”
《罗马书》 | 9：10 | 不但如此，还有利百加，既从一个人，就是从我们的祖宗以撒怀了孕，
《罗马书》 | 9：11 | （双子还没有生下来，善恶还没有作出来，只因要显明 神拣选人的旨意，不在乎人的行为，乃在乎召人的主。）
《罗马书》 | 9：12 | 神就对利百加说：“将来大的要服事小的。”
《罗马书》 | 9：13 | 正如经上所记：“雅各是我所爱的，以扫是我所恶的。”
《罗马书》 | 9：14 | 这样，我们可说什么呢？难道 神有什么不公平吗？断乎没有！
《罗马书》 | 9：15 | 因他对摩西说：“我要怜悯谁，就怜悯谁；要恩待谁，就恩待谁。”
《罗马书》 | 9：16 | 据此看来，这不在乎那定意的，也不在乎那奔跑的，只在乎发怜悯的神。
《罗马书》 | 9：17 | 因为经上有话向法老说：“我将你兴起来，特要在你身上彰显我的权能，并要使我的名传遍天下。”
《罗马书》 | 9：18 | 如此看来， 神要怜悯谁，就怜悯谁；要叫谁刚硬，就叫谁刚硬。
《罗马书》 | 9：19 | 这样，你必对我说：“他为什么还指责人呢？有谁抗拒他的旨意呢？”
《罗马书》 | 9：20 | 你这个人哪，你是谁，竟敢向 神强嘴呢？受造之物岂能对造他的说：“你为什么这样造我呢？”
《罗马书》 | 9：21 | 窑匠难道没有权柄从一团泥里拿一块做成贵重的器皿，又拿一块做成卑贱的器皿吗？
《罗马书》 | 9：22 | 倘若 神要显明他的忿怒，彰显他的权能，就多多忍耐宽容那可怒、预备遭毁灭的器皿；
《罗马书》 | 9：23 | 又要将他丰盛的荣耀彰显在那蒙怜悯、早预备得荣耀的器皿上。
《罗马书》 | 9：24 | 这器皿就是我们被 神所召的，不但是从犹太人中，也是从外邦人中。这有什么不可呢？
《罗马书》 | 9：25 | 就像 神在何西阿书上说：“那本来不是我子民的，我要称为‘我的子民’；本来不是蒙爱的，我要称为‘蒙爱的’。
《罗马书》 | 9：26 | 从前在什么地方对他们说，‘你们不是我的子民’，将来就在那里称他们为‘永生 神的儿子’。”
《罗马书》 | 9：27 | 以赛亚指着以色列人喊着说：“以色列人虽多如海沙，得救的不过是剩下的余数。
《罗马书》 | 9：28 | 因为主要在世上施行他的话，叫他的话都成全，速速地完结。”
《罗马书》 | 9：29 | 又如以赛亚先前说过：“若不是万军之主给我们存留余种，我们早已像所多玛、蛾摩拉的样子了。”
《罗马书》 | 9：30 | 这样，我们可说什么呢？那本来不追求义的外邦人反得了义，就是因信而得的义；
《罗马书》 | 9：31 | 但以色列人追求律法的义，反得不着律法的义。
《罗马书》 | 9：32 | 这是什么缘故呢？是因为他们不凭着信心求，只凭着行为求，他们正跌在那绊脚石上。
《罗马书》 | 9：33 | 就如经上所记：“我在锡安放一块绊脚的石头，跌人的磐石；信靠他的人必不至于羞愧。”

     《罗马书》 9： 1. 我在基督里说真话，并不谎言，有我良心被圣灵感动，给我作见证：

    在本章里，保罗特别讨论那可能会使人的心意转离基督的绊脚石；基督虽然因律法的约是从犹太人出来的，然而他们不但拒绝祂，藐视祂，甚至憎恶祂。从这里可以得到两个结论，至少有一个是实在的情形--若不是神的应许不实在，就是特别赐给以色列人的应许，即保罗所传扬的耶稣，并不是主基督。保罗在下面的论述中，对于这两个难题都加以极详细而高明的解答。他在讨论这个问题时，绝对避免归咎于犹太人，免得使他们更忿懑。然而在他讨论到福音的真理时，也绝不退让一步；他虽然承认他们有各种特别的权利，但他绝不会因之而减损了基督的尊荣。保罗从前面一章进到本章的题目，似乎是非常突然，前后好像没有什么连系；但他在开始讨论这个新的主题时，又似乎是在以前已经讨论过的一样。理由如下：当他讲完了教义的时候，他要开始来注意犹太人，然而发现犹太人不信的心是不自然的，因而使他极为惊讶，故他突然提出抗议，似乎是讨论一个他以前已经提及的主题一样。无人不会自动地这样想："如果这是律法与先知的教训，那么犹太人为什么顽梗地拒绝呢？"另一个事实，就是犹太人也大大厌恨保罗以前所传的关于摩西的律法以及基督的恩惠，为的是要帮助外邦人相信，并来接受他所传的。所以他必须将这个绊脚石挪去，免得妨碍了福音的普传。

    我在基督里说真话 因为一般的犹太人都以为保罗是他祖国的敌人，因之他们也以为他的教训乃是要教唆别人离弃摩西，甚至基督徒中间也有这样的人；为了这个缘故，保罗的前言乃是要准备读者的心，然后才开始讨论他所想讲的主题。在前言中他首先解答敌对的犹太人错误的猜疑。因为他看到要用其他的方法使这些已有了极深成见的犹太人相信是不可能的事，故他起誓说，他说的是真话。这里以及其他相同的例子（如同我在第一章中提醒读者的）使我们知道有时起誓也是合理的；就是说，为要使真理彰显，或为了有的时候除了起誓没有别的办法使人相信或承认。在基督里 就是照着基督的意思。又加上并不谎言，乃是表示他所说的没有虚假或伪装。我良心..给我作见证，从这句话可以看见他乃是将自己的良心放在神的审判座前，同时又有圣灵为他作证。他加上圣灵的名字，目的乃是要更加证明他完全没有任何分争的心意，他乃是在神的灵所引导带领之下来为基督的真道分辩。一般人都因肉体的情感而盲目，所以他们虽不欺骗，却常故意明明地将真理的光掩蔽起来。故以神的名起誓（用在适当的时候）乃是求神来证实那被认为可怀疑的事，同时又将我们认为可疑的事放在神的判断之下，由神来决定真假。

    《罗马书》 9：2. 我是大有忧愁，心里时常伤痛；

    保罗在讨论他的主题之前，突然停止叙述自己的誓愿，是很合宜的，因为目前还不是讨论犹太国要灭亡的时候，所以他在其间表示他自己有极大的忧愁，因为思想不连贯的简述法常是表示同情。但他接着要叙述他忧愁的原因，可以更加证实他的真心。由于神的护理，保罗知道犹太国一定会毁灭，为了这件事，保罗的心里极其沉痛；然而在另一方面看来，也可以叫我们学一个功课。虽然我们知道，按着神的审判，一个放荡淫逸的人一定会灭亡，但我们服从神的护理，并不是叫我们不为这样的人忧伤。一个人的心能够体验两种不同的感觉：仰望神的时候，会甘愿顺服，让神所命要毁灭的去灭亡；但同时想到人的时候，会为那些邪恶的人可惜。因此若有人认为敬虔者必须对于人的痛苦采取冷漠的态度，或对于人的悲伤不闻不问，免得与神的圣旨冲突，这样的人就大大地错了。

    《罗马书》 9： 3. 为我弟兄，我骨肉之亲，就是自己被咒诅，与基督分离，我也愿意。

    就是自己被咒诅，与基督分离，我也愿意 再没有比这句话更能表达保罗对于他同胞的爱与热忱。这可以说是完善的爱，为了一个朋友的救恩，甚至于愿意自己死。但保罗这里所用的字"咒诅"，显出他所讲的不但是暂时的死，也是永远的死。他提到与基督分离，更显出他的真心。与基督分离不就是指失去一切救恩的盼望吗？此可以证明保罗最真诚的爱。他并不犹疑地愿意承受犹太人当受的咒诅，为的是要使他们得救。我们不反对说他知道他的救恩是出于神的拣选，因此是不能失去的。但是保罗出于热忱的感情达到高峰时，他并不考虑到这一切，而只盼望要完成一个目标。因此保罗并不在他的祈祷中提到拣选，却将之放在一边，而专意于犹太人的救恩。有许多人怀疑此种愿望是否合理，我们可以这样回答："这是无边之爱的表现，甚至愿意忽视自己的死。"假使我们乃是在神里面爱人，而不是在神之外的爱，我们的爱就永远不会太多。保罗的爱就是这样的爱，因为当他看到自己的同族人从神受到了这么多的恩福，因他在他们之间一同领受神的恩赐。所以这么多的恩赐若被徒然废弃，那是他最大的忧伤。也就是为了这个理由，使他极其困扰，所以发出了这样的恳求。但我还没有解释保罗的要点，就是犹太人在此被认为赋有各种显著的长处，使他们胜于其他的民族。借着恩约，神高抬了他们，所以他们假使失败，也就是说神的信实与真理也因他们的缘故而在世人中间受到了亏损。然而圣经所说的"好像月亮长存"（诗七十二7），永远坚定的恩约，在此似乎是落空了。因此废除神的恩约要比全世界从悲惨困苦中得拯救更为不可能。保罗在此并不是单在比较人与人的区别，因为，虽然一个肢体灭亡而全体得救是比较好，但保罗还是认为犹太人有特出的长处，因为他们赋有选民的特点，我们在下文中更要看到此点。虽然我的弟兄，我骨肉之亲并不是一种特殊的说法，但仍能在此将本段经文的意义表现得更明白。首先，保罗为了要避免有人以为他此故意地或出于本能地要找机会与犹太人争辩，他让我们看见他是有感情的人，他绝不会行那有如毁坏自己身体的可怕之事。其次，他所传扬的福音必须由锡安发出，他如此称赞自己本族的人不是没有原因的。骨肉之亲即"按照肉身方面看来"，我认为保罗加上这句话并不是要轻蔑犹太人，而是要使他自己能有更大的自信。纵然犹太人不再承认保罗，但保罗并不隐瞒他自己仍是犹太人的事实；他们蒙拣选在某些枝子方面看来似乎是枯干了，但树根的本身却仍然继续活着。

    《罗马书》 9： 4. 他们是以色列人，那儿子的名分、荣耀、诸约、律法、礼仪、应许，都是他们的。

    保罗在此解释说他因何为了犹太国的毁灭而难过，甚至于他愿意以他自己的死亡来买赎以色列人的救恩。他们是以色列人，摩西也曾经为以色列人如此地忧伤：他愿意让自己的名字在生命册上被涂抹，为的是要使亚伯拉罕圣洁蒙选的子民不会消亡（出卅二32）。保罗在此除了表示人的感情之外，他还加上其他更高超的理由使他不得不盼望以色列人得拯救--神给了他们特别的权利，使他们能超越其他的民族。保罗如此称赞犹太人的特点，也证明他对他们的爱；惟有我们所爱的人，我们才如此称扬他们。虽然因他们的忘恩负义，使他们不配获得神的恩赐，但保罗还是看重他们。保罗在此使我们学到一个功课，就是那些不敬虔的人不能败坏神的恩赐，或一直阻止以色列人得那当得的称赞与看重；凡侮蔑以色列人的，反倒自己会得着臭名。照样我们也不能因为厌憎不敬虔的人而否认他们有任何天分；另一方面看来，我们也应当小心，不要太过看重他们，免得他们因而自高自大；也不能在称赞他们时表示谄媚的态度。让我们效法保罗，他承认犹太人有其特点，但却在下面又使我们看到，若没有基督，这一切都是徒然。保罗称赞以色列人的事实并不是没有效果的，因为雅各曾为他们祈求（不是为那最大的福分），而是为了归在他的名下（创四十八16）。儿子的名分..是他们的 保罗在这一段经文中所讨论的主要意向，乃是要指出：纵然犹太人自己弃绝了神，与神隔绝，然而神恩惠的光并没有完全从他们中间消失，如同他在罗马书三章3节所说的。纵然他们不信并破坏了神与他们所立的约，但是他们的不忠并没有让神的信实落空，不但是因为祂为祂自己在犹太人中留有余数，而且也因为教会的名字仍然有权利继承他们。犹太人的权利现今已被剥夺，故他们不能再自称是亚伯拉罕的后裔。纵是如此，保罗为了要避免让外邦人因犹太人的不信而轻视福音的荣耀，他并不讨论他们应得的福分，却将帕子遮住他们许多不光荣之处；直到有一日外邦人完全相信福音是由天上的泉源，即是从神的殿，也就是从蒙拣选的国度那里流出而达到他们。因为主耶和华并没有拣选任何其他民族，却选了犹太人作祂的选民，并收纳他们为儿子，如同摩西与先知所见证的。不单是称他们为儿子，也称他们为长子，而且也是蒙爱的。主耶和华在出埃及记四章22节这样说："以色列是我的儿子，我的长子；我对你说过，容我的儿子去，好事奉我"；"因为我是以色列的父，以法莲的我的长子"（耶卅一9）；又说："以法莲是我的爱子吗？是可喜悦的孩子吗？我每逢责备他，仍深顾念他；所以我的心肠恋慕他，我必要怜悯他"（耶卅一20）。保罗从这些话中，不但是大大地称赞了以色列，同时也表示了为神儿子的特权，因为他们承受了所应许的属天的基业。荣耀乃是表明主耶和华借着各种方式，又借着祂住在他们中间，而高抬他们超过一切其他的民族。除了神与他们同在的各种显示，祂又特别借约柜而证明祂的同在，祂又借约柜来垂允他们的祈祷，为的是要扶助他们。因这个理由，约柜被称为"神的荣耀"（撒上四22）。保罗在此判别恩约与应许，因此我们要来看两者不同之处。恩约乃是表明在庄严的誓言之中，对于双方都有所约束；例如神与亚伯拉罕所立的约。然而应许在圣经中指另一个意义，例如神与祂古时的百姓立了约之后，祂仍然不断地给他们新的应许，并恩待他们。因此我们知道，诸般的应许都与恩约有关，因恩约是应许的根源；照样，神对于信徒特别的帮助是由于神的大爱，也是从神拣选的惟一的根源而流出来。因律法不过是神的约重新宣布一次，因此这里的律法当指律法所规定的一切条例。犹太人有神作他们的赐律者，这是他们极大的光荣。若别人能以索伦（Solow，古雅典的立法家）或赖扣葛（Lycurgues，古斯巴达的立宪者）夸口，那么以色列人不是更有理由以他们的律法为荣吗？我们在申命记四章32节中也可以看到此点。礼仪乃是指律法中的某一部分，尤其指事奉神的那些条例，如节期、礼节等。因为这些是神所指定的，因此也是律法；若没有神的旨意，任何出于人的组织、条例、仪式等，都不过是污辱宗教的。

    《罗马书》 9：5. 列祖就是他们的祖宗，按肉体说，基督也是从他们出来的；祂是在万有之上，永远可称颂的神。阿门。

    列祖就是他们的祖宗 能够作圣徒或爱神的人的后裔也是很重要的，因为神曾应许敬虔的列祖们，祂要怜悯他们的后裔，甚至达到千代，尤其是从神应许亚伯拉罕、以撒、雅各的话（创十七4）更能证明此点。不论他们的后裔是否敬畏神或有否圣洁的生活都没有关系，因为我们在先知书中时常看到，他们就是敬拜尊重神也是没有用处（赛一11）；但是神仍然看重这些，所以保罗认为这些也是犹太人的特权。他们被称为应许的后裔，是因为他们有列祖作他们的祖宗（徒三25）。基督也是从他们出来的 这里不一定是指基督是列祖的后裔，保罗的目的乃是要指出犹太人超越别人，所以说基督是从他们中间出来的。与救世主在肉身方面有自然的关系，是一种极大的光荣。如果基督因分享我们的人性而使全人类得着光荣，那么，祂既与犹太人有更密切的关系，就更使犹太人得着尊荣。我们必须时常切记我们与主的关系乃是出于祂的怜悯，不是靠着我们自己的敬虔；因为若靠我们自己，不但不能得着益处，反倒要落入更大的咒诅。我们看到本节经文非常重要，因为保罗在此不但判别基督的二性，而且又同时将此二性联合在祂的位格之中。说到耶酥基督是从犹太人中出来的，保罗指出了基督真实的人性。按肉体说，这句话又表示了基督乃是超越肉体的。保罗在此显然地将基督的人性与神性分别出来，但是当他说，基督按肉体说是出生于犹太人，然而又说，祂是永远可称颂的神；这样他又将基督的二性连在一起了。我们必须注意保罗在本段经文结束时所用的颂词，只应属于独一永恒之神的。保罗又在别的经文中（提前一17）指出神是独一的，尊贵荣耀都当归于祂。如果有人想将本句颂词与本段经文分开，想要剥夺基督完全神性的明证，就是厚颜地想在完全的光明中创造黑暗。这里保罗所说的话是很显然的："基督，按照肉体说是从犹太人出来的，是永远称颂的神。"我确实相信，保罗在对付所加于他的阻力时，他曾体验到极大的困难；所以他在此从容地想到基督永恒的荣耀，不是为了他自己的缘故，乃是为了要鼓励别的遇到困苦的人，可以多思想基督的荣耀。

    《罗马书》 9：6. 这不是说神的话落了空，因为从以色列生的，不都是以色列人；

     这不是说神的话落了空 因为保罗的祷告极其恳切，所以他的情感也极为激动。为了要回到他所教训的话，他先加上这一句解释，似乎是要抑止自己过分的忧伤。对于他本国的同胞将灭亡的事，他觉得非常遗憾，而且也把他自己放在一个尴尬的地位上，因为神与亚伯拉罕所立的约似乎落了空，（因为神若不再恩待以色列人，就是废止了所立的约。）保罗早已看到了这个尴尬的局面，所以他指出神的恩惠并不因犹太人的盲目而不留在他们中间，如此可见神的约并没有废除。有些人将本句译为"神的话是不可能落空的"，似乎在希腊文是写成： οιον δε 。但是在全部古卷中找不到一本是这样写的，我宁愿采取通常的译法，就是说："神的话没有落空"，意义如下："我虽为我本国的灭亡而哀痛，但并不就是说我以为神从前与亚伯拉罕所立的约被废止了或取消了。"不都是以色列人 保罗的论点如下：神的应许给亚伯拉罕和他的子孙，但当他们承受应许时，并不是所有的子孙都能得着。从这里也可以看到，某些人远离神而失去应许之福，并不就此影响到其余的人仍坚守着所立的约。为了要证明神怎样收纳亚伯拉罕的后裔作为祂特选的子民，必须要注意两件事：第一，神所应许亚伯拉罕的救恩，属于所有亚伯拉罕肉身上的后裔，因为救恩被赐给众人并没有什么分别。从这一点理由看来，他们被称为亚伯拉罕之约的继承者或后裔的说法是正确的，或如圣经所说，他们是应许的儿女。因为按照神的旨意，祂所立的约也包括以实玛利和以扫，正如以撒、雅各一样；他们并不一定完全与神隔绝了，除非他们忽视神所吩咐他们当行的而不守割礼。使徒保罗已说过，纵然他们不信，神的恩约仍是属于他们的（三3）。在使徒行传三章25节中彼得称他们为"先知的子孙"，因为他们也是先知们的后裔。但我们若单看到前面这一点，我们就忽略了神的旨意。因此我们要看到第二点意义："应许的儿女"的称呼应该是属于那些真正得到应许之人的。基于这个原则，保罗在此说，从亚伯拉罕所生的，并不全是神的儿女；虽然主曾与他们立约，但只有少数人坚信所立的约。神自己却在以西结书十六章中证实他们都是祂的儿女。简言之，全以色列民被称为神的选民或后裔，意思是说；当救恩的应许被赐给了他们，并以割礼坚定了此应许之后，他们就已经被主耶和华所拣选。但因为其中有许多忘恩负义的人，拒绝了神的恩选，因此就不能享受所应许之福；所以在他们中间有的得了应许，有的却得不着。为了要避免有人认为奇怪，为什么并不是全部犹太人都成就应许，保罗在此指出那些未得应许的犹太人并没有在神的拣选之中。我们也可以换一种说法："一般以色列民都蒙拣选的事实并不能阻止神按祂圣旨所喜的特别选择。"神俯就人而与一个国家立生命之约，确是神极大怜悯的表示；但是神的恩惠在第二个拣选中更是明显，这个特别的选择乃是限于这个国度中的少数人。当保罗说：从以色列所生的，不都是以色列人，又说；也不因为是亚伯拉罕的后裔，就都作他的儿女时，他乃是在用比喻的说法，也可说是双关语；上半句乃是指一切的后裔，下半句乃是指真正的后裔，就是那些没有失去后裔地位的人。

    《罗马书》 9：7. 也不因为是亚伯拉罕的后裔，就都作他的儿女。惟独"从以撒生的，才要称为你的后裔。"

    从以撒生的，才要称为你的后裔 保罗讨论这一点，为的是要使我们看到，神隐秘的拣选胜过外表的呼召。但拣选并非与呼召相反，却是坚定并成就呼召。为了要证实这两个要点，保罗首先断定神的拣选不一定限于亚伯拉罕肉身方面的后裔，也不一定全部包括在神与他所立的恩约之中。为了要证明此点，保罗在此用了一个最适宜的例子：如果亚伯拉罕血亲的后裔没有破坏神的恩约，他们就当然是最先获得恩福。但我们看到，当亚伯拉罕尚在世上，神与他立约之后不久，他儿子中的一个已经失去了后裔的权利；那么对于以后更远的后裔们，这种情形不是会更多吗？从创世记十七章20节的话中已经可以看出，神回答亚伯拉罕说，祂已经听见了以实玛利的祷告，但神所应许的福却要赐给另一个儿子。由此可知，在蒙选的人民之中，神还特别拣选了另一些人，这些人才可以获得特别的权利，并有效地获得儿子的名分。

    《罗马书》 9： 8. 这就是说，肉身所生的儿女不是神的儿女，惟独那应许的儿女才算是后裔。

    这就是说，肉身所生的儿女，不是神的儿女 保罗在此从预言的话中推断出一个结论，以证实他全部的论点。假使只是以撒的后裔而不是以实玛利的后裔被称为子嗣，而以实玛利与以撒又都是亚伯拉罕的儿子，因此所有肉身生的儿女并不一定能算为子嗣，应许也是单单成就在某一些特别蒙选的人身上，并不是人人都是一样的。凡只是肉身上的后裔，保罗称之为肉体的儿女；凡是神所特别印证的，保罗称之为"应许的儿女"。

    《罗马书》 9： 9. 因为所应许的话是这样说："到明年这时候我要来，撒拉必生一个儿子。"

    因为所应许的话是这样说 保罗再加上一个圣经的明证；由此我们也可以看到他怎样小心谨慎地处理圣经的话。当主耶和华说，时候到了祂还要来，其时撒拉要为亚伯拉罕生一子，主的意思是说：祂所赐的福虽未临到，但有一日一定会来到。因此神的祝福并不是指以实玛利而言。我们也可以看到保罗在此所采取的步骤极为谨慎，为的要避免触怒犹太人。他首先提到事实，但将理由隐藏起来；然后才逐渐地说出他证据的来源。

    《罗马书》 9：10. 不但如此，还有利百加，既从一个人，就是从我们的祖宗以撒怀了孕，

    在本章中有些句子被缩短了，例如：还有利百加，既从一个人，就是我们的祖宗以撒怀了孕。保罗在本句的中间，省略了一些话，然而这里的意思乃是说：关于承受福分的应许，不但是对于亚伯拉罕的儿子有所分别，而且在雅各、以扫的身上也可以找出极明显的例子。对于亚伯拉罕儿子的情形，或许有人会说，他们的地位不同，因为一个是使女的儿子。然而雅各与以扫却是一个母亲所生，而且事实上他们还是双生子；但是一个仍是被神弃绝，一个被神选上。从这里我们可以清楚看到，成就在肉身方面的儿女身上的应许是各有不同的。因为神的圣旨乃是显示给先祖们，所以这里的代名词（一个人）应该是阳性的，不是像伊拉斯模所认为是中性的。这里的意思是：神特别的拣选是显示给亚伯拉罕，以后在利百加怀孕时，也显示给她。

    《罗马书》 9： 11. （双子还没有生下来，善恶还没有作出来，只因要显明神拣选人的旨意，不在乎人的行为，乃在乎召人的主，）

    双子还没有生下来 保罗在此举出了更高的理由，为的是要指出两者不同之处，而且惟有在神的拣选之中，我们才能看出他们的分别。他在前面已给我们看到亚伯拉罕的儿子也有不同之处，就是说；虽然借着割礼都已在神的恩约中有分，然而神的恩惠并不在他们身上都有效。因此，凡蒙神赐福的，乃是应许的后裔。然而保罗将此点略去了，或只不过暗示此点发生的原因。但现在他明明地指出整个原因完全是出于神的恩选，不是靠人的功劳。敬虔的人之所以得救的最高原因是由于神的恩慈；被弃者灭亡的最高原因也是由于神公义的审判。因此保罗所论的第一个主题如下："恩约的福怎样使以色列国与其他各国有所不同，照样神的拣选也使以色列国中的人有所分别；因神预定某些人得救恩，而又定其余的灭亡。"第二个主题如下："从亚当堕落之后，除了神的恩慈与怜悯之外，再没有其他原因可作为神拣选的根基，神完全按着祂的心意所喜的拣选人，并不按照人的行为。"第三个主题是："神的拣选完全不理人的功德如何，因此祂并不受限止，而必须将同样的恩惠赐与一切的人。祂却随祂的旨意弃下某些人，又随祂旨意选上某些人。"保罗将此三个主题都包括在短短的一句话中，以后还要看到其他各点。保罗使我们看见，他提到双子还没有生下来，善恶还没有作出来，就是要指出神若要使他们不同，就完全不必顾虑他们将要行的善恶。反对这个真理的人说：这并不能说神拣选人就不是按照他们的行为与功德（因神预知他们将来要行的善，所以也就配得神的恩惠）；但是这样的说法完全不是保罗的意思，也完全不合乎神学的主要原则；基督徒都应当知道这个原则，就是在人败坏的本性之中，神找不到有任何可取之处，如以扫与雅各，因此我们不能说是为了人的善行或功德才能邀取神的恩惠。当保罗说到他们的善恶还没有行出来，保罗的意思乃是说：他们两人都是亚当的后裔，在本性上看来都是罪人，因此在他们里面都没有一点的义。我不想多讲这些，因为保罗的意义不甚明显；然而论辩者因为保罗所讲的太简单，故他们不甚满意，又想轻忽地避免这里的真理；因此我在此要指出，保罗并不是不晓得他们所采取的论点，反倒是诡辩者不明白信仰的首要原则。此外，就是人的本性还没有显出善恶之前，败坏早已被散播在人类中间，此事本身已足够使任何人被定罪；从这一点看来，以扫被弃绝是应该的，因为按本性来讲，他是忿怒之子。然而为了要避免人的怀疑，保罗在此使我们看到以扫的光景并不是因为他先犯了什么罪或过错；从反的方面看来，人的罪与人的善一样，都不是被弃或蒙选的因素。被神弃绝的直接原因是我们都从亚当里承受了咒诅。但保罗的教训并不就是到此为止，却更使我们学习怎样安息在神的慈仁与喜悦之中，因他指出神有足够的原因在祂的旨意里面选择或弃绝人。只因要显明神拣选人的旨意 从这句话中他使读者看到神拣选的旨意。如果有一点地方要靠行为的话，他就当如此说："赏赐当与行为有关。"然而保罗使我们看见行为是与神的旨意对立的，因为神的旨意完全是在乎神。所以在这个题目上已没有什么可以辩论的了，保罗在本句以下所加上的两短句，即不在乎人的行为，乃在乎召人的主，因之将一切的疑难都除去了。让我们再来注意一下本处经文。如果神的拣选乃是按照祂的旨意这点被确立了，因为两兄弟尚未出生，善恶还没有显出来，而一个已被弃绝，一个已蒙拣选；如此若再以他们的行为作为他们之间分别的原因的话，就是曲解了神的旨意。保罗又加上不在乎人的行为，乃在乎召人的主更是显出不靠人的行为，单是由于神的选召。保罗在此认为行为完全没有考虑的余地。我们蒙选的恒久性只在神的旨意里面才能全部了解。人的功劳在此没有一点价值，因为功德的效果仍然是死亡。在此也完全不理人是否配得，因为本没有一个配得的人；我们所见的只有神的恩慈。认为神拣选或弃绝是基于人的配或不配得神恩待的教义是错误的，因此也是与神的话有抵触的。

    《罗马书》 9：12. 神就对利百加说："将来大的要服事小的。"

    大的要服事小的 注意，以撒的双子尚在母腹之中，神已将他们分别了出来。神的圣言乃是赐与雅各，由此也可以看到神的旨意乃是要特别恩待弟弟而弃绝哥哥。虽然神的应许是与长子的名分或继承权利有关，但神在此又宣布祂的旨意更超过长子继承权。我们从雅各的一生中可以清楚看到，他所得的肉身方面的长子继承权对他并没有什么大的利益。他常活在危难缺乏之中，为了要避免这些而不得不离开家园，过着一个非人的流亡生涯。回来时，仍是为自己的生命惊惧不安，不得不跪在以扫面前求恩，求他饶恕他以前的过失；因以扫的宽恕，他才侥悻地免了死亡。我们在此并没有看到大的要服事小的，反倒看到雅各必须向以扫恳求才得逃命。因此我们可以知道长子名分所应许的乃是神所赐的更大的福分。

    《罗马书》 9：13. 正如经上所记，"雅各是我所爱的，以扫是我所恶的。"

    正如经上所说："雅各是我所爱的" 保罗用更有力的见证，就是神给利百加的应许来确定他的主题。雅各属灵的光景可以从他被服事的事上得以证明，以扫的光景乃是为仆而服事雅各。雅各得神的祝福乃是由于神的恩慈，不是由于他自己的功劳。先知的宣言使我们看到了神将长子名分赐予雅各的理由。本节经文乃是引自玛拉基书一章中的话，神在指责犹太人的忘恩负义之前，先使他们看到神自己对他们的爱。祂说："我曾爱你们。"接着又使他们看到神爱他们的原由。"以扫不是雅各的哥哥吗？"似乎是说："雅各有什么长处，使我选中他而不选他的哥哥？雅各并没有什么长处。他们都有相等的权利，此外，按照律法，小的应当服事大的。然而我还是拣选了雅各，弃绝了以扫，这完全是出于我的怜悯，并不是由于他们的行为有什么配或不配之处。现在我收纳你们为我的子民，因此我可以向雅各的后裔显出我的恩慈。我弃绝了以扫的后裔，以东人；然而你们比以东人更忘恩，我赏赐了你们极大的恩典，你们却不来尊敬我，荣耀我。"虽然玛拉基也提到神赐给以色列人的属世的祝福，但是这些不过用来表示神对他们的慈爱。神的忿怒临到何处，何处就有死亡。然而何处有神的慈爱，何处就有生命。

    《罗马书》 9：14. 这样，我们可说什么呢？难道神有什么不公平吗？断乎没有！

    这样，我们可说什么呢 肉体听见神的智慧时，一定会立刻受到困惑而发出复杂的问题，又努力想借着各种理由来呼求神。因而使徒保罗在讨论更深的奥秘时，在一般的世人看来是不可理喻的。世人常在许多小事上跌倒，尤其是当他们听到圣经所教导的预定论时，更是如此。预定论确似一个迷宫，属人的思想在其中完全不能脱离出来。但人的好奇心常会使人如此坚持，就是愈不能使他们找出答案的难题，他们愈想追根究底。如此当我们讨论到预定论时，因为他们不能将自己放在适当的范围之内，他们就立刻因他们激烈的性情而陷入无底的深渊。那么对于敬虔的人有什么补救的办法呢？他们是否当避免任何关于预定的思维呢？因为圣灵只将我们应当晓得的事教导我们，这个知识无疑地对我们是有益的，只要我们不超出神话语的界限。但愿这点能作我们的准则，除了圣经所教训的，我们就不想去知道明白；我们的主所没有说的，让我们的心思也不去乱想。然而我们一定会遇到人来问我们这些无知的问题，我们就应当看保罗是怎样回答这些问题。神有什么不公平吗 人心是多么邪恶愚妄，不去指责自己的盲目，却来责怪神的不义。保罗在此并不想在他的题目之外来讨论另一个问题，以致使读者们心里烦乱，他却提到许多人在听到神乃是按照祂自己的旨意，来决定每一个人的情形时，一种不该有的疑惑偷偷地潜入了他们的思想。然而肉体认为神不公平的看法，乃是要神来注意某一个人而忽视其他的人。保罗为了要解决这个难题，而将他所讨论的分成两部分。第一部分他讨论到蒙拣选的人，第二部分是被弃绝的人。关于蒙拣选的人，他要我们默想神的怜悯；然而关于那些被弃绝的人，他要我们看到神公义的审判。他先解答那些认为神有不公平的看法，然后他又指出神对于蒙选的或被弃的都没有不公平之处。在我们还没有讨论到这两点之前，我们先要看到，那些反对的人，正可以证明神的旨意是祂拣选或弃绝人的惟一缘由。如果两者不同之处是基于他们的行为，那么保罗就没有理由要在这里讨论神的不公平了，因为如果神乃是按照人的功德来对待人，人就不能怀疑神有什么不公平之处了。其次我们在这里也该注意，虽然保罗早已知道，若他讨论这个题目，一定会立刻激起人狂暴的抗辩以及可怖的亵渎；然而他还是坦白地毫不作假地提出这个问题。事实上他并不隐瞒着认为在我们得知人在出生以前，神已按照祂隐秘的旨意安排了他的命运时，会如何地使人激忿狂怒。虽是如此，他仍是毫不支吾地将他从圣灵那里学到的真理宣布出来。从这里我们也可看到，凡想在外表上以谨慎的态度，或以修饰的辞藻来除去或解决难题，似乎他们比圣灵更有智慧的这种人，使我们难以容忍。无人有权指责神为错误的，所以他们应当以单纯的信心来承认，人的得救与灭亡完全是基于神的拣选。如果他们肯约束他们的心，不被好奇心所误；如果他们限制他们的舌，不随意说话；他们的严谨与谦虚才配得称赞。但他们想要指正圣灵与保罗，却是太大胆了些！愿神在祂的教会中兴起更多伟大的人，因此敬虔的教师不会羞于承认真理的教训；虽然此教训被人所憎恨，却能在罪人多方谴责时加以严正的驳斥。

    《罗马书》 9：15. 因祂对摩西说："我要怜悯谁，就怜悯谁；要恩待谁，就恩待谁。"

     对于蒙拣选的人来讲，我们不能说神不公平，因祂按照祂喜悦的旨意恩待怜悯了他们。然而属肉体的在此又要找出理由来诉不平了，因为肉体不能让神对某些人施恩或对某些人不施恩，除非指出理由来。因为属肉体的人认为神不按照人的功德而喜悦人是不合理的，人的无耻就在此想要抗辩神的行动，似乎是神恩眷了某些人是不对的。现在我们必须看一下保罗怎样辩证神的公义。首先，他并不掩饰或隐瞒他所看到的真理是不为人所喜欢的，然而他仍然坚守不移。其次，他并不想找理由来减少这个教训逆耳之处，却只借着圣经的明证抵制各种激忿的反对。保罗辩证神是公平的，因为祂喜欢怜悯谁，就怜悯谁，似乎是对于一般人不太容易接纳。然而神只要有自己的权威已经足够了，祂并不须要别人的辩护，故保罗也满意于神对自己权利的证明。保罗在此指出神因摩西为以色列民的救恩所献上的祈祷而赐下的回答："我要显我一切的恩慈，在你面前经过，宣告我的名；我要恩待谁，就恩待谁；要怜悯谁，就怜悯谁"（出卅三19）。这里给我们看到，主耶和华并不欠任何人什么债，神所赐给人的一切东西都是出于祂白白的恩慈。其次，也给我们看见，正因祂的恩慈是白白的赐下，故祂可以随祂心里所喜的赐给人。最后，神为什么善待恩遇某些人，而不是所有的人？除了神的旨意之外，我们看不到还有其他什么理由。神所说的话真正的意义如下："我若一次定意向某人显出我的怜悯，我就绝不收回；我既已决定恩待某人，我就不断要恩待他。"因此神指出祂赋予恩惠的最高原因乃是祂自己的旨意，同时祂又告诉我们，祂已派定祂的怜悯是赐给某些特选的人。这里所用的语气，正确地说来，是不含有任何外在的原因，如同我们讲到自己自由的行动时，我们就说："我喜欢怎样，就怎样。"这里的关系代名词"谁"，表明神的怜悯并不是不分青红皂白地赐给所有的人。如果我们想找任何外在原因，我们就是想破坏神的自由。摩西所用的两个字可以表明救恩的真正原因：怜悯是表明恩待，或表明神白白地显出祂丰盛的恩慈；恩待是表明受到神的怜悯。保罗在此证实了他所要证明的论点，就是：因为神的怜悯是白白的，所以是不受限制的，而是随神的心意所赐的。

    《罗马书》 9： 16. 据此看来，这不在乎那定意的，也不在乎那奔跑的，只在乎发怜悯的神。

    这不在乎那定意的 保罗从这一句话中得出了一个无可辩驳的结论：就是我们得蒙拣选完全不是由于我们的勤勉、热诚、努力；却是完全出于神的计划。盼望我们不要以为神挑选被拣选的人，是因他们配得什么，或是因他们在某方面赢得了神的心，或甚至因为他们有一点点配得神恩典的地方。我们在此所采的简单看法是：我们被算为蒙拣选的人，完全不是靠着我们的定意或努力（保罗这里所说的"奔跑"乃是指奋斗努力）。蒙拣选完全是出于神的恩慈，由于恩慈，神白白地接纳那些既不定意也不挣扎，更不以为靠自己能得什么的人。有人辩论说：从本节经文可以看到人是能够因挣扎而得到拣选的，但需要神的怜悯来帮助我们；这种看法是极其愚蠢的。使徒在此并没有指出我们有此种能力，反之却指出我们的无能。所以说定意或奔跑能使我们得蒙拣选，是吹毛求疵的说法，因为保罗在此否认人的定意或奔跑能够取得神的拣选。他的意思是说：定意或奔跑都不能成就什么！然而另一方面，那些人偷懒或不作工，并佯称为让神的恩惠自由运行，这样的人也当被定罪。我们的努力虽不能成就什么，但因神感动了我们，因此我们的努力也是会有果效的。我们这样说，乃是要叫我们不会在圣灵将火灌输到我们心中时，因我们的任性与懒惰而将之窒息，却能知道我们所有的一切都是从祂而来。因此在我们全心全意地以恐惧战兢的心来寻求救恩时，当学习求告神，并盼望万事都有神的安排，并晓得一切都是由祂而来。伯拉纠想以毫无价值的诡辩与遁词来反对或避免保罗在此所肯定的话。保罗坚定不移地说，我们得蒙拣选不是由于自己的定意或奔跑，而是出于神的怜悯扶助了我们。奥古斯丁却是有效地并敏睿地驳斥了伯拉纠。如果因为人的意志不是惟一的却是部分的原因，因此被否认为我们蒙拣选的原因的话，那么我们也能说拣选并不是完全靠着神的怜悯，却是出于人的定意与奔跑。因为若是彼此合作的话，也就会互相称赞了。然而互相称赞的事，无可否认地是极其荒唐的。因此让我们决心来归荣耀于神，使我们看到一切得救的人，都是神所喜欢而怜悯的人，如此我们就不会夸张人的勤力对于救恩有什么功劳了。有些解经家说：这里的话乃是出于罪人的口。这个看法也是不合常理的，因为要将宣扬神公义的圣经经文歪曲为指责神是暴君的看法，是极不合理的。再者，保罗是否会让人来随意鄙视圣经的话呢？他既驳斥了他的反对者，他就不能像他们一样行。但这是一种逃避事实的态度，这些人以他们自己错谬的判断来衡量神无可比拟的奥秘。他们自以为有软心肠而不能接受此种严厉的教义，所以就认为使徒也不会如此说。然而他们若能将他们顽梗的心软化下来，并肯顺服圣灵的引导，当会更合宜；如此他们才不会沉醉于他们自己的谎言之中。

    《罗马书》 9：17. 因为经上有话向法老说："我将你兴起来，特要在你身上彰显我的权能，并要使我的名传遍天下。"

    因为经上有话说.. 保罗现在开始他的第二要点，就是不敬虔的人被弃绝的事。在表面上看来，这一点更是没有理由可讲，因之保罗就要花更大功夫解释神怎样按着祂的旨意拒绝人；不但祂无可指责，而且显明祂的智慧与公义的奇妙。保罗在此以出九章16节的经文作他的证据，因为从本节经文可以看到神怎样兴起法老来，是为了一个目的，就是要给我们看到无人能敌挡神的膀臂，法老虽极其顽梗地反抗神的权能，但至终不过是显出他自己的羞耻与屈辱。无人能够担得起神的膀臂，更无人能胜过祂；法老就是神所给我们的最好例子。我们在此当考虑的有两点：第一，法老受灭亡的预定，乃是证明神隐秘的却是公义的计划；第二，这个预定的目的，乃是要传扬神的名字。保罗的论点乃是基于后者。如果法老心里刚硬可以使神的名字得以宣扬，那么若有人指责神不公义，就是亵渎祂的名字。有许多解经家为了要减少本处经文的逆耳之处，所以毁坏了经文的真义；我们必须注意，在希伯来文中，我将你兴起来乃是我命定你。神在此给我们看见，法老的刚硬之心并不能阻挡神拯救祂的百姓。祂不但肯定说祂早已预先看到了法老的霸道，并且早已有方法限制他；而且祂命定此事，为的是要按照祂的预计，明明地彰显祂的权能。如同某些学者解释本段经文说：法老曾有一段时期蒙神保守，是不正确的；因为保罗在此所讨论的乃是从开始就是如此。有时意外会临到人而使他们的目标改变，或阻碍他们的行动；但此处神说，法老乃是由祂安排的，法老的性格也是神给他的。因此我将你兴起来这句话很适合于我们的注解。然而为了要免得有人认为法老乃是被神用一般的或混乱的冲动所催逼，以致于产生暴烈的行为，保罗使我们看见法老的行动乃是有一种特别的方向或计划。神知道法老会怎样行，所以就命定他的行动来配合祂的目的。由此可知我们想与神争辩是没有用的，因为神行事都有祂的理由。此处祂也给我们看见，甚至于被弃绝的人也有祂隐藏的旨意，因为借着祂的护理，被弃绝的人也被用来彰显祂的圣名。

    《罗马书》 9：18. 如此看来，神要怜悯谁，就怜悯谁；要叫谁刚硬，就叫谁刚硬 。

    如此看来，神有怜悯谁，就怜悯谁 对于蒙选的以及被弃的人的结局都在此表示了出来。我们当知道本节乃是使徒保罗所加上的结论，因为后面他立刻就要讨论到其他问题，并向反对的人加以解释。因之毫无疑问地，保罗乃是在此表明他自己的意见，说明神按着祂的心意，喜欢怜悯谁，就怜悯谁；同时也按着祂所喜欢的，向任何人显出祂严厉的审判。保罗在此的目的乃是要我们接受这个事实，就是神看为使某些人得光照而得拯救是好的；同时也使某些人盲目以致于灭亡也是好的；因此我们看到蒙选的人与被弃的人之间所有的分别时，不会不满，也不会在神的旨意之外寻找任何其他的理由。我们当特别注意：神愿意怜悯谁，祂就怜悯谁。此外保罗就没有叫我们再多说什么了。刚硬 这两字若用来描写神的行动时，不但是神所许可的（如同某些注释家所说的），而且也指神忿怒的行动。一切外在的，叫被弃绝的人变为盲目的环境，都是祂忿怒的工具。甚至于在人内心催逼人行恶的撒旦，也是神的差役，受神的命令而行事。经院学者讨论神的预知时，故意避免正题，是没有根基的。保罗并没有说罪人之灭亡为神所预见，却说是神的圣旨与旨意所命定的。所罗门也让我们看见，罪人之毁灭不但为神所预知，而且他们被造的目的，也是为了要让他们失丧（箴十六4）。

    《罗马书》 9： 19. 这样，你必对我说："祂为什么还指责人呢？有谁抗拒祂的旨意呢？"

    这样，你必对我说 在这里那些属肉体的人，听见说那些灭亡的人乃是因神旨意所预定而死了，就开始发怒。因此使徒保罗再一次预先来答覆反对者可能表示出来的反抗，因为他早已看到那些不敬虔的人一定会用各种语气来攻击神的公义。保罗也将他的观感先指了出来。他们不但不责怪自己，反倒指责神。他们先怪神所加于他们的审判为不义，然后又表示对神的大能极其愤慨。他们被勉强来接受他们的噩运（事实上是对的），却又因不得已而满心怨恨，因为他们不能抗拒祂；他们虽承认祂有权治理他们，但又称祂为暴君。论辩派的人也是如此，他们所称的神绝对正义，完全没有意义，似乎是神已忘记了祂自己的公义，而使万事都变得混乱，然后才能看出祂的权能。在本段经文中不敬虔的罪人所说的话，有如下的意义："神既然把我们放在目前的光景中，又是按祂的旨意指定我们人生的方向，那么有什么理由还要向我们发怒呢？祂毁灭我们能有什么成效呢？不过是在我们里面审判了祂自己的工作。我们不满意祂是当然的事，因为我们无论如何抗拒祂，祂所命定的事一定会成就的。所以，如果祂定我们的罪，祂的审判就是不公正的，祂所随意使用在我们身上的权能，也是没有人能加以禁止的。"对于此种怨言，保罗怎样回答呢？

    《罗马书》 9： 20. 你这个人哪！你是谁，竟敢向神强嘴呢？受造之物岂能对造他的说："你为什么这样造我呢？"

        你这个人哪，你是谁 在希腊文中有一个是分词，因此这句话也可以说是现在式，意思是：谁敢向神辩驳呢，或争论呢，或挣扎呢？希腊语有如下的意思："你是谁，竟敢与神争辩呢？"然而中译的意义也是一样。保罗在第一点的答覆中，不过是简单地指出人若按自己的情况来向谁争辩，完全没有立足之点，且是亵渎。此后他还要加上另一个答覆，证实神是完全公义，无懈可击。很明显地，除了神的旨意之外，保罗并不加上任何其他的原因。要解答这个难题，看来似乎是有其他的论点为根基的，为什么他不用此种方法来答覆呢？却将神的旨意放在最高的地位上，因只要有神的旨意就足以为我们辩论的根基。如果神按祂旨意弃绝那些不蒙祂喜悦的人，或是以祂的大爱来怜悯祂所拣选的人 --假使反对此事的人是错误的，保罗不会不加以辩正。不敬虔的人反对说：假使是神的旨意使人得救或使人灭亡，那么世人就不能算为有罪。保罗有没有否认这一点呢？他没有否认，他的回答反倒证实神乃是随着祂的心意决定怎样待人。人虽愤恨祂，并与祂争论，但没有效果，因为神乃是按照祂的权柄，随祂心意，安排世人各种不同的命运。有些人说，保罗没有给反对者解释明白，因而使别人来指责神；持这种说法的乃是大大地得罪了圣灵。首先，保罗不愿提出他可以用的辨证，以证明神的公义，因为人们不会了解。事实上，他第二个论点也是有限度的，并没有将论点完全阐述出来，但对我们这些愿意谦虚自己，尊敬神的人，已足够证明神的公义。所以保罗在此乃是以最适宜的话来警戒人们认识自己的光景。他说："你既是人，就必须承认自己不过是灰尘。你为什么与神争辩你所不可能了解的事呢？"简言之，使徒保罗并没说出他可以用的辨证，却只提到我们这些有限的人所可以了解并接受的论点。惟有自高的人才会怨恨，而不承认人被弃或被选都是出于神隐秘的圣旨，对于此点保罗并没有加以说明，似乎是圣灵也说不出什么理由来，也不告诉我们祂为什么不解释明白--这个奥秘是我们所不能参悟的，然而却是我们应当敬重的。如此他勒住人类刚愎的好奇心。愿我们都在此学一个功课，就是神既在此缄默不言，理由是祂早已看到我们这些微小而有限的人无法了悟祂无边的智慧。为了怜恤我们的脆弱，祂只要我们振作起来，以便有镇定冷静的态度。受造之物岂能..说 我们可以看到，保罗继续指出神的旨意是公正的，虽然对于我们理由是隐藏的。如果神不能按照祂认为合宜地来随意对待受造之物，就是剥夺了祂的权利。这种说法对于某些人是刺耳的；对于另一些人则认为，假使将此种独断权柄加于神，就会使神失去荣耀。然而这些人不悦的态度是否会使他们变为比保罗更好的神学家呢？保罗在此为信徒立下了谦虚的规则，他们应当仰望神的尊严，不是以他们自己的判断来估计神的工作。他以一个最合宜的比喻来阻止自高的人与神争论，这比喻似乎是引述以赛亚书四十五章9节，而不是耶利米书十八章6节的话。我们从耶利米书所学到的一个真理，就是以色列民在神的手中，如果他们犯罪，神就会将他们打碎，如同窑匠将泥块打碎一样。但以赛亚所说的更深一层；他说："祸哉！那与造他的主争论的"，就是器皿与窑匠争论，"泥土岂可对搏弄他的说：你作什么呢？"我们必死的人与神比较并一定比陶器更好。然而我们在此不必特别比较所引用的经文，因为保罗目前的主题不过是要引述先知的话，为的是要使他的比喻更有价值。

    《罗马书》 9：21. 窑匠难道没有权柄，从一团泥里拿一块作成贵重的器皿，又拿一块作成卑贱的器皿吗？

    窑匠难道没有权柄.. 受造之物为什么不能与造物主争论的理由，是因为造物主的行动都是按照祂自己所有的权柄。这里的权柄不但是指造物主有权能力量随祂心意而行，而且这个权柄也是指祂能随祂心意而行公正的事。保罗不必过分地为神争得权柄，因为权柄本来就属于祂。保罗的比喻有如下的意义：窑匠并没有从泥土获取什么，因此他可以随意作各种器皿；照样，神也不从人取得什么，故祂也随意将各种环境加于受造的人。我们必须记得，神若没有将生或死的裁决权赐给人，我们就是篡夺了祂的尊荣。

    《罗马书》 9：22. 倘若神要显明祂的忿怒，彰显祂的权能，就多多忍耐宽容那可怒预备遭毁灭的器皿；

    倘若神要..多多忍耐宽容那可怒..器皿 保罗第二个回答简单地使我们看到，虽然关于预定的事，神的旨意是无法领悟的，然而在被弃者的灭亡，以及蒙选者的救恩的事上，可以清楚地看出神无可指摘的公平。祂并没有说明有人被选上，有人被弃绝的理由；因为神隐秘圣旨所定的事情被人所责难本是不相宜的。神的奥秘是不能解明的，因此保罗阻止我们去查究那些人类所不能了悟的事情。然而同时他又使我们看到，神所显示出来的预定的真理，却是公义的。我认为本节的连接词有问句的意思，因此本节与下节加起来的一完全句子，乃是问句。若读问句的话，本处的意义将更明显。保罗的话在其中有些是省略了的，但他意思应该是："有谁能够指责神的公义，或弹劾祂呢？因为在本处我所看到的乃是完全公义的准则。"如果我们想了解保罗的意思，我们必须查考他所用的每一个字。有的器皿是预备遭毁灭的，即是说，已经命定要毁坏的。也有可怒的器皿，即是说，被造作来证明神不悦而加给他们的报应。假使主愿意容忍他们一个时期，不在他们应当灭亡的时候毁灭他们；祂这样行又为了要表显祂严厉的命令（由于此种可怖的例子，别人可以惧怕），或要显示祂使多人降服的权能；此外祂又对那些蒙拣选的人显出更大的怜悯，或表示更深的慈爱；假使神愿意这样成就祂的计划，有什么可以被人非难的呢？保罗在此没有解明为什么某些器皿被造来为要预备遭毁灭，我们不要惊讶，因为他早已说过，神永恒的、难解的圣旨是向我们隐藏的，然而神仍是公义的，祂配得我们的敬拜，却不必我们来追究祂行事的目的。保罗所用的器皿乃是指一般的器具。受造之物任何行动的表现，都是神权柄所使然。因此，我们这些作信徒的人，有理由被称为蒙怜悯的器皿，因为主使用我们作为祂怜悯的器具，以显出祂的怜悯。被弃绝的人却是忿怒的器皿，因为神用他们来显示祂的审判。

    《罗马书》 9：23. 又要将祂丰盛的荣耀，彰显在那蒙怜悯早预备得荣耀的器皿上。

    要将祂丰盛的荣耀彰显 我确实认为两个连接词，即ka 与iva在文法的次序上转换了地位。因此我将本句译为"祂要将丰盛的荣耀彰显在.."，如此本句的意义更能配合前面的话。这也是神在被弃者的灭亡的事上得荣耀的另一个理由。同时神对被选者所发的丰盛怜悯，也在此更明显地肯定。蒙拣选的人与被弃绝的人惟一不同之处，乃是他们在灭亡的深渊中得到了拯救。这也不是靠他们自己的功劳，而是出于神白白的恩慈。当我们看到那些未能逃避神震怒的人是多么可怜，我们就更应当称颂神对蒙选者所赐的无量怜悯。这里两次提到的荣耀，我认为是一种转喻，所以应当解释为神的怜悯。神当得的最大的颂赞，乃是祂仁慈的行动。因此以弗所书一章13节教导我们，当我们获得了儿子的名分之后，就当称颂祂恩惠的荣耀，同时又说，我们受了圣灵的印记，得了基业，也是为要称赞祂的荣耀；恩惠两字在此省略了。因此，保罗的意思是说，蒙选的人乃是神的器具或工具，借着他们，神能显出祂的怜悯，为的是要在他们中间荣耀神的名字。虽然保罗在第二句中更清晰地指出神预备蒙拣选的人，是为了祂的荣耀；在前面他却只说被弃的人不过是预备遭毁灭的器皿；然而无疑地两者的预备都是出于神隐秘的圣旨，不然的话，保罗就会说被弃的人乃是自己伏在或投入灭亡之中。然而保罗在此却是说，在他们出生之前，他们的命运已经先定好了。

    《罗马书》 9：24. 这器皿就是我们被神所召的，不但是从犹太人中，也是从外邦人中。这有什么不可呢？

     就是..被神所召的 保罗在前面所辩明的关于神拣选的自由，有两个结果：第一，神的恩典并不是只限于犹太人，也可以临到其他国度，普及世人；第二，作亚伯拉罕的后裔也不一定只是犹太人，他们不过是他肉身上的后裔。如果神的拣选只根据神所喜悦的心意，那么只要是祂的旨意，何处何人都能得蒙拣选。保罗既已让我们看到神的拣选是不受种族限制的，现在他就可以开始讨论外邦人的蒙召以及犹太人被弃的事。前者看来似乎是不实际的，因为人从未想到过；后者也似乎是不当的，因为讨论后者可能触怒犹太人，故保罗先讨论前者。保罗说，神按着祂荣耀的名字所拣选蒙怜悯的器皿，在全人类中都是一样，不但是从犹太人中，在外邦人中也照样有蒙拣选的人。保罗在此所用的关系代名词，在文法上虽不太正确，但有如中译圣经所说的，乃是指我们这些蒙神怜悯的器皿，不但选自犹太人，也选自外邦人。保罗在此证明神的呼召，神的拣选是不分国族的。如果我们生而为外邦人，我们仍可以蒙神所召，因为神的国度以及救恩的永约之中也包括了外邦人。

    《罗马书》 9： 25. 就像神在何西阿书上说："那本来不是我子民的，我要称为我的子民；本来不是蒙爱的，我要称为蒙爱的。

    就像神在何西阿书上说 他现在使我们看到，外邦人被召的事并不奇怪，因为先知早已预言过了。本处的意义是很明显的，但应用起来却有困难，因我们不能否认先知在本段中所说的预言乃是论到以色列人。因他们犯罪得罪神，主耶和华就宣布说他们不再是祂的子民。然后祂又安慰他们说，祂要使那些不为祂所爱的，成为祂所爱的；不是祂子民的，成为祂的子民。保罗在此要用这个向以色列人所说的预言来指外邦人。至今对于此困难的问题加以最适宜的解释之看法，大概如下：那看来似乎阻止外邦人在救恩上有分的阻挡，也存在于犹太人之中。神怎样使那被弃的、漂流的犹太人再被悦纳并蒙恩眷，现在祂照样也要向外邦人显出仁慈。虽然这看法还过得去，但是仍不够有力。读者应当注意，先知在这里所给的安慰，看来似乎是单为犹太人，但我们若说也是为外邦人，不也是一样适宜吗？当先知因着以色列民的罪孽而宣布神的惩罚，他们因此当与外邦人一样寻求那已临及普世的基督的国度，这不是一点也不希奇吗？犹太人应当归向基督是很合理的，因他们犯罪而惹起了神的震怒，甚至于神不得不弃绝他们。他们若不归依基督，就不会有得救的希望，惟有借着基督，恩惠之约才得以重新建立。恩约是借基督而立，犹太人破坏了恩约，也惟有在基督里面才得以重新建立。因为我们在绝望的处境之中，惟有基督才是我们的保障；可怜的罪人常有神的震怒在他头上，除了基督之外就不再有别的安慰。如果我们加以观察，就知道先知通常总是以神的报应来警告百姓，叫他们谦卑下来；然后又叫他们来到基督面前，因基督是他们在绝望的处境中的惟一避难处所。基督的国度在那里被高举起来之时，那里属灵的耶路撒冷也被高举起来，天上各方的人民也都要聚集在那里。这就是何西阿先知这个预言的要点。当犹太人在神的家中被赶逐出去之后，他们早已降低到了与一般外邦人同样的地位，犹太人与外邦人的区别已不再存在，因此神的怜悯毫无分别地临到一切的外邦人。我们可以看到先知所预言的确是配合保罗在此所讨论的题目。神将外邦人放在犹太人相同的地位上，所以在这个预言之中，神指出，祂要在各族人中为自己招聚一个"教会"，所以那不是祂子民的，将要成为祂的子民。那本来不是我子民的，我要称为我的子民 这样说法乃是要指出神使祂的百姓与祂隔离；祂已经夺去了他们的尊荣，他们已与列国没有什么分别。虽然神按着祂永恒的计划定下作祂儿女的人，将永远是祂的儿女；然而圣经时常指出那些借着呼召而证明他们已蒙拣选的人，才算是神的儿女。这并不是叫我们对于神的拣选下任何判断，也没有叫我们表示任何意见，因神拣选的本身自然会显示出来。因此保罗论到以弗所的信徒在创世以前，神就早已决定拣选他们，给他们儿子的名分；而在以后又说他们一度是远离了神的人（弗二12-13），就是说：虽然神早就以永恒的怜悯恩待了他们，但在那一段时间中，主的爱还没有向他们显明。在本处的经文中，我们也可以说，神向他们显出忿怒也未曾爱他们的人，就不是祂所爱的人。我们知道除了那有儿子的名分而与神和好的人，在全人类的身上都有神的震怒。蒙爱的在希腊文用的是阴性分词，是因为何西阿书上说到他所生的是女儿，他也给她起名为"不蒙爱的"，为的是要以此为记号，使以色列民知道他们被神所恶，他们被神弃绝是因为他们被神所憎恶；照样，先知又教导我们，那些本来与神无关的人得神收纳为儿女乃是由于神的爱。

    《罗马书》 9： 26. 从前在什么地方对他们说：'你们不是我的子民'，将来就在那里称他们为永生神的儿子。"
    《罗马书》 9：27. 以赛亚指着以色列人喊着说："以色列人虽多如海沙，得救的不过是剩下的余数；

       以赛亚指着以色列人喊着说 保罗现在开始讨论的题目的第二部分。他不太愿意开始讨论这一点，因他怕会触怒他自己的同胞。他不说以赛亚这样讲，乃是说以赛亚这样呼喊，为的是要引起人们更大的注意。先知的话明明是要阻止犹太人过分夸他们自己的肉体。得知在无数的人中只有极少数的人会获得救恩，是一件令人极受惊异的事。虽然先知在描写人民的毁灭之后，又宣布说仍然有得恩的盼望，为的是要阻止信徒以为神的恩约完全失效了；然而这盼望乃是为了少数的人。先知既然是预言他自己的时代，我们必须看保罗怎样采用适合他自己的题旨。这里的意义是：当主耶和华定意让祂的百姓被掳到巴比伦，祂的心意乃是要使众多的人民之中，只有少数会得着祂的拯救；这些少数的人，就是所谓灭亡的余数，因为比起全部在被掳之地灭亡的人来，不过是一个极小的数目。以色列人实际地从被掳之地回国，不过预示神在基督里所成就的，真的使教会所得的更新，回国不过是一个起始。当时以色列人回国，不过是为了要成就在主所完成的更大的救赎。

    《罗马书》 9：28. 因为主要在世上施行祂的话，叫祂的话都成全，速速的完结。"

    叫祂的话都成全，速速地完结 我略去其他一切的解释，只叙述我认为本节经文适宜的意义。主将减少或除去祂的百姓，因之看来余民也都摧毁了，就是说，在外表上看来，以色列国全部瓦解了。只有少数能从这大劫难中存留下来，完全是出于主的公义，或说，乃是要借此在普世中见证神的公义。因为圣经中的话也是如此，保罗所说的"祂的话成全"，也是指"工作完成"。许多解经家渴切地用了过分微妙的论点，却完全误解了本处的意义，他们以为福音既是"完成了"，礼仪就被废除，所以福音的教训乃是律法的总结。然而我们却认为福音乃是完全毁除了律法。这里七十士译本（Septuagint）所译的以赛亚十章22节，23节，廿八章22节，以及以西结十一章13节所说的："哎，主耶和华阿，你要将以色列剩下的人灭绝净尽吗？"有了错误；先知的意思乃是："你是否会将剩下的人完全灭绝呢？"这里的误解是因为希伯来字的意义含糊不明。希伯来文的这个字不但是有成全或完成之意，同时也有"耗尽"之意。在圣经的经文中用到此字的地方，我们未能将以详细区别。以赛亚没有用一个动词，却用了两个动名词（"成就"所定规的"结局"），因此七十士译本误译了希伯来文是非常不当的。他们的译法使本身甚为明显的经文变为含糊不明。以赛亚所用的乃是修辞学中的夸张法，他所说的"结局"乃是指人民被仇人屠杀之后数目因之而减少了。

    《罗马书》 9： 29. 又如以赛亚先前说过：“若不是万军之主给我们存留余种，我们早已像所多玛、蛾摩拉的样子了。”

    又如以赛亚先前说过 保罗再从以赛亚第一章引用先知描写他同时代中劫难的光景。犹太人的劫难是有前例可寻的，他们并不能靠着列祖而获得特殊的权利。然而所临到他们的劫难是非常的沉重，甚至于先知也觉得他们所受的刑罚有如所多玛、蛾摩拉一样。然而以色列人所受的并不与所多玛、蛾摩拉完全一样。有少数的余种得以保存，使以色列的名字不致永远消亡或完全被人遗忘。神时常会记得祂的应许，因之在祂最严厉的审判之中，仍能显出祂的怜悯。

    《罗马书》 9： 30. 这样，我们可说什么呢？那本来不追求义的外邦人反得了义，就是因信而得的义。

     这样，我们可说什么呢 为了要犹太人不能找机会来怨恨神，保罗现在就以人所能了解的说法来解释为什么犹太国被弃绝。凡想高举任何其他原因，而超过神隐藏的预定旨意的人，就是想推翻神的命令；因为保罗早已教导我们，神的预定应该被认为是最高的原因。神的预定确是超出一切其他原因，然而罪人的败坏与邪恶也是使神施行审判的因由。因为保罗所讨论的题目确是不易解明的，所以他在此似乎是请问读者的意见，问他们他当怎样说才好。那本来不追求义的外邦人 这里一方面外邦人本是沉湎于肉体的情欲之中，不追求义，却被邀请来分享救恩，获得公义；然而另一方面犹太人孜孜不倦地专注于律法的行为，却被驱逐而不能获得公义的奖赏；看来再没有比这更不合理不公正的事了。保罗在此提出了一个似非而是的真理，除了说到外邦人得到义是由于信心之外，再不加上任何解释，为的是要减少刺耳的话。因此，乃是由于神的怜悯，并不是由于人的长处。犹太人心中对于律法所发的热忱是荒唐的，因为他们想以行为来求得义，他们就是想达到无人能够达到的地步。此外对于那惟一的一位能使人获得义的基督，他们又视之为绊脚石。在本节的前半句，保罗的目的乃是要高举神的恩惠，因为外邦人蒙召，除了神以祂的恩典来垂顾那些不配的人之外，就没有任何其他因由。保罗在此明明讲到公义，因为除了义，就没有救恩；然而说外邦人在有信仰之前的义，那就是出于神使我们白白地与祂和好而来的义。如果我们以为外邦人得称为义，是因信而得了重生的灵，那么我们就是大大地误解了保罗的意思。因为除非在他们行错路走迷途之时，神白白地接纳了他们，将他们所不欲的也不晓的公义赐予他们，那么他们获得了他们所没有寻求的东西的说法是不正确的。我们也必须注意，外邦人因信而得了义，是因为神的恩惠早已预期他们会有信心。假若他们先是以信来切求公义，那么他们可能至今尚未求到。因此，信仰也不过是恩惠的一部分。

    《罗马书》 9：31. 但以色列人追求律法的义，反得不着律法的义。

    但以色列人追求律法的义 保罗在此坦然地说出了惊人的话：因为犹太人走出了正途，他们虽然努力追求义，却不能成就什么，他们都是徒劳无功。原文上半句乃是义的律，在修辞学中所用的乃是换置法，所以中文圣经译为律法的义；保罗又在下半句中提到律法，这里乃是不同的意思，是指义的形式或规范。全节的意义是：以色列人虽然依靠律法的义，却没有获得真正称义之法，就是律法所指定的义行。保罗所用的对比是极为惊人的，他使我们看到，寻求合法的义乃是以色列人从义的律法上跌倒的原因。

    《罗马书》 9：32. 这是什么缘故呢？是因为他们不凭着信心求，只凭着行为求，他们正跌在那绊脚石上。

    不凭着信心，只凭着行为 一般人认为过分的热忱总是好的。但保罗让我们看到，凡努力靠行为来得救恩的人，是应当被弃绝的，因为他们是在尽自己可能的，用各种方法来毁坏信心，且没有信心就不想得到救恩。所以如果他们真的得到他们所欲的，那么他们的成功，意思就是说真正的义被摧毁了。我们也看到信仰与行为的功劳是对立的，而且是完全相反的。所以依靠行为既是我们获得义的最大阻碍，我们就必须弃绝行为，因此而可以单依靠神的恩慈。犹太人的例子可以作一切想靠行为进神国者的前车之鉴。保罗所说律法的工作，不是指在仪式上守律法的条例，（如同我们早已指出的），却是指与信仰对立的行为的功劳 --我们所说的"信仰"，乃是要以双目单单仰望神的怜悯，绝不重视任何人自己的长处。他们正跌在那绊脚石上 保罗以极妙的论点，证实他前面所说的话。再没有比那些以毁坏公义为取得公义之手段更为荒谬的事了。为了我们的义，神将基督赐给我们；任何人想勉强神来接受他的行为之义，就是想剥夺基督的职分。显然地，任何人无论在什么时候想依赖行为，或佯作他是热爱公义，就是以他疯狂的愤怒来敌挡神。我们也易于明白，为什么那些依靠他们自己行为的人会因基督而绊跌。如果我们不肯承认我们自己完全没有一点义，不过是罪人；我们就是轻忽了基督的尊严，因为惟有在祂里面我们才有真光、救恩、生命、复活，以及公义，除祂以外，还有谁能使盲者得光明，使被定罪的得释放，使死亡的复活，使失丧的复得，使污秽的得洁净，使有病的得医治？如果我们以为自己有一点义，我们就是与基督的权柄为敌，因为祂的职务乃是要破除一切肉体的骄傲，却使那背重担的得卸下，劳苦的得安慰。以赛亚三章14节的经文用在这里甚是合宜。神宣布说，祂对于犹太人或以色列民而言是绊脚石，因为他们要在其上绊跌。基督就是先知所说的神自己，因此这个预言应验在祂身上也不足为奇。保罗提到基督为绊脚石，乃是要给我们看到，假使神已指示了他们一条更容易行的道路，然而因他们刚愎与顽梗而在绊脚石上绊倒，在公义的道路未能进前一步，此事并不足叫我们惊讶。然而我们必须注意，基督本身并不是一块绊脚石，乃是因为人类的弱点所造成的后果；我们在下面就要看到这一点。

    《罗马书》 9：33. 就如经上所记："我在锡安放一块绊脚的石头，跌人的磐石；信靠祂的人必不至于羞愧。"

    信靠祂的人必不至于羞愧 保罗加上一句引自以赛亚另一处的话，为的要作敬虔者的安慰。他似乎是说："我们不该因基督被称为绊脚石而惧怕，反而当信靠无惧，因祂对于那些不信的人是毁灭，但对于敬畏祂的人却是复活与生命。"前者关于绊脚或跌人之石应验在那些背叛不信之人的身上，照样，对于那些敬虔的人，祂也是坚固、宝贵的房角石，任何人只要依靠祂，就绝不失丧。保罗所说的不至于羞愧，乃是引自七十士译本，本来应该是不至于跌倒。但我们确实知道，主乃是要借着本节经文来坚定祂子民的盼望。主若吩咐我们要存着有福的盼望，结果我们当然是不至于羞愧。参看彼得前书二章10节相似的经文。


罗马书 第十章

罗马书 第十章

《罗马书》 | 10：1 | 弟兄们，我心里所愿的，向 神所求的，是要以色列人得救。
《罗马书》 | 10：2 | 我可以证明他们向 神有热心，但不是按着真知识。
《罗马书》 | 10：3 | 因为不知道 神的义，想要立自己的义，就不服 神的义了。
《罗马书》 | 10：4 | 律法的总结就是基督，使凡信他的都得着义。
《罗马书》 | 10：5 | 摩西写着说：“人若行那出于律法的义，就必因此活着。”
《罗马书》 | 10：6 | 惟有出于信心的义如此说：“你不要心里说：‘谁要升到天上去呢？’（就是要领下基督来。）
《罗马书》 | 10：7 | ‘谁要下到阴间去呢？’（就是要领基督从死里上来。）”
《罗马书》 | 10：8 | 他到底怎么说呢？他说：“这道离你不远，正在你口里，在你心里。”就是我们所传信主的道。
《罗马书》 | 10：9 | 你若口里认耶稣为主，心里信 神叫他从死里复活，就必得救。
《罗马书》 | 10：10 | 因为人心里相信，就可以称义；口里承认，就可以得救。
《罗马书》 | 10：11 | 经上说：“凡信他的人，必不至于羞愧。”
《罗马书》 | 10：12 | 犹太人和希腊人并没有分别；因为众人同有一位主，他也厚待一切求告他的人。
《罗马书》 | 10：13 | 因为“凡求告主名的，就必得救。”
《罗马书》 | 10：14 | 然而人未曾信他，怎能求他呢？未曾听见他，怎能信他呢？没有传道的，怎能听见呢？
《罗马书》 | 10：15 | 若没有奉差遣，怎能传道呢？如经上所记：“报福音传喜信的人，他们的脚踪何等佳美！”
《罗马书》 | 10：16 | 只是人没有都听从福音。因为以赛亚说：“主啊，我们所传的有谁信呢？”
《罗马书》 | 10：17 | 可见信道是从听道来的，听道是从基督的话来的。
《罗马书》 | 10：18 | 但我说，人没有听见吗？诚然听见了。“他们的声音传遍天下，他们的言语传到地极。”
《罗马书》 | 10：19 | 我再说，以色列人不知道吗？先有摩西说：“我要用那不成子民的，惹动你们的愤恨；我要用那无知的民，触动你们的怒气。”
《罗马书》 | 10：20 | 又有以赛亚放胆说：“没有寻找我的，我叫他们遇见；没有访问我的，我向他们显现。”
《罗马书》 | 10：21 | 至于以色列人，他说：“我整天伸手招呼那悖逆顶嘴的百姓。”

     《罗马书》 10： 1. 弟兄们，我心里所愿的，向神所求的，是要以色列人得救。

    从这里我们可以看到：神的仆人是多么地不愿触犯任何人！为了要减少他所讲解的有关犹太人被弃的话，有任何刺耳之处，他在此再一次继续表示他对他们的善意。他乃是以效果来证实此点，就是说：他所关心的其实乃是他们在神面前的救恩。惟有真实的爱心，才会生出此种热情。另外一个理由，或许也是因为他不得不证实他自己对祖国同胞的爱，若是犹太人认为保罗是他们的死对头，那么他所传的真道他们就不会接受。如果他变节不忠于祖国，或许外邦人也会怀疑他；他们可能会想（如前面一章所提到的）他背弃律法是因他憎恨人。

    《罗马书》 10： 2. 我可以证明他们向神有热心，但不是按着真知识；
    本节的目的，乃是要使犹太人相信他对于他们的真情。他为什么同情他们而不憎恶他们，理由是：由于他们无知而不是心里邪恶才跌倒，更因为他看到犹太人逼迫基督的国度，是出于对神的热情。然而在此我们也应当学一个功课，不论我们的心意是否是好的，若在那里催逼我们行不当的事情时，我们是否会服从呢？因为通常在一个人受到谴责时，常会推委说，他的心意是好的。许多人因为谬解了本节经文，因而不去努力寻求神的真理，因他们以为所行的过错是由于无知，就自认为不是出于恶毒的心意，乃是由于好心，以作自己的托辞。虽然犹太人的借口乃是事奉神，（祂也是我们所事奉的神）但我们并不因此饶恕他们钉死基督，或野蛮地苛待使徒们的罪，也不能宽容他们试图阻止福音普传的罪。所谓出于好心好意的虚妄遁辞是要不得的。我们如要真心寻求神，就必须随从祂为我们安排的惟一能达到祂面前的道路。如同奥古斯丁所说：我们在正途上跛足而行比在邪途奔跑更有价值。如果我们真是虔诚的话，我们就当记得赖坦谢（Lactantius）所教导我们的真理--只有一个真的宗教，就是有神真道的宗教。然而在另一方面我们也看到，有些人虽然有好心好德，但仍会在黑暗中灭亡；同时也可以叫我们反省；如果我们得了神的光照，而仍明知故犯地不行在神的道路中，就必死有余辜。

    《罗马书》 10：3. 因为不知道神的义，想要立自己的义，就不服神的义了。

    因为不知道神的义 请注意他们糊涂的热心怎样使他们走上了歧途。他们要为自己建立义行，并将他们无知而生出来的愚昧自信，放在神的公义之前。我们也当注意神的义与人的义的对照，因为两者是对立的，故不能并存。因此人若想要建立自己的义，就会先推翻神的义。再者，保罗为要指出两种义的相互的关系，他称出于神的恩赐的义为神的义，另一方面称人们为自己所寻找的，又以为他们献于神的义为人的义。因此，凡想靠自己而称义的人，即不顺服神的义，因为想获得神的义的第一个步骤，就是先要放弃自己的义。我们若不是因为自己没有义，而勉强想要得着义，就不必从别的地方寻求义。我们在别处已经提到，人们怎样因信而穿上了神的义。基督的义乃是被归于我们的。虽然假冒为善的人以假装的热心来遮盖他们的骄傲，保罗仍是在此痛斥他们的自高自大；当他说到他们乃是要卸除神的轭时，就是说他们都是反抗背叛神的义。

    《罗马书》 10：4. 律法的总结就是基督，使凡信祂的都得着义。

    律法的总结就是基督 如同伊拉斯模所译的"完成"或"成全"在此甚为合宜。然而一般人都采取"总结"，因为总结是更适当的翻译；我也接受这种译法。保罗在此乃是辩正那反驳他的看法；因为犹太人乃是在专诚追求律法的义，因为看来他们似乎是行在正途上。保罗必须驳斥此种错谬的意见。保罗在此指出那些寻求靠行为称义的人，为律法的假教师，因为律法乃是神赐下来引导我们认识神的义。事实上，一切律法的教训，一切诫命，一切应许，都是指向基督。因此一切都成就在基督身上。但是除非我们除去了一切的自义，完全认清自己的罪，并从祂寻求白白所赐的义，否则我们就不能说基督所成就的一切已临到我们。犹太人使那原是来帮助他们的救主，因为他们大大地滥用了律法，而变为绊脚石，所以他们受到保罗的谴责是应当的。事实上，他们显然地已毁损了神的律法，因他们拒绝了律法的真精神，而只守住了律法上死的字句。律法所应许的赏赐，只给那遵行律法的人；然而现在既已证明人人都有罪，神就以基督的义来代替律法，不是由于我们的行为或功德可以获得的，却因为是白白地赐下来的，所以只有因信才能得着。因此（如我们在第一章中所说的）因信称义的事也有律法为证。本节经文的特出之处就是指出律法的每一部分都论到基督，因此人若不努力想达到这个标准，就不能完全了解律法。

    《罗马书》 10：5. 摩西写着说："人若行那出于律法的义，就必因此活着。"

    保罗现在要比较信心的义和行动的义，要使我们看到两者极其不同之处，加以比较之后，就能看到两者乃是处于完全对立的地位。保罗在此不是引述先知的书，乃是指出摩西所给的见证；借着这一个理由已经足够使犹太人晓得，摩西所给的律法并不是叫他们不断自恃他们的行为，而是要引导他们到基督那里。保罗虽也可以引述先知的话来证明他的论点，但他并没有如此行。律法为什么要指命另一种义的规范呢？当他指出律法的教训本身也承认信心的义，这个难题就迎刃而解了。我们必须明白保罗为什么使律法赞同信心，同时又指出律法的义与信心的义是对立的。"律法"在此有两个意义：有时乃是指摩西所教导的全部教训；但有时又指律法的职责中的一部分，即条例中的赏赐与惩罚。摩西所负的一般性的职分，乃是要教导百姓敬虔的真规范。如果这个说法是对的，那他的责任就是应当传讲悔改与信心。然而若没有应许，就是神将怜悯白白赐给人的应许，就不能叫人有信心。因此保罗就不得不成为一个传福音的使者，且从许多经文中可以看出他是如何地忠于他的职守。为了要教导百姓有悔改的心，他必须先教导他们有神所喜悦的人生。他使这一点包含在律法的条例之中，为要激发人心来喜爱公义，并憎恶罪孽，他必须提到应许与报应，对那行义的人有赏赐为他们存留，对罪人却有严酷的刑罚。所以百姓所当行的本分，乃是要考虑他们所行的有多少地方是当受咒诅的，同时借着行为又能在神面前获得多少赏赐。如此使他们看到凭自己的义绝对不能达到公义，他们就必须逃到神恩慈的避难所--即基督里面。这就是摩西的职分所要达到的目标。然而在摩西的著作中，只是偶然地提到福音的应许，而且也是不很明显的；同时却时常提到那些遵守律法的人应有的条例与赏赐。因此我们也可以称摩西的任务专门是为了要教导人以行为称义，正如他的任务乃是要指出那些遵守律法的人会得报酬，以及违犯律法的人会获刑罚一样。为了这个缘故，约翰以摩西与基督为对比，他说："律法本是借着摩西传的，恩典和真理，都是由耶稣基督而来的"（约一17）。当律法被用作这个受了限制的意思时，摩西显然地是与基督对立的。律法若与福音分开，它的本身就没有价值。我在此也必须指出，律法的义不过是摩西全部职分中的一部分，然而这一部分却已专托于他。现在我们要开始看保罗所说的话。

    保罗用的是 γραφει "写着"，其实应该是 επιγραφει "记载"或"描写"。本节经文引自利未记十八章5节，这里主耶和华应许说：凡遵守祂律法的人，必得永生。我们也看到保罗认为本节经文所应许的，不是暂时的生命（有如某些解经家所说的），却是永生。从利未记的经文保罗推论说："既然没有人能达到律法所指定的义，也没有人能完全遵守律法，世人都不能得以完全，那么人若想用此法来获得救恩，一定是徒然的。所以以色列人想获得律法的义是全然错误的，因为无人能够达到这目标。"保罗的论点乃是以神的应许为基础，因为无人能够成就律法，故律法对于我们毫无用处。若想以律法的应许来建立行为的义，就完全是空谈。至今无人曾依靠律法而获得救恩，如果我们仍想依靠律法，我们所能获得的不过是咒诅而已。愚蠢的罗马教的信徒想以空洞的许愿来证明功德的效果，是极其可憎的。他们说："神并没有徒然地将生命应许给敬拜祂的人。"但他们却没有看到，神赐下生命的应许，为的是要叫他们自觉罪孽沉重，以致于因惧怕死亡而作为鉴戒，然后才会因他们的需要而不得不来到基督里面以得拯救。

    《罗马书》 10： 6. 惟有出于信心的义如此说："你不要心里说：谁要升到天上去呢？（就是要领下基督来）

    惟有出于信心的义如此说 本节经文对于某些人可能会有困难，理由有二。保罗不但是改换了经文中适当的意义，而且所用的字也是指不同的意思。我们以后要论到保罗所用的字，但先要看一下保罗用本节经文所指的情形。本节经文乃是引自申命记卅章12节，在那里摩西所讲乃是律法的教训，但保罗却用来指福音的应许。这个难题很易于解答：摩西在那节经文中向犹太人指出，他们易于得到生命，是因神的旨意已不再隐藏，也不再远离他们，而已放在他们眼前。假如保罗单是论及律法，他的辩论就不合逻辑了，因神的律法无论是近在眼前，或远着天边都是不容易完全遵守的。因此，摩西所说的不单单是指律法，乃是神全部的教训，因此也包括福音。除非福音的信心将律法的教训种植在我们心中，否则我们心中就不可能存有一点一划关于律法的教训。再者，就是重生之后，我们也不能说律法的道已全部在我们心中了，因为我们必须变为完全，然后才能如此，然而信徒们并没有达到完全的地步。但福音的道却住在我们心中（虽没有全然充满我们的心），因为福音赦免了我们的罪过，洁净了我们的玷污。申命记卅全章（第四章也是如此）摩西努力将神的大恩大爱推荐给祂的百姓，因为神已将他们放在祂的治理下训练他们，这里所推荐给百姓的，不可能单是指律法。我们不反对摩西在这里乃是叫他们以律法的规范，来配合他们的人生，因为他认为重生的灵，是与因信而得的义有关的。因之他由一方面而推知另一方面年，因为遵守律法的可能性，是出于向基督的信心。我们也确实知道，本节经文乃是基于前面所说的"耶和华你的神要使你的心受割礼"（中译作："将你心里的污秽除掉"）的真理。所以我们极易驳斥那认为摩西在此乃是指好行为的说法。我承认好行为是重要的，但是能够遵守律法的人，只是那些有了信心之义的人。下面我们要解释保罗所用的字。你不要心里说：谁要升到天上去呢 摩西所用的天上与海外（深渊），乃是指遥远而人们不能达到的地方。保罗用这字来指基督的死亡与复活，似乎有属灵的奥秘隐含在其内。假使有人辩驳说：这种解法太勉强太取巧，我们就应当知道，使徒的目的不是要完全诠解本节经文，只是以此来配合他所讨论的题目。因此他不是逐字逐句来引述摩西的话，而是加以阐释，并采用摩西的见证来配合他自己的题旨。摩西所论的是不能达到的地方，保罗所论的乃是对于肉眼是隐藏的，但是对于我们的信心却是能够看见的地方。因此，如果我们将保罗的话看作一种阐释或诠解，那么我们就不会认为他歪曲或破坏了摩西的话。我们认为保罗对于天上或深渊的诠释不但没有失去真义，反倒使意义更显得清楚。现在让我们来对保罗的话加上一个简单的解释："我们救恩的确据有两个基础：即我们的生命已由主赐给我们，死亡也已被祂所胜过。"因此保罗教导我们知道，我们的信心乃是借着福音的道而得支持，因基督已借着死而吞灭了死亡；又借着复活而得了生命。基督受死与复活的功迹，现在已借着福音而传达给我们。除此以外我们不必再寻求别的救法。同时也可以给我们清楚地看到信心的义，足以叫我们获得救恩；保罗使我们看见惟有这两件事，对于我们的救恩才是必须的。谁要升到天上去呢？等于是说："有谁知道我们将来要得的永生与属天的基业呢？"谁要下到阴间？意思是"有谁晓得身体死了之后，还有灵魂的灭亡呢？"保罗使我们看到，若我们有了信心的义之后，这两种疑惑的心都已除去了。第一个疑惑可能会将基督从天上拉下来，第二个疑惑可能会使基督再从死里复活。基督升天应当建立我们对于永生的信心，若疑惑基督为信徒所预备的属天基业（基督乃是为信徒的缘故而升到天上），几乎也等于是将祂从天上拉下来。另一方面也是一样，祂既然为了要拯救我们而经过阴间的恐怖，若再疑惑，以为信徒仍会受此痛苦，也就等于使祂的死变为徒然，也就是拒绝祂的死所成就了的大功。

    《罗马书》 10：7. 谁要下到阴间去呢？（就是要领基督从死里上来。）"
    《罗马书》 10：8. 他到底怎么说呢？他说："这道离你不远，正在你口里，在你心里。"就是我们所传信主的道。

     信心的义到底怎么说呢 保罗在前面所述及的是消极方面的说法，为的是要除去信心的阻碍。接下去他就要叙述我们如何可以获得义，为了这个目标，他现在开始用积极的语气。他可以用一肯定句将他所要说的总括起来，但他所用的却是问句，为的是要引起读者的注意；同时他要使他们知道在律法的义与福音的义之间，有着极大的分别。前者乃是远不可及的，全人类中无一人能达到它的标准；后者却是靠近我们，并邀请我们来获得它的恩赐。这道离你不远 首先我们必须注意，保罗为了要阻止人们的心思变为糊涂而远离救恩，就给他们定了"圣道的界限"，他们必须在这个界限之内。他似乎是吩咐他们必须对圣道满意，并告诉他们属天的奥秘必须在这一面镜子反照之下，才能看清；若不如此，就会因为太光亮而昏眩他们的眼睛，震惊他们的耳朵，迷糊他们的心思。信徒们应当认定圣道为确实可靠，并从本节经文中领受安慰。他们可以完全信赖神的话，如同亲眼看见了神所行的大功。我们也可以注意到，我们对于救恩所有的坚固基础，乃是从摩西的话而来的。就是我们所传信主的道 保罗称这道为信仰之道，是合理的；因为律法的教训并不能安抚或镇定我们的良心，也不能供应那使我们满足的真理。然保罗在此并不完全废弃了圣经其他的部分，尤其是律法的条例。他在此乃是要指出，人虽然没有按照律法所要求的而顺服，却只要罪孽得以赦免，就有了义。福音的道因此吩咐我们不要靠行为来赚得义，而要用信心来接受那白白赐给我们的义，这义已足够使我们的内心得着平安，救恩得以建立。信仰之道 是保罗所用的"换喻法"（Metonymy）用来指应许的话，也就是指"福音"本身，因为福音乃是与信仰有关的。我们已经晓得律法与福音的对比，因两者完全不同，我们就能看到：律法乃是要求行为，福音却只要我们有信仰才能领受神的恩惠。保罗又加上我们所传的，为的是避免人怀疑他所传的与摩西不同。保罗宣称关于传福音的职分，他与摩西是完全相同的，因摩西也是认为我们的幸福全是出于神的恩惠。

    《罗马书》 10： 9. 你若口里认耶稣为主，心里信神叫祂从死里复活，就必得救；

     保罗在此也是引述摩西的话，并不是正确而适宜的翻译，因为摩西提到"口"的时候，乃是用"举 隅法"（Synecdoche）以指"脸面"。但使徒用到"口"字的时候，乃是指实际的"嘴"。当我们的主将祂的道放在我们面前的时候，祂无疑地是要我们承认，主的道应当有所结的果子，因此我们承认主的道也就是我们嘴唇所结的果子。将承认放在信仰之前是圣经里常用的倒置法。如果心里的信仰放在口里的承认之先，次序就更好些。然而保罗将承认放在前面，乃是要着重一件事，就是真的承认，乃是认耶稣为主，祂的权柄值得我们敬拜，同时也承认祂福音中所提到的，神所赐给我们的那位救主。保罗只明明地提到主的复活，并不就是说祂的死亡不太重要，而是因为祂的复活完成了全部救功。虽然使我们与神和睦的救赎与赦免是由于祂的死才得以成就的；但我们胜过罪孽、死亡以及撒旦，却是由祂的复活。祂的复活也为我们带来了公义、新生的样式，以及有福的永生盼望。由于这个理由，所以只要基督的复活常被看为我们救恩的可靠确据；并不是要叫我们忘了祂的死，反倒能以此证实祂的死所产生的效果。简言之，基督的复活也包括了祂的死。我们在第六章中已经提到这一点。再者，保罗在此不但要我们对于这件历史上的事实发生信仰，而且在复活的事上基督确是从死中复苏。我们必须记得基督复苏的目的，乃是父神的大计划，使祂从死中复苏，所以也可以使我们得生。基督虽有能力使祂自己从死亡中复起，但圣经却时常将使耶稣复苏的能力归于父神。

    《罗马书》 10：10. 因为人心里相信，就可以称义；口里承认，就可以得救。

     因为人心里相信，就可以称义 本节经文可以帮助我们更了解因信称义的教义。此处给我们看见，我们乃是接受神借福音所赐予我们的恩慈，而得到义。我们称义，乃是由于我们相信神在基督里对于我们的恩典。但我们在此必须注意，信仰的出处不是人的头部，乃是人的内心。我不是在此辩论信仰存在于我们心中的哪一部分，因为"心"字通常就是指真挚的或真诚的情感，故我确实认为信仰乃是坚定有效的依赖，并不单是一个观念。口里承认就可以得救 这里看来似乎有些特别，因为他在前面，不断地提到我们的救恩只是由于信心，但在此他却说信心不过是我们得救一部分的因由。然而我们不能因此就下断言说，我们得救的原因是由于我们口里的承认。保罗在此主要的目的，乃是要让我们看见，神是怎样地成就了祂的救恩，就是说，祂将信仰赐给我们，这信仰乃是在我们心里的，我们惟有借着承认才能表明我们的信心。事实上他不过是要指出真信仰的性质，有了真信仰，才会结出口里承认的果子来，免得有人以为信仰不过是一种空洞的头衔。真信仰必定会使人心里火热起来，甚至于像火焰的热力一样散布出来，使神的名字得着荣耀。那些已经称义的人，早已得了救恩；他们乃是心里相信而得到救恩，照样也口里承认他们的救恩。我们看见，保罗在此提到救恩的原因乃是信心，但是也提到救恩得以完成所需要的是什么，两者之间显然是有所不同。若有人口里不肯承认，就不会从心里相信。我们的信仰有一个永久的成果，就是必须在口里承认，但这并不是说救恩是由于承认。我们今天这个世代，许多人都会夸他们自己幻想的信仰，以为是心中的秘密，却忽略了口里的承认，并认为这种承认是肤浅的、空洞的事；看这样的人将怎样回答保罗的教训？若是没有火焰，没有热力，却坚持说有火，这样的人不过是在那里胡说八道。

    《罗马书》 10：11.经上说：“凡信祂的人必不至于羞愧。”

    前面提到了神拒绝犹太人的理由之后，现在他再一次肯定外邦人的蒙召。这是他所要讨论的另一方面问题。保罗既已指出了人类获得救恩的道路，即外邦人和犹太人都能靠着得救的道路，他现在公开地论到救恩是人人可得的，因而他现在特别提到外邦人，并请他们也来得救恩。他再一次重复他从以赛亚书上已经引述的话，为的是要使他在这里所提的观点更有权威，而且也提出先知论到基督的预言是怎样与律法相合。

    《罗马书》 10：12. 犹太人和希利尼人并没有分别，因为众人同有一位主；祂也厚待一切求告祂的人；

     如果得救只是靠着信心，那么何处有信心，何处就能看到神的恩慈。如此看来，对于不同国族的人就没有分别。保罗在此还加上一个更有力的理由：如果全世界的创造者是独一的，又是全人类的神，那么祂就要将祂的恩慈，显给一切求告祂的以及承认祂为神的人。祂的怜悯既是无量的，因此凡寻求祂的人，必能得着。厚待乃是主动的意义，就是指神以祂的恩慈来厚待我们。神恩待我们并不因普及众人而在程度上减轻了。神虽将丰富的恩惠厚待别人，但我们所得的并不因此而减少。因此我们并不因别人所得的厚恩而羡忌。保罗在此的辨证已经很有力，但他还加上先知约珥的话来证实他自己的论点。因为约珥是用泛指的语气，所以这里的引语也是包括全人类。但读者若是参阅约珥书本节经文的上下文，就更能明白保罗的意义；约珥不但预言了基督的国度，而且也预言到神的震怒；所以甚至于在神的忿怒之中，祂仍赐下救恩应许，使那凡要寻求祂名的人，都必得救。甚至于只要人们肯寻求祂，就是在死亡的深渊中也会有神的恩惠透入，所以无论是犹太人、外邦人都能得着神的恩惠，并没有分别。

    《罗马书》 10：13. 因为"凡求告主名的，就必得救。"
    《罗马书》 10：14. 然而人未曾信祂，怎能求祂呢？未曾听见祂，怎能信祂呢？没有传道的，怎能听见呢？

     我在此不想提出别人的意见，或加以驳斥。我将坦然地叙述我的观点，读者可以加上自己的判断。我们若是要了解这里所表显的修辞学的高峰，我们必须先了解外邦人的呼召和保罗在他们中间的职分，以及两者之间的连系，因此一方面可得着重视，同时另一方面也可得着嘉许。保罗在此必须先建立外邦人的呼召，此点是没有疑问的；同时，也指出他自己必须努力传福音给他们的原因，以免他会浪掷神的恩惠给狗，而不给予神的儿女。因此，保罗同时提出这两点的重要性，但每一点若不先按着次序详细叙述出来，我们就无从知道他论点中连贯的线索。他的高峰乃是指出，无论是犹太人或外邦人，只要他们呼求神的名字，就表明他们相信祂。除非我们对神先有了正确的认识，不然我们就无法来求告祂的名；更有甚者，信心是出于神的道。但是无论何处有神的道被传开，那里就有神的护理与命定。因此，何处有人求告神，何处就有信仰；何处有信仰，何处就先有了圣道的种子；何处有圣道传扬，何处就有神的呼召。故凡有神的呼召，及其果子产生出来的地方，就明显地、无疑地有神的恩慈存在。由此我们可断言神已让外邦人来分享救恩的杯，他们已不再被拒绝在神的国度之外。传扬福音是使外邦人生发信心的原因，神所喜悦的传福音使命，也就是我们传道的原因。我们现在要分别查考这里的经文。
    人未曾信祂，怎能求祂呢 保罗在此的目的，乃是要指出求神与信神之间的关系，因两者之间的关系是不可分开的。凡求告神的人就得以进入救恩的港口，也即最安全的避难所；正如儿子投到最慈仁之父的怀抱中，受祂的看顾护佑，受祂的慈爱所抚慰，因祂的仁慈而得鼓励，因祂的大能而得力量。惟有那些心中真正信赖父神之仁慈的，又敢于来盼望祂所赐祝福的人，才会得到这一切。因此，凡求告神的人，必须相信神会保佑他们，因为保罗在此所讨论的乃是凡求告神的人，必先得神的嘉许。假冒为善的人也祈求神，但他们的求告不是出于信心，所以他们得不到救恩。这里也可以看到天主教经院学者的糊涂，因为他们乃是存着怀疑之心来到神的面前，毫无信心，不得平安。保罗并不如此，因他认为我们的祷告，若不确信会有果效，这样的祷告就是不正确的。他在此并不是指盲目的信心，乃是我们的心确知父神的慈仁，因祂借着福音使我们与祂和睦，并收纳我们为祂的儿女。由于此种信心，我们可以来到祂的面前；以弗所书三章12节也给我们看到此点。另一方面，我们也看到，惟有真实的信仰，才会使我们来呼求神。一个已经尝了主恩滋味的人，不可能停止他的祈祷求神的恩慈。未曾听见，怎能信祂呢 保罗的意思是，除非神的应许打开了我们的口来祈求祂，不然我们就如同哑巴一样。这是先知撒迦利亚所给的次序，他说："他们必求告我的名，我必应允他们；我要说：这是我的子民，他们也要说：耶和华是我们的神"（撒十三9）。不是我们按着心里的喜好来造作一位神，因之我们对于神所有的正确的认识，也是我们所当有的知识，乃是出于神的道。假使有人以自己的意见，来形成一个对神的概念，他就不可能对这样的一位神，有确切而真实的信仰，却是一个不稳定的，转瞬即逝的想象。所以必须先有圣道，我们才能获得真实的对于神的知识。但保罗在此所说的，乃是要传扬的圣道，因为这才是正常的将神的圣道种植在人心中的方法。如果有人认为传扬圣道是惟一灌输对神的知识的方法，我们就要否认这是使徒的意思。保罗在此不过是描写神一般的计划，并不是使神的恩惠变为一种法则。

    《罗马书》 10：15. 若没有奉差遣，怎能传道呢？如经上所记："报福音、传喜信的人，他们的脚踪何等佳美。"
    若没有奉差遣，怎能传道呢 保罗的意思是，任何国家民族若有福音传给他们，就证明神对他们的爱。没有一个传福音的人，不是由于神特殊的护理所兴起来的。因此，我们可以确定地说，凡有福音传到的国家，就是神的恩典临到了他们。然而保罗在此并不是讨论任何个人的呼召，我们就不必延长讨论这个问题。但我们可将此事记在心中，神的福音临到并不是像下雨一样忽然而来，乃是由于神所差派的人带来的。如经上所记："..他们的脚踪何等佳美" 我认为本节经文有以下的意义。主为了要使祂的百姓得到救恩的盼望，所以也赞美那些将救恩的喜讯带来的使者。所以从这句话看来，我们也可以确定说：将永生的信息传达给我们的使徒的职分，很明显地与神的圣道有同等的价值。因为世上任何一件事情，若不是出于神，就不能得着神的嘉许；因此我们也知道使徒的职分是从神而来。我们在此也可以学一个功课，任何合神心意的人，都当羡慕传扬福音的圣职，也当重视之，因为这是神所亲口吩咐的。无疑地，神极其赞许传福音使人心觉醒的职分，因为这个职分的价值是无比的。脚踪以换喻法来讲，乃是指到达。

    《罗马书》 10：16. 只是人没有都听从福音，因为以赛亚说："主阿，我们所传的有谁信呢？"

     只是人没有都听从福音 这句话与保罗论点的高峰没有直接的关系，所以当他在下面提到他的结论时，就不再重复此点。然而保罗对于这句话，也是必须要提及一下，因为很可能会有人武断地说：圣道既然终是信仰的种子，如同玉蜀黍的种子一定会长出玉蜀黍来一样，那么何处有圣道传开，何处就会有信仰了。保罗在此乃是要指出此种武断的结论并不正确。神的道会不断地在以色列人中间，如果这种看法是正确的，就会叫他们自夸。因此保罗必须在此指出，蒙召的人虽多，被选的人却少。本节经文引自以赛亚书五十三章1节，就是在他预言到基督受苦而死的情形之前，他说到只有少数的人相信此事，使他甚觉惊异，因为得救的人如此之少，他不得不呼喊说："我们所传的有谁信呢"（赛五十三1）？也就是说：所传的圣道。我们在此可以看到以赛亚提到此事的理由，就是要指出人以为有圣道传到的地方一定会有信仰产生的看法是错误的。然而他也在后面指出人们不信的理由，他说："耶和华的膀臂向谁显露呢？"这句话的意思就是说：有神借着圣灵使我们得光照，圣道的果效才能表显出来；因此惟有蒙选的人内在的恩召，才是有效的；这个恩召是与人外表所发的声音不同。有些解经家认为人人都蒙召而没有分别，救恩是普及全人类的，又说神召人来就祂并无分别；然而先知的话却清楚证明，他们此种看法是愚昧无比的。神的应许虽是普遍的，但并不就因此证明人人都已得救。反倒证明先知所提到的特殊救恩，单是临到蒙拣选的人。

    《罗马书》 10： 17. 可见信道是从听道来的，听道是从基督的话来的。

     信道是从听道来的 在这里我们看到了保罗怎样造成他文章的高峰，就是要指出：凡有信仰存在的地方，神就早已赋予祂拣选的记号。其次，因福音的传扬，神也倾下祂的福祉，为的是要借着信心而光照人心，并教导他们求告神的名；也可以说是救恩的应许临到了所有的人。因此他宣称外邦人也能来分享永生的基业。这里也可以使我们看到传扬圣道的果效，因为保罗宣称信仰是因传道而产生的。他也指出单就传道本身是没有什么价值的，但是当主的旨意执行时，传道就变为表扬神大能的工具。人的声音事实上是不可能透入人心的。假使我们说某人能够使我们重生，那么我们已过分地将尊荣归给了必死的人。信仰之光极为超凡入圣，绝不可能赋予人或出于人。但这一切并不因此而阻止神来使用人的声音，以及人的职分，而使人生发信仰，并产生得救的果效。我们更要注意，除了神的教训是信仰的根基之外，别无其他根基。保罗并没有说信仰是出于其他任何属人的教训，却说单是出于神的圣道。如果有人认为人的意见也可以使人生发信仰的话，那么他们就是认为保罗的教训不正确了。如果我们想有确实的信仰，那么一切出于人的幻想都必须先要中止。这里我们也看到，在罗马天主教的信徒心中作崇的盲目信仰，是与出于圣道的信仰完全相反的，因此天主教徒盲目的信仰必须被消灭；他们又说，出于圣道的信仰是不可靠的，除非有教会的权柄加以支持，这种看法更是可憎的亵渎。

    《罗马书》 10： 18. 但我说，人没有听见吗？诚然听见了；"他们的声音传遍天下，他们的言语传到地极。"

     但我说：人没有听见吗？ 传扬圣道既能感染人心来认识神，因而来求告神，那么问题是神的真理是否已被传给外邦人？保罗所采取的向外邦人传福音的步骤，大大地触怒了犹太人。所以保罗发出这个问题说："神以前是否曾向外邦人说话？是否教导世上各族各民？"为了要证实他的论点，保罗指出世人都能从神面前学习真理，他也引述诗人的见证（诗十九4）。诗篇的话看来与本处的主题没有什么连系，在使徒的信息中并不是诗人在说话，却是神的工作；是神在说：神的荣耀自然地照耀，因此我们也可以说：神的荣耀本身，就是表明神的大能。古时以及后来的解经家，由于保罗的本节经文，而解释本诗篇全部都是属象征性的。因此"太阳如同新郎出洞房"被解为基督；："诸天"又被认为是使徒。比较谦恭的解经家，就较为谨慎，他们注解说：保罗乃是认为使徒们有如诗人所说天国的中流砥柱。然而多数神的仆人却在解释圣经时更敬重神的话，并没有随意歪曲圣经的意义；我绝不相信保罗会如此误解圣经的话。我认为使徒所引用的诗人的话，乃是按照字面下真实的意义。我的论点如下：神从创世以来，就已经借着宇宙万物的见证，向外邦人显出祂的神性，但尚未借着传福音的使者。虽然当时外邦人并没有听见福音，然而天地的创造将创造之主宣扬传述出来。显然地，就是主耶和华单以祂的恩约赐予以色列人的时代，祂并不是完全没有使外邦人认识祂，却时常从他们中间挑起火花来。当时祂确是更多的向祂拣选的百姓显示出来，因此他们可被称为是直接听神真道的人，如同祂自己亲自在教导他们。然而祂既然借着诸天的声音，从远处向外邦人说话；这点也可以说是神本已定意在最后也直接向外邦人说话，作为他们认识祂的前奏曲。我不知道为什么七十士译本将"量带"译为"声意"（中文的"量带"也被误为是"声量"的量带）。希伯来文的意思是"线条"，有时用在建筑方面，有时用在写作方面。我认为此字既在本诗篇中用了两次，因此可以说：在写作里面，在宣讲的事上，都曾提到诸天向人类表彰了神的大能。通遍乃是"发出"或"传出"之意，所以诗人在此让我们看到，诸天传扬神的名字之事，并不只限于一个范围很小的区域，而是传扬到天下最遥远的地方。

    《罗马书》 10： 19. 我再说，以色列人不知道吗？先有摩西说："我要用那不成子民的，惹动你们的愤恨；我要用那无知的民触动你们的怒气。"
    我再说，以色列人不知道吗？ 这里乃是以相反的问句来证明事实的说法，是取自次要与重要的比较而得的结论。保罗在此证实外邦人并不是没有神的知识。虽然他们的知识是含糊不明的，但至少他们曾尝到一点神的真理，而且是神自己从开头就显示给他们的。那么以色列人既已得了更多的光照，当怎样说呢？外族人，非选民虽得了极少的亮光，却将光高举起来为要寻找真理；而亚伯拉罕的后裔，圣洁的国度，虽得了更大的光照，却拒绝了神的真理。我们必须记得申命记四章7、8节中所指出的分别："那一大国的人，有神与他相近，像耶和华我们的神，在我们求告祂的时候，与我们相近呢？"所以我们发出下面的问题是相宜的：为什么以色列人有了神的律法而没有神的知识呢？先有摩西说 保罗用摩西的话来证明为什么神喜悦外邦人胜于犹太人。本节经文乃是引自著名的赞美颂，在那里神申斥犹太人的不忠，并警告他们，神要接纳外邦人来得祂的恩约，以触动犹太人的忌恨，因为他们去敬拜假神。神说："他们以不算为神的，触动我的怒气。为了要报复你们，我也要把外邦人放在你们的地位上，并将我所赐给你们的福，赐给他们。"这样行，就必须先断绝祂与犹太人的关系。因犹太人先离弃了真神，去谄奉偶像，神就命定另一不成为子民的，变为子民；不算为国度的，成为国度，因犹太人被逐出，而取得他们的地位，此事就引起了犹太人的嫉妒。基督在世时的犹太人，虽已不再有外表形式上的拜偶像，但他们仍然不能免罪，因为他们在敬拜的事上完全污辱了神，最后又拒绝了神独生子耶稣基督向他们所显明的父神；这乃是最严重的不敬神的态度。注意经上所说的无知的国民就不是子民，因为人若没有永生的盼望，也就是等于不存在的失丧之人。再者，生命的起始或根原乃是出于信心之先。因此属灵的生命乃是从新的创造涌流出来的。保罗视基督徒为神的工作，就是这个意义；因为借着圣灵而使他们重生，又更新他们，使他们有神的形象。无知两字也可以给我们看到，一切属人的智慧，若离了神的道，就都徒然。

    《罗马书》 10：20. 又有以赛亚放胆说："没有寻找我的，我叫他们遇见；没有访问我的，我向他们显现。"．

    又有以赛亚放胆说 这个预言的意义更明显，保罗也更为重视本预言，为的是要引起人们更加注意。他说：先知的预言并不是含糊的，也不是象征的，却是明显的，所用的字句也清楚地证实外邦人蒙召的事。以赛亚六十五章1、2两节本是一气呵成的一句话，但保罗却插入了几个字。在以赛亚书中，主耶和华宣称：时日将到，那时祂要恩待外邦人。他立刻就说：神既已这么久容忍了以色列人，然而他们仍是顽梗顶撞祂，使祂觉得厌烦了。所以以赛亚说："素来没有访问我的，现在求问我；没有寻找我的，我叫他们遇见；没有称为我名下的，我对他们说：我在这里，我在这里。"（以赛亚用的是过去式动词，指将来这些预言必定会成就。）我晓得某些犹太人的教师故意谬解本处经文，认为神的应许乃是要使那些叛逆的犹太人归回。然而本处经文确是指异乡人，如同圣经的本文所说："那没有称为我名下的人，我叫他们遇见"（参看赛六十五1）。无疑地，先知乃是预告说：素来本是异乡人的，要因神的收纳而得以归入神的家中。所以这就是外邦人的呼召，由此我们也看到了一切信徒蒙召典范。无人敢说是出于他自己的寻求或期望，因为我们是靠神的怜悯而得以从死亡的深渊中白白得了拯救；我们本不认识祂，也不愿意敬拜祂，更没有了解祂的真理，乃是祂先来寻找我们。

    《罗马书》 10： 21. 至于以色列人，他说："我整天伸手招呼那悖逆顶嘴的百姓。"

    至于以色列人，他说 保罗再一次提到神弃绝犹太人而恩待外邦人的理由。因祂看到犹太人是怎样地藐视了神的恩惠；然而他为了要提醒读者，而指以赛亚的第二句话乃是论到以色列人的盲目；保罗在此又特别提醒我们：是因选民的邪恶，神才弃绝他们，错是在他们自己。这里事实上应该是"祂对以色列人说"；神说：祂向以色列人伸出手来，不断地用圣道来呼召他们归向祂，也不停地赐予他们各种恩典。这也是神呼召世人的方法，以证明祂喜悦人。然而最使祂不悦的事是人们蔑视祂的教训。神因祂的大爱，用圣道启示了祂自己，并呼召人来归向祂；若是人们还是蔑视祂的恩召，这种态度就最为可憎。我整天伸手 是着重语气的表示。为的是要借着传扬圣道的使者，使我们获得救恩，神有如慈父一样伸出双手，预备接纳祂的儿子们进到祂慈爱的怀抱中。他说是整天，为的是要免得有人认为，神怎样地恩待了犹太人，不断地看顾了他们，却得不着好的效果，因此祂可能会厌倦了。在耶利米书七章13节与十一章7节中也有相似的比喻，神在那里说：祂从早起来警戒他们。本处也用了两个最合宜的字来描写他们的不信。虽然这里的分词 απειθουται 可译为顽梗或背叛，即是伊拉斯模与武加大的译法，也可以算是过得去；但是因为先知在此乃是指责人民的顽梗，又说他们所走的道路是不正的，故我确信七十士译本，乃是以两个字来表示希伯来文中一个字的观念；首先乃是指他们不顺服或悖逆，后又指出他们与神顶嘴。以色列人曾刚愎自用，骄傲怨恨，并拒绝了先知所给他们的警诫，从这些事上可以看出他们顽梗的心。


罗马书 第十一章

罗马书 第十一章

《罗马书》 | 11：1 | 我且说， 神弃绝了他的百姓吗？断乎没有！因为我也是以色列人，亚伯拉罕的后裔，属便雅悯支派的。
《罗马书》 | 11：2 | 神并没有弃绝他预先所知道的百姓。你们岂不晓得经上论到以利亚是怎么说的呢？他在 神面前怎样控告以色列人说：
《罗马书》 | 11：3 | “主啊，他们杀了你的先知，拆了你的祭坛，只剩下我一个人，他们还要寻索我的命。”
《罗马书》 | 11：4 | 神的回话是怎么说的呢？他说：“我为自己留下七千人，是未曾向巴力屈膝的。”
《罗马书》 | 11：5 | 如今也是这样，照着拣选的恩典，还有所留的余数。
《罗马书》 | 11：6 | 既是出于恩典，就不在乎行为，不然，恩典就不是恩典了。
《罗马书》 | 11：7 | 这是怎么样呢？以色列人所求的，他们没有得着，惟有蒙拣选的人得着了，其余的就成了顽梗不化的。
《罗马书》 | 11：8 | 如经上所记：“神给他们昏迷的心，眼睛不能看见，耳朵不能听见，直到今日。”
《罗马书》 | 11：9 | 大卫也说：“愿他们的筵席变为网罗，变为机槛，变为绊脚石，作他们的报应；
《罗马书》 | 11：10 | 愿他们的眼睛昏蒙，不得看见；愿你时常弯下他们的腰。”
《罗马书》 | 11：11 | 我且说，他们失脚是要他们跌倒吗？断乎不是！反倒因他们的过失，救恩便临到外邦人，要激动他们发愤。
《罗马书》 | 11：12 | 若他们的过失，为天下的富足，他们的缺乏，为外邦人的富足，何况他们的丰满呢？。
《罗马书》 | 11：13 | 我对你们外邦人说这话，因我是外邦人的使徒，所以敬重我的职分（注：“敬重”原文作“荣耀”）。
《罗马书》 | 11：14 | 或者可以激动我骨肉之亲发愤，好救他们一些人。
《罗马书》 | 11：15 | 若他们被丢弃，天下就得与 神和好，他们被收纳，岂不是死而复生吗？
《罗马书》 | 11：16 | 所献的新面若是圣洁，全团也就圣洁了；树根若是圣洁，树枝也就圣洁了。
《罗马书》 | 11：17 | 若有几根枝子被折下来，你这野橄榄得接在其中，一同得着橄榄根的肥汁，
《罗马书》 | 11：18 | 你就不可向旧枝子夸口；若是夸口，当知道不是你托着根，乃是根托着你。
《罗马书》 | 11：19 | 你若说：“那枝子被折下来是特为叫我接上。”
《罗马书》 | 11：20 | 不错！他们因为不信，所以被折下来；你因为信，所以立得住；你不可自高，反要惧怕。
《罗马书》 | 11：21 | 神既不爱惜原来的枝子，也必不爱惜你。
《罗马书》 | 11：22 | 可见 神的恩慈和严厉，向那跌倒的人是严厉的，向你是有恩慈的。只要你长久在他的恩慈里，不然，你也要被砍下来。
《罗马书》 | 11：23 | 而且他们若不是长久不信，仍要被接上，因为 神能够把他们从新接上。
《罗马书》 | 11：24 | 你是从那天生的野橄榄上砍下来的，尚且逆着性得接在好橄榄上，何况这本树的枝子要接在本树上呢！
《罗马书》 | 11：25 | 弟兄们，我不愿意你们不知道这奥秘（恐怕你们自以为聪明）：就是以色列人有几分是硬心的，等到外邦人的数目添满了，
《罗马书》 | 11：26 | 于是以色列全家都要得救。如经上所记：“必有一位救主从锡安出来，要消除雅各家的一切罪恶。”
《罗马书》 | 11：27 | 又说：“我除去他们罪的时候，这就是我与他们所立的约。”
《罗马书》 | 11：28 | 就着福音说，他们为你们的缘故是仇敌；就着拣选说，他们为列祖的缘故是蒙爱的。
《罗马书》 | 11：29 | 因为 神的恩赐和选召是没有后悔的。
《罗马书》 | 11：30 | 你们从前不顺服 神，如今因他们的不顺服，你们倒蒙了怜恤。
《罗马书》 | 11：31 | 这样，他们也是不顺服，叫他们因着施给你们的怜恤，现在也就蒙怜恤。
《罗马书》 | 11：32 | 因为 神将众人都圈在不顺服之中，特意要怜恤众人。
《罗马书》 | 11：33 | 深哉，神丰富的智慧和知识！他的判断何其难测！他的踪迹何其难寻！
《罗马书》 | 11：34 | “谁知道主的心？谁作过他的谋士呢？”
《罗马书》 | 11：35 | “谁是先给了他，使他后来偿还呢？”
《罗马书》 | 11：36 | 因为万有都是本于他，倚靠他，归于他。愿荣耀归给他，直到永远。阿们！

     《罗马书》 11：1. 我且说，神弃绝了祂的百姓吗？断乎没有！因为我也是以色列人，亚伯拉罕的后裔，属便雅悯支派的。

     我且说，神弃绝了祂的百姓吗？ 保罗在前面论到以色列人的盲目与顽梗，似乎是说，基督临世之后将犹太人一切得救的盼望都剥夺了，却将应许赐给其他的人民。保罗在本段经文中就是要指出，这种看法并不正确。他在此乃是要对于他前面所讲过的话加以说明，犹太人虽被弃绝，但并不至于使神和亚伯拉罕所立的约完全废止，神也没有完全遗忘犹太人，使他们完全被逐出祂的国度，有如基督临世之前的外邦人一样。保罗以后还要指出犹太人并没有完全被弃绝，他所讨论的问题乃是神弃绝犹太人的事是否公正。在前一章已经证明，神的百姓以谬妄的热心来拒绝神的义，他们因骄傲而受惩罚是公正的，他们的盲目以及他们从恩约中被赶出也是应当的。现在他们被弃绝的原因已经得以证实，但关于另一论点的问题还待解答，就是：犹太人虽然当受刑罚，但是神以前与列祖所立的约是否被废除了呢？保罗在此使我们看见，认为人的不忠会废去神的恩约的看法是荒唐的，因为我们得成为神的儿女完全是出于神白白的恩惠，不是由于人，这个原则是不能破坏的，是确定的，人的不信也绝不能推翻这个恩约。保罗在此必须解答这个难题，免得有人会认为神的拣选以及神的真理乃是要看人的配与不配。因为我也是以色列人 在保罗还没有讨论主题之前，他先提到他自己来作例子，以证明凡以为以色列国已被弃绝的看法是荒谬的。保罗自己生来就是以色列人，并不是归依犹太教的，也不是最近归化以色列国的。又因为他最配称为神所拣选的仆人，因此也就证明神的恩惠仍在以色列人中间。保罗在此虽然只提到结论，但所要证明之点是不辩自明的，而且以后他还要给予更多的证据。他提到自己是以色列人，指出他是亚伯拉罕的后裔，而且也提到他自己的支派，目的乃是要使人得知他是真以色列人（参看腓三4）。有些解经家说：便雅悯支派的后裔在以色列人中存下不多，保罗既是便雅悯支派的人，就更能证明神的怜悯；此种看法太勉强，也不实际。

    《罗马书》 11：2. 神并没有弃绝祂预先所知道的百姓。你们岂不晓得经上论到以利亚是怎么说的呢？他在神面前怎样控告以色列人说：

     神并没有弃绝祂..的百姓 保罗对于这问题的回答是反面的，但是有限度的。如果使徒完全拒绝说，神并没有弃绝犹太人，那么就与他前面所说的话有了冲突。然而他也指出，犹太人虽被弃绝，但并不因此使神的应许失效，保罗的回答是两方面的。神的行动并没有与祂应许的约相反，祂也没有完全弃绝亚伯拉罕的后裔；因为神的拣选是在神收纳他们为儿子之前，故并不是所有亚伯拉罕肉身上的儿女都成为应许的后裔。神虽弃绝，但并不因此说没有一个犹太人可以得救；因为在外表方面看来，犹太人全体都被弃绝了，然而从另一方面看来，基督属灵身体的肢体，却没有一个是灭亡的。如果我们问：割礼不就是神向所有的犹太人显出恩惠的记号吗？所以他们应该被算为神的子民。我们的回答是：外表的召若没有信心是无效的；神所给他们的尊荣，因他们不信而拒绝，神就从他那里收回，这是很公正的。神在一般特选的子民之间，显出神的应许是一致的。保罗从神隐秘的拣选指出神的旨意是坚定不移的。保罗在此并没有说神乃是看人是否有信心，却说：凡是神所预知的，祂就一定会按祂的旨意而行，不弃绝他们。我在前面对于神的预知所加的解释是值得再重提一次的：神的预知不单是神预先看见了将要临世的人，会有什么光景，而是按照神自己喜悦的旨意，预先拣选了那些尚未出生，尚未有行为表现出来而讨祂喜悦的人。他也曾向加拉太人说：他们乃是被神所认识（加四9），因为神早已预备要恩待他们，故召他们来认识基督。因此我们可以晓得，虽然普及的呼召可能不会生出果效，但是神绝不失信，只要神已拣选了教会，祂就会保守教会到底。虽然神并不偏心地呼召众人，但若不是神预先知道是属祂的人，祂就不会内在地吸引他们来就祂，若不是祂早已赐给了祂独生儿子的人，祂也不会呼召他们；惟有属基督的人，祂就信实地保守他们到底。你们岂不晓得经上..说的呢？ 既然只有极少的犹太人信了基督，那么所得结论当然是神已经弃绝亚伯拉罕的后裔。可能也会有人认为失丧的人既是如此之多，使人看不到神的恩惠。既然亚伯拉罕后裔被称为神的儿女，又因神给亚伯拉罕的圣约，也因亚伯拉罕而临到他们；那么除非神不再守祂的约，以色列人就不应该悲惨地分散于各方。为了要除去这个绊脚石，保罗就用以利亚的时代作例子，提醒他们说：那时的光景是多么荒凉，看来好像教会已不再存在。然而，虽然似乎是看不到丝毫神的恩惠，神的教会必须隐藏在地下，但神仍奇妙地保存了教会。由此可知，凡想以自己的意见来估计教会价值的人，是错误的。事实上，假使这位著名的先知，满有圣灵的亮光，在他以自己的判断，并以数字来估计神的儿女时，也会错误；那么我们若与他比较起来，就是在判断力最清醒的时候，不也算为昏矇的意见吗？愿我们不要妄下判语，而让我们在心中记得这个真理；今天的教会在外表上看来对于我虽是算不得什么，然而因着神隐秘的护理，却仍会不断地长大。也愿我们记得：凡想以自己的感觉来衡量或估计蒙拣选者人数的，是最愚蠢与傲慢的行动；因为神自己有祂的方法，虽不为我们所知，却能在看来失丧的光景中，奇妙地保守祂所拣选的儿女。读者也当注意，保罗在本处以及别处把他自己的时代以及古时教会作一个详尽的比较，此事对于坚定我们的信心是很有助益的；我们可以思想，我们今天所遭遇的一切，没有一样是古时的圣徒所没有遭遇过的；因我们知道，新的遭遇常会使软弱的人感到困惑。关于保罗所说的论到以利亚这个短句，可以指"历史上的以利亚"或"以利亚所行的事"。保罗在此所用的乃是希伯来话的成语，故是"论到历史上的以利亚"较为正确。他在神面前控告 这里证明以利亚是多么地敬重主，为了神的荣耀毫不犹豫地反对他自己的祖国；又因为他以为在以色列国中敬拜神的宗教已经消失了，故他求神毁灭以色列国。然而他定全国之罪，又因除了他自己一人之外，其余的人都不敬畏神，所以盼望他们都受严刑；在这些事上，他都错了。此外保罗所用的经文，并不表示以利亚在那里求神降灾给以色列人，他不过是诉说以色列人的不是。但他在诉怨时表示他对以色列人完全绝望，甚至于愿意看见他们遭受毁灭。因为我们当注意：这里乃是以利亚自己这样以为说，因此普世都是恶人，并占有了全地，故他认为他自己是惟一敬畏神的人留在世上了。

     《罗马书》 11：3. "主啊，他们杀了你的先知，拆了你的祭坛，只剩下我一个人，他们还要寻索我的命。"
    《罗马书》 11：4. 神的回话是怎样说的呢？祂说："我为自己留下七千人，是未曾向巴力屈膝的。"

    我为自己留下七千人 这里所说的是一个整数，可能有更多的人；但是有一件事我们确实晓得，神旨意乃是要指出有数目甚多的人。神的恩惠既然在最惨的光景之中仍是如此浩大，那么让我不要将那些在外表上看不出是属于神的人，而把他们归在魔鬼的名下。我们也必须将下面的一个真理深深地铭刻在心中，就是邪恶或许在世界各地都盛行，而且可怕的遭遇四面围困着我们，然而神救恩的印证仍牢牢地留在许多人的身上。但是我们必须记得，我们不能以此为借口而贪懒，正如有许多人想在神隐秘的监督之中，隐藏他们的过错一样；我们必须注意，惟有那些在信心上保持坚固与圣洁的人，才真是得救的人。我们也当注意另一个情形：惟有那些在外表上的行动可能是被逼的，但内心并不真正事奉敬拜偶像的人才不会受到损害。作者认为这样的人不但是保持了他们心中的清洁，而且他们的身体也没有被迷信与不洁所玷污。

    《罗马书》 11： 5. 如今也是这样，照着拣选的恩典，还有所留的余数。

       保罗在此以他自己的时代为例子，与以利亚的时代比较起来极为相似，因为在以色列人中得救的人不过是剩下的余数，其余大多数的人都是不敬虔的人。同时他也提到他以前所引的以赛亚的预言，也使我们看到，就是在最黑暗荒凉的光景之中，有些人对于神的信心，仍然如光照耀，因为有余数留下。保罗为要证实此点，他毫无保留地称他们为剩下的余数，因为他们得以存留是因神的恩惠，又因祂不变的拣选（如同祂对以利亚所说的），当全体的百姓都去拜偶像时，祂还是为自己保存了七千人。我们从这里也可以得一个结论：完全是由于神的仁慈，祂的百姓才得以从灭亡之中获得拯救。保罗在此不但是说到神的恩惠，而且也叫我们忆及神的拣选，为的是要我们知道怎样来尊重神隐秘的圣旨。保罗在此所论的要点之一，乃是要指出虽有许多人自称是属于神的名下，却只有少数的人真正得救。这里的次序乃是：凡神所选上的，不论他们自己有否功德，都靠神大能而得了拯救。拣选的恩惠是希伯来的成语，意思是白白的拣选。

     《罗马书》 11：6. 既是出于恩典，就不在乎行为；不然，恩典就不是恩典了。

     既是出于恩典，就不在乎行为 保罗借着对比法更详细地指出他的论点。神的恩惠与行为的功迹是绝对彼此互不并存的，有了一方面就不能有另一方面存在的可能。所以，假使我们看到在神的拣选中不能容忍任何行为，因行为会使不靠功劳的神的恩慈失去价值，而且保罗指示我们在拣选之中只有神的恩慈；那么以神所预知的在人里面的长处作为拣选的理由的人，当如何来回答保罗呢？不论是过去的或将来的行为，对于保罗看来，其在神的恩惠之中是没有一点地位的。保罗在此所讨论的不是我们如何与神和好，也不是我们得救的直接原因；而是更深入地发出这个问题：为什么神在创世之前就已经拣选了某些人，而遗下了其余的人？他也提到除了神喜悦的心意之外，再没有其他的理由使祂拣选某些人，而遗下其余的人；他也辩明凡认为行为是神拣选之理由的，就是贬损了神恩惠的功效。由此可知，若想以神对善行的预知与拣选有关的人，是错误的。如果是按照神预知人们的配得或不配得救恩而拣选或拒绝人，那么就是说因行为而能得赏赐了，因此神的恩惠也不再是惟一的，而是我们蒙选的部分原因了。正如保罗在前面论证亚伯拉罕的例子一样，假如付了工价（报酬），恩惠就不是白赐的了；现在他也照样用这个辨证，假如神接纳某些人为儿女是因为他们的行为，那么救恩是神付给他们的工价而不能算是白白的恩赐了。保罗在此乃是讨论神的拣选；他所给的推理既是普及的，因此我们必须也以之用在我们全部的救恩上。我们晓得，当我们说救恩完全是出于神的恩惠时，也就是说靠行为的功德是没有一点地位的；或者也可说：我们确信在什么时候我们提到恩惠，同时也就是拆毁了行为的义。

     《罗马书》 11：7. 这是怎么样呢？以色列人所求的，他们没有得着；惟有蒙拣选的人得着了，其余的就成了顽梗不化的。

     这是怎么样呢？以色列人所求的 因为他在此所讨论的是难以解答的事，故他很踌躇地发这个问题。但他的目的乃是要以怀疑为起点，而获得更确切的结论。保罗发问之后，立刻加以答覆，而且答案也只能有一个。他的答案是说，以色列人寻求救恩的劳力都是徒然的，因为他们所用的乃是不正确的热心。虽然在本处，他并没有坚持这个理由，但因为他在前面已经提到过了，故本处的经文也一定有同样的意义。他所说的乃是指出以色列人至今在追求义的事上，没有一点进步，不是很奇怪吗？从这里他可以合理地加上神拣选的真理。如果以色列人不能靠功德而得着义，那么其他的人就更不能靠行为而得着什么了。相同的情形为什么会产生这么大的分别呢？谁不会清楚看到，那之所以使两者真正不同的，乃是神的拣选！这里蒙拣选的人的意义不太明显；有的人认为是指一切蒙拣选的人，以便与以色列人相对照。我不反对此种看法，但必须要承认本处也包括了神的拣选之意在内，就是说，这些人真正得着了救恩的理由乃是由于神的拣选。即是：义行并不是由于人的功劳或努力而获得的，而是由于依靠神白白的拣选而获得的。保罗在此也简略地比较那因神恩惠而得救的余数，以及以色列全民，或全体百姓。结论就是说，救恩不是出于人自己里面有什么长处，而是单出于神喜悦的恩典。其余的就成了顽梗不化的 蒙选的人因神的恩惠而在灭亡之中得拯救，凡不蒙拣选的人就仍然留在黑暗之中。保罗论到被弃绝者的毁灭与定罪，乃是由于他们早已被神所丢弃。虽然保罗所引的经文不是出于一处，却是从圣经的各部引用的，但如果我们仔细查考这些经文的上下文，我们就发现这些几乎都不配合保罗的题旨；所引用的每一节经文，似乎都是指神对于那些恶人所犯的罪而加的责打。保罗却要指出他们的盲目，不是由于他们先犯了罪而罚他们的，是在创世以前神就已弃绝了他们。我们可以简略地在下面的话中解答这个难题。乃是因人已被神弃绝，他们才有了刚愎之本性，使他们不敬畏神，而激起神的忿怒。所以保罗在论到永恒的被弃时，他乃是故意提出其后果，如同树所结的果子，或从水源出来的河流。恶人当然会因盲目犯罪而受神的审判。但如果我们要查究他们灭亡的根由，我们必须说，是因他们已先受了神的咒诅，故他们一切行为、言语、欲望等都会受到咒诅。事实上，为什么人会被神永久弃绝的原因，是极其隐藏的；除了赞叹神不可知的圣旨之外，我们绝不能做什么，如同我们最后要在保罗的结论中看到的。我们不能由于直接因（immediate cause），而忘记了我们所不能察知的第一因（first cause），也不能以为神并没有按祂心意，在亚当堕落之前，早已为全人类定了他们的命运。如果祂只刑罚亚当败坏之后所生的后裔，或因他们所犯的罪而将他们应得的报应他们，那就极不合理了。

     《罗马书》 11：8. 如经上所记："神给他们昏迷的心，眼睛不能看见，耳朵不能听见，直到今日。"

     神给他们昏迷的心 本节经文引自以赛亚，路加在使徒行传所引的略有不同，但我相信也是引自以赛亚。保罗在此并没有逐字引用以赛亚的话，而是将以赛亚所得的结论，就是将神给他们苦毒的心之事说了出来，因此他们视觉听觉都一直迟钝。先知固然说及人民心里刚硬，但保罗所论到的更是问题的中心，他说他们残暴昏矇的心已代替了他们正常的感觉，人们只有愚昧的心，所以他们恶毒地攻击神的真理。当人们表现出他们狠毒的心，并疯狂地拒绝真理时，保罗并不单称之为"沉睡的灵"，却称之为"昏迷的心"。保罗在此宣称，那些被弃的人，由于神隐秘的判决，早已失去了正常的心灵，他们已完全迷惘，不能有任何正确的判断。眼睛不能看见乃是指他们的感觉已经昏矇。直到今日是保罗加上的话，为的是要避免有人会说；此事早已在先知的时代应验了，因此用在传福音的时代是不对的。保罗看到人可能会这样说，故他指出本节经文中所提到的盲目，不是一日或短时期的事，却是直到基督降世，人们仍是如此顽梗不化。

     《罗马书》 11：9. 大卫也说："愿他们的筵席变为网罗，变为机槛，变为绊脚石，作他们的报应。

     保罗这里所引大卫的话也有一些不同，但是意义并没有改变。大卫说："愿他们的筵席，在他们面前变为网罗；在他们平安的时候，变为机槛"（诗六十九22）。没有提到报应，但是主要的中心却是一样的。诗人所祈祷的，就是人生中一切所欲所喜的东西--即他所说的筵席与平安--对于那些不敬虔的人，要变为毁坏与失丧。同时他又认为他们必会心里黑暗并失去力量，前者乃以他们眼睛昏矇来描写，后者乃是以他们弯腰曲背来描写。这里诗人也可能是指全国的人民，因为不但是首领们与大卫为敌，而且一般的百姓也是如此。我们在此清楚看到，本节经文乃是指极多数的人，不是少数的人。如果我们确知大卫在此预指的是什么人，我们就容易认清他所反对的是什么人了。因为基督的仇人都当受咒诅，他们的饮食要变为毒物（正如福音对于他们有如死亡的香气叫他们死），所以我盼望人们以谦卑战兢的心来接纳神的恩惠。大卫所说的是亚伯拉罕肉身上的后裔，是当时在神国中有最高地位的以色列人；当时既是如此，保罗以之来论及与他同时的犹太人就更为合宜，因其时大多数的犹太人都变为盲目，就不是什么希奇特出的事了。

    《罗马书》 11：10. 愿他们的眼睛昏矇，不得看见；愿你时常弯下他们的腰。
    《罗马书》 11：11. 我且说，他们失脚是要他们跌倒吗？断乎不是！反倒因他们的过失，救恩便临到外邦人，要激动他们发愤。

    他们失脚是要他们跌倒吗？ 除非我们注意到，使徒在此乃是先论到犹太全国，后又论到个人，不然我们对他在这里的论点就不易清楚了解。这样才能解释为什么他有的时候说到犹太人已从神的国度中被逐出，从树上被砍下来，因神的审判而被毁灭；然而有的时候，他又否认犹太人完全从恩惠中堕落。他也说：他们仍有神的恩惠，也在神的教会之中有他们的地位。保罗在这里所说的都与这两方面有关。既是大多数的犹太人都反对基督，因之也可以说犹太全国的人都是刚愎自用，因为只有少数的人真正明白神的道，所以保罗在此问：犹太人是否都因基督而跌倒，因此他们的毁灭乃是全面的，甚至于不再有悔改的盼望？他在此否认犹太人得救的事是完全绝望了；也否认他们已完全被神弃绝，甚至于不再有恢复原状的盼望；更否认神以前与他们所立的恩约，已经全然废止；因为在犹太人中，总是有得救的余种存留。我们必须采取如下的看法，才能正确地了解保罗，他在前面讲到，因犹太人的盲目，所以他们灭亡了；但现在又说：他们仍有复生的盼望。这两个观念甚为矛盾，所以，那些顽梗不化的，因基督而跌倒的，就要堕落而灭亡；然而犹太国全国，却不至于到了不可救的地步，以犹太人个人来讲并不一定会灭亡，也不一定会与神隔离。反倒因他们的过失，救恩便临到外邦人 在本节经文中，使徒说到了两个真理。犹太人的跌倒，以致于使外邦人得到救恩。然而此事有一个目的，就是犹太人可以因此而被激起羡忌之心，也可以因此而回心转意归向主。无疑地，保罗在此再一次想到摩西的见证：因为以色列人去拜假神而惹动神的忿怒，神因此也要报复他们而惹动他们愤恨，因他们本是无知的国民。这里所用的发愤乃是表示一种羡忌发愤或嫉妒之心，就是当我们看到别人胜过我们时，我们心中难过伤痛的光景。假使按照主的旨意，不过是要激起犹太人的羡忌之心，那犹太人的堕落并不是要叫他们永远灭亡；他们堕落，不但是要使那被他们所藐视的神的福分可以临到外邦人，而且也为了要使犹太人最后也能被激励，而从他们堕落了的情况中再来寻求神。然而读者们不应当过分地着重这个见证。保罗并没有专注于此字的确实意义，却用此字来比拟日常的生活。如同一个妇人，因他自己的错失而被丈夫遗弃，她就会生出妒意而想与丈夫复和；现在犹太人也是如此，看见外邦人取代了他们的地位，而会因他们自己被弃而忧伤，以至于来寻求与神复和。

    《罗马书》 11： 12. 若他们的过失，为天下的富足；他们的缺乏，为外邦人的富足，何况他们的丰满呢？

     若他们的过失，为天下的富足 保罗使我们看到，因犹太人被弃而外邦人得以取代他们的地位，但他不要让外邦人因犹太人才得救而不安，因为先是犹太人的毁灭，他们才获得了救恩。为了要避免有人会持这种错误的看法，他用比较法来指出，无一事能比神的恩惠盛行于犹太人中，而更能使外邦人得丰盛的救恩。为要证明这一点，他在此所用的乃是从次要到首要的辩论法。如果犹太人的跌倒可以使外邦人兴起，他们的失丧使外邦人丰富；那么犹太人的富足，不将更使外邦人得益吗？前面的是逆性的，后面的是顺性的；犹太人被弃绝之后，神的道仍能临到外邦人，此事并不冲突。但是假使犹太人未被弃绝，并接受了神的道，他们的信心，将比他们的不信，结出更丰富的果子来。因神的真理明显地成就在他们中间，因而他们所给的教训就更有力量，更易于使人接受。然而因他们的顽梗不信，他们今天不能来教导别人，也不能领外邦人来归主。如果保罗以外邦人的"兴起"来与犹太人的"跌倒"作对比，就会显得更正确。我提出此点为的是要使人不会在此寻找华丽的辞藻，或因保罗粗俗的语句而跌倒。保罗的著作不是要表示流利的辩才，而是要陶冶人们的内心。

     《罗马书》 11：13. 我对你们外邦人说这话；因我是外邦人的使徒，所以敬重我的职分；

     我对你们外邦人说这话 他在此用极重的语气来辩明并证实，假使以色列人再回来重得神的恩眷，外邦人并不会因此而失去任何利益，因为外邦人的救恩是附属于犹太人的得救之事上，犹太人得救也就是两者都更得益。他这样对外邦人说："我被特别命定为你们的使徒，因此是我的本分要以极大的热忱叫你们得救。（这个职分已委托给我），我就略去其他的而来专心注意这个职分。然而，假如我也能赢得本国的同胞归向主，我也将忠心地尽这个职分，因为这不但是我职分的光荣，而且也为了你们的益处。"凡能增进保罗职分的事，也就是外邦人的益处，因为他们的救恩是他职分的目标。这里他也用了 παραζηλωσαι ，"激发他们的羡忌"，使外邦人可以按照他所描写的，成就摩西的预言，他们也可以知道这是为他们的益处（申卅二21）。

     《罗马书》 11：14. 或者可以激动我骨肉之亲发愤，好救他们一些人。

    好救他们一些人 有些传扬圣道的牧师可能会如此说：他们乃是用他们自己的方法使人信靠顺服；然而我们必须矫正此种说法，因为我们得以分享救恩，完全是出于神大能的工作与果效，所以让我们将神当得的称颂归于祂。然而我们也当知道，传道也是使信徒的救恩发生果效的工具，虽然传道若没有神的灵就不能成就什么，但借着圣灵内在的工作，传道也能将祂行事的大能彰显出来。

    《罗马书》 11： 15. 若他们被丢弃，天下就得与神和好；他们被收纳，岂不是死而复生吗？

    若他们被丢弃，天下就得与神和好 有许多人认为本节经文的意义甚为含糊， 而且又有许多人加以不正确的注解。在我看来是保罗另一个从次要推到首要的论点，意义如下：如果犹太人被弃绝而使外邦人有机会与神和好，那他们蒙悦纳，岂不更将能使无生气的得以复生吗？保罗一直坚持，外邦人不必羡忌，也不要以为假使犹太人重新得神恩典，他们的光景就不会这样好了。神既已奇妙地叫死的复生，使黑暗的有光明，则那些实际上已死的人民若得以复生，不是更能使外邦人获得生命吗？有些人坚持说和好与复生是同一件事；但我们认为：复生乃是叫我们从死亡的国度，转移到生命的国度中去的行动；所关连的主题虽是相同，但两者所着重的却不一样。相信我这里的论点是很中肯的。

     《罗马书》 11：16. 所经过的路，便行残害暴虐的事。

     所献的新面若是圣洁 为要比较犹太人和外邦人何者配得神恩，保罗使我们看到后者没有一点值得夸口的地方，而对于前者，却尽力设法使他们心平气和。他使我们看见，假使外邦人断定说：他们自己有权利来得尊荣，就当知道他们一点也不能超过犹太人；假使要比赛的话，他们也落后得太远。我们必须记得，保罗不是以个人与个人比较，乃是以国家与国家比较。如果我们再将他们比较一下，我们也可以说他们是相等的，因他们都是亚当的后裔；惟一不同的地方，是因为犹太人已被分别出来，为的是要使他们可以成为主所特选的子民。犹太人曾借圣约而得以成圣，又得到了神特别的看重，在那时又认为所有的外邦人都不配获得这一切。然而在保罗的时代，圣约似乎已失去了动力，所以保罗要我们回顾古时神所赐亚伯拉罕以及列祖的祝福，并不是空洞的或无效的。保罗下结论说，所承袭的圣洁已传到了亚伯拉罕的后裔。如果保罗是论到个人，这个结论就不正确，因为一个父亲可能是正直的，但他不一定将自己完整的人格立刻传给他的儿子。然而因为神使亚伯拉罕分别为圣归于祂自己，而且也命定他的后裔要圣洁，所以神不但使亚伯拉罕自己得成圣洁，而且也使他后裔以色列全族得成圣洁；所以保罗说犹太人都在他们先祖亚伯拉罕里得成圣洁的论点是正确的。为了要证实此点，他用了两个比喻，一是取自律法的条例，一是取自自然。所献的新面，能使全团圣洁。照样树根的肥汁能分布到所有的枝子。子裔们与他们的父母关系如同面团与新面，树枝与树干的关系；因此犹太人得以在他们的先祖里成圣的事并不奇怪。如果我们了解圣洁在这里的意义，就是说犹太民族在灵性上的高贵，是因神的约而来的，是特别属于他们的；那么我们就不会觉得本处的经文难解了。我们可以说，犹太人由于遗传而为儿子，所以按照自然来讲是圣洁的；但是我现在是讨论我们第一个本性，从这方面看来，我们都是一样的，因我们都在亚当里受了咒诅。正确地讲，选民所有的高贵，乃是超然的权利。

    《罗马书》 11： 17. 若有几根枝子被折下来，你这野橄榄得接在其中，一同得着橄榄根的肥汁。

     若有几根枝子被折下来 他现在要开始论到外邦人的尊贵之处。任何枝子若被接在尊贵的树上，也就得以分享其尊贵。外邦人本来是出于不结果子的野橄榄树，因他们所有的不过是咒诅。他们若有什么尊荣，都是因为他们新被接枝的树干，不是由于他们旧的出处。外邦人若与犹太人比较，就没有一点尊贵的地方是值得他们夸口的。再者，保罗所说的话虽是刺耳，但却含有极大的智慧，他说：只有几根枝子被折下来，并不是全树的上半截被砍下来了；正如神从各处将某些外邦人取来接枝在圣善有福的树干上一样。

    《罗马书》 11：18. 你就不可向旧枝子夸口；若是夸口，当知道不是你托着根，乃是根托着你。

    若是夸口，当知道不是你托着根 关于谁是更高尚的种族，外邦人是无法与犹太人竞赛的，因为他们是亚伯拉罕的后裔。如果外邦人想如此行是荒唐的，因为亚伯拉罕是他们的根，如同他们的生命，又托着他们。外邦人想向犹太人夸口也是不可能的，因为有如枝子向树根夸口一样。保罗在此要思想我们救恩的来源。基督临世之后，已将隔离的墙垣拆除了，因此全世界的人都能分享神以前单赐给选民的恩惠。由此可知，外邦人蒙召如同被接枝一样，他们惟有留在树上并连于亚伯拉罕这个根，才能与神的百姓一同长大。

     《罗马书》 11：19. 你若说，那枝子被折下来是特为叫我接上，

    保罗在此是站在外邦人的立场上来考虑他们可以找得到的任何借口。他们的借口并不能叫他们因此夸大，反倒能叫他们谦卑下来。如果犹太人是因为不信而被折下来，外邦人乃是因信而被接上，他们就没有其他理由来邀得神的恩惠，这样他们就更当谦虚顺服。信心的自然果效有内在的特性，就是会使我们生出自卑与战兢，但这个战兢并不与信心的确据相反。保罗不会叫我们的信心动摇，以致于在确据与疑惑之间游移不定，更不会叫我们惊怕或忧虑。那么这里的战兢是什么呢？如同我们的主基督要我们在神或玛门之间择其一，这样的话一定也会产生不同的心意。祂乃是要我们在心中不断地记得我们本性中可怜的光景，同时晓得这光景本来只会生出死亡、软弱、忧虑、绝望；我们受伤失望越深越重，就越能叫我们来呼求祂。但这个死亡的恐怖（因自我反省而有的）并不能叫我不来依赖祂，却能因依赖祂而获得内心的平安；这个软弱也不能阻止我们从祂获得安慰；照样忧虑、绝望也不能禁止我们从祂那里领取有福的盼望和确实的喜乐。所以我们所说的战兢，也就是我们自高自大的解药，因为人都会以为自己是对的，结果就变为更不对，甚至于最后就自以为不可一世；因此我们必须有一种正常的战兢，以免我们过分高抬自己。保罗在此似乎是认为救恩有所不确定，因为他要外邦人谨慎小心，以免他们也被砍下来。我的回答是：这里的劝勉既然是要我们克制肉体，而且在神的儿女之中肉体常是使人傲慢的原因，所以在此他并没有减少信心的确实性。我们必须特别注意并记得我刚才所说的，保罗在此乃是向外邦人全体说话，并不是论到个人。在外邦人中或许有许多人是毫无因由地自高自大，只口里承认相信，心里却没有真的相信。为了这个原因，保罗才说他们可能会被砍下来。我们在后面更要看到此点。

     《罗马书》 11：20. 不错。他们因为不信，所以被折下来；你因为信，所以立得住；你不可自高，反要惧怕。
    《罗马书》 11：21. 神既不爱惜原来的枝子，也必不爱惜你。

     神既不爱惜原来的枝子 这是阻抑那些过分自信者的骄傲最有力的论证。我们想到犹太人被弃绝的事，就会叫我们战兢恐怖。有一件使他们灭亡的事，就是因他们轻忽蔑视他们所获得的尊贵地位，以致于轻视神的审判。神并不因他们是原来的枝子而容忍他们，让他们留在树上。如果我们这些野生的、外来的枝子变为傲慢自大，岂不更将被砍下来吗？保罗这里的话就能叫我们不再依靠自己，而能使我们更坦然无惧地来依靠神的恩慈。这也证明保罗乃是论到外邦人的整体，这里的"砍下"不可能是指个人；因为个人蒙选的事是不变的，因为是基于神永恒的旨意。保罗在此对外邦人说，假使他们侮辱犹太人，就要付上骄傲的代价，因为神要再一次与祂以前所丢弃的百姓和好。

    《罗马书》 11： 22. 可见神的恩慈和严厉向那跌倒的人是严厉的，向你是有恩慈的，只要你长久在他的恩慈里；不然，你也要被砍下来。

     可见神的恩慈和严厉 保罗在此将此事放在读者们的观点中，更清楚地证明外邦人丝毫也没有可夸的地方。他们可以从犹太人身上看出神的严厉，可以作为他们的前车之鉴；又在他们自己身上证明神的恩惠与慈仁，也可以使他们来感谢并称颂神，不是称赞他们自己。这句话表示了以下的意义："假使你要嘲笑他们所遭的灾殃，就要先想想自己以前的光景。如果你没有因神白白的慈惠而得了拯救，你也会与他们一样受到神严厉的处置。也当思想你目前的光景，惟有谦虚承认神的怜悯，你的救恩才有保障。但是假使你忘记了自己的光景，并傲慢地侮辱犹太人，那么使他们跌倒的陷阱也等着你。你若没有一生一世跟随神的呼召，单单蒙恩一次是不够的。凡蒙主光照的人，当一直记得神有效的保守；因为有些人虽对于神的呼召，生出一次反应，但最后却仍是轻视神的国度，这样的人并不是一直在神的恩慈之中，因他们忘恩负义而终于再落入盲目之中。"保罗在此并不是对敬虔的人个别的谈话（如同我们已经提到过的），却是以外邦人与犹太人作为比较。犹太人被逐出神的国度之后，每一个人因不信而得报应；另一方面外邦人蒙召成为神怜悯的器皿之后，每一个人也是因信而得赏赐。然而同时我们也须记得，保罗的目的乃是要指出外邦人应当依靠神的永约，因此他们可以与神的选民同得救恩。保罗也指出，免得犹太人被弃的事，好似神古时收纳他们为儿子的圣约被废止了，因而成为外邦人的绊脚石；保罗的目的，乃是要外邦人看到犹太人所受的惩罚而惊怕，也可以叫他们更重视神的审判。一般发生疑惑的人，是因为疏忽了此点，没有受到教训，也没有谦卑下来。保罗还加上一个条件：只要你长久在祂恩慈里；因为保罗在此不是讨论个人的拣选，而是蒙选者的全体。我认为任何人若蔑视神的恩慈，那么所加给他的恩慈就要从他身上剥夺。然而我们若特别指出某一人，说他只要长久在神恩慈中，就会得神怜悯，蒙神拣选；这样说法是不正确的。信心的永久可靠性，就是使神的恩惠在我们身上发功效的要素，完全是出于神的拣选。保罗让我们看到，外邦人得以进入永生的盼望，有一个条件：这是要不断地存着感激的心。后来全世界的人真的背弃了神的恩惠的事实，更证明保罗这里的警戒是必须的。神以祂恩惠浇灌了全世界，使基督教在普世盛行，然而不久之后，福音的真理逐渐消灭了，救恩的宝藏也都失去。为什么会有这种突然的改变呢？惟一的解释乃是外邦人从神的恩召中堕落了。不然你也要被砍下来 我们现在可以了解，为什么保罗要警告那些以前因神的拣选所收纳，并被连接于生命的盼望之中的人，因他们也可能会被砍下来。虽然蒙选的人并不一定会这样，但他们也当晓得此事，以免他们去顺从肉体的骄傲，因为骄傲是与救恩相反的，所以他们若怕被定罪，就不当骄傲。基督徒只要因信而得了光照，他们就确实知道神的呼召是不会反悔的。但基督徒若是仍在肉体之中，并任性地拒绝神的恩惠，他们应当谦卑下来，接受保罗在此所给的教训："当小心，因为你也可能被砍下来。"然而我们应当记得，这里保罗所讨论的问题，不是关于每个特别蒙选的人，而是关于外邦人整体与犹太人整体作为对照的事。保罗在此并不是对那些自以为是选民，又自夸是取代了犹太人地位的人讲话，乃是对所有全体蒙选的人讲话。在这些人中间有许多人不过是在名义上作教会的信徒。但对于个人，你或许会问：那已经接上的，怎能再被砍去？那已被砍去的，怎能再被接上？在这里我们可以看到有三种"接枝"以及二种"砍去"的方式。信徒的儿女们，因他们父母获得了神的应许，又按照神的约而得以接上。其次，照样还有那些接受了福音的种子，而没有扎根的，或被荆棘挤住，而不能结果的。第三，就是那些蒙选而被接上的，对于这些人因神不变的旨意，使他们蒙光照而得永生。第一种是可能被砍去的，因他们拒绝神给他们父母的应许，或以忘恩负义的心来对待神的应许。第二种在他们枯干或不能结果子时，也被砍去了，因为对他们的本性来讲，一直是可能有此种危险的。我们必须承认保罗在此所给的警告，在某一程度来讲是关于信徒的，免得他们会放纵自己而沉浸在肉体的怠惰之中。在本段经文中也可以说，若是外邦人与犹太人一样，神也可能以惩罚犹太人的方法来惩罚他们。

     《罗马书》 11：23. 而且他们若不是长久不信，仍要被接上，因为神能够把他们从新接上。

    因为神能够把他们从新接上 这里的论点丝毫不表示有不敬之处。他们虽然承认神是大能的，然而他们却认为神的能力是遥远的，如同神只能在天上表显祂的能力，所以他们乃是想减少神权能的果效。然而信徒既相信在何时提到神的能力时，神的能力就能表显出来，保罗这句话是足以警戒他们的。然而他更假定，神虽惩罚祂百姓的不信，但并不至于完全忘记了祂的怜悯；此点是当然的，正如从前祂曾多次将他们从应许之地逐出，但最后仍是使他们归回。同时保罗在此用比较的方法指出：如果目前的情形倒转过来，就是说犹太人没有从他们地位中逐出，将比外邦人被接上容易得多；因为原来的枝子从原来的树上吸取肥汁，比较橄榄树上折下来的枝子接在好树上容易得多；所以他们能被重新接上，是没有问题的。这里也可以看出外邦人与犹太人的关系。

     《罗马书》 11：24. 你是从那天生的野橄榄上砍下来的，尚且逆着性得接在好橄榄上；何况这本树的枝子，要接在本树上呢。
    《罗马书》 11：25. 弟兄们，我不愿意你们不知道这奥秘，（恐怕你们自以为聪明），就是以色列人有几分是硬心的，等到外邦人的数目添满了；
    弟兄们，我不愿意你们不知道 保罗在此说要告诉读者们一个秘密，可以更引起他们的注意。他故意这样做，为的是要用一句简明的话，来结束这个错综复杂的题目。然而他所说的话却甚为出人意料。他所用的"恐怕"两字，指明他的目的是什么，为的是要阻止外邦人太骄傲而高抬自己甚至于超过犹太人。保罗在这里的警戒也是必须的，因为可以使一般人不会搅扰那些软弱的人，免得他们以为自己已不再有救恩的希望。这个警戒对于我们今天的信徒也照样有用，因此我们可以晓得，犹太人的余民（按主的旨意他们最终仍要归向祂）的救恩是有神的保证。虽然至今神仍延迟祂的旨意，我们必须记住这是一个奥秘，所以我们不必灰心绝望。保罗在此也告诉我们，他们得救的光景是特出的，是史无前例的，所以若有人想以自己的判断来衡量此事，一定会有错误。世上没有一件事情，比认为未见之事为不可信的看法更荒谬。保罗称之为奥秘，因为在未有启示之先，是我们所不能领悟的。然而今天对于我们，如同对于当时的罗马人一样，是已经被显明出来，以至于我们可以信从圣道，并能使我们有盼望，因为所提到的奥秘必有成就的一日。就是以色列人有几分是硬心的 这里所谓"几分"不是指时间或数目，我的解释乃是指"分量"。"等到"也不是指时间的进程或次序，这里等到是含有目的意义，所以本句应该作"为的是要使外邦人的数目添满"。这里的意义乃是是说：神的旨意在度量方面使以色列人变为盲目，以致于在他们拒绝福音之光的时候，使外邦人可以得着，补满其间的空缺。犹太人的盲目乃是神特别的护理，借着祂的安排使外邦人可以来得救恩。外邦人的数目添满乃是指极大多数的人，当时归信基督的人，不像以前不过是少数的人归入犹太教，却是外邦人取代了犹太人的地位，甚至于基督教会的整体多数是由外邦人所组成。

     《罗马书》 11：26. 于是以色列全家都要得救。如经上所记："必有一位救主从锡安出来，要消除雅各家的一切罪恶；"

     于是以色列全家都要得救 有许多人以为保罗在此所说的乃是犹太教要像从前一样兴盛。但我认为以色列在此乃是指全体的信徒；意思是"当外邦人进入神国时，犹太人也要同时从他们的不信背逆中回转。神的全以色列乃是包括外邦人与犹太人，即以色列全家的救恩在那时要得以成就，但是因为犹太人乃是先在神的国中，故他们仍要获得首位。"我想这样解释更为正确，因为保罗在此是要指出，基督国度的成全不单是限于犹太人，乃是包括全人类。保罗在加拉太书六章6节也同样地称外邦人与犹太人一同组成的教会为神的以色列；这些真以色列得以从各处聚在一起，与亚伯拉罕肉身上的后裔，即从真道上跌倒的犹太人是不一样的。如经上所记 他并没有用以赛亚全句句子（赛五十九20）来证实他的论点，却只用了其中的一点，来讲解亚伯拉罕的子女们将得的救恩。如果我们所采取的看法是神将基督应许赐给了他们，又他们得不着神的恩惠，是因为他们拒绝基督，那么先知以赛亚所说的话，更能表示出以色列人中有些余数，将悔改转回，并享受拯救的恩惠。保罗并没有逐字逐句引用以赛亚的话。原来的句子是："必有一位救赎主，来到锡安雅各族中转离过犯的人那里；这是耶和华说的"（赛五十九20）。然而我们不必为此事担忧，我们在此要考虑之点，乃是使徒怎样合适地引证旧约，而证实他所讨论的题目。使徒的目的不过是要指出旧约的经文，以至于可以让读者自己去查考旧约上的话。再者，虽然这个预言中拯救的应许乃是给予神属灵的子民，当中也包括了外邦人，然而因为犹太人是长子，所以这个预言也必须特别应验在他们身上。圣经虽然称所有神的子民为以色列，但犹太人仍然被认为是超越其他国民，因为神先爱了他们。以赛亚乃是说一位救赎主要来到锡安，因为神顾念祂古时与列祖所立的约。他又说，凡悔罪改过的人，都要在雅各里蒙拯救。从这句话中可以看出神特别为自己拣选了某些亚伯拉罕的后裔，对于祂所特选的国度可以成就救恩的功效。虽然以赛亚是说：必有救赎"来到"锡安（赛五十九20），这话是合于先知的目的；然而保罗却毫不迟疑地接受当时普遍的译法，就是说：必有一位救主从锡安"出来"。本句句子的第二部分也有不同之处，前者是自己"转离过犯"；保罗却是说：救主"要消除雅各家的一切罪恶 "。保罗的意思如下：因为基督特别的职分乃是要使那些破坏圣约，背道离教的百姓得以与神和睦，单从这一点看来，无疑地他们之中有一些人自然会悔改，免得他们全部灭亡。

     《罗马书》 11：27. 又说："我除去他们罪的时候，这就是我与他们所立的约。"

     这就是我与他们所立的约 在上面一节中，保罗简略地引用以赛亚的话来表明基督的职位，为的是要忠告犹太人，他们最大的盼望乃是在于祂；现在他又审慎地加上先知耶利米的话，来表示同样的目的；保罗所加上的话与前面一节的话不同。然而两者无疑地是互相关联的。他所说到百姓的悔改，似乎是不容易令人相信的，因为这些百姓是多么地顽梗刚愎。所以在此他给我们看到，乃是因为一个新的约，才能除去他们的罪。从先知的话中我们可以看出，神将不再理会那些背弃祂的人，除非祂将他们叛逆的罪以及其他过错都已除去。

     《罗马书》 11：28. 就着福音说，他们为你们的缘故是仇敌；就着拣选说，他们为列祖的缘故是蒙爱的。

     这里保罗给我们看到犹太人最坏的方面，但并不是说外邦人因此就可以轻视他们。保罗指示我们，使我们得知，是因神的护理，他们才有一段时期变为盲目，以至于可以使福音临到外邦人。然而他们并不因此永久地从神的恩惠中逐出。保罗说：他们为了福音的缘故，现在暂时远离神，为的是要使那以前交付给他们的救恩，可以临到外邦人。然而神并不是忘了祂与他们列祖所立的约，因这个约，又借祂的圣旨，而使犹太人成为祂所爱的国度。保罗也证实此点，神的呼召与恩惠是不会落空的。后面的话就是这个意思。

    《罗马书》 11： 29. 因为神的恩赐和选召是没有后悔的。

     神的恩赐和选召是没有后悔的 恩赐与选召按照修辞学的换置法来讲，乃是指选召的益处。这里的呼召不是一般的呼召，乃是神按着圣约接纳亚伯拉罕的后裔为自己儿女的呼召。这也是可争辩之点。保罗在前面用拣选两字，来指明神借着祂自己隐藏的圣旨，使犹太人从外邦人中分别出来。但我们必须记得，保罗在此所讨论的已不再是任何个人蒙神拣选的事，却是论到一个国家蒙神选召为子民；这个国度在外表看来似乎是堕落了，但事实上并没有连根拔出。因为犹太人已从他们的特权以及救恩的应许上坠落，所以保罗辩论说：神为了要使余留的子民继续有盼望，就使祂以前俯就他们并拣选他们为特别蒙爱之国民的圣旨，永远坚立，毫不改变。假如主耶和华决不会毁弃祂所立的约，就是祂与亚伯拉罕所立的约，说："我..要作你和你后裔的神"（创十七7），那末祂并没有将祂的恩慈从犹太国收回。保罗在此并没有将福音与拣选对比，虽然两者之间是有所不同，因为神乃是呼召那些祂所拣选的人。但是福音即在外邦人未曾意料之时传给他们，因此用来与神在古时，许多世代之前向犹太人所显示的拣选之恩作一个比较，也是相宜的。拣选因此是较古的，因为当时除了犹太人之外，神没有拣选世上任何国度。保罗所说：为列祖的缘故。并不是说犹太人有什么特殊的理由可以蒙神所爱，却是因为神与他们列祖所立的约："你的神和你的后裔的神"，所以神的恩惠才临到他们，因他们是列祖的子孙。保罗已经说过，外邦人蒙怜悯，是因犹太人的不信。神因犹太人不信而向他们发怒，故将祂的恩慈赐给外邦人。下面接着所说的：因为神向外邦人显出怜悯，而使犹太人变为不顺服；这句话似乎是太重了些，然而保罗所说的并没有不合理的地方，因为他不是在此描写他们盲目的光景，却是描写神将福分转赐了给外邦人，而他们已失去此福分。然而保罗为要叫外邦人不以为他们得福，是因他们信心的功劳，因犹太人乃是由于不信而失去此福，所以保罗在此只提到怜悯。总之，因为神愿意怜悯外邦人，为此原因而犹太人失去福音之光。

    《罗马书》 11：30. 你们从前不顺服神，如今因他们的不顺服，你们倒蒙了怜恤。
    《罗马书》 11：31. 这样，他们也是不顺服，叫他们因着施给你们的怜恤，现在也就蒙怜恤。
    《罗马书》 11：32. 因为神将众人都圈在不顺服之中，特意要怜恤众人。

     因为神将众人都圈在不顺服之中 这个惊人的结论使我们看到，若是某些人有救恩的盼望，并没有理由使其余的人觉得绝望。无论得救的人现在的光景怎样，他们以前也是与别人一样。如果单是借着神的怜悯，他们才得以从不信的光景中被救出来，那么他们也当让神的怜悯达到别人。保罗在此使我们看到犹太人与外邦人一样有罪，以至于他们可以晓得，别人与他们自己一样都有获得救恩的门路。惟有神的怜悯才能拯救我们，因神的怜悯可以平等地赐给犹太人或外邦人。这个看法与以前所引述的何西阿先知的预言相合："本非我民的，我必对他说：你是我的民"（何二23）。保罗在此并不是说神使全人类都盲目，更不是认识他们的不信，似乎是神自己也当负责任；却是说因神的护理而使万事都在祂的安排之中，因此世人不信的罪也可说是神所指定的。神这样行的目的，乃是要叫人都服在祂的审判之下，人不可能靠自己的一点功劳，人的救恩却单是靠祂的恩慈。保罗在此指出两个要点：除了神的恩惠之外，在人里面没有一点长处，可以叫人自认比别人好而蒙神怜悯；同时，神按照祂恩惠隐旨，可以随祂自己所喜爱的，将祂的怜悯赐给任何人。这里的怜悯两字是非常重要的；神不受任何事物的限制，因人都是失丧的，故神可以完全按祂的心意拯救人。凡想以本节经文为根据，说全人类至终都必得救，这种想法完全是胡说。保罗的意思乃是说，无论是犹太人或外邦人，除了神的怜悯之外就不能得着什么救恩，所以没有人能发怨言。当然神的怜悯是人人都可以得着的，但人必须用信心来寻求。

     《罗马书》 11：33. 深哉！神丰富的智慧和知识；祂的判断何其难测，祂的踪迹何其难寻！

    深哉！神丰富.. 保罗在此所用的话，乃是因神的信实，以及祂怎样待世人，而使他发出敬畏的称赞。此后他又指斥那些不敬神者的厚颜无耻，因他们常反抗神的审判。当我们听到保罗说：深哉！使我们无法表示出这句惊讶的宣言，是多么地有力，可以制服一切肉体的妄行。在论到神的道与神的灵之后，保罗完全因这极大的奥秘及其高贵性而不能自禁，他只能赞叹说：神丰富的智慧对于我们是太深邃，我们的理性绝不能参透。当我们讨论神永恒的圣旨时，必须限制我们的话语及思维的态度，因此我们可以庄重地只在神圣道的界限之中说话，而且至终我们的辩论，一定会以惊讶神的智慧无穷为结语。我们的智慧本及不上保罗（我们也不必以此为羞耻），因为他曾到过第三层天，也曾看过人所不能说明的奥秘；然而甚至于他，除了谦虚自己之外，也不能表示任何自己的看法。有人将保罗这句话译为"神深邃的丰富，智慧与知识阿！"把 βαθοs 当作形容词，把丰盛的意义当作宽大。但这个译法较为勉强。我确信保罗在此乃是称赞神深邃而丰盛的智慧与知识。祂的判断，何其难测 他在这里用两句平衡的句子来表示相同的意义。论到祂的判断之后，保罗又讲到祂的道路（踪迹）以表示神的定旨以及祂工作或治理的方式。这里他所用的仍是惊叹语，因此他乃是多多地高举神的奥秘，而阻止我们以好奇心来考查。除了神已经在圣经中向我们启示出来的，不然愿我们不要多查问主自己的事，否则我们可能进入迷津中，再想出来就不容易了。我们必须注意，他在此并不是讨论神所有的奥秘，他只是提出那在神里面隐藏以及他要我们来敬崇爱慕的奥秘。

     《罗马书》 11：34. 谁知道主的心？谁作过祂的谋士呢？

     谁知道主的心？ 他在这里禁止我们假定我们能知道神的心，免得有人对神的审判发出怨言。他在两方面禁止我们：第一，就是指出全人类都因为盲目而不能以自己的判断来查究神的预定（因为要以不知道的事作为辩论的根据，是武断的，也是错误的）；第二，就是讲到我们没有怨恨神的理由，因为没有一个人能夸口说，神欠他们什么债。反之，世人都受到了神的大恩。因此，我们都必须记住这个范围，免得我们在查究神的预定时，我们越出了神圣言的界限，因为对于这件事人所能明瞭的，不过像一个盲人在暗中所见的那样多。然而此点并不会影响我们的信心，因为信心不是出于人智力的敏锐，而只是出于圣灵的光照。甚至于保罗自己在别处也提到：神一切的奥秘不是由于人的自然官能所领悟的；但又说，信徒却能领会主的心，因为不是出于今世的心意，而是出自神所赐的灵而领悟，又借圣灵而参透不为人所知的神的恩慈。我们既然不能用我们自己的智力来查考神的奥秘，我们就只能靠着圣灵的恩惠才能了解。假使我们的责任乃是随从圣灵的引导，那么祂带我们到哪里，我们就停止在那里。如果有人想知道圣灵所未曾启示的事，他就会因太强烈的光辉而反变盲目。我们必须记住，在神隐秘的圣旨以及祂在圣经中所启示的旨意之间，有极大的分别。虽然圣经的教训远超过人类最高的智慧，然而信徒们若以敬重细心来随从圣灵的引导，就能够知道神的旨意。然而对于祂隐秘的圣旨有多么高深，是没有人能查究而了解的。

    《罗马书》 11：35. 谁是先给了祂，使祂后来偿还呢？

    谁是先给了祂？ 这是保罗另一个极有力的论点，以辩证神的公义，驳斥一切不敬虔者的责怪，假使无人能借自己的功劳而使神对他有施恩的义务，那也无人能因为未得神的赏赐而来责问神。任何人若想要勉强别人来善待他，那他就有责任来报答那善待他的人。保罗在此的意义是：无人能够责怪神为不义，因为祂并不欠任何人什么债。神对于任何人都没有施恩的义务，所以显然地神也没有剥夺任何人应有的权利。有谁能够以自己的功德为夸口，并觉得神必须向他施恩呢？在这些值得我们注意的经文中，保罗教训了我们，使我们知道，不是我们自己的力量或自己的善工，能激动神将救恩赐给我们，却是神愿意我们都在不配的光景之中，得着祂所赐的，而不靠我们自己功劳的恩慈。保罗在此不但使我们看见人们可能会行的事，而且是他们确已这样行的事。如果我们真诚地省察自己就可以发现，不但神不欠我们什么债，而且我们都当受祂的审判。我们不但不配得祂的恩典，却是应当受到永死的刑罚。保罗的结论是：对于我们败坏与邪恶的本性，神并不欠我们什么，人也不能向神献上什么而邀得神的恩典；因为任何人一开始他的人生，他就已经按着创造的原则欠了创造主的债，因他没有一样是属于他自己的。如果我们想剥夺神按祂的心意来对待祂所造的受造之物的自由，有如两方处在平等的地位，彼此欠债，那我们就完全错了。

    《罗马书》 11：36. 因为万有都是本于祂，倚靠祂，归于祂。愿荣耀归给祂，直到永远。阿们。

    因为万有都是本于祂，倚靠祂，归于祂 这句话证实了前面所说的。保罗让我们看到，我们一点也没有可夸之处，我们在神眼中也没有一点可取之处，因我们乃是祂从"无"中创造出来的，我们的生存也完全倚靠祂。保罗下结论说，我们的生命应当只为祂的荣耀而活。神所造的并扶持的受造之物，若在以荣耀神为目的之外还有其他目的，是多么荒谬的事！这里的论点的主要意义乃是这位创始的神，若不是同时也是成终的神，那么整个自然世界的次序都会变为反常了。愿荣耀归给祂，直到永远！保罗在此肯定地证实了他的主题：就是神的荣耀无论怎样都是不能转变的。如果我们以为这句话不过是一种常话，那这句话放在这里就没有什么意义了。本句话的重要性可以从本段经文中看出，神宣称祂自己有绝对的权威是应当的，同时全世界人类不应在神的荣耀之外再求其他东西。由此可知，凡想减贬神荣耀的看法都是荒唐的、不合理的、不正常的。


罗马书 第十二章

罗马书 第十二章

《罗马书》 | 12：1 | 所以弟兄们，我以 神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是 神所喜悦的；你们如此事奉，乃是理所当然的。
《罗马书》 | 12：2 | 不要效法这个世界，只要心意更新而变化，叫你们察验何为 神的善良、纯全、可喜悦的旨意。
《罗马书》 | 12：3 | 我凭着所赐我的恩，对你们各人说：不要看自己过于所当看的，要照着 神所分给各人信心的大小，看得合乎中道。
《罗马书》 | 12：4 | 正如我们一个身子上有好些肢体，肢体也不都是一样的用处。
《罗马书》 | 12：5 | 我们这许多人，在基督里成为一身，互相联络作肢体，也是如此。
《罗马书》 | 12：6 | 按我们所得的恩赐，各有不同：或说预言，就当照着信心的程度说预言；
《罗马书》 | 12：7 | 或作执事，就当专一执事；或作教导的，就当专一教导；
《罗马书》 | 12：8 | 或作劝化的，就当专一劝化；施舍的，就当诚实；治理的，就当殷勤；怜悯人的，就当甘心。
《罗马书》 | 12：9 | 爱人不可虚假；恶要厌恶，善要亲近。
《罗马书》 | 12：10 | 爱弟兄，要彼此亲热；恭敬人，要彼此推让。
《罗马书》 | 12：11 | 殷勤不可懒惰。要心里火热，常常服事主。
《罗马书》 | 12：12 | 在指望中要喜乐，在患难中要忍耐；祷告要恒切。
《罗马书》 | 12：13 | 圣徒缺乏要帮补，客要一味地款待。
《罗马书》 | 12：14 | 逼迫你们的，要给他们祝福；只要祝福，不可咒诅。
《罗马书》 | 12：15 | 与喜乐的人要同乐；与哀哭的人要同哭。
《罗马书》 | 12：16 | 要彼此同心，不要志气高大，倒要俯就卑微的人（注：“人”或作“事”）。不要自以为聪明。
《罗马书》 | 12：17 | 不要以恶报恶。众人以为美的事，要留心去做。
《罗马书》 | 12：18 | 若是能行，总要尽力与众人和睦。
《罗马书》 | 12：19 | 亲爱的弟兄，不要自己伸冤，宁可让步，听凭主怒（注：或作“让人发怒”）。因为经上记着：“主说：‘伸冤在我，我必报应。’”
《罗马书》 | 12：20 | 所以，“你的仇敌若饿了，就给他吃；若渴了，就给他喝。因为你这样行，就是把炭火堆在他的头上。”
《罗马书》 | 12：21 | 你不可为恶所胜，反要以善胜恶。

     《罗马书》 12： 1. 所以弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的；你们如此事奉乃是理所当然的。

     保罗在前面已经讨论到那些高举神国度的真理。我们应当单从神那里寻求公义，我们也应当单因他的怜悯而期望救恩，一切福分的总和已经加给我们，而且天天都赐给我们，这福不是别的，即是基督。现在他要开始讨论信徒道德生活的规律，而且是极有次序地按着条理来讨论。灵魂既已因对于神及基督的认识而得了救恩，并有了属天的生命，我们的人生就应当有一个规律，也就是被神圣的戒律与规例所管理；假使我们对于别人的一切善行不是出于神，或基督，我们对于人生的一切热忱都是徒然。惟有出于基督的善行，才能使人从死中得生。这是福音与哲学之间最大的分别。虽然哲学家讨论到道德的时候，所说的很好听，他们的才干也值得称赞；但是他们的一切教训，虽经过特别的润饰，仍不过像是一个美丽的建筑物的上层而没有根基，因为他们忽略了最重要的原则，他们所思考的不过是残缺的教训，有如一个无首的身体。罗马天主教的教训也是如此。虽然他们偶然也会提到基督里的信心或圣灵的恩惠，但其实他们的教训是更与异教徒的哲学家相近，却不是使徒的教训。保罗像哲学家那样，为道德订制法则，讨论善的目的，并追究一切德行的根源，然后又从这些推演出人们各种责任，因此他在此为各种圣洁的行为定下了主要的原则。这也是主拯救我们，使我们的肢体得以分别为圣并归于祂的目的。保罗这里所说的，值得我们逐句加以查考。
    弟兄们，我以神的慈悲劝你们 我们知道不洁的人时常会贪心地抓到那些宣扬神无限怜悯的经节，为的是要用作借口来放纵他们自己的肉欲。另一方面，假冒为善的人又想恶意地竭力来抹煞他们对于神仁慈的知识，他们以为神的恩惠会消灭他们的热心，并会为人打开故意犯罪的大门。但是保罗劝勉的话却给我们看见：除非世人正确地了解他们怎样地受到神的恩惠与怜悯，他们就绝不会以真诚的心来敬拜神，也不会以足够的热忱来敬畏祂，顺服祂。罗马教皇的门徒以为只要使人惧怕而勉强别人来顺服就够了。然而保罗并不是以这种奴性的惧怕叫我们来服从神，却是以自动的、喜爱公义的心来吸引我们服从神，因为使我们得着拯救的恩惠是甘甜的。另一方面，我们既已体验到这位父神的慈爱与宽容，假使我们没有专心努力事奉祂，我们就是忘恩负义的人。保罗特别在这方面警戒我们，就是说高举神的恩惠超过其他一切，是更有力的警戒前面所提到神的大爱，就是神丰富无比的恩慈，若是不能燃烧我们的内心，那么我们的心就是比铁还硬了。谁能说假使我们认为我们的救星是单出于神的恩惠，那么对于人生中高贵的警戒或劝勉就都失去功效了？但一个敬虔的心，不是由于规律或制裁，却是由于沉思默想神所赐给他的大恩才来服从神。我们在此也可看到使徒温柔的心，因他不愿意用严厉的命令，却用友善的忠告或警戒来劝勉我们。因为他知道他这样行，在那些愿意受教的人中间会有更大的成就。将身体献上，当作活祭 我们知道自己是献给神且分别为圣的人，才能真正有善行表现出来。因为这样我们才会不再为自己活，以至于可以奉献我们的一生来事奉神，完成他的使命。在这里有两件事是值得注意的：第一、我们是属于神的；第二、为了这个缘故，我们就应当圣洁，因为所献于神的，若不先已分别为圣，就有辱于神。由于这个前题，因此也可以知道，我们应当在一生中多默想圣洁的事，如果我们的生活变为不洁，就是亵渎神的圣名，因为不洁的生活乃是使已奉献成圣的生命世俗化。保罗在此所说的话都是很相宜的。他说：先要将身体当作祭物献给神。这乃是说，我们已不再随我们自己的心意而行，却是让神随祂的心意叫我们怎么行，我们就怎么行。但是，除非我们先舍下自己，拒绝自己，不然我们不能达到这一点。其次他又加上各种形容词，来描写所献的应当是什么样的祭。称之为活祭，他的意思乃是说，我们将自己献上，为的是要我们晓得我们从前的生活已在我们里面死去，因此我们可以从死中复活而得着新生命，称之为圣洁；他乃是要指出（如同我们已经提到过的）献祭于神的真正性质是什么。被献上的祭牲，只有在以前已经分别为圣了，才能被准许为祭物。第三个形容词提醒我们，当我们配合神的旨意而将我们自己作为祭物献上时，我们的生命才是正确的、有次序的。当我们献身于公义及圣洁时，使我们知道我们的劳苦是为神所喜悦的，也是蒙祂所悦纳的；这也是我们献身的最大安慰。身体不但是指我们的皮肉骨头，也是指组成我们整个人的成分。他用此字以举隅法来表示我们身体的每一部分，因我们身体上的肢体才是我们一切行动的工具。他也要我们不但在身体方面毫无瑕疵，而且魂与灵也当圣洁，如同他在帖撒罗尼迦前书五章23节所说的。保罗叫我们将身体献上，乃是引述摩西所定的祭礼，是在祭坛上献给神的。他在此也特别提到，我们接到神的命令之后，应当即刻甘心愿意，准备随时顺服祂的旨意。

    从这里我们也可归纳说，凡不愿意敬拜神的人，都是错误的，迷失的，且是在可怜的光景之中。这里我们也看到保罗赞成基督的教会应有的牺牲。我们既因基督一次真正的牺牲而得以与神和好，就都借着祂的恩惠而成为祭司，为的是要我们将自己献上，使我们每一个人都能荣耀神。但是我们献的不是挽回祭，因为只有耶稣在十字架上所献的才是挽回祭。你们如此事奉，乃是理所当然的 我认为保罗加上这句话乃是要解释并证实前面的一句。他似乎是说："假使你想要敬拜神，就要将你自己献上，因这样事奉神，是最适当的，如果有人不这样事奉，就是假信徒。"假日我们要适当地敬拜神，我们只有按照神的命令，来规范我们的行动，才是真的敬拜；所以让我革除一切人所设立的形式化的崇拜，这是神所厌恶的，因祂看重顺服更胜于献祭。人都喜欢炫耀自己的发明（如同保罗在别处所说的），表扬他们空洞的智慧；但我们却看到，天上的审判主借保罗的口反对这种想法；称之为理所当然的事奉，乃是表明神所吩咐的；因此保罗在此使我们看到，凡与神圣道的准则相反的态度，都是愚蠢的，无趣的，粗俗的。

    《罗马书》 12： 2. 不要效法这个世界，只要心意更新而变化，叫你们察验何为神的善良、纯全、可喜悦的旨意。

    不要效法这个世界 虽然世界此字有许多意义，但在此乃是指人的性格与动作。保罗叫我们不要效法这个世界，不是没有理由的。全世界都服在恶者的权柄之下，所以我们如果真的要穿上基督，我就当脱去属于人的一切。为了要除去我们的疑惑，他又加上一个解释，说明与此相反的行动应该是什么：就要我们心意更新而变化。圣经中时常提到前面两者相反之处，因此意义就一点也不会含糊了。我们必须注意他在此要我们心意更新的事。不是像巴黎的少庞（Sorbonne）学院的学者们所解释的灵魂中较低下的一部分，即身体；却也是包括我们里面最高贵的部分，就是哲学认为超越的部分，即心灵。他们称此为管理我们的原则，并坚持说理性是最高智慧的王。然而保罗将理性从王位上拉了下来，并叫我们斥除理性的教训，而要我们的心意得以更新。虽然我们很容易自我陶醉，基督的话仍是正确的：假使有人想要进入神国，就必须先要重生；因为他原来的人，整个心灵与身体，完全是与神的义不发生关系的。叫你们察验 这里给我们看到了心意更新的目的，乃是要我们放弃自己的策划与欲望，以及一切属人的事，要我们单顾念神的旨意，认识神的旨意就是真智慧。假使我们必须先要心意更新，为的是要察验何为神的旨意，那么显然地，未更新的人心是与神为敌的。保罗在此又加上一个性质形容词，为的是要称颂神的旨意，我们因此也会更热切地寻求认识祂的旨意。事实上，假使我们顽梗的心得以除去，我们才真会称扬神旨意的公义与美德。世界常自以为自己的工作是好的；然而保罗却宣布说：善美与公正的事都需由神的命令所决定。世界常喜欢自己所发明的东西，且极为满意于自己的一切；然而保罗告诉我们惟有神所吩咐的事，才能得神的喜悦。世界想要求得全德，常发明新的东西，而避免神的圣道；但保罗却告诉我们，惟有出于神旨意的事，才有完全的可能；他又使我们看见，假使有人欲在神的旨意之外行事，就是受了错妄的幻想所欺。

    《罗马书》 12：3. 我凭着所赐我的恩，对你们各人说：不要看自己过于所当看的；要照着神所分给各人信心的大小，看得合乎中道。

     我凭着所赐我的恩，对你们各人说 原文在本句开始时，有一个连接词"因为"，保罗将此连接词放在这里不是没有意义的，乃是指明本节经文是与前面的经文配合的。因保罗现在要我们完全来研究并查考神的旨意，所以他采取的步骤乃是要叫我们不必太着重空洞的好奇心。但有的时候，保罗用到这个连接词"因为"时，是多余的，所以本节经文也可以说是与前面无关的独立句子，但是句子的意义却是明显而不变的。在保罗开始要命令他们时，他先提到神所给他的权柄，因此他们可以听他的话，如同神自己所说的话一样。他的意思是："我并不是自己说话，但因我是神的使者，我就将神所吩咐我的，来吩咐你们。"他指出他自己使徒的职位是由于恩惠，如同他在前面所说过的， 为的是要称颂神所施的恩慈。同时他也暗示他自己并不是卤莽地将使徒的职位强求而得的，而是借着神的呼召而虚心接受的。他以这引言建立了他自己的权柄之后，就叫罗马的信徒要顺服他的命令，不然他们就是因轻视他的职位而轻视神。接着他就吩咐我们不要去研究那些没有内容，又不能建立我们，却能使我们痛心的事。保罗禁止我们为自己担负在我们的呼召以外过重的负担。同时他又劝勉我们，要我们多思想那些能使我们心意健全，以及不会使我们傲慢的事。我认为如此解释更正确，伊拉斯模的译文并不尽然正确，"你们各人，不要以为自己太了不起。"这个译法与原来的字意不合，我们的译法与上下文相合。不要看自己过于所当看的这一短句与保罗前面所用的字 υπερφρονειν 相合，就是说：我们若想讨论那些我们所不宜讨论的题目，就是超出了智慧的范围。看得合乎中道，乃是要以中庸的态度，来研究那些使我们受到教导的事。要照着神所分给各人的 他现在乃是说到我们应当看得合乎中道的理由。因神所分赐给人的恩惠有所不同，所以每一个能以在神所赐的信心范围之内，规定自己的行动，是最有智慧的。如果我们不注意神所赐给我们的才智，却因我们的疏忽或卤莽而超越了我们自己知识的范围， 这不但表示我们喜爱那对于我所不需要的智慧，并且忽略了我们所当知的，有益于我们的，却去寻求那我们所不当知的，于我们无益的事。这种傲慢的态度一定会受到神的刑罚。我们时常看见，那些因愚蠢的野心而越出了神为他们所设立的范围，以至于因他们的愚昧而走上了歧途。主要的理由是：我们理所当然的事奉，就是要将我们自己献上，以谦恭受教的心来接受神的管理和引导。保罗在此指出信心是与人的判断相反的，因此他禁止我们发表自己的意见，同时又特意为信徒立下了一个界限，他们可以留在他们应当的范围之内，不至于出岔。

    《罗马书》 12：4. 正如我们一个身子上有好些肢体，肢体也不都是一样的用处。

     正如我们一个身子上有好些肢体 保罗现在证实每个信徒的呼召是各有不同的，如同他在前面所说的每个信徒都是按照他信心的程度，而所得的智慧也各有限度。我们蒙召的条件，就是要联合成为一个身体，因为基督为所有信祂的人建立了一个组织上的连合与关系，如同人的身体上肢体与肢体的关系一样。因为人们自己不可能达到这样的合一，祂自己就成为这个连合的关键。因为基督徒彼此之间的关系，正如身子上肢体之间的关系，保罗用这个比喻来证明每一个信徒当如何注意他自己的本性、职分和才干。这个比喻虽有各种表征，但是这里主要是应用在下述一方面：有如肢体各有不同的功用，而且各肢体也各因不同，又因为没有一个肢体会有一切肢体全部的功用，所以这个肢体就不能取代那个肢体的职分；神也是这样将各种恩赐分给我们各人。因有这种判别，祂规定我们站在祂要我们站的地位上，各人可以按照所量给他的才干而彼此配搭，不会占据别人应有的地位或本分。无人能在同时有一切的才干，他应当满意于神所给了他的，而愿意约束自己而不夺取别人的职分。然而当保罗明明地指出我们中间的连系时，他同时也暗示我们要以我们各人所有的能力来促进全身的利益。

    《罗马书》 12：5. 我们这许多人，在基督里成为一身，互相联络作肢体，也是如此。
    《罗马书》 12：6. 按我们所得的恩赐，各有不同。或说预言，就当照着信心的程度说预言；

    按照神的恩惠，我们所得的恩赐，各有不同 保罗现在并不是讲到我们弟兄相爱的心，却是赞许谦卑的心，因这是管制我们全心全身的最好态度。所有的人都盼望自己富足不缺乏，不必从弟兄方面获得帮助。然而此处给我们看见，弟兄之间的团契有一个连系的结，就是没有一个人能够自足，所以他就不得不从别人得到助益。我认为，敬虔者之间，因每个人都能对于所量给他的而知足，如此才会有团契的关系，因他将自己从神所得恩赐分给弟兄，而同时又愿意让弟兄们所得恩赐来帮助他。保罗在此特别制止人的骄傲，因为他知道人人都有此种性情。保罗为要叫人不因未曾得着一切而难过，他提醒我们，神按着祂喜悦的心意，将每一个应有的责任分给各人；因为神不将全部的恩赐赐给任何一个人，而让他大胆地轻视别的弟兄，神这样行是对全身体的救恩有利。我们在此看到了使徒心中主要的目的。任何事物对于每一个人都不会相宜，惟有神的恩赐按着有限的程度分别赐给人，才为有益。每一个人都当甘心地献出他的恩赐，为的是要建立教会，但愿每一个人不放弃他自己的职分，或侵犯别人的地位。当每一个信徒将他自己从神所领受的，献给教会，同时也不阻碍别人如此行的时候，教会因这个美好的整齐的次序就会得蒙保守，并会有最大的安全。这个次序乃是神所安排指定的，若有人要转变这个次序，就是与神为敌。恩赐各有不同，不是出于人的意志，却是因神所喜悦，而将不同的恩惠分别赐给各人。或说预言，就当..说预言 保罗举了各种特别的例子之后，他现在开始论到每一个人都当站在他自己的地位上，按他自己的力量，行他的本分。所有的恩赐都有一个限度，若想超出这个限度，就是毁坏这个恩赐。这里的经文意义不太明显，但我们可以如此处理，所得的结论就甚清楚了："让每一个说预言的人，按信心的程度作为测验；作执事的，就要服事；如此类推。凡懂得这一个原则的人，就会在所给他的恩赐的范围之内事奉。"但这段经文有各种不同的解法。有些人认为预言乃是有预知将来的能力，而且是在福音开始广传的初期很普遍的恩赐，正如主愿意用各种方法推荐祂国度的特点与尊荣。他们也认为此处所加上一句作为限制的短句：按照信心的程度，应当是属于每一种恩赐的。然而我认为另一种解释较为正确，就是说：这种恩赐有更广泛的意义，就是借着启示，人们可以成就注释者的职分，用熟练的技巧来阐明神的旨意。今天基督教会中预言的职分，是指了解神的话，并能加以阐明的恩赐，因为古时的预言，或神的圣言都在耶稣基督以及祂的福音里面完成了。在保罗也是这个意思，他说："我愿意你们都说方言，更愿意你们说预言（作先知讲道）"（林前十四5）；又说："我们现在所知道的有限，我们预言（先知所讲的）也有限"（林前十三9）。保罗在此显然不是指福音开始广传时，基督所赐给当时使徒们的特别的恩惠，我们却看到这里乃是指一种一直存留在教会中的普通恩赐。有些人坚持说，保罗若不对那些有先知灵的信徒说话，就没有理由提到这说预言的事；然而我认为此种看法也不够正确。保罗在另一个地方说（林前十四32），神将先知的灵赐给先知，又指出，若旁边等着的人得了启示，那先说话的，就当闭口不言。因此，保罗在此也是以同样的理由警戒那些在教会中说预言的人，他们的预言都应当与信心的准则相合，免得他们走出了正道。他所说的信心两字，乃是指宗教的最高原则；任何教训若不与这最高原则相合时，就是错误的，当被定罪的。保罗对于其他的恩赐所说的话，就没有什么困难。他说：愿那被封为牧师的，就要按他的牧职而事奉，愿他不要自以为得此圣职，为了要荣耀自己，而是要服事别人。保罗的意思是："愿那得此圣职的人，能诚心服事人，完成所交托给他的职分。"对于教义方面的建立，他将责任交给牧师们，他的意思如下："愿那些对于教义有更多认识的人，应当知道他们的目标乃是要使教会真得到教导，使教会更清楚认识纯正的教义。"一个教师就是将真理的圣道教导教会的人。愿那些有劝勉恩赐的人，就当知道他的目标乃是要勉励并发生功效。这些职分都是彼此密切相关的；然而也并不是说他们是完全一样。若没有教义，就无人能劝勉别人；然而教导的人，同时也当有勉励的恩赐。若没有牧职，就无人能预言，教导或劝勉。但我们只要知道其间的区别，明白神的恩赐有所不同，并晓得适合教会的次序，就已经够了。

    《罗马书》 12：7. 或作执事，就当专一执事；或作教导的，就当专一教导；
    《罗马书》 12：8. 或作劝化的，就当专一劝化；施舍的，就当诚实；治理的，就当殷勤；怜悯人的，就当甘心。

    施舍的，就当诚实（慷慨） 这句以及其他下面的句子给我们看到，我们当如何使用神的恩赐。当保罗在此讲到施舍的人的时，不是指那些将自己产物施赠给别人的人；以术语来讲却是指那些执事，就是负责将教会公共的物资分给大众的人。当保罗讲到怜悯人的人时，他的意思乃是寡妇以及其他的执事，被指派来看护病人，此乃是按照古教会的规矩。供给贫人的需要者的工作，与献身来照顾他们，是两件事。对于前者，保罗要他们诚实，就是说凡交托给他们的事，当忠心施行，没有虚假，也不偏心。对于后者，他盼望他们以愉快的心情来服务，以至于不会（此事时常发生）因他们不甘愿的态度，而使所给的服务产生相反的效果。对于有病的，困苦的人能够见到有人来专心乐意地帮助他们，是他们最大的安慰；但是假使他们看到帮助他们的人的面上现出愁眉苦脸的样子，他们就会认为所得的帮助乃是给他们的侮辱。当保罗讲到治理者，乃是指那些被神指派来治理教会的人。这些人就是教会中的长老，他们管辖与治理其他的教友，并执行教会的训戒。然而保罗所说的治理者，也可以指各种在上掌权的人。这些人必须特别谨慎小心，因为他们负有众人之安全的责任；他必勤勉注意，因他们的本分乃是当为众人的平安日夜守望。然而了解一下当时的情况，我们知道保罗所讲的不是一般属世的治理者（因当时地方长官中没有敬畏神的人），他所讲的乃是指教会判断信徒行为的长老。

    《罗马书》 12：9. 爱人不可虚假；恶要厌恶，善要亲近。

    现在他开始要讨论我们特别的责任，他先提到爱心是很相宜的，因为爱是完美的连系。对于此点，他特别吩咐我们要除去一切的虚伪，爱必须是出于纯洁真诚的心。事实上多数的人并不赋有爱心，但都喜欢假装自己的爱心很大，而且装作得很巧妙，使人不易发觉。他们不但欺瞒了别人，而且也欺骗了自己，他们甚至于说服自己，以为自己真的爱着他们所忽略的，甚至于所蔑视的人。保罗所以在此宣布说，只有那完全没有虚伪的爱，才是真的爱。任何人都可以自己审察，他自己心底深处是否隐藏与爱相反的态度。下面接着所说的善与恶，并不像我们所了解的一般的意义。恶乃是指损害别人，存心不良地行那不出于公义的事；善乃是指帮助别人的慈行。圣经里面对此两个相对的观念，有时也以"所禁止的邪恶"或"所赞许的美德"来表示。我没有根据伊拉斯模或武加大译本将 αποστυγουντεζ 译为"恨恶"。在我看来，保罗所表示的意思更深一层，这个字表示了"弃绝"或"转离"的意义。这样译法就与对于善的态度刚好相反。保罗叫我们不但要专心行善，而且当不断地行善。

    《罗马书》 12： 10. 爱弟兄，要彼此亲热；恭敬人，要彼此推让。

    爱弟兄，要彼此亲热 保罗找不到足够的话来表示弟兄姊妹彼此相爱的热忱。所以他以弟兄相爱的心来表示彼此之爱，此爱又能产生亲情，就是亲戚之间相敬相爱的心。我们当然应该以此种爱来对待神的儿女们。此外，假使彼此之间要保留善意，保罗就必须再加上一个规律，就是要彼此恭敬谦让。如果有人觉得被藐视，就是使人产生隔离之心最有效的毒素。如果读者认为恭敬是指各种慈行，我并不反对；但我仍采取前面的解法。我们看到，因骄傲自大而产生的轻视弟兄的心，最有害于弟兄和睦；照样，彼此谦让，敬重别人，最能生出相爱之心。

    《罗马书》 12：11. 殷勤不可懒惰。要心里火热，常常服事主。

    神将这个命令给予我们，不但是基督徒的生活应该是勤勉的，而且我们也应当忽视自己的利益而常努力扶助弟兄，而且不单是对于那些善良的人，也是对于那些忘恩的、不配的人。总而言之，我们常会忘记我们自己的责任，所以我们若不是常竭力工作，殷勤而不懒惰，我们就不会准备自己来顺服神的命令。保罗又加上一句话说：要心灵火热，藉此他使我们看到，我们当怎样达到这目标。我们的肉体有如蠢骡，一直是懒惰的，所以一直需要到刺踢催逼。惟有心灵的火热才能矫正我们的惰性，要有勤勉的心，因此必须有神的灵燃烧我们，使我们发出热心。或许有人会说：保罗为什么要劝勉我们殷勤呢？我的回答是：虽然这个热心是神的恩赐，然而信徒们仍有本分将自己倦怠之心除去，并举起神所点燃的火焰。通常我们熄灭圣灵的火，都是由于我们自己的过错。第三个劝告，要随时服事，也是指同样的事。因我们的一生甚是短暂，我们行善的机会很快就会消逝。保罗在另一处又告诉我们说："要爱惜（赎罪）光阴，因为现今的世代邪恶"（弗五16）。意思是说：我们应当怎样智慧地分配我们的时间，因为这是十分重要的。然而我也认为保罗以此与懒惰或浪费光阴作为一个对比。有许多古卷说：要服事主。我并不想拒绝这个译法，虽然初看起来，似乎是与上下文不连贯的；但仍可能是保罗的原意。假使这个读法是正确的，我相信保罗在此乃是要叙述敬拜神与我们对弟兄们应尽的义务，以及任何能增进我们爱心的事之间的关系，为了要鼓励所有的信徒。

    《罗马书》 12： 12. 在指望中要喜乐，在患难中要忍耐，祷告要恒切。
    在指望中要喜乐 前面三个劝告似乎是相关的，而且是指随时的服事。任何对于来生的喜乐有盼望的人，就会在他今生的时间忍受所遭遇的痛苦，这样的人也最能利用时机，努力行他所当行的。但无论如何（因为句子是否连贯并没有什么分别），保罗禁止我们过于满意我们目前的顺利生活，或只享受今世和今世的事物，似乎是我们的幸福只是今世的；他却叫我们注意天上的事，如此我们可以享受真正可靠的喜乐。如果我们喜乐是在于来世的盼望，我们就能在患难中生出忍耐，因没有一种忧伤之心能够压止那个喜乐。因此这两件事是不能分开的--因盼望而有的喜乐，以及在患难中的忍耐。惟有那已经学到了怎样在今世的事之外寻求幸福，并借盼望的抚慰而减轻十字架困苦的人，才会安静镇静地服从主的安排，而背起十字架来。然而这两件事既都不是我们所能担负的，我们就应当不断地祈祷，时常呼求神，以至于祂能保守我们，不使我们失败跌倒，或因灾难而破碎。更有甚者，保罗不但激励我们祈祷，而且也叫我们恒切祷告，因为我们的战争是不停的，日日都有各种攻击。甚至于最刚强的信徒，若非不断地获得力量，也不能担当到底。恳切的祈祷是使我们重新得力的最佳良药。

    《罗马书》 12： 13. 圣徒缺乏，要帮补；客要一味的款待。

     圣徒缺乏要帮补 保罗再回到我们应有的爱心的责任，其中最大的乃是善待那不能报答我们的人。通常的情形是：那些在最困苦中的人最需要帮助，而一般的人却最不愿意帮助这样的人，因他们认为所给他们的东西是失去了的东西。所以神特别将那些有此种需要的人，交在我们手中。惟有在我们帮助弟兄们时，不存别的目的，只为了慈仁的心，才能真的证明有爱心。保罗又提到款待客人，就是说友善地、慷慨地招待陌生人，乃是极高尚的爱心；这些人最有需要，因为他们远离了自己的亲人。为这个缘故，保罗明明地称许招待客人的事。所以，我们在此看见，越是被别人忽视的人，我们就越当注意他们的需要。请注意：保罗说到，我们应该帮补圣徒的需要的话是多么合宜！这就是说，我们要帮助弟兄们的需要，如同我们自己一样。他特别提醒我们要帮助圣徒。虽然我们的爱应该向全人类表示出来，但是我们应当特别向信心的家中的弟兄们显示我们的爱，因为他们与我们有更深的关系。

    《罗马书》 12：14. 逼迫你们的，要给他们祝福；只要祝福，不可咒诅。

    逼迫你们的，要给他们祝福 我在此要特别嘱咐读者，不要太单注意每一个劝戒的正确次序。我们应当注意，这里的训戒乃是要与圣洁的生活配合。这些训戒都是从使徒在本章前言中所立下的原则上，推演出来的。他在后面接着就会提到我们受到伤害之后，对于报复态度的劝戒。但在此他要我们表现的行为似乎是更困难。我们的仇人虽逼迫我们，恶待我们，但我们却应当为他们祝福，不求他们的失丧，却求他们的顺利，并愿神来祝福他们。这种态度对于我们来讲越是困难，我们就越要努力实行出来。神所给我们的命令，没有一条不是不要我们顺服的。我们也不能有所推委，因为这是神所给我们的特性，借此而显出我们是与今世之子有所区别。我知道这是很难的，而且是有违人的本性，但是我们若借着神所赐的力量（只要我们肯祈求），没有一件事情会太艰难而不能克服。虽然能够在神的律法中完全行出这个规律的人，是绝无仅有的；然而一个作神儿女的人，或是称为基督徒的人，若不是至少部分地这样行，或不是日日都竭力想避免行那与此训戒相反的事，就不配得神儿女的荣耀。我们已经说过，一个人受到了别人的损害，不去报复已经不易，但要为他求福就更难了。有些人不愿用他们自己的手采取报复，或来伤害仇敌，但他们很愿意看到自己的仇人受到第三者的伤害。虽然有些人可能会与仇敌讲和，而自己不来害他们；但一百个人中找不到一个会喜欢看到仇人得福，事实上，有许多人在那里咒诅仇人而不觉羞耻。然而神的话不但禁止我们的手来加害仇人，而且不要我们心中有任何怨毒的意思。不但如此，祂还要我们为那些损害我们的人（因他们的过犯，他们本当灭亡的）求福。伊拉斯模没有看到 ευλογειτε 是与咒诅或辱骂相反的，因此他是错误的。保罗两此提到此字，乃是要神来为我们的忍耐作见证，因为我们不但借着祈祷而消抑我们愤怒之心，而且因我们求赦免他们，更显出我们是在为仇敌难过，因他们自己选择了灭亡的道路。

    《罗马书》 12：15. 与喜乐的人要同乐；与哀哭的人要同哭。

    要与喜乐的人同乐 这里是保罗训戒中的第三主要部分，这里所论到的真理乃是要信徒彼此以爱护之心相待，也要认为个人的幸运是属于大家的。他先提及我们个别特殊的责任，我们应当与喜乐的人同乐，与哀哭的人同哭。真正的爱心乃是当与弟兄一同负担喜乐忧伤的心，不是站在远处漠不关心，或不肯伸手相助。总而言之，我们彼此应当互相顾念，不论在什么情况之下都当与弟兄采相同的心情，在苦难中当与他一同伤心，在顺境中当与他一同喜乐。若不是以喜乐的心来恭贺弟兄的幸福，就是妒忌的表示；若不对他的不幸表示同情，就显出我们毫无人性。所以愿我们彼此相顾，都能有相同的心意。

    《罗马书》 12： 16. 要彼此同心，不要志气高大，倒要俯就卑微的人。不要自以为聪明。

    不要自以为聪明 使徒保罗在希腊文中的意义更为重要，也更相宜；他说的是："不要单想那些高不可及的事，"他的意思是：基督徒不应当野心太大，一直想叫自己超过别人，也不应当有优越感，却要学习谨慎与谦虚。我们在主眼前能超过别人的，不是骄傲或轻视弟兄，却是谨慎与谦虚。保罗在此对于他前面已经说过的话，再加上一个劝勉，因为我们若高抬自己，视自己比别人更好，以为自己超过别人，就最能破坏保罗在前面所提到的合一。我认为卑微乃是指卑微的事，以至于前后的对照可以平衡。凡以宽宏大量作为招牌以掩饰内心的野心与自大的态度，都当被定罪。信徒们主要的美德是温和，或说谦逊，因为谦逊的人不夺去别人的尊荣，反倒尊敬别人。保罗的另一句话也与此有密切的关系。没有一样东西能比我们自以为有智慧更能叫我们自高自大。保罗要我们放下自己对于自己的意见，却要我们倾听人家对我们的判语。伊拉斯模将 φρονουντεζ 译为"傲慢"，但这个译法太勉强，因为这样译法显不出保罗在本节中两次用到此字的特别着重之处是什么了。所以先译"同心"，后又译为"志气"高大，（或译作"自高的心"）。所以医治傲慢的良药，乃是要我们不可看高自己而自以为最有智慧。

    《罗马书》 12： 17. 不要以恶报恶。众人以为美的事，要留心去作。

    这个劝戒与后面的一个没有什么分别；然而伸冤含有保罗目前所讨论的报复之意在内。有时当我们恶待那些对我们不利的人时，我们虽没有以同样损伤来对待那伤害我们的人，我们仍是在以恶报恶。我们平时常以个人的标准来衡量那善待我们或至少对我们有利的人，我们只报答那恩待我们的人，或我们盼望别人来帮助我们。所以，假使有人拒绝在我们有需要时来帮助我们，我们也就以同样的手法来报复他，在他有需要时，我们也不帮助他。除了这个以外，我们还有许多时候，都是以报复之心来对待别人，这样也就是以恶报恶了。众人以为美的事，要留心去作 我甚为满意于伊拉斯模的译法："因此当准备"，但我在此却采取直译。人既然都倾向于注意自己的利益，而留心避免自己的损失，故保罗在此所说的乃是另一种的留意或小心。保罗在此指出，我们应当以诚实的态度，不断地留意别人，使他们得以建立；正如我们在神面前应当有无亏的良心，我们在人的面前也不能忽略可尊敬的声名。如果我们应当以好行为来荣耀神的名字，但是别人在我们里面若看不到值得称赞的地方，那么神就失去了这份荣耀。不但是神因我们失去了光荣，而且也会因此受到羞辱：因我们虽是由于无知而犯罪，但我们所犯的罪都会使福音受到羞耻。保罗叫我们要留心去作众人以为美的事时，我们也当注意这个命令的目的。并不是要让人来羡慕和称赞我们，因为基督的心意就是要避免我们会有此种光景，故祂说：我们的善行不是靠人的见证，却是单求神的嘉许。这个命令的目的，乃是要因我们的榜样，使人可以内心中归向神，称颂祂，并激励他们来寻求公义；最后他们可以在我们身上闻到可爱的磬香之气，而吸引他们也来接受神的爱。甚至于我们因基督的名而受到侮辱时，我们仍不停地留意去行众人以为美的事。因为当我们受到辱骂时，圣经的话反而得以应验了："荣耀羞辱，恶名美名，似乎是诱惑人的，却是诚实的"（林后六8）。

    《罗马书》 12： 18. 若是能行，总要尽力与众人和睦。

      心里和平，有秩序的人生，使一个基督徒受到众人的爱戴，这并不是一种普通的天分；如果我们决志要达到这个目标，我们必须赋有绝对公平的态度，也当有礼貌，脾气好，才能不但赢得正直善良之人的心，也能转变恶人的心。我必须要提到两点以作警告：我们不能一方面想竭力达到这个标准，另一方面又不愿意为了基督的缘故而招致人的忌恨，因为这是常会发生的事。事实上有许多人因着良好的性情，温和的内心而应当得到众人敬爱的，然而仍为了福音的缘故，甚至受到他们最亲近的家人所恨恶。第二件我们当注意的事是，好脾气不应当变为盲从，不能因为要保持和平而满足别人犯罪的愿望。因为我们不可能与所有的人和平相处。他又加上两句话，指出有例外之处：若是能行，以及总要尽力。我们在此当决定这两个例外是什么，因此在我们当行的仁慈与爱心的时候，除非我们已经准备（许多时候是必须的）勇敢地向世界挑战之外，否则就应当多多忍耐，赦免别人的冒犯，也愿意宽恕律法所以必须严办的行为，为的是要寻求和睦。因为基督的精兵不可能与撒旦所辖制的世界一直和平相处。

    《罗马书》 12： 19. 亲爱的弟兄，不要自己伸冤，宁可让步，听凭主怒；因为经上记着："主说：伸冤在我，我必报应。"

    他在此所禁止的恶行，如同我已经提到过的，比前面所说到恶行更严重，然而两者都是出于同一根源，就是：过度的自私之爱，以及内心的高傲；这两样都会使我们放纵自己而苦待他人。因为这种内心的毛病几乎在所有的人心中都会生出一种疯狂的报复之心，甚至于受到极轻微的损害，也必获得报复；所以保罗吩咐我们不要自己寻求报复，甚至于我们受到了极严重的伤害，也要让神来替我们伸冤。又因为人若一度产生此种报复之心，就不容易平抑下去；所以保罗劝勉我们时，用亲切的称呼，叫我们为亲爱的弟兄。这个劝戒乃是叫我们不去报复，也不以恶报恶，因我们应当听凭主怒。听凭主怒乃是相信主有审判之权。凡想自己报复的人，就是想篡夺主的权柄。如果篡取神的职位的行动是错谬的，那么我们也不应当报复；因审判的权柄是在神的手中，我们应当让祂采取行动。保罗在此也暗示出，凡耐心等候神帮助的人，神要为他伸冤；凡盼望神为他报复的人，却忘了祂的帮助。保罗在此不但禁止我们用自己的手来报仇，而且也禁止我们有此种报复的心意。所以在此要将公开报复和私下报复分开来是极肤浅的看法。所以一个人若想寻求民法之帮助，他心中的报复的恶意，与自己去报复的态度一样不可宽恕。我们接着就要看到，我们甚至不应当时常求神为我们伸冤。如果我们向神求告时，不是出于圣灵纯洁的热心，而是出于个人的感情，那么我们不是让神作我们的审判主，而是作我们腐败的欲望的仆役。我们听凭主怒，是我们耐心等候神拯救的时候来到，同时我们求神使那些恶待我们的人，可以悔改而再成为我们的朋友。因为经上记着："主说，伸冤在我。"保罗以摩西的歌词（申卅二35）作为证据，那里神说："伸冤报应在我。"神的仇敌是那些无缘无故来逼迫神子的人。祂说："那些损害你们的人，如同损害我眼中的瞳人。"所以，盼望我们以此作为安慰，因那些无故而加害我们的人，不能逃避刑罚；同时我们也应当尽量避免让恶人找机会来害我们，因为如此会使他们更习惯于害人。我们应当让我们这位惟一的审判与拯救之主来扶助我们。虽然我们不应当求神来报复我们的仇人，但我们应当求神使他们悔改再成为我们的友人；然而假使他们继续不断地行恶，他们仍然会像那些藐视神的人一样，受到神的惩罚。保罗引用这节经文并不是叫我们在受到人的损害之后，就立刻大发愤怒，或在祷告中要求神按照仇人加给我们的损害，同样报复他们。他却教训我们说：首先，我们并没有权利采取报复的行动，不然我们就是篡夺了神的权柄。其次，他也指示我们不必怕仇敌因见我们忍受他们的苦害，而加重他们的恶行与怒气；因为我们知道神为我们报复的行动并不是徒然的。

    《罗马书》 12：20. 所以，"你的仇敌若饿了，就给他吃；若渴了，就给他喝；因为你这样行，就是把炭火堆在他的头上。"

    所以，你的仇敌若饿了，就给他吃 他现在给我们看到，我们当怎样真的完成这个戒律，就不要自己报仇，不要以恶报恶。我们不但不要伤害，而且要向那些恶待我们的行善。若是我们没有以慈仁来对待害我们的人，就是一种间接的报复。保罗所说的吃与喝，乃是指各种慈行；所以我们应当尽我们所能，在物质或言行方面按仇敌的需要，帮助他们。他所说的仇敌并不是指那些为我们所恨恶的人，乃是那些与我们为敌的人。如果在他们肉身方面有需要，我们应当帮助他们，那么我们更不应当盼望他们遭灾而不让他们获得救恩。就是把火炭堆在他们头上 保罗在此给我们看见，我们向仇敌谦让而得的利益，因为我们不愿意徒然地浪掷我们的光阴。有些人解释：假使我们以仁慈对待那不配的人，或以不同的态度对待那些应受我们苦待的人，就是以那使他们灭亡的火炭堆在他们的头上；因为我们这样行，使他们觉得他们的罪孽更深一层。又有些人解释说：若是我们这样仁慈地对待仇敌，他们的心因此受了爱心的感动而悔改。我采取更简单的看法，仇敌的心可能会产生两样后果：他若没有因慈仁而心里软化下来，就会因他的心太凶恶而没有一件事能感化他，那他就会因他自己的良心而刺痛，尤其人们如此善待他的恶行时，更使他痛苦。

     《罗马书》 12：21. 你不可为恶所胜，反要以善胜恶。

    你不可为恶所胜 这句话可能是用来证实此处的论点。我们的一生都是与恶相争。如果我们想要报仇，我们就是被恶行所胜；但是从另一方面看来，如果我们以善报恶，我们就因此而证实我们的心意是不会失败的。这真是最光荣的胜利，所得的赏赐也是实际的，是真正可以体验到的；神要因此而赐我们更大的耐心。另一方面看来，若有人要以恶胜恶，他所造成的害处会更甚于仇敌，因此而叫他自己灭亡，因他是被魔鬼所俘虏。


罗马书 第十三章

罗马书 第十三章

《罗马书》 | 13：1 | 在上有权柄的，人人当顺服他，因为没有权柄不是出于 神的，凡掌权的都是 神所命的。
《罗马书》 | 13：2 | 所以抗拒掌权的，就是抗拒 神的命；抗拒的必自取刑罚。
《罗马书》 | 13：3 | 作官的原不是叫行善的惧怕，乃是叫作恶的惧怕。你愿意不惧怕掌权的吗？你只要行善，就可得他的称赞，
《罗马书》 | 13：4 | 因为他是 神的用人，是与你有益的。你若作恶，却当惧怕，因为他不是空空地佩剑。他是 神的用人，是伸冤的，刑罚那作恶的。
《罗马书》 | 13：5 | 所以你们必须顺服，不但是因为刑罚，也是因为良心。
《罗马书》 | 13：6 | 你们纳粮也为这个缘故，因他们是 神的差役，常常特管这事。
《罗马书》 | 13：7 | 凡人所当得的，就给他；当得粮的，给他纳粮；当得税的，给他上税；当惧怕的，惧怕他；当恭敬的，恭敬他。
《罗马书》 | 13：8 | 凡事都不可亏欠人，惟有彼此相爱，要常以为亏欠，因为爱人的就完全了律法。
《罗马书》 | 13：9 | 像那“不可奸淫”，“不可杀人”，“不可偷盗”，“不可贪婪”，或有别的诫命，都包在“爱人如己”这一句话之内了。
《罗马书》 | 13：10 | 爱是不加害与人的，所以爱就完全了律法。
《罗马书》 | 13：11 | 再者，你们晓得现今就是该趁早睡醒的时候，因为我们得救，现今比初信的时候更近了。
《罗马书》 | 13：12 | 黑夜已深，白昼将近；我们就当脱去暗昧的行为，带上光明的兵器。
《罗马书》 | 13：13 | 行事为人要端正，好像行在白昼；不可荒宴醉酒，不可好色邪荡，不可争竞嫉妒。
《罗马书》 | 13：14 | 总要披戴主耶稣基督，不要为肉体安排去放纵私欲。

     1. 所以弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的；你们如此事奉乃是理所当然的。

    保罗在前面已经讨论到那些高举神国度的真理。我们应当单从神那里寻求公义，我们也应当单因他的怜悯而期望救恩，一切福分的总和已经加给我们，而且天天都赐给我们，这福不是别的，即是基督。现在他要开始讨论信徒道德生活的规律，而且是极有次序地按着条理来讨论。灵魂既已因对于神及基督的认识而得了救恩，并有了属天的生命，我们的人生就应当有一个规律，也就是被神圣的戒律与规例所管理；假使我们对于别人的一切善行不是出于神，或基督，我们对于人生的一切热忱都是徒然。惟有出于基督的善行，才能使人从死中得生。这是福音与哲学之间最大的分别。虽然哲学家讨论到道德的时候，所说的很好听，他们的才干也值得称赞；但是他们的一切教训，虽经过特别的润饰，仍不过像是一个美丽的建筑物的上层而没有根基，因为他们忽略了最重要的原则，他们所思考的不过是残缺的教训，有如一个无首的身体。罗马天主教的教训也是如此。虽然他们偶然也会提到基督里的信心或圣灵的恩惠，但其实他们的教训是更与异教徒的哲学家相近，却不是使徒的教训。保罗像哲学家那样，为道德订制法则，讨论善的目的，并追究一切德行的根源，然后又从这些推演出人们各种责任，因此他在此为各种圣洁的行为定下了主要的原则。这也是主拯救我们，使我们的肢体得以分别为圣并归于祂的目的。保罗这里所说的，值得我们逐句加以查考。

    弟兄们，我以神的慈悲劝你们 我们知道不洁的人时常会贪心地抓到那些宣扬神无限怜悯的经节，为的是要用作借口来放纵他们自己的肉欲。另一方面，假冒为善的人又想恶意地竭力来抹煞他们对于神仁慈的知识，他们以为神的恩惠会消灭他们的热心，并会为人打开故意犯罪的大门。但是保罗劝勉的话却给我们看见：除非世人正确地了解他们怎样地受到神的恩惠与怜悯，他们就绝不会以真诚的心来敬拜神，也不会以足够的热忱来敬畏祂，顺服祂。罗马教皇的门徒以为只要使人惧怕而勉强别人来顺服就够了。然而保罗并不是以这种奴性的惧怕叫我们来服从神，却是以自动的、喜爱公义的心来吸引我们服从神，因为使我们得着拯救的恩惠是甘甜的。另一方面，我们既已体验到这位父神的慈爱与宽容，假使我们没有专心努力事奉祂，我们就是忘恩负义的人。保罗特别在这方面警戒我们，就是说高举神的恩惠超过其他一切，是更有力的警戒前面所提到神的大爱，就是神丰富无比的恩慈，若是不能燃烧我们的内心，那么我们的心就是比铁还硬了。谁能说假使我们认为我们的救星是单出于神的恩惠，那么对于人生中高贵的警戒或劝勉就都失去功效了？但一个敬虔的心，不是由于规律或制裁，却是由于沉思默想神所赐给他的大恩才来服从神。我们在此也可看到使徒温柔的心，因他不愿意用严厉的命令，却用友善的忠告或警戒来劝勉我们。因为他知道他这样行，在那些愿意受教的人中间会有更大的成就。将身体献上，当作活祭 我们知道自己是献给神且分别为圣的人，才能真正有善行表现出来。因为这样我们才会不再为自己活，以至于可以奉献我们的一生来事奉神，完成他的使命。在这里有两件事是值得注意的：第一、我们是属于神的；第二、为了这个缘故，我们就应当圣洁，因为所献于神的，若不先已分别为圣，就有辱于神。由于这个前题，因此也可以知道，我们应当在一生中多默想圣洁的事，如果我们的生活变为不洁，就是亵渎神的圣名，因为不洁的生活乃是使已奉献成圣的生命世俗化。保罗在此所说的话都是很相宜的。他说：先要将身体当作祭物献给神。这乃是说，我们已不再随我们自己的心意而行，却是让神随祂的心意叫我们怎么行，我们就怎么行。但是，除非我们先舍下自己，拒绝自己，不然我们不能达到这一点。其次他又加上各种形容词，来描写所献的应当是什么样的祭。称之为活祭，他的意思乃是说，我们将自己献上，为的是要我们晓得我们从前的生活已在我们里面死去，因此我们可以从死中复活而得着新生命，称之为圣洁；他乃是要指出（如同我们已经提到过的）献祭于神的真正性质是什么。被献上的祭牲，只有在以前已经分别为圣了，才能被准许为祭物。第三个形容词提醒我们，当我们配合神的旨意而将我们自己作为祭物献上时，我们的生命才是正确的、有次序的。当我们献身于公义及圣洁时，使我们知道我们的劳苦是为神所喜悦的，也是蒙祂所悦纳的；这也是我们献身的最大安慰。身体不但是指我们的皮肉骨头，也是指组成我们整个人的成分。他用此字以举隅法来表示我们身体的每一部分，因我们身体上的肢体才是我们一切行动的工具。他也要我们不但在身体方面毫无瑕疵，而且魂与灵也当圣洁，如同他在帖撒罗尼迦前书五章23节所说的。保罗叫我们将身体献上，乃是引述摩西所定的祭礼，是在祭坛上献给神的。他在此也特别提到，我们接到神的命令之后，应当即刻甘心愿意，准备随时顺服祂的旨意。

    从这里我们也可归纳说，凡不愿意敬拜神的人，都是错误的，迷失的，且是在可怜的光景之中。这里我们也看到保罗赞成基督的教会应有的牺牲。我们既因基督一次真正的牺牲而得以与神和好，就都借着祂的恩惠而成为祭司，为的是要我们将自己献上，使我们每一个人都能荣耀神。但是我们献的不是挽回祭，因为只有耶稣在十字架上所献的才是挽回祭。你们如此事奉，乃是理所当然的 我认为保罗加上这句话乃是要解释并证实前面的一句。他似乎是说："假使你想要敬拜神，就要将你自己献上，因这样事奉神，是最适当的，如果有人不这样事奉，就是假信徒。"假日我们要适当地敬拜神，我们只有按照神的命令，来规范我们的行动，才是真的敬拜；所以让我革除一切人所设立的形式化的崇拜，这是神所厌恶的，因祂看重顺服更胜于献祭。人都喜欢炫耀自己的发明（如同保罗在别处所说的），表扬他们空洞的智慧；但我们却看到，天上的审判主借保罗的口反对这种想法；称之为理所当然的事奉，乃是表明神所吩咐的；因此保罗在此使我们看到，凡与神圣道的准则相反的态度，都是愚蠢的，无趣的，粗俗的。

    《罗马书》 13：1. 在上有权柄的，人人当顺服他，因为没有权柄不是出于神的。凡掌权的都是神所命的，

    保罗在本段经文中特别小心教导基督徒生活方面的态度，似乎是由于当时的环境，使他必须如此行；虽然传福音的事历来与时代发生特别的关系，但是当时更是如此。因为总是有些卤莽的人相信惟有一切属世的权柄被废除之后，基督的国度才得以高举起来；同时又认为若不是脱出了人所给予的压制，就不能享受主给他们的自由。犹太人的心中比其他人更有此种错误，因为他们认为亚伯拉罕的后裔，在救赎主临世之先，曾多么兴盛，但因救主的来临反倒受外邦人的统治，是莫大的羞辱。使犹太人与统治者隔绝的还有一原因，因为多数掌权者都蔑视敬虔的人，并以绝对敌意的态度来逼迫宗教。因此这些在上执政者，图谋从天上地下惟一的主基督手中将权柄夺去，若我们还是去顺服他们似乎有些不合常理。或许就是为了这些原因，保罗要很小心地来讨论民事法官的权威。他先将一般的戒律说出来，借此可以概括他所要提到的各点，然后再加以解说并证明他所提到的戒律。他称他们为在上有权柄的，因为他们高于别人，但并不是最高的，因为他们并不获有至上的权柄。他们被称为法官，是因他们有权判决案子，处理他们权下的人事。保罗这里的话可以预先阻止人以好奇心所发的问题，就是谁派他们来治理我们。但保罗说，他们并不是由于自己的力量获得此种地位，而是主所委派的。保罗说：人人都当顺服，意思是所有的人都包括在内，免得有人以为自己是例外的，因而不肯顺服。因为没有权柄不是出于神的 我们应当顺服掌权者的理由，是因为他们都是神所指派的。假使神的旨意乃是要以这样的秩序来治理世人，所以凡想推翻神秩序的人，就是轻视神的权柄，也就是抗拒神；既是轻视神所设立的政府，也就是轻视神的护理，因此也就是与神为敌。我们更应当知道，政府的权柄是从神而来，但不能说灾疫、荒年、战争以及其他从罪来的刑罚也都是出于神，因为惟有正义的、合法的政府才是神所设立的。虽然独裁的、不义的政府不是神所命定的，但政府的制度却是神所设立来造福人群的。阻止战争既是合理，以及消灭其他灾害也是有益的，所以使徒吩咐我们要自愿地尊敬掌权者的权柄，为的是要使人类得益。人们因罪而受到神的刑罚，并不能说是神所命定的，却是祂所用的方法，为要保持祂所命定的合法秩序。

    《罗马书》 13： 2. 所以抗拒掌权的就是抗拒神的命；抗拒的必自取刑罚。

    因为无人能够抗拒神而不使自己灭亡；保罗在此警告我们，凡在这方面反对神旨意安排的人不能不受刑罚。所以我们必须小心，不然我们会自讨咒诅。刑罚（或"审判"）我认为不但是法官所给的审判，有如保罗在此所要说的，凡抗拒掌权的都会受到刑罚，而且也是神自己所执行的报应。保罗在此让我们看见那些反抗神的人最终所得的结局。

    《罗马书》 13：3. 作官的原不是叫行善的惧怕，乃是叫作恶的惧怕。你愿意不惧怕掌权的吗？你只要行善，就可得他的称赞。

     作官的原不是叫行善的惧怕 他现在叫我们要顺服作官的，理由是因他们对我们有益。作官的之所以有益于我们，是因为主这样安排，为的是要使行善的人有平安，又能制裁恶人偏邪的行为。在这两件事上，作官的使人民获得太平。恶人的狂暴若不受到辖制，无辜的人若不受到保护以免受到恶人的危害，那么世界就会混乱，甚至毁灭。假使这是惟一的良方能使人类不至于毁灭，我们就应当特别小心地拥护这种制度，不然我们就是有认为人类的公敌。保罗又说：你愿意不惧怕掌权的吗？你只要行善。这话的意思是说：若我们行善，我们就没有理由惧怕任何作官的人。事实上凡想要挪去掌权者治理的人，乃是默认他自己有了一个邪恶的心，并在计划着行坏事。然而保罗在此所论的乃是法官们当然的本分，虽然执政的人时常并没有遵行此点，但我们仍然应当顺服他们应得的权柄。如果我们认为一个邪恶的统治者，乃是神所使用来惩罚百姓的罪，那我们就该反省一下，因将神所安排的美好福分变成了咒诅，乃是因我们自己的错失。愿我们继续不断地尊重神的命定，这是很易于实行的，只要我们不在内心生出恶念。保罗在此乃是指示我们神设立官员的目的。除非这个有益的、美好的制度因人的错失而变为腐败，否则我们一定会从这种秩序上得到好的效果。执政的人绝不应当滥用权柄来冤屈善良与无辜的百姓，不然就变为暴虐的政权了。任何政府若不是为了保护百姓，就不可能存在，独裁的暴政也是如此。保罗在此也提到一般哲学家所考虑到的使国家政府有良好的政治组织，就是对于善德加以奖励，对于邪行加以惩罚。

    《罗马书》 13：4. 因为他是神的用人，是于你有益的。你若作恶，却当惧怕，因为他不是空空的佩剑，他是神的用人，是伸冤的，刑罚那作恶的。

    因为他是神的用人，是于你有益的 作官的人可在这里学习一个功课，晓得他们的天职是什么，他们治理人不是为了自己的利益，而是为公众的福利。他们的权柄也不是没有限制的，他们的权柄只限于百姓的益处。简言之，他们治理时，应当向神向人负责，因他们是蒙神所选，又是为祂服务，所以应当向祂交帐。但是神所交托给他们的职务又是关于他们以下的百姓，他们因此对百姓也有职责。保罗也提醒我们各人，乃是因神的恩慈，我们得以受到执政者的保护，他们佩剑就是要阻止恶人来危害我们。因为他不是空空的（徒然的）佩剑 法官们另一个职责，就是要制压恶人横霸的行为，因为他们不愿意受法律的约束，所以法官就当按照神的审判所要求的，对于他们所犯的罪加以刑罚。保罗明明地说，作官的人佩剑不是为了外表的装饰，却是要打击行恶的人。是伸冤的 意思是说，执行神的忿怒。保罗以他们佩剑的事证实此点，因为代表权柄的剑是神赐给他们的。假使神让他们佩剑，神也将使用此剑的权柄交给他们；所以当他们执行死刑时，也是顺服神的命令为神伸冤。因此若有人以为流罪人之血是错误的，就是反对神。

    《罗马书》 13：5. 所以你们必须顺服，不但是因为刑罚，也是因为良心。

    所以你们必须顺服 保罗在此再重述一次他在本章开始时所提到的对于执政者的顺服，但这里说得更清楚，我们顺服他们不但是为了人间的原因，而且也是因为神吩咐我们顺服他们。这里所谓刑罚（忿怒）乃是指执政的，以惩罚那些轻视他们尊严的人。保罗的意思是："我们顺服不是因为他们有权柄可以刑罚我们，或是使我们无法抗拒他们，因为通常不顺服时，受到亏损的是我们；我们顺服却是因为神的话与良心而来的自愿的顺服。"所以若是掌权的没有佩剑或是我们虽轻视或激怒他们，也不会受到刑罚，我们还是要顺服他们，好像我们若如此行会立刻受到刑罚一样。神给他们权柄来管理我们，我们个人就无权剥夺他们的威严。这里的论点完全是关于民治政府的；因此若有人要利用人的良心或本节经文来建立他们独裁的统治，是没有根据的。

    《罗马书》 13： 6. 你们纳粮，也为这个缘故；因他们是神的差役，常常特管这事。

    你们纳粮，也为这个缘故 保罗在此也趁着机会提到付税的事，他认为向政府交税是应当的。如果他们的责任乃是要保卫以及保持真正的和平，使正直的人不受到恶人的损害，那么他们必须有兵力作为他们的支持，不然他们就不能保障和平。因此按法律收税可以支持这种必须的费用。这里我们不是在详细讨论政府当如何征税，或是执政者当如何处置所收的税，或是使税收不入他们的私囊；但我们认为，他们应当记得他们所征收的税都是公共的财产，不能以之来满足私人的欲望与享受。我们看到保罗所提的税收，都有适当的用途，就是说，我们纳了税，可以使政府长官用来防卫国土，保护百姓。

    《罗马书》 13： 7. 凡人所当得的，就给他；当得粮的，给他纳粮；当得税的，给他上税；当惧怕的，惧怕他；当恭敬的，恭敬他。

    凡人所当得的，就给他 使徒在这里似乎是将我们对于执政者的各种责任加以总结起来。我们应当尊敬重视他们，顺从他们所颁布的律法与判决，并向他们付税纳捐。保罗所说的惧怕乃是指服从；所谓关税或税捐不单是指固定的某种进出口税，也包括其他各种税捐。这节经文也证实保罗前面所说的，我们服从君王或长官不是因为不得不如此，而是因为此种服从乃是蒙神喜悦的。祂要我们不但是惧怕他们，而且也是自愿地尊敬他们。

    《罗马书》 13： 8. 凡事都不可亏欠人，惟有彼此相爱，要常以为亏欠，因为爱人的，就完全了律法。

    凡事都不可亏欠人 有人以为这句话是讽刺性的；保罗在此可能是在答复人们的反对，这些人认为基督徒既然应当有爱心，那其他一切的戒律都是多余的。我不否认本句话是讽刺性的，似乎是他在此承认除了爱之外，没有其他律法；但我采取不同的解法，我宁愿采取更简明的看法，保罗在此乃是指出关于执政者的权柄也是以爱为前提的，因我们不会以为他们是软弱的。保罗在此似乎是说："当我请求你们顺服掌权时，我乃是盼望一切的信徒当以爱的律为出发点。假使你们盼望善行得以伸张（若不是这样盼望的人是没有人性的），你们就应当努力使律法与善政得以普遍，以至于人民可以顺服保障律法的人，因他们使我得享太平。"因此想要实行无政府主义就是破坏了爱的原则，因无政府主义的直接后果乃是国家趋于混乱状态之中。因为爱人的就完全了律法 保罗在此的目的要使我们看见一切的戒律都属次要，惟有爱的律是最主要的；因此我们可以知道，我们以爱心行事时，就已适宜地成就了诫命，而且我们愿意负起各样重担，为的是要使爱心得以表现出来。所以他在此也完全证实了我们对于执政者应有的服从，我们的服从且全是出于爱。然而有些人觉得这段话仍有困难。保罗的教训乃是：假使我们爱邻舍，我们就完成了律法。然而他并没有提到对于神的敬拜。（他本不应当将此点略去的）。但保罗在此并不是讨论全部的律法，他不过是提到律法所要求于我们对邻舍的本分。事实上，当我们爱邻舍时，全部的律法确是得以完成了，因为真正对人的爱乃是从神的爱而来，而且我们爱人本就是爱神的果子。但保罗所提的只是第二部分，因为他在此所查考的只关于这一方面。他似乎是这样说："凡爱邻舍有如爱自己的人，已经完成了他对世人的本分。"那些诡辩的人想从本节中找到以行为称义的根据，是徒然的。保罗在此并不是说到我们所当行或不当行的事，却是提到一种我们所不能完全达到的情况。当我们说，人不是靠行为称义，我们并不是说，顺服律法就不是真的义行。但是无人能完成律法，也无人曾完成律法，所以我们说靠律法称义是不可能的；故我们惟一的避难所乃是基督的恩惠。

    《罗马书》 13：9. 像那不可奸淫，不可杀人，不可偷盗，不可贪婪，或有别的诫命，都包在爱人如己这一句话之内了。

    我们不能由于这句话就认为保罗所提到的只是诫命的第二部分，因为他也说：或有别的诫命。如果是第二部分，他也略去了我们当孝敬父母的诫命。此点与他所讨论的题目最有关系，他将此略去似乎是没有理由的。但使徒故意将此略去，目的是否他不愿意使他所讨论的反而变为意义不明呢？我觉得并不一定，因为他已经指出要证明的各点；就是说，假使神颁下诫命的惟一目的乃是要教训我们爱的本分，所以我们就当以各种方法努力达成这一点。若有什么读者想要争辨的话，当晓得保罗在本段经文所要指出的，乃是全部律法的目的，是为要鼓励我们生发爱人的心。我们也必须加上他所略去的话，就是顺服执政者并不是不重要的，因为这样可以保持和平，并完成弟兄相爱的心。

    《罗马书》 13： 10. 爱是不加害与人的，所以爱就完全了律法。

    爱是不加害于人的 保罗在此证实了他说的从爱所产生的果效，因此爱字已包括了一切诫命的教训。凡有真正爱心的人，绝不会想加害于他的弟兄们的。全部律法就是禁戒一件事，是叫我们不要去危害邻舍。这点与保罗目前所讨论的也有关系。执政者既是保卫我们的平安与公正，那末凡想使人人获得自己的权利，使人们生活自由，不受伤害的人，都需竭力拥护政府的制度。保罗重复提到爱能成全律法的事，也包括人类社会中的律法。这里并没有提示诫命的第一部分，就是论到如何敬拜神的部分。

    《罗马书》 13：11. 再者，你们晓得现在就是该趁早睡醒的时候，因为我们得救，现今比初信的时候更近了。

    再者，你们晓得现在..的时候 从这里开始，保罗给另一方面的警戒。白天既有属天生命的光开始照在我们身上，我们就当像那些在公众注视之下习惯行动的人那样过我们的生活，因此我们会小心不行那卑鄙下贱的事，假使如此行，就会给许多人看到。我们更应当避免不洁的行为，因为我们一直在神与祂的使者的观察之下，同时我们也受基督邀请来仰望祂那如同公义日头的脸。简言之，这里的意义如下："我们既晓得当睡醒的时候已经来到，就当弃绝一切属于黑夜的事。但愿我们抛弃一切暗昧的行为，因为黑暗已被驱除；又愿我们实行光明的行为，有如行在白昼。"中间的话应该放在括弧之中，那些话都是象征性的，因此值得我们注意其中的意义。所谓黑夜，保罗的意思是指不认识神，凡不认识神的，都是在黑夜行走或睡眠的人。不信的人有两样害处，就是盲目与愚昧。这个愚昧，保罗称之为睡眠，他又说，睡眠是死亡的表征。所谓光明，他的意思乃是指神的真理得以启示出来，借此公义的日头，即基督，升起来照明我们。所谓趁早睡醒，他的意思是我们应当预备自己，来遵行主所吩咐我们的事。所谓暗昧的行为，是指可耻的邪恶行动；他又说，他们在黑夜行这些事却不觉羞耻。所谓光明的兵器乃是指可敬的、庄重的、贞洁的行动，是多数在日间行出来的事。保罗不称之为行为，却称之为兵器，因为我们在服事主的圣工上是有争战的。本段开始的两个字，再者，是独立的，是与保罗前面所教训的真理有关系。他所说的时候，是信徒所晓得的，因为神的呼召，以及神救恩的临到是需要有新生命与新行为来配合的。他又说是趁早睡醒的时候，是指适宜的时候，或是一种机会。我们得救，现今..更近了 这几节经文时常被人误解。许多解释初信的信字为律法的时期，以为保罗似乎是说犹太人在基督临世之前已经相信了。我反对这种看法，因为是太勉强、太过分。将全部教会的真理应用在一小部分的人身上是不合理的。当保罗写罗马书时，全教会中的犹太人只占极少数。因此若是这样解法的话，保罗对罗马人讲这些话也是多余的。我所提到的白昼与黑夜的比较也使这种解法变为不需要。因此保罗在这里所说的乃是完全如同字面上所指的意义--我们的救恩比我们初信的时候更接近我们了--乃是指以前开始相信的时期。又因这里的助动词是无定词，所以如同我们在下面要看到的，保罗在此所说的更是合宜。

    《罗马书》 13： 12. 黑夜已深，白昼将近；我们就当脱去暗味的行为，带上光明的兵器。

    黑夜已深，白昼将近 这就是他前面所说的情景。虽然信徒尚未获得完全的真光，但他却以之来与将来借福音的白昼所照亮我们的明光作为比拟。白昼在此并不是像其他地方那样指信仰之光（不然他不会说"将要临到"，却当说"已经临到"，因为信仰之光确已照亮我们）。白昼却是指属天生命有福的荣美，我们在福音之中已开始看到此荣美。保罗在此所说的乃是当神开始呼召我们时，我们就当立刻注意基督的再临，正如我们在晨曦初现时，可以知道午日当空的白昼已经不远了。他说黑夜已深，因为我们已不像不信的人那样被浓厚的黑暗所笼罩，他们并没有生命的火花。然而对于我们，复活的盼望已因福音而放在我们眼前。事实上，借着信仰之光，我们得知属天荣耀的光辉，离我们已不远了，所以也能激励我们，以致不会在今世闲荡。然而接着他就叫我们要如同行在白昼的光中，他在此所用的比喻有了不同的象征，因为他将我们目前所得的基督真光的光照比作白昼。保罗乃是要在各方面劝勉我们多沉思默想将来的生命，又当多思想怎样敬重神。

    《罗马书》 13： 13. 行事为人要端正，好像行在白昼；不可荒宴醉酒，不可好色邪荡，不可争竞嫉妒；

    不可荒宴，醉酒 他在此提到三种邪恶的行为，而且每种都用了两个名词来描写--酗酒与放纵，以及与此相关的肉体的情欲和不洁的行态，嫉妒与竞争。这些行动既是如此可耻，甚至于属肉体的人在别人眼前也羞于如此行，那么我们在神光中行走的人，更当时时刻刻避免这样行，甚至于在没有人看见时也不可去行。虽然保罗在第三组中先提到争竞，后提嫉妒，但无疑地是要教训我们，使我们知纷争不和都是起于同一个原因，就是若有人要自高自大，就会在弟兄们中间产生嫉妒。所以野心是这两样邪恶的主要原因。

    《罗马书》 13： 14. 总要披戴主耶稣基督，不要为肉体安排，去放纵私欲。

    总要披戴主耶稣基督 这个比喻在圣经中常有提到，以指出人当怎样使自己的形状变美或变丑；两者都在于他的服装，污秽破烂的衣服使人失去尊严，清洁而正派的服装使一个人受到尊敬。穿上基督乃是说我们全身都受到祂的圣灵所护卫，因此我们有资格表现一切圣洁的生活。惟有这样，神的形象，即我们灵魂的真正装饰，可以在我们里面得到更新。保罗在此乃是要指出我们蒙召的目的，因为神收纳我们为儿子，而使我们得以接合在祂儿子的身体上，这样我们就必须弃绝以前的旧生命，而在祂里面变成新人。为这缘故，他在别处也提到信徒受洗而穿上了基督（加三37）。不要为肉体安排 只要我们仍在肉体之中，我们就不能忽略肉体；因为我们虽然与天上有交通，我们却仍寄居在世上。我们必须注意与肉体有关的事，这样行只是为了有助于我们今世的旅程，却不能因此而叫我们忘记了自己的天家。甚至于外邦人也说："人心不足蛇吞象。"因此凡想满足自己肉体欲望的，一定是纵欲过度，不能自拔。保罗在此要约束我们的欲望，并提醒我们一切纵欲的原因是由于不满意我们所有的，也不想以庄重的、合法的态度来处理我们所有的财物。因此他给我们一个原则，我们应当供给肉体的需要，但不能放纵肉体的情欲。我们这样才能善用世物而不糟蹋一切。


罗马书 第十四章

罗马书 第十四章

《罗马书》 | 14：1 | 信心软弱的，你们要接纳，但不要辩论所疑惑的事。
《罗马书》 | 14：2 | 有人信百物都可吃，但那软弱的，只吃蔬菜。
《罗马书》 | 14：3 | 吃的人不可轻看不吃的人，不吃的人不可论断吃的人，因为 神已经收纳他了。
《罗马书》 | 14：4 | 你是谁，竟论断别人的仆人呢？他或站住，或跌倒，自有他的主人在；而且他也必要站住，因为主能使他站住。
《罗马书》 | 14：5 | 有人看这日比那日强，有人看日日都是一样，只是各人心里要意见坚定。
《罗马书》 | 14：6 | 守日的人，是为主守的；吃的人，是为主吃的，因他感谢 神；不吃的人，是为主不吃的，也感谢 神。
《罗马书》 | 14：7 | 我们没有一个人为自己活，也没有一个人为自己死。
《罗马书》 | 14：8 | 我们若活着，是为主而活；若死了，是为主而死。所以我们或活或死，总是主的人。
《罗马书》 | 14：9 | 因此基督死了，又活了，为要作死人并活人的主。
《罗马书》 | 14：10 | 你这个人，为什么论断弟兄呢？又为什么轻看弟兄呢？因我们都要站在 神的台前。
《罗马书》 | 14：11 | 经上写着：“主说：‘我凭着我的永生起誓，万膝必向我跪拜，万口必向我承认。’”
《罗马书》 | 14：12 | 这样看来，我们各人必要将自己的事在 神面前说明。
《罗马书》 | 14：13 | 所以我们不可再彼此论断，宁可定意，谁也不给弟兄放下绊脚跌人之物。
《罗马书》 | 14：14 | 我凭着主耶稣确知深信，凡物本来没有不洁净的；惟独人以为不洁净的，在他就不洁净了。
《罗马书》 | 14：15 | 你若因食物叫弟兄忧愁，就不是按着爱人的道理行。基督已经替他死，你不可因你的食物叫他败坏。
《罗马书》 | 14：16 | 不可叫你的善被人毁谤，
《罗马书》 | 14：17 | 因为 神的国不在乎吃喝，只在乎公义、和平并圣灵中的喜乐。
《罗马书》 | 14：18 | 在这几样上服事基督的，就为 神所喜悦，又为人所称许。
《罗马书》 | 14：19 | 所以，我们务要追求和睦的事与彼此建立德行的事。
《罗马书》 | 14：20 | 不可因食物毁坏 神的工程。凡物固然洁净，但有人因食物叫人跌倒，就是他的罪了。
《罗马书》 | 14：21 | 无论是吃肉，是喝酒，是什么别的事，叫弟兄跌倒，一概不做才好。
《罗马书》 | 14：22 | 你有信心，就当在 神面前守着。人在自己以为可行的事上能不自责，就有福了。
《罗马书》 | 14：23 | 若有疑心而吃的，就必有罪。因为他吃，不是出于信心；凡不出于信心的都是罪。

     《罗马书》 14： 1. 信心软弱的，你们要接纳，但不要辩论所疑惑的事。

    保罗现在所给的训戒特别是为了教会的需要。凡在基督的教训上有了更大进步的人，应当配搭那些缺少经验的人，也当以自己的刚强来支持那软弱的弟兄。在神的子民之中，有些是特别软弱的，若是我们不以温柔忍耐对待他们，他们可能会因此灰心丧气，而终于与教会脱离关系。或许在保罗的时代这样的情形更易于发生，因为教会是由犹太人与外邦人一同组成的。有些是习惯于摩西律法的仪节很久的人，他们自小就受到律法的教养，因此不会轻易地将之弃绝。但也有些是从来未曾受到律法教养的人，因他们拒绝负起他们所不习惯的重轭。人们的倾向常会将不同意见变作争论。使徒在此让我们看到不同意见的人仍然可以和睦相处。他所给的是解决这问题的最好方法。凡刚强的弟兄应当多多地努力帮助那软弱的；同时那些在神的道上有了进步的人应当时常对于没有经验的人采取容忍的态度。假使神使我们比别人刚强，祂并没有叫我们因此压迫那软弱的弟兄。基督徒所得的智慧，也不可以叫自己自高自大轻视别人。保罗乃是如此教训那些有经验的、坚固的信徒，因为这些人受到主更多的恩惠，故当更要多多地帮助别人。不要辩论所疑惑的事 这句子是不完全的，因为所论到的意义并没有完全讲出来。但是保罗的意思却是明显的，他只是叫那些软弱的弟兄不要为那些麻烦的争辩而去白白操心。然而我们必须记得保罗在此所讨论的主题，他认为虽然许多犹太人仍然守着律法的影子，但他们是错误的；然而他又叫我们要暂时宽容他们，因为太严厉地催逼他们，可能会影响他们的信仰。保罗指出有些尚未肯定的，使他们心中不安的问题，或是那些会使他们发生疑惑的问题，都是无益的争辩。我们也可以将这句话看作有更广泛的意义，就是：任何棘手的，难解的，会使软弱兄弟的良心不安或困扰他们的问题，是不能使他们得以建立的。因此，我们必须考虑什么样的难题是他们所能担当的，并要以我们的教训来配合每一个个人的需要。

    《罗马书》 14：2. 有人信百物都可吃；但那软弱的，只吃蔬菜。

    伊拉斯模在此并没有根据可靠的古卷翻译。保罗的句子是完全的，但伊拉斯模将句子弄得不完全；而且他又将关系冠词译成"另一个人相信"。但我觉得保罗在此所用的无定词，若被解为命令词也不算太勉强，因为保罗时常采用此种语法。因此他指出，信徒中凡觉得良心所确定的，就可以毫无分别地使用各种东西；同时那些软弱的人只吃蔬菜，或不用他们认为是不可用的东西，这些都是对的。若是按照通行的原文抄本，这里的意思似乎是：若有人认为任意吃任何东西是错误的，尤其是以这个原则来要求那些信心软弱的，以及不成熟的弟兄，更是不应当的。将软弱译为有病是不正确的。

    《罗马书》 14：3. 吃的人不可轻看不吃的人；不吃的人不可论断吃的人；因为神已经收纳他了。

    吃的人，不可轻看不吃的人 保罗以聪明合宜的态度指出两方面的错误。那些比较刚强的有这种错：他们轻看甚至于讥笑那些被琐屑的顾忌所缠累的人，以为他们是完全出于愚蠢的迷信。反之，后者却也不能免掉批评的错误，又定他们所不知道的事为有罪。他们偏狭的意见与行动，使他们以为凡与他们自己的意见相反的就是邪恶。因此保罗警告前者不要轻视人，又警告后者不要太多顾虑。他所给的理由是对两者都相宜的，因他所说的："当你看到一个人因认识了神而得了光照，那么足以证明他已被主悦纳。所以你若轻视或论断他，你就是拒绝那位神所已经收纳的弟兄。"这话对两方面来讲，都是一样的。

    《罗马书》 14：4. 你是谁，竟论断别人的仆人呢？他或站住，或跌倒，自有他的主人在；而且他也必要站住，因为主能使他站住。

     你是谁，竟论断别人的仆人？ 假使你勉强别人的仆人来顺服你的命令，或以你自己的准则来判断或衡量他们行动，你就是没有礼貌，也表示你的傲慢；照样，假使一个神的仆人，因为没有顺你的心意，而你就定他的罪，你更是轻慢了神。他当行或不当行的事，都不关你的事，也不是你的责任；他也不必按你的规定来行事。当保罗禁止我们批评别人时，他乃是说无论是在人格和行动方面我们都不可批评别人。关于他是怎样的一个人，惟有神能判断他。关于他的行为，我们不能以我们的意见，却当按照神的话来作为判断的标准。我们以神的圣道为标准而下的判断才不是出于人，也不是古怪的。从这一点看来，保罗乃是叫我们不要武断地下任何判语。如果我们不以神的话为标准而贸然批评别人的行动，我们就已经落入错误之中。他或站住，或跌倒，自有他的主人在 这意思是说：主有祂的权柄责备或悦纳祂自己的仆人之行动。凡想篡夺这个权柄的，就是反对神。保罗又加上一句话：因为主能使他站住，就是要禁止我们定别人的罪，并勉励我们要有怜悯与仁慈，因此我们总会对那些属于神的人有更好的盼望。主也使我们看到，神若在一个人的心中开始了恩惠的工作，我们就必须对他有盼望，因为神要使他信心坚固，并领导他进到完全的地步。保罗在此并不是单以神的能力作为辩论的根基，好像我们通常说，假使神愿意，祂一定能作成；他在此乃是以圣经的语气把神的旨意与神的能力连在一起。然而他并不是说：神必须一直如此行；就如神所兴起而使他们站立的人，会坚固到底；他却是劝勉我们要常从好的方面看一切事情，我们下判语时也当向着这个方向。他在另一处的经文中也是这样教导我们："那在你们心里动了善工的，必成全这工，直到耶稣基督的日子"（腓一6）。总之，保罗在此给我们看见，惟有心中有爱心的，才能判断别人。

    《罗马书》 14： 5. 有人看这日比那日强，有人看日日都是一样；只是各人心里要意见坚定。

    有人看这日比那日强 保罗在前面已讨论到有些人太顾虑是否要吃肉的事。他现在提到另一个例子，就是有些人认为日子也有所分别，两者都是出于犹太教。主耶和华在律法中对于不同的肉食有所分别，宣布某些是洁净的，某些是不准吃的。祂也指定某些节期与时日是以色列人所当遵守的。犹太人因为自小就是在律法中受教育，就不能将他们自小所遵守的日子除去，因他们一生中已经习惯于如此行。他们也不敢吃那种他们从来也未曾吃过的肉。他们持有此种意见，不过是表示他们的弱点。如果他对于基督徒的自由获有清楚确切的认识，他们就会有不同的看法。但他们乃是以为守日禁肉就是在遵守法律，所以也可说是他们虔诚的表示；若是他们行那与他的良心相反的事，就会显出他们是傲慢无礼了。因此，使徒保罗在此吩咐每一个人要确知他自己的目的，是他所给我们的极有智慧的指导。他的意思是要基督徒特别学习顺服，凡他们觉得不能讨神喜悦的，或不能肯定是否讨神喜悦的事，就绝不去行。我们必须记得基督徒生活的真正原则，就是要依赖神的旨意；假使是我们心中犹疑不决，或是不能确实的事，我们就绝不贸然从事。当我们越出了自己信服之事的范围时，我们这种冒失的态度，立刻就会变为高傲。若有人反对说，错误是人所难免的，因此保罗所要求于软弱者的确切知识，他们并没有。解答这个问题是轻而易举的事。这班人只要不超越应有的范围，我们就应当宽恕他们。保罗的目的不过要限制他们过分放纵所牵连到的、有疑惑的以及不确切的事。所以他要求我们在采取行动时，总是要选择神的旨意，将神的旨意放在第一。

    《罗马书》 14：6. 守日的人是为主守的；吃的人是为主吃的，因他感谢神；不吃的人是为主不吃的，也感谢神。

     守日的人，是为主守的 因为保罗确实知道，守日的人是因为对于基督的认识不够，所以我们相信保罗不会为这种腐败的态度全心辨护。然而他在此的话也暗示那些守日的人并没有得罪神，因为神总是悦纳善美的事。因此，如果我们若要知道祂的旨意，我们就需判别他人对于守什么日子所持的意见，以及他必须遵守日子的一种虔诚心意。保罗不否认人的意见本是迷信。他早已称之为软弱，而且他以后还要让我们看到此点。假使有人被此种迷信所约束，踌躇地不敢破坏某一节日，神也不责备他，因他不想去行良心所疑惑的事。如果一个犹太人尚未从守日的迷信中被解救出来，他当怎么办呢？他有神的话吩咐他遵守某些日子；他必须守日子的事是律法所要求于他的，他也未曾看到律法已被废除。因此，他必须等候更完全的启示，此外他就不能做什么，他又必须限于自己所能的范围之内，他在未得信心之前也不能享受自由之福。对于那些不吃不洁之肉的人也是如此。如果他们不确定是否可吃而吃了，因而就不能从神的手中得福，却行了那被禁止的事。因此当让他们按着他对真道了解的程度有多少，而吃他们认为可吃的东西，他们可以因此而感谢神；若不是他们确信是从神的恩慈而领受食物，他们就不能感谢神。我们不能就以为他们因此种节制或不食得罪了神，又因这缘故而轻视他们。我们也不能说软弱的人自我节制并没有得神许可，但并不就是说神因此而纵容他们。保罗在此特别指出必须要在心中确定，免得有人以自己的判断来坚持必须守某些日子。所以我们必须要看保罗在本段经文中是警戒抑或是赞同守日。如果我们明白下面的话，我们就更易于了解保罗的意思："愿每个人都明白他自己行事的理由，因他在神的审判台前必须亲自交帐。因为无论何人吃肉或不吃肉，都必须是为神的缘故。"我们被带到神的审判台前，是最好的办法以抑止我们武断地随意批评别人，同时也是最好的办法来矫正人的迷信。为了这个缘故，保罗很有智慧地将我们每一个人放在审判之主面前，我们所行的也都要向祂负责。保罗在此所用的肯定语气也并不与我们的解释相反；因为他在后面立刻加上一句话说：我们没有一个人为自己活，也没有一个人为自己死。他在此并不是讨论人可以行的事，却是讨论人所应当行的事。我们也当注意他所说的――我们为主吃，或为主不吃，都感谢神。若不感谢神，那么吃也不洁，不吃也不洁。当我们呼求神时，惟有神的名字使我们一切的行动得以成圣。

    《罗马书》 14：7. 我们没有一个人为自己活，也没有一个人为自己死。

    我们没有一个人为自己活 保罗现在将他的论点总括起来，以证实前面的话。我们不必惊奇生命中每一样行动都当为主而活，因为我们的一生本都应当为神的荣耀而活。基督徒只当以神的旨意为生活的目标，他的生活才有价值。假使我们的一生都为祂的旨意而活，那我们若想去行那不讨神喜悦的事，就错了，当然我们更不能自以为是在讨祂的喜悦。

    《罗马书》 14： 8. 我们若活着，是为主而活；若死了，是为主而死；所以我们或活或死， 总是主的人。

     我们――是为主而活 这里与六章11节中的"借着圣灵而向神活"意义不同；这里乃是要配合主喜悦的旨意，行事都当以祂的荣耀为念。我们不但是为主而活，而且也当为主而死，意思是说：我们的死与生都当以祂的旨意为依归。保罗也给我们最好的理由――因我们或活或死，总是主的人。由于这个原因 ，祂有权处理我们的生或死。这个教训的用处很广泛。神对于我们的生死有权随意处理，因此每一个人都当担起生活的担子，因为是神所给的。正因如此，神指派每一个人都有他的责任与负担。如此我们若没有神的命令就不会冒失地行事，同时祂吩咐我们要忍受生命中一切的困苦与丧失。因此，假使肉体想要逃避苦难时，但愿我们记得，我们并不是自己的主人；如果我们不依赖神的旨意，就是颠倒了律法与秩序。因此我们学到了生与死的法则，故当我们在忧伤疲乏中时，假使神延长我们的生命，我们就不当自己寻求离开世界。但神若在我们年轻有为时忽然呼召我们，我们当随时准备好。

    《罗马书》 14：9. 因此基督死了，又活了，为要作死人并活人的主。

    这是证实前面的论点。为要证明我们为主而活，为主而死；保罗指出我们或活或死都在基督的权柄之中。他现在让我们看到，基督对于我们有这种权柄，是因为祂为此付上了极大的代价。祂为了我们的救恩而经过死亡，祂为自己取得了不能被死亡摧毁的国度；祂又借着复活，而获得了我们的生命，作为祂的产业。因此，乃是借着祂的死与活而使我们也能在死亡或生命之中为祂的荣耀而事奉。保罗所说的又活了，乃是指一种新的状态，是因祂的复活而获得的；又因祂的复活的生命是不会改变的，所以祂治理我们的权柄也是永远的。

    《罗马书》 14： 10. 你这个人，为什么论断弟兄呢？又为什么轻看弟兄呢？因我们都要站在神的台前。

     你这个人，为什么论断弟兄呢？ 保罗先讲过了我们的生死都是为了基督，现在他又开始描写神所赐给祂治理天地的审判之权。保罗的结语是：若有人夺取这个权柄而来判断弟兄就是傲慢无礼的，他乃是夺取了我们的主基督的权柄，因神只赐给祂有这个权柄。保罗首先提到弟兄，就是不要我们轻易批评人。如果基督命定我们之间的关系是弟兄，那么我们必须遵守彼此平等的原则。任何人若自以为有权审判别人，就是傲慢的表示。其次，保罗叫我们知道只有一位真正的审判之王，无人可以篡夺祂的权柄，也无人能逃避祂的审判。如果有人把弟兄当作罪犯而审判他，怀疑他的良心，这样行的人是极其荒唐的，因为他当受审判主的审判，当站在审判台前，却不是受人的审判。雅各论到此点时，也是一样说法；他说："人若批评弟兄，论断弟兄，就是批评律法，论断律法；你若论断律法，就不是遵行律法，乃是判断人的。"他又说："设立律法和判断人的，只有一位，就是那能救人也能灭人的"（雅四11，12）。保罗所提到的基督的审判台也是指祂审判的权柄，正如天使长呼召我们的声音，被称为号筒（帖前四16），因天使长的声音能刺透所有人的耳朵与心坎。

    《罗马书》 14：11. 经上写着："主说：我凭着我的永生起誓，万膝必向我跪拜，万口必向我承认。"

    经上写着："主说：我凭着我的永生起誓。" 保罗引用先知的这句话，不是为要证明基督有审判之权，因为此事对于基督徒是不用辩明的；却是要叫我们虚心等候，并服从祂的审判。本节经文就是这个意思。保罗先用他自己的话叙述说，惟有基督才有权柄来审判所有的人。他现在又以先知的话给我们看到，一切血肉之人都当谦卑下来等候祂的审判。这就是万膝跪拜的意思。主借先知以赛亚的经文预先指出：虽然有时对于极少数的人，或对于世界上的某一个遥远的角落，神的荣耀是隐而未显的；但对于其他一切的国度，以及全人类的大部分，神的荣耀尊严要得以彰显出来。然而如果我们仔细查看这个预言，显然地这个预言尚未完全应验，也未曾在历史中任何时期应验过，我们也不盼望将来会有此种光景。目前神乃是借着福音统治世界，所以惟有在福音传开时，或圣道得以普及时，神才真正获得祂的尊荣。但祂的圣道总是受着顽固的仇敌所反对，也有些人常以讥笑的态度来讽刺神的圣道，并讥之为寓言传说。现在是如此，将来也是如此。可见这个预言在目前不过是一个起点，但是却要在最后的复活之日才得以完全应验，因为其时基督的仇敌才都要服在祂的脚下作祂的脚凳。这事惟有在基督坐在审判座上时才得以成就。所以保罗将此预言作为基督审判台前的审判。我们也可注意，在本节经文中也坚定了我们对于基督永恒神性的信仰。这里乃是神自己在说话：神在此断然充分地宣布祂的荣耀绝不给予别人（赛四十二8），现在祂自己的荣耀既已成就在基督身上，那么毫无问题地，祂也在基督里将自己启示出来。事实上，当基督从全世界中为自己招聚了属祂自己的子民，并使他们重新来敬拜祂的尊荣，顺从祂的福音时，以赛亚预言的真实性已经显明出来了。保罗在腓二9，10两节中所说的"因耶稣的名，无不屈膝"的事，也指明这一点。当祂坐上审判的宝座，并要审判活人死人时，这预言更加应验了；因为父神将审判天地的权柄赐了给祂。先知所说的话如下："万口必凭我起誓"；但因起誓也等于敬拜神，所以保罗说的"承认"也有相同的意义。主在此是指出，所有人不但要承认祂的尊荣，而且也要用口，用外表的姿势，就是屈膝跪拜，来承认他们愿意服从祂。

    《罗马书》 14： 12. 这样看来，我们各人必要将自己的事在神面前说明。

    我们各人必要..在神面前说明 这个结论乃是要叫我们谦卑虚心。保罗用这句话来对前面所说的：不要论断弟兄的话，作一个结论。我们不应当僭取审判之权，因我们自己要受审判、要在神面前交账。所谓"论断"或"判断"有许多意思。保罗巧妙地用此字来表示两方面相对的意义。首先，他禁止我们以定罪的态度来判断人；其次他又叫我们要按理判断，免得我们得罪人。间接地，他也在此斥责那些专门恶意地找别人过错的人，这班人一直用他们的诡计来揭发他们弟兄生活中的错失。所以保罗在此叫他们要特别小心，不可随意疏忽地批评人，因为他们可能会使弟兄灰心，而将绊脚石放在弟兄的道路之中。

    《罗马书》 14：13. 所以，我们不可再彼此论断，宁可定意谁也不给弟兄放下绊脚跌人之物。
    《罗马书》 14：14. 我凭着主耶稣确知深信，凡物本来没有不洁净的；惟独人以为不洁净的，在他就不洁净了 。
    凡物本来没有不洁净的 保罗预先看到那些在基督的福音里面有了极大进步的人，可能会加以反对，因为他们认为任何食物都没有什么分别；所以保罗先给他们看到对于一般食物应采取什么看法，然后再考虑食物的本身。又加上说，我们常因为误用了食物而犯罪。他宣布说：对于一个正当的以及纯洁的良心，没有一样食物是不洁的；一般人对于洁净的食物受到阻挡，是因为他们自己的无知与错误。凡有人自以为食物有所不洁，他就不能自由地饮用。但是他接着就说：我们不当单单关心食物本身，也当注意我们的弟兄，或在他们面前饮用的食物是否会影响他们的信仰。我们不能以漠不关心的态度来误用神的祝福，因为领受神恩赐时也当表现出爱心来。因此保罗的话的意思是："我知道一切食物都是洁净的，所以你可以自由饮用。我也让你们的良心不受到顾忌。总言之，我绝不禁止你们用任何食物，但是盼望你们不是专心注意你们的食物而忽略了你们的邻舍。"不洁净在这里乃是指亵渎神的，是被那些不敬虔的人胡乱使用的，是与忠信的子民所用的分别为圣之物相反的。保罗说，他知道并确信凡物都是洁净的，为的是要除去我们对于食物是否洁净的疑心。他又说，凭着主耶稣，因为乃是由于祂的恩惠与恩典，所有本来在亚当里受到咒诅的受造之物，对于我们都变为有福的了。他在此也同时指出我们借着基督所得的自由，是与律法的桎梏相反的；因此我们不必再以为自己必须受律法的约束，因基督已使我们得了自由。惟一的例外，保罗在此指出 ，一个败坏的良心对于任何东西就都是不洁净的。惟有信心与敬虔，使一切东西对我们都成为圣洁。不信的心既是在内心里面不洁，所以他们摸过的东西都变为不洁了（多一15）。

    《罗马书》 14：15. 你若因食物叫弟兄忧愁，就不是按着爱人的道理行。基督已经替他死，你不可因你的食物叫他败坏。

     你若因食物叫你弟兄忧愁 保罗现在使我们看到，若是我们使弟兄们跌倒，就会在各方面使良好的东西变坏。第一，假使为了这个不太重要的理由而使一个弟兄忧愁，我们就是破坏了爱的原则，因为使人愁苦是与爱心相反的。其次，若是一个软弱的良心受到了创伤，那么基督宝血的代价白付了，因为就是最微不足道的弟兄，也是基督宝血所赎。因此，我们若是为了满足肚腹而使他灭亡，这样的事是不能容忍的。假使我们宁愿获得没有价值的食物，而不要基督，我们就是放纵私欲，卑鄙无耻的人。第三个理由，如果基督为我们获得的自由是好的，我们就当注意：不要因为我们滥用神的恩赐而使我们的自由受到别人的污蔑或毁谤，这些理由可以阻止我们因滥用自由而招来侮辱。

    《罗马书》 14：16. 不可叫你的善被人毁谤；
    《罗马书》 14：17. 因为神的国不在乎吃喝，只在乎公义、和平，并圣灵中的喜乐。

     因为神的国不在乎吃喝 保罗现在又从另一方面来教导我们，我们不使用自己的自由，并不会失去什么；因为神的国不在乎这些。不论后果是什么，我们必须努力完成使神的国度得以建立并得蒙保守的本分。如果为了爱的缘故，我们禁绝肉食，不使神受到羞辱，不损害基督的国度，不使敬虔的人受侮辱；那么若有人为了肉食的缘故而骚扰教会的话，是我们更不能容忍的。保罗在他的哥林多前书中也是用同样的论点："食物是为肚腹，肚腹是为食物；但神要叫这两样都废坏。身子不是为淫乱，乃是为主，主也是为身子"（林前六13）。他又说："其实食物不能叫神看中我们；因我们不吃也无损，吃也无益"（林前八8）。保罗乃是要让我们看到，肉食与饮料不足以叫我们因此而阻碍福音的传扬。只在乎圣灵中的公义、和平并喜乐 保罗在此并不是将这几样来与饮食作为对比，或为了要例举天国是由这些组成的；而是要给我们看到属灵的福分是什么。他在此用几个字将福音总括起来，就是说：认知道德上的善行，与神和睦，又因圣灵住在心中而在良心中有真正的喜乐。我已说过：保罗将这几个特质加于他所讨论的事上。凡已经享有真正公义的人，才能分享最美的、无价的幸福，就是说：良心中平静的喜乐。凡已经有了神的平安的人，还需要什么其他的东西呢？保罗将和平与喜乐连在一起，在我看来，他乃是要叙述一种属灵的喜乐，因为被神弃绝的人无论是萎靡不振，或强自振作，内心总不能得着真正的喜悦或欢畅；除非他已与神和好，蒙神悦纳，他才能得着真的喜乐。所以惟有这个和平才会生出真的喜乐。当保罗提到这些恩赐时，虽然要指出这些都是圣灵所赐，然而在本段经文中他也要使我们看到属灵的福祉与外表的福气不同；因此我们可以晓得，我们并不必依靠食物来享受神国中的一切恩赐。

    《罗马书》 14：18. 在这几样事上服事基督的，就为神所喜悦，又为人所称许。

    在这几样上服事基督的 保罗以所得的效果作为他论点的依据。若是有人被人所拥护或被神所接纳，那么神的国度就一定会因他的缘故而大大兴旺。凡在公义里面以一个平静的良心来事奉基督的，一定会同时得神和人的称许。何处有公义、和平与属灵的喜乐，何处神的国度就得以成就。神的国度因此并不包括物质的东西。保罗说：顺服神旨意的人是蒙神所悦纳的，因此他也会被人所拥戴，因为这样的人一定会有德行的见证而使别人亲眼看见。这也不是说：邪恶的人一定会饶过神的儿女。事实上，他们常会无缘无故地来侮辱神的儿女，或以假见证来污蔑无辜的人。换句话说：他们常恶意地歪曲事实，甚至于常在好的行动上找错处。然而保罗在此所说的乃是正直的判断，是不含有坏脾气、怀恨的心或是迷信的态度。

    《罗马书》 14：19. 所以我们务要追求和睦的事，与彼此建立德行的事。

     所以我们务要追求和睦的事 保罗在此尽可能地叫我们不要单单考虑肉食，而要思想更崇高的事，因为这崇高的事才应当占有首位，而且是超过食物的。我们必须要吃食物而生活，但我们活着却是为了事奉主。事奉主的人才会以他的仁慈礼让而造就他的邻舍。在这两件事上，即和睦与造就，几乎包括了爱心的全部本分。保罗为要使人不轻视这一点，故他再重复前面所说过的话： 就是肉食不足以叫我们作为摧毁主的圣殿的缘由。无论何处，只要有一点点敬虔的火花，我们就能因此而看到神的工作，凡有人以自己疏忽的行动而搅扰软弱弟兄的良心，就是毁坏神的工程。我们应当注意，保罗将造就与和睦连在一起，因为有时人若太宽容自己或别人，常会因他们过分满足别人不当的欲望，反而损害人。所以，当我们要随顺弟兄的欲求时，必须分辨何者为有益的，如此我们才会乐意地帮助弟兄而使他们获得救恩。保罗在另一处经文中也是如此警戒我们："凡事都可行，但不都有益处。"接着他就给我们看到他说这话的理由："但不都造就人"（林前十23）。

    《罗马书》 14：20. 不可因食物毁坏神的工程。凡物固然洁净，但有人因食物叫人跌倒，就是他的罪了 。

    保罗在此重复提及不可因食物毁坏神的工程，是很有效果的。他在此并不是叫我们要节制或禁食，却是叫我们不要毁损敬虔的事工。虽然我们并不随我们的口味吃任何东西，我们也为了弟兄的缘故禁绝某种食物，但是神的国却一直是完整的。凡物固然洁净 保罗告诉我们一切东西都是洁净的，然而他又加上一个例外：但有人因食物而叫人跌倒，就是他的罪了。保罗似乎是如此说："肉食是好的，但若因此而使弟兄跌倒，就变为恶的了。"神将食物赐给我们，但有一个条件，就是不要影响我们的爱心而使弟兄跌倒。吃肉而损伤爱心，因此也会影响我们对于洁净之肉的享受。他下结论说：凡会使弟兄跌倒的事，我们都需禁绝才好。

    《罗马书》 14：21. 无论是吃肉，是喝酒，是什么别的事，叫弟兄跌倒，一概不作才好。
    《罗马书》 14：22. 你有信心，就当在神面前守着。人在自己以为可行的事上能不自责，就有福了。

    保罗在结束本段论文前，先使我们看到，基督徒自由的真正利益是什么。为此他清楚指出，凡误用自由，或以此夸口的人，就是不知道如何来约束自己的人。因此他说：我们自由的知识既是出于信心，我们就当仰望神。凡有此种确据的人，应当对于在神面前所有良心上的平安而满足。他们不必向人证明他们有此种自由。由此可知，我们若因吃肉而使软弱的弟兄跌倒，这样行乃是出于恶意的任性，因为我们并不是必须如此行的。我们在此也很易于看出这一节经文常被人误解了，他们以此推断说：只要人的良心在神面前清洁，就可以实行或遵守各种愚味的或迷信的条例仪节。但我们从上下文中可以看出，保罗所说的并不是这个意思。所有的仪节乃是为了敬拜神，也是我们的信经的一部分。所以凡想将信仰与信经分隔开来的人，就是想使太阳失去热力。但保罗在此并不是讨论这个问题，却是论到我们吃与喝的自由。人..能不自责，就有福了 保罗在此教导我们：第一，我们当怎样合理地使用神的恩赐，第二，我们的无知常作了我们的阻碍，所以他在此督促那软弱的弟兄要多求长进。他所提到真理乃是："人若时常反省他自己所行的而不察觉他自己在行错事，就有福了。"这点可应用在一切我们所行的事上。许多人犯了最大的罪而良心并不自责，这是由于他们故意自瞒自欺，就如盲目的人只随着肉体的行动而行一样。愚昧与自省之间有极大的分别。人若能分辨他自己所行的，就有福了，因为他并不受良心的指责，他也诚恳地衡量考虑他一切所行的事。惟有如此，我们所行的才能讨神的喜悦。这样保罗也除去了许多空洞的自恕，这可能是由于无知，其实是由于他们的懒惰与疏忽。如果意向是好的（人常如此说），我们仍然需要有神的灵来作为标准来审察自己。

    《罗马书》 14：23. 若有疑心而吃的，就必有罪；因为他吃，不是出于信心；凡不出于信心的都是罪。

    若有疑心而吃的，就必有罪 保罗在此所用的字很适宜，疑心乃是表明一种不定的心意，又不能确定自己是否应当如此行。疑心也表示三心两意，或是在不同的行动计划之中，当拣选那一种。善行的最主要之处，乃是要确实有把握，并心意坚定，知道自己所行的在神前是对的。所以疑心的事是我们最不能赞同的，因之是最会扰乱我们内心的。在神看来，这个真理确是早已放在人的心中。所以我们心中所当确定的，乃是要讨神的喜悦。人若知道此点，就不会觉得不知怎样行，也不会犹豫不决，或随从盲目的冲动，或凭幻想行事。假使我们生活的方式有了规律，而不会有疑心而用某一种食物，那么对于更重要的事，我们就会更小心行事了。凡不出于信心的，都是罪 保罗定此为罪，是因为任何行为，虽然看来是高尚的、特出的，但若不是出于无亏的良心，就被认为是罪。神不看人外表的行动，却看人内心是否顺服。我们的行为乃是以这个价值为根基。假使人行事而不能肯定是否会得神许可，那么这就算不得是顺服。任何人采取行动时若与良心的见证相反，就是在他内心中有了此种疑惑，他就是抹煞良心行事。这里信心乃是指心中坚定主意，确切不疑--不是从人来的自信，乃是出于神真理的信心。因此我们的行动外表看来算是不错的，但若存有疑惑与不定，就使好的行动也变为不好的了。敬畏神的心灵，除了神的圣道之外，绝不从任何其他事上支取信心；因此所有出于人的崇拜仪式，或是出于人心的行为都没有存在的价值。认为凡不出于信心的都是罪，也就是认为凡不为神的道所赞许或支持的，都当被弃绝。此外，单为神的道所赞许的行动，仍有所不足，所以我们的心当以神的道为根据而预备自己，行那所当行之事。所以，假使我们心中想有确切坚定的信念，以及正直生活的首要原则，乃是坚信神的圣道，并在神的道引导我们时，专心随从而行。


罗马书 第十五章

罗马书 第十五章

《罗马书》 | 15：1 | 我们坚固的人应该担代不坚固人的软弱，不求自己的喜悦。
《罗马书》 | 15：2 | 我们各人务要叫邻舍喜悦，使他得益处，建立德行。
《罗马书》 | 15：3 | 因为基督也不求自己的喜悦，如经上所记：“辱骂你人的辱骂都落在我身上。”
《罗马书》 | 15：4 | 从前所写的圣经，都是为教训我们写的，叫我们因圣经所生的忍耐和安慰，可以得着盼望。
《罗马书》 | 15：5 | 但愿赐忍耐、安慰的 神，叫你们彼此同心，效法基督耶稣，
《罗马书》 | 15：6 | 一心一口荣耀 神、我们主耶稣基督的父。
《罗马书》 | 15：7 | 所以你们要彼此接纳，如同基督接纳你们一样，使荣耀归与 神。
《罗马书》 | 15：8 | 我说，基督是为 神真理作了受割礼人的执事，要证实所应许列祖的话，
《罗马书》 | 15：9 | 并叫外邦人因他的怜悯荣耀 神。如经上所记：“因此我要在外邦中称赞你，歌颂你的名。”
《罗马书》 | 15：10 | 又说：“你们外邦人当与主的百姓一同欢乐。”
《罗马书》 | 15：11 | 又说：“外邦啊，你们当赞美主！万民哪，你们都当颂赞他！”
《罗马书》 | 15：12 | 又有以赛亚说：“将来有耶西的根，就是那兴起来要治理外邦的，外邦人要仰望他。”
《罗马书》 | 15：13 | 但愿使人有盼望的 神，因信将诸般的喜乐平安充满你们的心，使你们藉着圣灵的能力大有盼望。
《罗马书》 | 15：14 | 弟兄们，我自己也深信你们是满有良善，充足了诸般的知识，也能彼此劝戒。
《罗马书》 | 15：15 | 但我稍微放胆写信给你们，是要提醒你们的记性，特因 神所给我的恩典，
《罗马书》 | 15：16 | 使我为外邦人作基督耶稣的仆役，作 神福音的祭司，叫所献上的外邦人，因着圣灵成为圣洁，可蒙悦纳。
《罗马书》 | 15：17 | 所以论到 神的事，我在基督耶稣里有可夸的。
《罗马书》 | 15：18 | 除了基督藉我做的那些事，我什么都不敢提，只提他藉我言语作为，用神迹奇事的能力，并圣灵的能力，使外邦人顺服。
《罗马书》 | 15：19 | 甚至我从耶路撒冷直转到以利哩古，到处传了基督的福音。
《罗马书》 | 15：20 | 我立了志向，不在基督的名被称过的地方传福音，免得建造在别人的根基上。
《罗马书》 | 15：21 | 就如经上所记：“未曾闻知他信息的，将要看见；未曾听过的，将要明白。”
《罗马书》 | 15：22 | 我因多次被拦阻，总不得到你们那里去。
《罗马书》 | 15：23 | 但如今在这里再没有可传的地方，而且这好几年，我切心想望到西班牙去的时候，可以到你们那里，
《罗马书》 | 15：24 | 盼望从你们那里经过，得见你们，先与你们彼此交往，心里稍微满足，然后蒙你们送行。
《罗马书》 | 15：25 | 但现在，我往耶路撒冷去供给圣徒。
《罗马书》 | 15：26 | 因为马其顿和亚该亚人乐意凑出捐项给耶路撒冷圣徒中的穷人。
《罗马书》 | 15：27 | 这固然是他们乐意的，其实也算是所欠的债。因外邦人既然在他们属灵的好处上有分，就当把养身之物供给他们。
《罗马书》 | 15：28 | 等我办完了这事，把这善果向他们交付明白，我就要路过你们那里，往西班牙去。
《罗马书》 | 15：29 | 我也晓得去的时候，必带着基督丰盛的恩典而去。
《罗马书》 | 15：30 | 弟兄们，我藉着我们主耶稣基督，又藉着圣灵的爱，劝你们与我一同竭力，为我祈求 神，
《罗马书》 | 15：31 | 叫我脱离在犹太不顺从的人；也叫我为耶路撒冷所办的捐项可蒙圣徒悦纳；
《罗马书》 | 15：32 | 并叫我顺着 神的旨意，欢欢喜喜地到你们那里，与你们同得安息。
《罗马书》 | 15：33 | 愿赐平安的 神常和你们众人同在。阿们！

    《罗马书》 15：1. 我们坚固的人应该担代不坚固人的软弱，不求自己的喜悦。

    我们坚固的人应该担代不坚固人的软弱 保罗为了使那些在神的知识上有了长进的人，不会以为他们自己多负担子是不公平的；所以让他们看到，神将那更大的力量赐给他们，目的就是要他们扶持那软弱的弟兄，不使他们跌倒。正如神使某些有更多学识的人，可以教导无知的人一样；祂也使某些人特别刚强，以至于他们可以扶持那些软弱的弟兄。神所赐的各种恩赐，在弟兄之间，都当彼此相关。我们在基督里面越是刚强，就越应当扶持那软弱的弟兄。当保罗说到不要求自己的喜悦，意思就是说不要太专心于寻找自己的满足；因为通常只注意于自己的益处，而不关心别人的人，都是如此。保罗的警戒很适合他在这里的教训。我们过分关心自己，就会寻求自己的欲望，忽略别人的益处，这种态度最会阻挡我们来服务别人。

     《罗马书》 15：2. 我们各人务要叫邻舍喜悦，使他得益处，建立德行。

    我们各人务要叫邻舍喜悦 保罗在此教训我们，使我们知道自己对别人的义务，我们的本分乃是要使他们得以满足。我们必须毫无例外地，按照神的圣道，尽我们所能的来满足弟兄们的需要，为的是要使他们得到建立。这里有两个前题是我们当注意的：（1）我们不能只想到自己的利益，也不当默从自己的欲望；但当随时帮助弟兄们，满足他们的需要；（2）当我们要满足弟兄们的需要时，也当特别仰望神，以至于我们所行的可以使他们得建立。许多人常需你过分地放纵他们的欲望，他们才觉得满足。但我们若过分纵容他们的欲望，我们就因为顺从他们的愚妄而变为不关心他们的救恩了。我们必须注意什么是与他们有益的，是不会使他们败坏的；同时我们也不可以满足他们出于邪恶的快乐。

    《罗马书》 15：3. 因为基督也不求自己的喜悦，如经上所记："辱骂你人的辱骂，都落在我身上。"

    因为基督也不求自己的喜悦 假如一个仆人的责任乃是要顺从他主人所行的一切；那么我们若不效法基督，担负弟兄们的软弱，就是极为不近情理的行动；因为我们主基督，我们所敬重的荣耀之君，尚且也如此行。祂放弃了一切属于自己的尊荣，牺牲自己，为的要来服事人。祂确是应验了是诗篇六十九篇9节中诗人所说的话："因我为你的殿，心里焦急，如同火烧；并且辱骂你人的辱骂，都落在我身上。"这里的意思是说：祂心里火热，只想到神的荣耀，而且衷心愿望神的国度得以伸张，祂甚至于因为沉没于这一个目标之中而将自己的一切都忘掉了。祂是如何专心地寻求神的荣耀，所以当神名字受到不敬虔者的羞辱时，祂的心中极为伤痛。本节经文的下半句所说到的，"对于神的辱骂"有两个意思。这里的意思可以说是，那些对神的辱骂影响到基督，似乎是祂自己担当了这些辱骂，另一个意思也可以说：当祂看到人们得罪神时，祂心中极为伤痛，有如祂自己也应当负责一样。但基督若在我们心中作王，有如祂在一切信祂的人心中作王一样，那么此种感觉在我们的心中也会产生；因任何羞辱神荣耀的行动，也会像行在我们身上一样，使我们痛苦。凡想在侮辱神名字的人中间寻求各种光荣的人，都当受咒诅，都当被我们弃绝；因为他们将基督践踏在脚下，败坏了神的福音，有如用火焰刀剑来逼迫神的福音一样。所以我们不当从那些轻视基督并污蔑祂的人中间取得任何光荣的事。

    《罗马书》 15： 4. 从前所写的圣经都是为教训我们写的，叫我们因圣经所生的忍耐和安慰可以得着盼望。

    保罗在此乃是应用他的例子。他的目的乃是要使读者不会以为他对他们的劝勉，即要效法基督的话，是强词夺理。他说："在圣经里面，没有一件事不是为教训你们，或是为训练你们的人生而写的。"这节著名的经文，使我们看到神的圣言之中没有一句是空洞或无益的；同时也给我们看到，阅读圣经可以在敬虔与圣洁的生命上得着长进。我们应当努力学习圣经所教导我们的一切话。如果我们以为圣灵所教导我们的，有些是与我们无益的，那么就是对祂的侮辱。我们也应当晓得，我们从圣经所学的一切，都是有助于增长我们敬虔的心。虽然保罗所指的是旧约，但我们对于使徒们的著作也当持有相同的看法。如果基督的灵在任何地方都是一样的，我们也就可以确实知道，祂怎样在当时借着先知，今天照样也能借着使徒，使祂的教训可以建立神的百姓。本节经文也能驳斥那些幻想旧约已被废止，又以为旧约不适合于基督徒的看法。这些旧约的经卷，有如保罗所证明的，是神所定为有益于我们救恩的；谁敢傲慢无礼地叫基督徒不要阅读旧约呢？保罗又说：我们因圣经所生的忍耐和安慰，可以得着盼望。他并不是说：我们一切的福祉都是从神的话而来，而是要我们看到，主要的来源乃是圣经。圣经特别的功效乃是要使那些因忍耐而预备了的，以及因安慰而得以刚强的，可以有永生的盼望，而且也要专心想念这个盼望。有些人将安慰译成劝慰。我不反对此种译法，但安慰更适合于忍耐，因为忍耐是出于安慰。我们只有在神使我们在困难之中得到了安慰，我们才更会以忍耐的功夫来忍受苦难。信徒们的忍耐并不是哲学所教导的刚毅，而是因为信徒尝到神的良善与慈爱，而使苦难变为甘甜之后，又甘愿顺服神的安排而产生谦柔之心。这个忍耐使我们保持了不息的盼望。

    《罗马书》 15：5. 但愿赐忍耐安慰的神叫你们彼此同心，效法基督耶稣。

    但愿赐忍耐安慰的神，叫你们彼此同心 因神工作的效果，而被称为赐忍耐与安慰的神。在前面保罗提到圣经会发生此种效果，但是由于不同的理由。惟有神才是赐我们忍耐与安慰的主，因为祂借着住在我们心中的圣灵，使我们获得这两样，但是祂也使用祂的话作为工具以达成这个目标。祂先教导我们，使我们看到什么才是真的忍耐与安慰，然后又将此种教训栽植在我们的心中。保罗先警戒劝勉了罗马的信徒，并要他们尽本分，现在他又为他们祈祷。他知道一切对于个人的本分之讨论，若不是神借着住在人心中的圣灵对各人说话，就不会有成效。他祈祷的主要目的，乃是要使他们真正能够彼此同心合意。他同时也使他们看到，他们合一的连系是什么，就是要他们都效法基督，然后他们才能同心。任何同心合一的事，若离了神，就毫无价值；我所说的"离了神"乃是指使我们离开祂真理的事。在基督里的合一才是真正值得推许的；保罗在此教导我们，使我们看到必须在基督里才有真正的合一；因为除非众信徒的心都合一起来称颂神，或万口连合起来同声荣耀神，其他任何合一都不能使神得着真的荣耀。因此无人能夸口说，他可以用自己的方法来荣耀神，因为神极其重视祂仆人们的合一，并给以一个极高的标准，因为祂不会在纷争不和的人中间获得荣耀称颂。只要想到这一个就足以平息今天存在于许多人心中的纷争与辩论。

    《罗马书》 15：6. 一心一口荣耀神，我们主耶稣基督的父。
    《罗马书》 15：7. 所以，你们要彼此接纳，如同基督接纳你们一样，使荣耀归与神。

    所以你们要彼此接纳 保罗再回到他警戒的话。为要证实他所说的：他继续以基督作为我们的榜样，基督不是接纳我们中间某一两个人，乃是接纳我们所有的人；而且如此将我们连合在一起，就是我们若要继续留在祂的怀抱中，我们就应当彼此爱护。我们必须与众人，就是主将我们连在一起的弟兄们，彼此同心，然后才能证实我们的呼召。使荣耀归于神，可以单是指我们或单是指基督的行动，也可以指两者。我采取后一种解法，意思是："如同基督在我们需要怜悯时，以祂的恩惠接纳了我们，故使神的名得了荣耀；所以我们也当在基督里彼此建立，并彼此坚固这个合一，以至于也使神名得着荣耀。"

    《罗马书》 15： 8. 我说，基督是为神的真理作了受割礼人的执事，要证实所应许列祖的话。

    我说：基督..作了..执事 他现在给我们看到基督怎样接纳了我们所有的人，除了神首先应许了犹太人，预定他们比外邦人先得着启示之外，祂的接纳对于犹太人或外邦人是没有分别的。但保罗让我们看到，犹太人与外邦人的纷争是没有根据的，因为基督乃是在他们同样可怜的光景中招聚了他们，既将他们集合在一起，带他们进了天父的国度，就把他们归在一个牧者之下，在一个半圈之内，成为一群羊。所以保罗所说的是正确的；基督既然没有轻视他们，他们就不应该彼此轻视，却当继续互相连合在一起。他先说到犹太人，指出基督临到他们，为的是成就所应许列祖的话，完成神的真理。本为天地之主的基督，在他们中间成为肉身，为要使他们得着救恩，这是他们极大的尊荣。祂为他们的缘故，愈是降卑自己，祂所赐给他们的尊荣就愈高贵。保罗认为这是无可怀疑的事实，所以某些人敢于极其冒失地幻想旧约的应许是暂时的，又毫不考虑地说只是对当时的人有效，这种人的看法不得不使我们惊讶。保罗又为了要使外邦人不自以为胜于犹太人，故他明明地说：耶稣基督为我们带来的救恩，借着恩约而对犹太人有特别的权利，因为基督来临，应验了神从前对于列祖的应许，因此祂也成了犹太人的仆人。由此可知，旧的圣约虽然是附有今世的形式，但也是属灵的。保罗现在所提到应许的应验，一定是指永远的救恩。保罗为了要使人不会产生错误的看法，认为所给亚伯拉罕的应许，一定单属于他的后裔，他特别指出，那么就只不过是物质方面的福分；然而神给亚伯拉罕的应许也是属灵方面的，所以属灵的福祉也赐给他属灵的后裔。

    《罗马书》 15： 9. 并叫外邦人，因他的怜悯，荣耀神；如经上所记："因此我要在外邦人中称赞你，歌颂你的名。"

    并叫外邦人..荣耀神 保罗用更多的时间来证明这一点，因为这一点常有争论。他第一个引句取自诗篇十八篇（撒下廿二章也有提到），此处显然是预言到基督的国度。从这一节所引的经文中，保罗证实了外邦人蒙召的事，因为神如此应许：外邦人都要承认神的荣耀。除非人们愿意称颂神，不然我们就无法在他们中间传扬福音。所以，除非外邦人有了神的知识，并与神的子民有了交往，不然神的名字就不能在他们中间得以彰显。在全部圣经中我都看到，惟有在忠信的会众中间，就是愿意欣赏称颂的歌颂者中间，神才得着尊荣。

    《罗马书》 15： 10. 又说："你们外邦人当与主的百姓一同欢乐。"

    你们外邦人，当与主的百姓一同欢乐 一般的注解都认为本节经文引自摩西之歌，我并不赞同。摩西胜利之歌中的目的，乃是要指出神的伟大而使以色列人的对头惧怕；却没有请他们来一同分享神的喜乐。所以我认为本节经文乃引自诗篇六十七篇5节，诗人在那里说："神啊，愿列邦称赞你，愿万民都称赞你。"保罗加上与主的百姓一同，为的是要加以解释，因为此处诗人将外邦人与犹太人连在一起，并请他们来一同欢乐。然而若没有神的知识，就决不会有此种喜乐。

    《罗马书》 15：11. 又说："外邦啊，你们当赞美主；万民哪，你们当颂赞他。"

     外邦啊，你们当赞美主 这里所引的话，是很相宜的。那不知道神伟大的人民，怎能赞美祂呢？这里预言用来证明外邦人蒙召是最相宜的了。这一点因诗人所加上的理由，就更为显然：他叫他们要感谢神的真实与慈爱（诗篇一一七）。

    《罗马书》 15： 12. 又有以赛亚说："将来有耶西的根，就是那兴起来要治理外邦的，外邦人要仰望他。"

    这是最著名的预言，说到从大卫家已经枯干死亡的根中将要发芽茁长，又要生出一枝来，就是使神的百姓复得以前荣耀的枝，虽然树根已枯，这根枝子仍要兴盛；所以本预言对于极少数余下的忠信之民，甚至于在他们完全无望之中，仍能有所安慰。显然地，从本节经文中所描写的看来，可知耶西的根乃是指基督，就是全世界的救主。本预言又说到祂要被高举作为恩待外邦人的记号，以至于祂也可以拯救他们。保罗的话与希伯来文的经文有所不同，原来是举起来作为记号，保罗说是兴起。但意义却是一样的，就是说，基督要如同一种明显的表记，使人人都可以看见。原来的经文是寻求，但保罗说仰望（或盼望于祂）。圣经中说到寻求神时，也就是说在祂里面有所盼望。外邦人蒙召的事在本节经文中二度得以证实：第一、当基督兴起来在信徒中间治理时，就是对于他们的一个记号；其次，就是讲到他们将要在基督里有所盼望。然而福音若没有传给他们，圣灵若没有光照他们，他们就不能有盼望。西缅之歌也表示本节经文的真理。在基督里所有的盼望也能见证祂的神性。

    《罗马书》 15：13. 但愿使人有盼望的神，因信将诸般的喜乐、平安充满你们的心，使你们借着圣灵的能力，大有盼望。
    但愿使人有盼望的神，将诸般的喜乐平安，充满你们的心 如同前面一样，保罗以祈祷结束这一段话，但愿神将祂所吩咐的都赐给他们。我们从这件事上也可以看到，主并不以我们的力量，或自由意志之能力，来衡量祂的规律，也不以此来规定我们的本分，以至于使我们不会依靠自己的力量并自己预备来顺服。主却是将祂的规律赐给我们而需要祂的恩惠来相助，也激励我们要恳切地祈祷。保罗说到使人有盼望的神时，乃是指前面经节所说的："但愿那位使我们有盼望的神，将喜乐、良心的平安、合一和信仰相同的心，充满你们。"我们若没有因纯洁完整的信仰连合在一起，神就不会将平安赐予我们。这里所说的因信（在信仰里εν τω πιστευειν ）可以作为以致于信（ειζ τòπερισσευειν ）意思是说：他们努力专心于和平的事，为的是要达成信仰。我们惟有以合一的心，甘心情愿地接纳所受的教训，我们才可以说是准备好了来相信主。我觉得将信仰与平安喜乐连在一起最为相宜，因为惟有信仰才是圣洁合理的连系，也是敬虔者真正的喜乐。虽然这里所提到的平安可能是指信徒内心中与神和睦的光景，但从上下文看来，却使我们认为是合于我们前面的解释。保罗又说：使你们..大有盼望，因为盼望乃是如此为信徒而坚定，并逐渐加增。所提到的借着圣灵的能力，意思是说，这一切都是神慈悯的心所赐给我们的。能力乃是指圣灵在我们里面使我们生发信仰、盼望、喜乐、和平的力量。

    《罗马书》 15： 14. 弟兄们，我自己也深信你们是满有良善，充足了诸般的知识，也能彼此劝戒。

    这里保罗预期到可能有人会反对，或是自愿让一步，为的是要那在罗马的信徒略为心平下来，以免他们觉得保罗给他们太多的戒律，又觉得保罗待他们太严厉。所以保罗在此特别要让他们晓得，他自己是一个教师，也是给他们劝戒的导师。他说他如此行，并不是怀疑他们的智慧、仁爱、恒忍、坚毅；而是因为他的责任使他不得不如此行。这样他也除去他们对于他自大的疑心；因为一般人常会因自大而干涉别人的事，或去管别人的闲事。但是对于保罗，我们可以看到圣徒的谨慎，因他并不是为了自己的名誉，他所关心的，只是要使所传的道理保持应有的权威。罗马人很讲究气派，他们的城市也可能会使最卑下的人骄傲。因此他们并不太愿意接纳一个陌生人，尤其是犹太人或不是生在罗马的罗马公民。保罗自己并不想要此种自大的名字，却以一种温和的謀辞压下此种骄傲，宣称他自己乃是以使徒的职分来向他们讲话。你们是满有良善，充足了诸般的知识 一个作为指导者的人，必须有两个特质，一种是慈仁，能使他衷心地忠告帮助弟兄，又以话语表情来显示自己是他的朋友。另一种是技巧或智慧，能在劝告弟兄时显出自己的权威，因而听到他讲话的人可以得着益处。与那出于弟兄之情的忠告相反的是恶意与傲慢，因这两样会叫我们轻蔑藐视那些有了过失的弟兄，不但不设法去矫正他们，还去讥刺他们。严厉的话或态度，也会使我们的劝告失去效果。但有时我们纵然在仁慈与礼让方面很周到，但并不一定会使我们成为适当的劝告者，我们还必须有智慧与经验。因此保罗证明罗马人能够自己彼此劝告，不需别人的帮助，因为他们已经有了此两种特质，就是仁慈与经验。同时他们能够将安慰给予弟兄们。

    《罗马书》 15：15. 但我稍微放胆写信给你们，是要提醒你们的记性，特因神所给我的恩典，

    我稍微放胆写信给你们 这里保罗略为自己剖白一下，指出他自己的行动较为冒昧，不过他预先提出也证明他是很小心从事；虽然罗马人能自相劝告，保罗还是大胆地来劝告他们。然而他又说：他之所以放胆如此行，是为了他自己的职分，因他是为外邦人作福音的执事，对于外邦人的一切他绝不轻易放过。如此他一方面谦虚自己，另一方面又高举他的职分。由于神的恩惠，他又被高举而得了极高贵的尊荣，所以他不能让他使徒的职位受到轻视。他更指出他并没有僭取教师的职分，他自己也有指导者的责任，就是要提醒他们心中已经晓得的事。

    《罗马书》 15：16. 使我为外邦人作基督耶稣的仆役，作神福音的祭司，叫所献上的外邦人，因着圣灵成为圣洁，可蒙悦纳。

    作神福音的祭司 我采取的译法与伊拉斯模的不同，他译为"福音的执事"；我宁愿译为"将福音分别为圣"。保罗在此所说的无疑是指祭司们所行的神圣之圣礼。凡为要领人来归主并将他们献上的人，对于福音的职位来讲，他就是祭司或主持圣礼的人。保罗乃是如此执行福音的圣礼。基督教牧师的祭司之职位，乃是借着福音使人顺服主，这样就是将他们如同祭物一样，献在神面前，并不是像罗马天主教那样傲慢地自夸，借着献上基督而使人与神和好。然而保罗在此并没有说教会中的牧师就是祭司，不是说这是他们永久的头衔；却是要趁此机会以此作比喻，要指出福音执事的尊严与效果。一个传福音的使者必须有这个目标，在完成他的职分时，必须将那些借着信心而灵魂已得圣洁的人献在神的面前。伊拉斯模后来又订正了他的译本，译作"献上福音"。这样的译法也不正确，反倒使意义含糊，因为福音如同是传福音执事所用的宝剑，借着这宝剑，他将众人当作祭牲而献在神的面前。保罗又说：这样献上的人，是蒙神悦纳的，如此不但使福音的执事得到称许，而且也使他们在奉献自己，分别为圣，作成主工的事上，可以大得安慰。古时候的祭祀，在献上给神之前必须先洁净并分别出来；照样，我们现在将人们作为祭物献给主，也当有圣洁的灵在我们心中借着祂的能力，使我们与世界分别出来。虽然灵魂的纯洁是出于信仰神的圣道，然而因为人自己所发的声音是不能成就什么的，也是没有生命的，因此真正能使我们得以洁净的仍然是圣灵。

    《罗马书》 15：17. 所以论到神的事，我在基督耶稣里有可夸的。

    我在基督耶稣里有可夸的 保罗在前面称扬他自己的呼召，为的是要使罗马人晓得他是基督的真使徒，是无可怀疑的；他现在又加上一句话说，他不但执行了使徒的职分，就是按照神的定命所交给他的，而且他也没有羞辱他的职分，而使这个职分因他自己所作的工而得到尊重。同时他也提到在他接着自己职分工作时，是如何忠于职守。假如对于我们的呼召不立刻响应，并尽忠于自己的本分，那末单单受封为牧是没有用处的。保罗称扬他自己的呼召并不是为了要得人尊重，而是因为除此之外，没有别法可以使罗马人爱护他的教训，或建立不被他们忽略的权威。因此他乃是以神而不是以自己为荣，因为他有一个不变的目标，就是要使神的名字不断得着称颂。保罗所用的否定话，乃是表示他真正谦恭的态度，但反过来却又能证实他所想说的真理。他说："真理本身已足够在多方面使我们得着光荣，我并不需要去寻求那属于人的虚假称赞。只有真实的事才是我所求的。"或许他也预期到那些恶意的对头在各处所散布的谣言，所以他在此预先提到，他所讲的都是众人皆知的事实。

    《罗马书》 15：18. 除了基督借我作的那些事，我什么都不敢提，只提祂借我言语作为，用神迹奇事的能力，并圣灵的能力，使外邦人顺服；
    本节经文给我们看到，保罗盼望他自己的职责能得罗马人的赞成，以至于他的教训能为他们所接受。他以神迹奇事证明神的能力与他同在，祂已验中了他的教训，又印证了他使徒的职位；因此没有人再应当怀疑他是神所委派差遣的。所提到的神迹奇事在言语与作为上表示出来。这里给我们看到行为比神迹更为重要。他又以圣灵的能力来统括一切的神迹奇事，这也给我们看见，惟有圣灵的能力才能行出神迹奇事来。总而言之，在他的教训之中，他传扬基督时的能力，以及他工作时所表显的精力，都显出神奇妙的大能。此外又有神迹为记号，以证明他的能力是确实的。保罗先提到言语与作为，然后又特别提到神迹的能力。路加在路加福音中也用了同样的次序，他提到基督时，先说到祂"说话行事都有大能"（路廿四19）；又在约翰福音里，基督将自己的工作指给犹太人看时，就以祂自己所"成就的事"，证明祂自己的神性（约五36）。保罗在此并不单提到神迹，却用两个不同的说法来判别神迹个别的性质。保罗在此所说的是"神迹奇事的能力"；对于相同的情形，彼得却称之为"异能、奇事、神迹"（徒二22）。当世人因神的大能而惊奇时，就证明神的能力可以使人觉醒过来而敬拜神，畏惧神。神迹的重要性乃是因为能使我们觉悟到神某些特殊的真理。我们当特别注意本节经文，因为本节经文能够使我们晓得神迹的用处，就是能激发人来尊敬神，顺服神。马可福音有一节经文说："门徒出去，到处宣传福音，主和他们同工，用神迹随着，证实所传的道"（可十六20）。路加在使徒行传中也说："主借他们的手，施行神迹奇事，证实祂恩道"（徒十四3）。所以任何神迹，若只求受造之物的荣耀，而不求神的荣耀；或是高抬虚谎而不高举神的圣道；显然就是出于魔鬼。我觉得保罗所提圣灵的能力必须与言语作为连在一起，才有果效。

    《罗马书》 15：19. 甚至我从耶路撒冷，直转到以利哩古，到处传了基督的福音 。

    到处传了基督的福音 保罗以圣灵在他传福音时所作成的功效，来证明他所说的话；因他传道所得的成效远超过一切人的力量。若没有神的大能为援助，有谁能够建立这么多的教会呢？我"到处传了基督的福音"，这是保罗所说的话。他的意思是："从耶路撒冷到以利哩古，其中经过了许多地方，都将福音传开了。"希腊文的动词乃是πεπληρωκεναι ，当译为"充分地传扬"，一般人都是这样译法，意思是在那里有缺乏的，我们就充分地补足或完成。因为希腊文的 πληρωμα 意思就是"完成"或"成就"。故我对本句的注解乃是：保罗完全地供应了福音，将福音传遍了一切未曾传到过的地方。虽有人在他以前曾经传了福音，但他将福音的种子散播得更广更远。

    《罗马书》 15： 20. 我立了志向，不在基督的名被称过的地方传福音，免得建造在别人的根基上。

    我立了志向..传福音 因为假使保罗要使罗马人来注意他的教训，他必须要证明他自己是基督的仆人，是教会的牧师，同时也要指出他所赋有的使徒职分，所以他在此要特别提到使徒职分的特性与表征。使徒的本分，乃是要按照主的命令："你们往普天下去，传福音给万民听"（可十六15）。将福音的种子传播在那未曾有福音传到过的地方。我们必须特别注意这一点，免得我们以为这只是属于使徒的职分。若是要指派一个继续者来接续那建立教会的使徒之职，并不能算是错误的。因此，我们可以认为使徒乃是建立教会的人，而继承他们的牧师们的责任乃是要保护并继续建造他们已经立了的根基。保罗在此提到其他使徒所立的根基，为别人的根基--但基督自己才是全教会得以建立的房角石（林前三11；弗二20）。

    《罗马书》 15： 21. 就如经上所记："未曾闻知他信息的，将要看见；未曾听过的，将要明白。"

    他用先知以赛亚的预言来证实他刚才所说的使徒的记号。以赛亚论到弥赛亚的国度时，他预言说（赛五15）这个国度必须伸展到全地，而那些从来未曾听过基督名字的外邦人，必要认识祂。所以使徒们应当完成这个使命，因为主曾吩咐了他们。因此保罗的使徒职位，也由于这个预言在他身上成就，而得以证实。任何人想以本节经文来指牧师的职分，就是误解了本经文的真义，因为我们知道一个健全而有秩序的教会，必须继续不断地传扬基督的名字。保罗将基督传给那些以前未曾知道祂名字的地方，以至于做牧师的人可以在保罗离开之后，继续在本教会传扬基督的教训。我们可以确实晓得，先知的预言乃是指神国度刚开始传开的时期。

    《罗马书》 15： 22. 我因多次被拦阻，总不得到你们那里去；

    我因多次被拦阻 保罗现在将他论到自己的使徒职位的话，应用在另一个题目上，虽然神曾派他作为外邦人的使徒，但他一直没有机会到他们那里去。他也曾提到他自己怎样完成了神所交托给他的使命，自犹大直到以利哩古遍传了福音。现在那工作已经完成，故应当来到罗马传扬福音。同时也为了要使他们不怀疑他对他们的疏忽，他告诉他们自己曾多年来一直盼望能到他们那里去；有许多理由使他受到拦阻，因而未能早早达成他的愿望。现在他叫他们等候他的来到。有些人辩论说，保罗想去士班雅（即今天的西班牙）的事，是他自己也不确定的，而且他至终并未去成；然而我们知道，保罗在此不过是表示他自己的心愿，盼望或许能够如此。但他也像其他门徒，他的盼望有时可能未能实现。

    《罗马书》 15：23. 但如今在这里再没有可传的地方，而且这好几年，我切心想望到士班雅去的时候，可以到你们那里，
    《罗马书》 15：24. 盼望从你们那里经过，得见你们，先与你们彼此交往，心有稍微满足，然后蒙你们送行。

    盼望从你们那里经过，得见你们 他许久以来的愿望，以及目前想来到他们那里的计划，理由是想见他们--就是可以有机会见到他们，与他们谈话，也在他自己的职分方面使他们认识自己；因为任何使徒来到他们那里，也就是福音临到了他们。当他说：蒙你们送行，意思是他盼望他们可以好好地待他。我们已经讲过，这是得他们好感的最好方法。我们越是知道别人信赖我们，我们就越是觉得我们对他们负更大的责任与义务。如果我们对于别人的意见是虚伪的，那么我们的态度是没有礼貌，也是不真诚的。他又说：与你们彼此交往，心里稍微满足，他乃是讲到他自己对于他们的好感。如果能够使他们相信这一点，对于福音是很是助益的。

    《罗马书》 15：25. 但现在我往耶路撒冷去，供给圣徒。

    但现在我往耶路撒冷去 这件事使他们不能盼望他立刻到达他们那里，也为的是要他们不要为误会为什么他需要这么久才能来到他们那里；因此保罗告诉他们，他自己目前的责任，乃是此事暂时阻挡了他立刻直接往罗马去。他现在乃是将那些在马其顿以及亚该亚所收的捐款拿到耶路撒冷去。他也趁此机会称赞捐款的人，以至于暗示他们也可以效法马其顿和亚该亚人凑集款项。虽然他没有明明的要求他们如此行，但是当他提到马其顿与亚该亚时，也说是所欠的债，因此也指出了罗马的信徒应有的责任，因为两者的情形是相同的。在他写信给哥林多人时，就明明地说出了他的目的："因为我知道你们乐意的心，常对马其顿人夸奖你们，说亚该亚人预备好了，已经有一年了；并且你们的热心激动了许多人"（林后九2）。当希腊人获知了他们在耶路撒冷的弟兄极为贫乏的光景，他们并未想到两地相隔的距离，却认为那些与他们在信仰的团契中连合的弟兄并不是遥远的事而漠不关心，却以自己的丰足来解救他们的贫苦；这种行动才是真正敬虔的表现。这里所提到的有分（或给）乃是表示一种最美好的感情，因此我们也应当支助弟兄的缺乏，因为身体的合一，使我们生出一种彼此关心的感情。供给圣徒最能表示保罗目前的责任，因为这个重要的责任，使他不能立刻直接往罗马去。

    《罗马书》 15：26. 因为马其顿和亚该亚人乐意凑出捐项给耶路撒冷圣徒中的穷人。
    《罗马书》 15：27. 这固然是他们乐意的，其实也算是所欠的债；因外邦人既然在他们属灵的好处上有分，就当把养身之物供给他们。

    也算是所欠的债 这里所提到的义务，并不见得哥林多人，或马其顿人就当负更多的责任，因为罗马人与他们一样，也都欠犹太人的债。保罗也指出他们欠债的原因，因他们从犹太人获得了福音。他的论点乃是基于将次要的与首要的事作为比较。他在哥林多前书九章11节也用同样的论点：他说把属肉体的、没有价值的东西，来交换属灵的东西，不能认为是不公平的，或是叫他们作难的。保罗让我们看到福音的价值，所以宣称他们不但欠了传福音执事的债，而且也欠了这些执事们的祖国、犹太人的债。我们当注意本节所用的"供给"与25节不同。这字的意思乃是按照国家所定的本分尽责，就是按照自己的职分而负起责任，有时也是指执行神圣的仪式。我确实相信，保罗在此乃是以信徒们将他们的物质来帮补贫苦弟兄的事，看作某一种牺牲。他们这样付出所欠的爱心的债，也就是将馨香的祭物献在神的面前。但在本节经文中，保罗所说的，乃是如同我们在前面已看到的，就是要彼此补足所欠缺的。

    《罗马书》 15： 28. 等我办完了这事，把这善果向他们交付明白，我就要路过你们那里，往士班雅去。

     把这善果向他们交付明白 我认为这是一个比拟，就是讲到古时的习惯，凡确实收藏好的东西，都加上印记。保罗因此表示了他自己的忠心诚实。假使他所携带的钱财，都已封上了印记，就表示他诚实地保守这些钱。所谓善果，保罗乃是指犹太人所撒的福音种子有了生产，正如农夫的田地里生出各种果子来一样。

    《罗马书》 15： 29. 我也晓得去的时候，必带着基督丰盛的恩典而去。

     我也晓得我去的时候 本节经文可以有两个解法。第一个意义就是，他看到福音在罗马要结出许多果子来，因为福音的祝福，就是要产生善行的果子。我不赞成那些认为这里只是指物质上的周济。第二个解释是，他的目的是要引起他来到他们那里的兴趣；保罗在此表示他盼望能在他们中间有丰富的果子，因为由于他所说的基督丰盛的恩福，福音就要得以普传，也就是说他们要得着基督的大福。这也是表示福音要成功地传开，并要使得救的人增加。这个恩福一方面是由于保罗的工作，一方面是由于他们的信心。他应许他们说，他来的时候不会徒然，因为他不会浪费虚掷所赐给他的恩惠，却要善于使用神的恩惠，而盼望在他们中间有更多人接受福音。前者的解释有较多人接受，我也认为前者较佳。保罗盼望他来到他们那里时，他自己心坎中的愿望得以成就了--福音要在他们中间兴旺普遍，且有极大的成效；因为他们的圣洁与各种美德都胜过别人。他想要去到他们那里，目的是想要看望他们，又因他们在福音的灵福上大大丰富而喜乐。美德都胜过别人。他想要去到他们那里，目的是想要看望他们，又因他们在福音的灵福上大大丰富而喜乐。

    《罗马书》 15： 30. 弟兄们，我借着我们主耶稣基督，又借着圣灵的爱，劝你们与我一同竭力，为我祈求神。

     我们从许多经文中可以看到，他是怎样受到同胞们的憎恨，因为有许多虚假的责难，就是说他教导犹太人弃绝摩西的责难，加在他身上。保罗知道误解能怎样地影响无知的人，尤其是那些被盲目的热诚所引诱的人。但他也知道，如同使徒行传廿章23节所说的圣灵的见证，曾预先警告他在耶路撒冷有痛苦与捆锁等候着他。然而，他见到了越多的危险，就越发兴奋。这也可以看出他极愿意将自己的安全交在教会的手中。他对于自己生命的挂虑，不必使我们惊奇，因为他的生命若有了危险，也就会影响到全教会的安全。因此他将主的爱与圣灵的爱（借此我们当彼此接纳）连在一起，指出他是在极大的危险之中。虽然他有此种惧怕，但并不能阻止他前往，他不畏避危险，因他已经预备好了来忍受这一切。然而他以神所安排的办法来作为补救，叫全教会以祈祷来作他的后援，借着教会的祈祷，他可以得着安慰，因这是神的应许。"因为无论在那里，有两三个人奉我的名聚会，那里就有我在他们中间"（太十八20）。又说："若是你们中间有两个人在地上，同心合意的求什么事，我在天上的父，必为他们成全"（太十八19）。免得有人会以为他所委托他们的事并不重要，所以他求他们要以主与圣灵的爱为念。圣灵的爱也就是那使我们连合在一起的主爱，因为不是出于血肉，不是出于世人，乃是出于圣灵，惟有圣灵使我们真正合一。因为信徒祈祷的支援是如此有效，甚至于神所特选的器皿保罗自己不能忽视这个福分；所以假如像我们这些不配、可怜的人若轻视弟兄们的代祷，我们将多么软弱乏力啊！天主教用本节经文来支持为已死的圣徒代祷的说法，是多么无耻！劝你们与我一同竭力 伊拉斯模译本句作"在我的劳苦上帮助我"还算可以，但我却宁愿按字面翻译，因为保罗所用的希腊字是着重语气的字。用竭力这词，表示出他所要遭遇的困难，又请求他们为他代祷，来支援他的挣扎。他让我们看到，信徒们为弟兄们祷告当有的感觉。他们应当真正在弟兄的苦难上有份，似乎是他们自己也在同样困难的境况之中。同时也看到此种祈祷应当生的果效。一个信徒将他的弟兄交在神的手中时，也等于是自己在弟兄的苦难上有份而给弟兄极大的支持。如果我们的力量真是依赖神的祈祷，那么我们帮助弟兄们的最佳方法，就是在神面前为他们祈祷。

    《罗马书》 15： 31. 叫我脱离在犹太不顺从的人，也叫我在耶路撒冷所办的捐项可蒙圣徒悦纳；

     叫我为耶路撒冷所办的捐项，可蒙圣徒悦纳 那些诽谤保罗名誉的人，曾多方侮蔑保罗，而且极为成功，所以他怕现在自己带去的捐款不为犹太圣徒的欢迎，固然他所带去的钱是极适宜于减轻他们困苦的。在此我们特别看出保罗忍耐的心，虽然他觉得他可能不受他们的欢迎，他并不因此停止他应作的工。我们也当学习他的态度，以至于我们虽然并不受人感激，也不停止我们的善行。不管保罗是否惧怕自己会被耶路撒冷的信徒怀疑，或不受他们欢迎，他还是尊重他们，称他们为圣徒。他知道圣徒们有时也可能被虚伪的责难所影响，而接受别人不正确的意见；同时他也知道，虽然他们对他的看法是冤枉他的，然而他还是尊敬他们而称他们为圣徒。保罗又说：并叫我..到你们那里去，他借此指出，他们的祷告对于他们也是有益的；他自己若不在犹太地被害死，对于他们是很重要的。欢欢喜喜地也有同样的意义，如果他来到罗马时，是精神愉快又毫无挂虑，对于罗马人也是有益的；因为如此他更能以热诚活力和自己的时间才干来为他们服务。他所说的得安息，或休憩，乃是指出他确信他会受到他们爱心的接待。所说的顺着神的旨意，提醒我们必须要专心祈祷，因为惟有神自己能按祂的护理来安排我们一切的行动。愿赐平安的神 保罗用的是一般基督徒所给的祝福；你们众人是表明保罗的愿望；我觉得此处的意思不单是神要与罗马信徒同在，并赐福给他们，而且也愿意引导他们每一个人的前途。平安乃是指他们当时的光景，也是保罗向神的祷告，因为惟独神才是赐平安的主，也惟有祂能使他们同心。

    《罗马书》 15：32. 并叫我顺着神的旨意，欢欢喜喜的到你们那里，与你们同得安息。愿赐平安的神常和你们众人同在。阿们。


罗马书 第十六章

罗马书 第十六章

《罗马书》 | 16：1 | 我对你们举荐我们的姊妹非比，她是坚革哩教会中的女执事。
《罗马书》 | 16：2 | 请你们为主接待她，合乎圣徒的体统。她在何事上要你们帮助，你们就帮助她，因她素来帮助许多人，也帮助了我。
《罗马书》 | 16：3 | 问百基拉和亚居拉安。他们在基督耶稣里与我同工，
《罗马书》 | 16：4 | 也为我的命将自己的颈项置之度外。不但我感谢他们，就是外邦的众教会也感谢他们。
《罗马书》 | 16：5 | 又问在他们家中的教会安。问我所亲爱的以拜尼土安，他在亚西亚是归基督初结的果子。
《罗马书》 | 16：6 | 又问马利亚安，她为你们多受劳苦。
《罗马书》 | 16：7 | 又问我亲属与我一同坐监的安多尼古和犹尼亚安，他们在使徒中是有名望的，也是比我先在基督里。
《罗马书》 | 16：8 | 又问我在主里面所亲爱的暗伯利安。
《罗马书》 | 16：9 | 又问在基督里与我们同工的耳巴奴并我所亲爱的士大古安。
《罗马书》 | 16：10 | 又问在基督里经过试验的亚比利安。问亚利多布家鶪的人安。
《罗马书》 | 16：11 | 又问我亲属希罗天安。问拿其数家在主里的人安。
《罗马书》 | 16：12 | 又问为主劳苦的土非拿氏和土富撒氏安。问可亲爱为主多受劳苦的彼息氏安。
《罗马书》 | 16：13 | 又问在主蒙拣选的鲁孚和他母亲安；他的母亲就是我的母亲。
《罗马书》 | 16：14 | 又问亚逊其土、弗勒干、黑米、八罗巴、黑马并与他们在一处的弟兄们安。
《罗马书》 | 16：15 | 又问非罗罗古和犹利亚、尼利亚和他姊妹、同阿林巴并与他们在一处的众圣徒安。
《罗马书》 | 16：16 | 你们亲嘴问安，彼此务要圣洁。基督的众教会都问你们安。
《罗马书》 | 16：17 | 弟兄们，那些离间你们、叫你们跌倒、背乎所学之道的人，我劝你们要留意躲避他们。
《罗马书》 | 16：18 | 因为这样的人不服事我们的主基督，只服事自己的肚腹，用花言巧语诱惑那些老实人的心。
《罗马书》 | 16：19 | 你们的顺服已经传于众人，所以我为你们欢喜，但我愿意你们在善上聪明，在恶上愚拙。
《罗马书》 | 16：20 | 赐平安的 神，快要将撒但践踏在你们脚下。愿我主耶稣基督的恩常和你们同在！
《罗马书》 | 16：21 | 与我同工的提摩太和我的亲属路求、耶孙、所西巴德问你们安。
《罗马书》 | 16：22 | 我这代笔写信的德丢，在主里面问你们安。
《罗马书》 | 16：23 | 那接待我，也接待全教会的该犹问你们安。
《罗马书》 | 16：24 | 城内管银库的以拉都和兄弟括土问你们安。
《罗马书》 | 16：25 | 惟有 神能照我所传的福音，和所讲的耶稣基督，并照永古隐藏不言的奥秘，坚固你们的心。
《罗马书》 | 16：26 | 这奥秘如今显明出来，而且按着永生 神的命，藉众先知的书指示万国的民，使他们信服真道。
《罗马书》 | 16：27 | 愿荣耀，因耶稣基督，归与独一全智的 神，直到永远。阿们。

    《罗马书》 16：1. 我对你们举荐我们的姊妹非比，她是坚革哩教会中的女执事。

    我对你们举荐我们的姊妹非比 本章经文的大部分都是问安的话，又因为这些话并无难解之处，我们若花太多时间在上面，就浪费了时间。我将单单提到那些需要解释的话。保罗先开始推荐非比，就是负责送本书信的女执事；他首先提到她的职分，然后又提到她对于教会可敬圣洁的服事。其次，他又建议他们要接待她、帮助她，因为这是他们的本分，因她自己曾忠心地帮助圣徒；所以，保罗也要求他们在主里接纳她，因为她是坚革哩教会中的女执事。

    《罗马书》 16：2. 请你们为主接待她，合乎圣徒的体统。她在何事上要你们帮助，你们就帮助她，因她素来帮助许多人，也帮助了我。

    保罗又加上一句话说：合乎圣徒的体统，就是说，若是他们不好好的待基督的仆人们，就不合乎圣徒的体统。所以我们不但应当以爱心来接纳基督的肢体，而且也应当特别尊重并敬爱那些在教会中有圣职的人。同时她以前曾如何在多方面善待弟兄们，故保罗也吩咐他们照样要按着她所需要的帮助她。如果一个时常帮助救济别人的人，突然自己需要帮助的话，就是礼貌上来讲，我们也不应当不理他。为了要鼓励人采取此种态度，保罗也特意指出自己曾受她帮助的事。保罗所说的此种服务，他在提摩太前书五章10节也曾提到。贫穷的当在教会的公费中得到供应，也得到那位负责教会公共款项的人所看顾。负责这种责任的必须是年迈的寡妇，因为她们没有家务缠身，也不再需要看顾子女；因此她们可以完全奉献自己在宗教事工上服事神。她们得了这个职分之后，就有责任与义务，正如一个受雇的人应当忠心于主人的事务。所以假使有人取了这个职位之后，又离弃；使徒斥责此种人为"违背基督"（提五11）。她们既然将要孤独地生活，所以保罗禁止教会拣选那年龄在六十岁以下的妇人；因为他早已看到保持童贞的誓愿是危险的，而且对于在六十岁以下的人也是有害的。在教会不断腐败退化的时期中，这个对于教会很有益的圣职，变成败坏无聊的修女制。虽然这种修女制从起始就是败坏的，不合乎神的道；但是至今却更是腐化堕落到与开始的目的完全相反的光景，甚至于所谓"贞洁"的圣所与妓院已无所分别。

    《罗马书》 16：3. 问百基拉和亚居拉安。他们在基督耶稣里与我同工，
    问百基拉和亚居拉安 这里特别提到某些个人，目的乃是要使正直的人得到尊重，同时又因为尊荣加于那正直的人，以及值得尊敬的人，就会使那些能够行善的人有权柄行更多的善事。另一个目的也是要鼓励他们目前的生活要与以前所行的善相称，在属性上不要倒退，虔诚的心也不要消灭。这里保罗给予百基拉与亚居拉的是特殊的光荣，尤其对百基拉更是如此，因她是一个妇人；这里更使我们看到圣使徒谦恭的态度，因他不拒绝，也不羞于承认有妇人作他在主里的同工。百基拉是亚居拉的妻子（徒十八2）。

    《罗马书》 16： 4. 也为我的命将自己的项颈置之度外。不但我感谢他们，就是外邦的众教会也感谢他们。

    不但我感谢他们，就是外邦的众教会也感谢他们 保罗特别提出他自己当感谢百基拉和亚居拉的理由，因为他们为了要保护保罗而将自己的性命置之度外。但他又说所有的教会都当感激他们，以至于他们的榜样可以影响罗马人。保罗自己的生命应受所有的外邦人看重与敬爱，因为他的生命是他们无比的宝藏。外邦人按义务来讲，对于那些使保罗安全的人应当感激，是理所当然的事。我们也注意保罗在此所提到的在他们家中的教会，他称他们的家为教会，是对于他们的家庭所给的最大尊荣。我不赞成伊拉斯模所译的会众，因为显然地保罗将此神圣的名称教会，用来作为尊重一个家庭的说法。

    《罗马书》 16：5. 又问在他们家中的教会安。问我所亲爱的以拜尼土安；他在亚西亚是归基督初结的果子 。

    他在亚西亚是归基督初结的果子 保罗在此暗示律法的仪节。人既然是分别为圣归于神，那些首先将自己献上的人，也就可称为初熟的果子。保罗在此特别尊重那些先在基督里因信而蒙召的人，然而他们若要继续持有此种可敬重的地位，就当继续忠心到底。因为神拣选人作初熟的果子，是他们极大的光荣。如果那些首先开始信仰真道的人，不软弱跌倒，继续跟随主，那么他们的信心越是耐久，越能证实他们信心的宝贵。

    《罗马书》 16：6. 又问马利亚安；她为你们多受劳苦。

    这里他提到马利亚曾如何善待他 他如此推荐这些人，无疑地，是特别要将他们推荐给罗马人。

    《罗马书》 16： 7. 又问我亲属与我一同坐监的安多尼古和犹尼亚安；他们在使徒中是有名望的，也是比我先在基督里。

    问..安罗尼古..安 保罗平常并不太重视亲属的关系，或物质方面的权利，然而因他与犹尼亚和安多尼古的亲戚关系，或许能使罗马人更认识他们，他也不避免为他们介绍。其次，他之所以重视他们，是因他们与他一同坐监，这点更为重要，因为为了基督而受的捆锁，确是值得人们尊敬。此外，保罗也称他们为使徒。然而保罗用此字的时候，并不是一般正确的用法，却是以此包括一切虽未曾建立过教会，却是努力在各处传播福音的人。因此，保罗在本节经文中所说的使徒，乃是指那些使福音的教训传遍各处，因而使教会终于得建立起来的人。保罗在别处用到使徒这名称时，却是按照最初的原则，就是基督从前所拣选设立的十二个门徒。我们不能将这里的人认为是十二位使徒中的人。然而因为他们比保罗先因信接纳福音，所以他也毫不迟疑地将他们放在自己的前面。

    《罗马书》 16：8. 又问我在主里面所亲爱的暗伯利安。
    《罗马书》 16：9. 又问在基督里与我们同工的耳巴奴，并我所亲爱的士大古安
    《罗马书》 16：10. 又问在基督里经过试验的亚比利安。问亚利多布家里的人安。
    《罗马书》 16：11. 又问我亲属希罗天安。问拿其数家在主里的人安。

    拿其数家里的人 假使彼得是在罗马，而保罗在提到这么多人的名字时，不提到他，显然是对他极大的侮辱。然而我们若相信罗马天主教的教训，那么彼得应当在那里。但是假使我们对于可疑的事最好的解明之法，就是给以一个最有可能的猜测；那么任何注释家或批评家都不会来轻易相信天主教所说的，因为保罗绝不可能不在这里提到彼得的名字。我们也可以看到，本处所提到的基督徒都没有什么爵位官衔，因为我们也不会下断语而认为这些人都有什么很高的地位，保罗所提到这一些人都是平凡无名的老百姓。这里所提的拿其数，我认为是罗马皇革老丢（Clandius）治下的自由公民，他是放荡淫逸，声名狼藉的罪犯。然而神的恩惠是多么奇妙，甚至渗入了这个污秽又加上邪恶的家庭。拿其数本人并没归向主，然而这个有如地狱的家有神恩临到，却是一件意义重大的事。但那些与这一个下流的老鸨，贪得无厌的贼子，败坏不堪的流氓住在一起的人，却能够以清洁的心敬拜，做基督的跟随者，而不随从他们属世的主人。保罗的话特别指出，这个家庭是分开的，因为只有少数是主基督的信徒。

    《罗马书》 16：12. 又问为主劳苦的土非拿氏和土富撒氏安。问可亲爱为主多受劳苦的彼息氏安。
    《罗马书》 16：13. 又问在主蒙拣选的鲁孚和他母亲安；他的母亲就是我的母亲。
    《罗马书》 16：14. 又问亚逊其土、弗勒干、黑米、八罗巴、黑马，并与他们在一处的弟兄们安。
    《罗马书》 16：15. 又问非罗罗古和犹利亚、尼利亚，和他姊妹，同阿林巴，并与他们在一处的众圣徒安。
    《罗马书》 16：16. 你们亲嘴问安，彼此务要圣洁。基督的众教会都问你们安。

    你们亲嘴问安，彼此务要圣洁 我们从圣经里许多经文中看到，亲嘴是犹太人中表示友谊的记号，是他们的习俗；然而此种习惯对于罗马人却是较为少见的。在罗马人中虽然只有亲戚才可以亲妇女的嘴，但也有例外。然而对于当时的基督徒，在主餐之前彼此亲嘴以示友爱的情形，已成为习惯。我们又从克里梭斯顿（Chrysostom）的讲辞看到，此后他们又奉献钱财，以行为证明彼此亲嘴所产生的效果。从这两件事上，天主教徒采纳了吻圣餐杯以及为圣礼奉献的礼节。这种吻圣餐杯的习俗毫无意义，完全是出于迷信。后者也毫无目的，若是能满足什么人的话，不过是满足了神甫们的贪欲。保罗在此并没有特别吩咐我们要守任何礼仪，却只是劝勉他们要有弟兄彼此相爱的心，而基督徒的相爱应当与世人中间不洁的友谊有所分别。世上的友情都是出于虚伪做作，是由于恶行而来的，或都是因为不正的目的而彼此来往。但绝不会倾向于善美的目标。保罗问候众教会的时候，乃是要尽可能使所有基督的肢体在爱的连系中合一起来。

    《罗马书》 16： 17. 弟兄们，那些离间你们，叫你们跌倒，背乎所学之道的人，我劝你们要留意躲避他们。

    他现在也趁此机会必须来劝戒教会，为的是要使他们得到激励，因为撒旦的使者不断寻找机会来扰乱神的国度。撒旦用两种方法来混乱教会，若不是用离间的方法，使人心被引诱而破坏真理的合一；就是使人犯罪，而远离了福音的爱。世人常会被人所发明的教训所诱惑，神的真理若被破坏了，人就会脱离在真理上的合一。福音若被人用各种方法所轻视或恨恶，人就会远离福音的爱。所以保罗吩咐我们要特别注意这两种人，以免他们来欺骗信徒，使信徒在不觉之间受诱惑。他又说我们应当躲避他们，因他们会损害人。保罗如此要求我们谨慎小心是有极大理由的，因为常是由于我们的疏忽或不小心，使各种恶劣的行为在还没有发觉之前，来大大地损害教会。若不是小心注意他们，他们就会以极诡谲的手段，偷偷地进到教会里来，使教会受到损害。请注意保罗在此也是讲到那些在神的纯粹真理中受教的人。所以凡使那同意基督的真理之人分裂开来的，就是侮慢亵渎神。但是想以和平或合一为借口，来辩护谎言或无神的教训，这种阴谋就是无耻的举动。天主教徒没有理由用此节经文恶毒地攻击我们，因为我们并不反对或毁坏基督的福音，我们却是攻击摧毁魔鬼的虚谎；魔鬼的教训本来是不为人所发觉的，我们却将之揭发出来。事实上，保罗显然并不是一概抹煞地定所有不同意见的罪，他乃是定那拆毁正统信仰合一者的罪。本节经文主要之点乃是你们所学之道，因为罗马人必须先弃掉他们家传的习俗以及他们列祖的规例，然后才能真的在福音上受教。

    《罗马书》 16：18. 因为这样的人不服事我们的主基督，只服事自己的肚腹，用花言巧语诱惑那些老实人的心。

    因为这样的人，不服事我们的主 他又特别指出，我们从基督的仆人中间，很易于辨认出假先知来，因为他们实际上极不尊敬基督，他们所注意的不过是他们自己的肚腹。保罗为了阻止他们诱惑人，因为他们时常用欺瞒人的方法，外披羊皮，想鱼目混珠，隐藏邪恶；故他特别指出他们的诡计，就是用谄媚人的话来讨人的欢心。真正传福音的神的使者常表示友善与愉快的态度，但同时他们传扬真道时却毫不受人的意见看法所影响，因此也就不会用甜言蜜言去欺骗人，也不会用空洞的赞辞使人落在对罪自满的光景之中。然而这些假冒的骗子不单是常以谄謀的话来赚得人心，而且对于人的过错也掩耳不闻，佯作不见，更是纵容人犯罪；他们以为如此才能操纵他们的随从者。保罗所称的老实人，乃是那些没有特别小心避免此种欺骗的人。

    《罗马书》 16： 19. 你们的顺服已经传于众人，所以我为你们欢喜；但我愿意你们在善上聪明，在恶上愚拙。

     你们的顺服，已经传于众人 保罗看到了可能有人会反对他在前面所说的话，故这里乃是他所给的回答。保罗这句话指出他并不是警告罗马人，也不是不关心他们；而是给他们看到他们也可能会跌倒。他说："你们的顺服，确已得到了众人的称赞。所以，我因你们而喜乐。然而因为人常由于太老实而在这方面跌倒；我盼望你们在行恶的事上愚拙或无知，却要在行善的事上表示成熟，以至于因你们随时行善而保持你们完美的品德。"我们在此看到保罗是如何地称赞基督徒真诚的特性；然而那些对于神的真道愚昧无知的人并不包括在内。虽然他称许罗马人的顺服与虚心，但他同时也叫他们要有智慧及辨别好歹的心，免得他们容易相信别人的性情， 被人欺骗。他恭贺他们慈善的行动，但他并非因此而不警戒他们，要他们在行事时谨慎小心。

    《罗马书》 16：20. 赐平安的神快要将撒旦践踏在你们脚下。愿我主耶稣基督的恩常和你们同在。

    神快要将撒旦践踏在你们脚下 这句话不是祈祷，乃是给罗马人的应许。他劝勉他们要与撒旦交战，不要惧怕，以至于他们可以早日获得胜利。基督已经打败了撒旦，但撒旦随时还想要挑起战争；虽然我们与撒旦交战时看不出效果是什么，但保罗应许说：最后胜利是属于我们的。保罗不但讲到末日来到时，撒旦要被践踏于脚下；而且他也指出，因为撒旦要挣脱他的捆绑，又因他的骄傲而要使万事都混乱；所以保罗应许说：主基督自己要制服它，使它被践踏在脚下。接着保罗又献上一个祷告，就是求主常与他们同在，即是说：他们可以领受主基督为我们所取得一切福分。

    《罗马书》 16：21. 与我同工的提摩太，和我的亲属路求、耶孙、所西巴德，问你们安。
    《罗马书》 16：22. 我这代笔写信的德丢，在主里面问你们安。
    《罗马书》 16：23. 那接待我，也接待全教会的该犹，问你们安。
    《罗马书》 16：24. 城内管银库的以拉都，和弟兄括土，问你们安。
    《罗马书》 16：25. 惟有神能照我所传的福音，和所讲的耶稣基督，并照永古隐藏不言的奥秘，坚固你们的心。
    《罗马书》 16：26. 这奥秘如今显明出来，而且按着永生神的命，借众先知的书指示万国的民，使他们信服真道。
    《罗马书》 16：27. 愿荣耀因耶稣基督，归与独一全智的神，直到永远。阿们。

    提摩太..问你们安 这一段问安的话，一方面是要使两方远离的弟兄可以彼此相顾并有合一的心，另一方面也要使罗马的弟兄们知道，保罗这方的弟兄们都赞同本书信上所说的一切话。保罗如此提到他们的名字，并不是说他必须有他们的见证，乃是要指出信徒们同心合意有极大的益处。我们看到本书信特别以称赞感谢神作为结束。保罗特别提到神将福音之光赐给外邦人的益处，在福音中，神将祂无比的仁慈启示出来。保罗称颂神的话足以使敬虔者得到鼓励，又使他们的信心得以坚固，以致于他们可以衷心依靠神，凡神所做所行的事，都能使他们确切相信，又因为看到神已赐的大恩而坚定他们将来的盼望。然而因为保罗只用一句完全的句子来表示许多观念，又因文法上的排列，使本句子的意义更为复杂，我们必须分开来加以研究。首先保罗将荣耀单单归于神。然后，又要为了指出惟有祂配得这个荣耀，他也在此提到祂的属性，以便证明神当得称颂。保罗说：祂是独一全智的神。保罗指出一切受造之物都不是独一全智的，惟有神是如此。保罗在前面提到了神永古隐藏不言的圣旨，现在他又加上这句称颂的话，乃是要特意吸引众人来尊敬羡慕神的智慧。因我们知道，人若找不到神行事的理由，他们就即刻会发出反对的呼声。保罗又说：坚固你们在罗马的人，他使他们更确实有把握知道神必永远保守他们到底。又为要使他们认知神这能力是确实有效的，他又指出福音的见证，因福音不但应许了我们现在的平安，而且也使我们对于这个持久到底的恩惠，有确切的把握。神在福音之中并不是宣布说祂只在现在作我们的父，而是要一直作我们的父，直到永远。祂接纳我们为儿女的事实乃是存留至永远的，因为祂要使我们获得永恒的基业。保罗在本句中其余的意思乃是要推荐福音的能力与尊严。他称福音为传扬基督，因为福音的总数都包括在我们认为基督的事上。他又指出福音的教训乃是将奥秘显明，这不但叫我们更要专心恭听领受，而且也当使我们更加敬重福音而铭感于心。保罗又说此奥秘乃是永古隐藏不言的奥秘，因此可以显出其高贵之处。这个奥秘并不含有虚浮夸大的世人所寻求的智慧（此是世人轻视的奥秘），却是将属天的奥秘中不言珍藏的智慧揭露出来，这个属天的智慧远超过世人一切的学识。如果天使们也以惊奇的心来钦佩这个智慧，那么世人更当钦佩得五体投地。本智慧虽隐藏在一个卑微、平凡、简单的外形之下，但我们绝不当轻视，因为神喜欢以此来抑制出于肉体的骄傲。或许有人可能会因此怀疑说：这个奥秘既是永古隐藏的，怎能忽然出现呢？保罗于此指出，这事发生并不是出于人类偶然的行动，却是出于神永恒的命定。他在此也制止人类以冒昧的态度发出想刺探人秘密的问题。凡突然或出于意料之外所发生的事件，人们常认为是没有目的的。由此他们推论说：神的工作都缺乏理由，或是至少他们常以此而困惑怀疑。但保罗在此提醒我们，这件出于人所预料的事，是神在创立世界之前早已命定的。保罗又为了要阻止人来故意争辩认为福音是新奇的事，是不可靠的，他特别引用先知的话，而且他们的预言至今已应验了。所有的先知都清楚地为福音作见证，所以从先知书中我们足以证明福音可靠。神早已预备了人的心来接受福音，不会以为他们不习惯福音新奇的教训而受到困惑。如果有人反对说：保罗的话有矛盾，因他一方面说是永古隐藏不言的奥秘，一方面又说神借众先知的书指示万民；我们可以用彼得的话来解答这个难题。彼得说：先知们详细考察了所赐给我们的救恩，不是为他们自己，乃是为我们（彼前一12）。因为当时神使祂自己的仆人预言这些事的时候，祂并没有给他们指明，也未赐下启示。虽然在学者们中间对于保罗在本段经文中称福音为隐藏的奥秘的事，以及弗三9；西一26的奥秘的解释，莫衷一是，但是可能还是指外邦人蒙召的事。保罗自己在歌罗西书中也是如此暗示的（西一27），我也认为这并不一定是惟一的解法；很可能保罗同时也想到新约与旧约之间并非不同的问题。虽然先知以前曾教导过基督与使徒所教的一切教训，然而他们所教导的比起福音之光的明澄清楚，是如此含糊不明；所以若是说现在显示出来的事，在以前是隐藏的，我们不必因此惊奇。玛拉基预言"必有公义日头出现"的事，并不是徒然的（玛四2）。以赛亚称赞弥赛亚的职分也不是空洞的。最后，称福音为神的国度并不是没有理由的。然而我们可以这样归纳说，这里阐明了一件事：惟有神自己借着祂的独生儿子与祂古时子民面晤时，一切的暗影都散去，而属天智慧的宝藏终于得以打开。他在此也提到传福音的目的，如同他在第一章中已经提到过的，就是神要使万国的民信服真道。